<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Powered by Social Snap v1.1.16 - https://socialsnap.com/ -->
<meta property="og:type" content="article">
<meta property="og:title" content="new and ongoing dvd/blu/vod releases, US/Can, Feb 01–04">
<meta property="og:description" content="Nightmare Alley debuts on HBO Max; House of Gucci lands on premium VOD; doc Poly Styrene: I Am a Cliché arrives on demand; more...">
<meta property="og:url" content="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html">
<meta property="og:site_name" content="FlickFilosopher.com">
<meta property="og:updated_time" content="2022-02-06T18:47:49+00:00">
<meta property="article:published_time" content="2022-02-06T23:02:54+00:00">
<meta property="article:modified_time" content="2022-02-06T18:47:49+00:00">
<meta property="fb:app_id" content="1923155921341058">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="new and ongoing dvd/blu/vod releases, US/Can, Feb 01–04">
<meta name="twitter:description" content="Nightmare Alley debuts on HBO Max; House of Gucci lands on premium VOD; doc Poly Styrene: I Am a Cliché arrives on demand; more...">
<!-- Powered by Social Snap v1.1.16 - https://socialsnap.com/ -->

<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>new and ongoing dvd/blu/vod releases, US/Can, Feb 01–04 - FlickFilosopher.com</title>
	<link rel="canonical" href="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="new and ongoing dvd/blu/vod releases, US/Can, Feb 01–04 - FlickFilosopher.com" />
	<meta property="og:description" content="Nightmare Alley debuts on HBO Max; House of Gucci lands on premium VOD; doc Poly Styrene: I Am a Cliché arrives on demand; more..." />
	<meta property="og:url" content="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" />
	<meta property="og:site_name" content="FlickFilosopher.com" />
	<meta property="article:published_time" content="2022-02-06T23:02:54+00:00" />
	<meta property="article:modified_time" content="2022-02-06T18:47:49+00:00" />
	<meta property="og:image" content="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@maryannjohanson" />
	<meta name="twitter:site" content="@maryannjohanson" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MaryAnn Johanson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Feed" href="https://www.flickfilosopher.com/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Comments Feed" href="https://www.flickfilosopher.com/comments/feed" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flickfilosopher.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Questrial:regular' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.flickfilosopher.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.flickfilosopher.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' media='all' />
<link rel='stylesheet' id='bsearch-style-css'  href='https://www.flickfilosopher.com/wp-content/plugins/better-search/includes/css/bsearch-styles.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css'  href='https://www.flickfilosopher.com/wp-content/plugins/socialsnap-pro/assets/css/socialsnap.css?ver=1.1.16' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flickfilosopher.com/wp-includes/css/dashicons.min.css?ver=5.7.5' media='all' />
<link rel='stylesheet' id='generate-widget-areas-css'  href='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.1.1' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.1' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.flickfilosopher.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main.min.css?ver=2.1.1' media='all' />
<style id='generate-secondary-nav-inline-css'>
.secondary-navigation{background-color:#636363;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle,.secondary-menu-bar-items .menu-bar-item > a{color:#ffffff;font-weight:bold;font-size:14px;padding-left:16px;padding-right:16px;}.secondary-navigation .secondary-menu-bar-items{color:#ffffff;font-size:14px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:10px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:13px;padding-left:16px;padding-right:16px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:16px;}.secondary-navigation .main-nav ul li:not([class*="current-menu-"]):hover > a, .secondary-navigation .main-nav ul li:not([class*="current-menu-"]):focus > a, .secondary-navigation .main-nav ul li.sfHover:not([class*="current-menu-"]) > a, .secondary-menu-bar-items .menu-bar-item:hover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li:not([class*="current-menu-"]):hover > a,.secondary-navigation .main-nav ul ul li:not([class*="current-menu-"]):focus > a,.secondary-navigation .main-nav ul ul li.sfHover:not([class*="current-menu-"]) > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a{color:#ffffff;background-color:#474747;}.secondary-navigation.toggled .dropdown-menu-toggle:before{display:none;}@media (max-width: 768px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: #ffffff;}}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.flickfilosopher.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main-mobile.min.css?ver=2.1.1' media='all' />
<script src='https://www.flickfilosopher.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.flickfilosopher.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.flickfilosopher.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.flickfilosopher.com/wp-json/wp/v2/posts/100400" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flickfilosopher.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flickfilosopher.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.5" />
<link rel='shortlink' href='https://www.flickfilosopher.com/?p=100400' />
<link rel="alternate" type="application/json+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;format=xml" />
<!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Person","name":"MaryAnn Johanson","address":{"@type":"PostalAddress","addressLocality":"London/New York"},"email":"maryann@flickfilosopher.com","gender":"Female","birthDate":"1969.08.19","memberOf":"Online Film Critics Society, Alliance of Women Film Journalists, International Academy of Digital Arts and Sciences","nationality":"American","image":["https://www.flickfilosopher.com/wp-content/uploads/2021/08/majaug2021.jpg"],"jobTitle":"film critic, author","url":"https://www.flickfilosopher.com/","sameAs":["https://twitter.com/maryannjohanson"]}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"on Netflix","url":"https:\/\/www.flickfilosopher.com\/on-netflix-globally"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"movies for the resistance","url":"https:\/\/www.flickfilosopher.com\/movies-for-the-resistance"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"classic film virgin","url":"https:\/\/www.flickfilosopher.com\/classic-film-virgin"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"directed by women","url":"https:\/\/www.flickfilosopher.com\/directed-by-women"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Where Are the Women? project","url":"https:\/\/www.flickfilosopher.com\/2016\/04\/where-are-the-women-rating-criteria.html"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"cinemas","url":"https:\/\/www.flickfilosopher.com\/cinemas-us-canada"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"US and Canada","url":"https:\/\/www.flickfilosopher.com\/dvd-blu-vod-us-canada"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"UK and Ireland","url":"https:\/\/www.flickfilosopher.com\/dvd-blu-vod-uk-ireland"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"dvd\/vod","url":"https:\/\/www.flickfilosopher.com\/dvd-blu-vod-us-canada"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"2022\u2019s films ranked","url":"https:\/\/www.flickfilosopher.com\/2022s-films-ranked"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"2021\u2019s films ranked","url":"https:\/\/www.flickfilosopher.com\/2021s-films-ranked"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"2020\u2019s films ranked","url":"https:\/\/www.flickfilosopher.com\/2020s-films-ranked"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"2019\u2019s films ranked","url":"https:\/\/www.flickfilosopher.com\/2019s-films-ranked"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"all recent posts","url":"https:\/\/www.flickfilosopher.com\/all-recent-posts"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"archives by month","url":"https:\/\/www.flickfilosopher.com\/archives-by-month"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"all reviews","url":"https:\/\/www.flickfilosopher.com\/all-reviews-a-m"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"A\u2013M","url":"https:\/\/www.flickfilosopher.com\/all-reviews-a-m"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"N\u2013Z","url":"https:\/\/www.flickfilosopher.com\/all-reviews-n-z"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Oscars Best Pix","url":"https:\/\/www.flickfilosopher.com\/oscar-best-picture-winners"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Oscars Best Animated Pix","url":"https:\/\/www.flickfilosopher.com\/oscar-best-animated-feature-winners"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"new comments","url":"https:\/\/www.flickfilosopher.com\/join-the-conversation"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><style id="generateblocks-css">.gb-container .wp-block-image img{vertical-align:middle;}.gb-container .gb-shape{position:absolute;overflow:hidden;pointer-events:none;line-height:0;}.gb-container .gb-shape svg{fill:currentColor;}.gb-container-b6c5c5e5{font-size:14px;margin:20px 20px 20px 0;border-top-style: solid;border-top-width:1px;border-bottom-style: solid;border-bottom-width:1px;border-color:#e8edf0;}.gb-container-b6c5c5e5 > .gb-inside-container{padding:15px 0;max-width:1200px;margin-left:auto;margin-right:auto;}.gb-container-b6c5c5e5.inline-post-meta-area > .gb-inside-container{display:flex;align-items:center;}.gb-icon{display:inline-flex;line-height:0;}.gb-icon svg{height:1em;width:1em;fill:currentColor;}.gb-highlight{background:none;color:unset;}div.gb-headline-a51661aa{padding-right:10px;display:inline-block;}div.gb-headline-3843ae49{padding-left:10px;border-left-style: solid;border-left-width:1px;border-color:#e8edf0;display:inline-block;}div.gb-headline-b5ba78d3{padding-left:10px;margin-left:10px;border-left-style: solid;border-left-width:1px;border-color:#e8edf0;display:inline-flex;align-items:center;}div.gb-headline-b5ba78d3 .gb-icon{padding-right:0.5em;}div.gb-headline-b5ba78d3 .gb-icon svg{width:1em;height:1em;}@media (max-width: 767px) {.gb-grid-wrapper > .gb-grid-column-b6c5c5e5{width:100%;}}</style><meta itemprop="worstRating" content="0" />

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#efecd0">
<meta name="theme-color" content="#ffffff">
			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://www.flickfilosopher.com/wp-content/uploads/2021/05/cropped-ffBigLogoNEW-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.flickfilosopher.com/wp-content/uploads/2021/05/cropped-ffBigLogoNEW-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.flickfilosopher.com/wp-content/uploads/2021/05/cropped-ffBigLogoNEW-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.flickfilosopher.com/wp-content/uploads/2021/05/cropped-ffBigLogoNEW-1-270x270.png" />
		<style id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-100400 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-left sticky-menu-fade wp-schema-pro-2.7.2 right-sidebar nav-below-header one-container nav-search-enabled header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>			<nav id="secondary-navigation" class="secondary-navigation grid-container" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
				<div class="inside-navigation grid-container grid-parent">
										<button class="menu-toggle secondary-menu-toggle">
						<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">subscribe | follow</span>					</button>
					<div class="main-nav"><ul id="menu-meta-nav" class=" secondary-menu sf-menu"><li id="menu-item-96723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96723"><a target="_blank" rel="noopener" href="https://flickfilosopher.substack.com/welcome">weekly digest email</a></li>
<li id="menu-item-79804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79804"><a target="_blank" rel="noopener" href="https://www.patreon.com/maryannjohanson">join my Patreon</a></li>
<li id="menu-item-96021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96021"><a target="_blank" rel="noopener" href="https://flickfilosopher.substack.com/about">join my Substack</a></li>
<li id="menu-item-96769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96769"><a target="_blank" rel="noopener" href="https://books2read.com/ap/x29p05/MaryAnn-Johanson">my books</a></li>
<li id="menu-item-96752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96752"><a href="https://www.flickfilosopher.com/about-2">about/contact</a></li>
<li id="menu-item-96763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96763"><a target="_blank" rel="noopener" href="https://twitter.com/maryannjohanson"><i class="_mi elusive el-icon-twitter" aria-hidden="true" style="font-size:1.5em;"></i><span class="visuallyhidden">twitter</span></a></li>
<li id="menu-item-96767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96767"><a target="_blank" rel="noopener" href="https://www.rottentomatoes.com/critic/maryann-johanson/movies"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/rotten-tomatoes-icon.svg" class="_mi _svg" aria-hidden="true" width="116000000px" height="110000000px"/><span class="visuallyhidden">rotten tomatoes</span></a></li>
<li id="menu-item-96765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96765"><a target="_blank" rel="noopener" href="https://letterboxd.com/maryannjohanson"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/letterboxd-decal-l-pos-rgb.svg" class="_mi _svg" aria-hidden="true" width="500px" height="500px"/><span class="visuallyhidden">letterboxd</span></a></li>
<li id="menu-item-96768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96768"><a target="_blank" rel="noopener" href="https://www.goodreads.com/author/show/12690.MaryAnn_Johanson"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/goodreads-icon.svg" class="_mi _svg" aria-hidden="true" width="512000000px" height="512000000px"/><span class="visuallyhidden">goodreads</span></a></li>
<li id="menu-item-96764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96764"><a target="_blank" rel="noopener" href="https://www.pinterest.com/maryannjohanson/"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/pinterest-icon.svg" class="_mi _svg" aria-hidden="true" width="400000000px" height="400000000px"/><span class="visuallyhidden">pinterest</span></a></li>
<li id="menu-item-96766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96766"><a target="_blank" rel="noopener" href="http://www.flickfilosopher.com/feed"><i class="_mi elusive el-icon-rss" aria-hidden="true" style="font-size:1.5em;"></i><span class="visuallyhidden">rss</span></a></li>
</ul></div>				</div><!-- .inside-navigation -->
			</nav><!-- #secondary-navigation -->
					<header class="site-header grid-container" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-logo">
					<a href="https://www.flickfilosopher.com/" title="FlickFilosopher.com" rel="home">
						<img  class="header-image is-logo-image" alt="FlickFilosopher.com" src="https://www.flickfilosopher.com/wp-content/uploads/2021/12/logotest2.png" title="FlickFilosopher.com" srcset="https://www.flickfilosopher.com/wp-content/uploads/2021/12/logotest2.png 1x, https://www.flickfilosopher.com/wp-content/uploads/2021/12/logotest2.png 2x" width="1100" height="218" />
					</a>
				</div><p class="site-description">film criticism by maryann johanson | 25 years: 1997–2022</p>			</div>
		</header>
				<nav class="main-navigation grid-container has-menu-bar-items sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
				<form method="get" class="search-form navigation-search" action="https://www.flickfilosopher.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">site nav</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-site-nav" class=" menu sf-menu"><li id="menu-item-79815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79815"><a href="https://www.flickfilosopher.com/on-netflix-globally">on Netflix</a></li>
<li id="menu-item-79816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79816"><a href="https://www.flickfilosopher.com/movies-for-the-resistance">movies for the resistance</a></li>
<li id="menu-item-99186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99186"><a href="https://www.flickfilosopher.com/classic-film-virgin">classic film virgin</a></li>
<li id="menu-item-99941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99941"><a href="https://www.flickfilosopher.com/directed-by-women">directed by women<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-97377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97377"><a href="https://www.flickfilosopher.com/2016/04/where-are-the-women-rating-criteria.html">Where Are the Women? project</a></li>
</ul>
</li>
<li id="menu-item-96762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96762"><a href="https://www.flickfilosopher.com/cinemas-us-canada">cinemas<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-97278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97278"><a href="https://www.flickfilosopher.com/cinemas-us-canada">US and Canada</a></li>
	<li id="menu-item-96761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96761"><a href="https://www.flickfilosopher.com/cinemas-uk-ireland">UK and Ireland</a></li>
</ul>
</li>
<li id="menu-item-97280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97280"><a href="https://www.flickfilosopher.com/dvd-blu-vod-us-canada">dvd/vod<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-61337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61337"><a href="https://www.flickfilosopher.com/dvd-blu-vod-us-canada">US and Canada</a></li>
	<li id="menu-item-61336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61336"><a href="https://www.flickfilosopher.com/dvd-blu-vod-uk-ireland">UK and Ireland</a></li>
</ul>
</li>
<li id="menu-item-99940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99940"><a href="https://www.flickfilosopher.com/2022s-films-ranked">2022’s films ranked<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-95528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95528"><a href="https://www.flickfilosopher.com/2021s-films-ranked">2021’s films ranked</a></li>
	<li id="menu-item-97281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97281"><a href="https://www.flickfilosopher.com/2020s-films-ranked">2020’s films ranked</a></li>
	<li id="menu-item-97282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97282"><a href="https://www.flickfilosopher.com/2019s-films-ranked">2019’s films ranked</a></li>
</ul>
</li>
<li id="menu-item-97260" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-97260"><a href="https://www.flickfilosopher.com/all-recent-posts">all recent posts<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-100024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100024"><a href="https://www.flickfilosopher.com/archives-by-month">archives by month</a></li>
</ul>
</li>
<li id="menu-item-65083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65083"><a href="https://www.flickfilosopher.com/all-reviews-a-m">all reviews<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-98402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98402"><a href="https://www.flickfilosopher.com/all-reviews-a-m">A–M</a></li>
	<li id="menu-item-98403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98403"><a href="https://www.flickfilosopher.com/all-reviews-n-z">N–Z</a></li>
	<li id="menu-item-64746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64746"><a href="https://www.flickfilosopher.com/oscar-best-picture-winners">Oscars Best Pix</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64747"><a href="https://www.flickfilosopher.com/oscar-best-animated-feature-winners">Oscars Best Animated Pix</a></li>
</ul>
</li>
<li id="menu-item-26722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26722"><a href="https://www.flickfilosopher.com/join-the-conversation">new comments</a></li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-100400" class="post-100400 post type-post status-publish format-standard hentry category-dvd-vod-streaming category-imdbfeed" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">new and ongoing dvd/blu/vod releases, US/Can, Feb 01–04</h1><div class="gb-container gb-container-b6c5c5e5 inline-post-meta-area"><div class="gb-inside-container">

<div class="gb-headline gb-headline-a51661aa gb-headline-text">by <a href="https://www.flickfilosopher.com/about-2">MaryAnn Johanson</a></div>



<div class="gb-headline gb-headline-3843ae49 gb-headline-text"><time class="entry-date published" datetime="2022-02-06T23:02:54+00:00">Sun, Feb 06, 2022</time></div>



</div></div>			</header>
			
		<div class="entry-content" itemprop="text">
			<p>A simple listing, duplicated from the <a href="https://www.flickfilosopher.com/dvd-blu-vod-us-canada">dvd/blu/vod US and Canada</a> page, of new releases and other stuff currently available, for the benefit of those playing along by RSS or keeping up via the Weekly Digest emails (<a href="https://flickfilosopher.substack.com/welcome" target="_blank" rel="noopener">sign up here</a>).</p>
<p><a href="https://www.flickfilosopher.com/dvd-blu-vod-us-canada">The most up-to-date version of this listing is always here.</a></p>
<hr />
<div class="ListingDate1">
<h2>
new from Feb 01–04<br />
</h2>
</div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2020/07/little-girl-petite-fille-documentary-review-what-little-girls-are-made-of-eiff2020.html">Little Girl (Petite Fille)</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
Nightmare Alley (HBO Max)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
Poly Styrene: I Am a Cliché
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/yellownewsmall.jpg" alt="yellow light" border="0"></div>
<div class="ListingTitle">
Ghostbusters: Afterlife
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/yellownewsmall.jpg" alt="yellow light" border="0"></div>
<div class="ListingTitle">
House of Gucci (premium VOD)
</div>
<div class="clearboth"></div>
<div class="ListingLight">&nbsp;&nbsp;</div>
<div class="ListingTitle"><b><u><br />
I’m planning to watch&#8230;<br />
</u></b></div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/graynewsmall.jpg" alt="unlit light" title="I haven't seen it yet" border="0"></div>
<div class="ListingTitle">
Book of Love (Prime)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/graynewsmall.jpg" alt="unlit light" title="I haven't seen it yet" border="0"></div>
<div class="ListingTitle">
Clifford the Big Red Dog
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/graynewsmall.jpg" alt="unlit light" title="I haven't seen it yet" border="0"></div>
<div class="ListingTitle">
Hive
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/graynewsmall.jpg" alt="unlit light" title="I haven't seen it yet" border="0"></div>
<div class="ListingTitle">
Language Lessons
</div>
<div class="clearboth"></div>
<p></p>
<p>(films on regular VOD and/or DVD unless otherwise noted)</p>
<p></p>
<hr />
<p>Stop endlessly scrolling Netflix, Amazon, and other VOD services! Get the <b>Weekend Watchlist</b> newsletter in your in-box every Friday with the best new films and hidden gems to stream. Only for paid <a href="https://www.patreon.com/maryannjohanson" target="_blank" rel="noopener"><b>Patreon</b></a> and <a href="https://flickfilosopher.substack.com/" target="_blank" rel="noopener"><b>Substack</b></a> subscribers.</p>
<hr />
<p></p>
<div class="ListingDate1">
<h2>
recent releases<br />
</h2>
</div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 7 -->Belfast (premium VOD)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 4 -->Benedetta
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/12/boiling-point-movie-review-out-of-the-frying-pan.html"><!-- 8 -->Boiling Point</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/08/candyman-movie-review-say-his-name-and-understand-its-power.html"><!-- 7 -->Candyman</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/09/the-card-counter-movie-review-unnatural-stillness-at-the-center-of-the-storm.html"><!-- 5 -->The Card Counter</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 6 -->Copshop
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2022/01/delicate-state-movie-review-life-goes-on-as-the-world-falls-apart.html"><!-- 3 -->Delicate State</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2022/01/dont-look-up-movie-review-is-the-sky-falling-netflix.html"><!-- 4 -->Don’t Look Up</a> (Netflix)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/10/dune-movie-review-dreams-of-alien-worlds-hbomax.html"><!-- 2 -->Dune</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 0 -->Encanto (Disney+/premium VOD)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 2 -->Eternals (Disney+/premium VOD)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2022/01/flee-documentary-review-home-is-when-you-dont-have-to-run-away.html"><!-- 1 -->Flee</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 4 -->The French Dispatch
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 1 -->A Hero (Prime)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/07/jungle-cruise-movie-review-raiders-of-the-recent-swashbucklers.html"><!-- 9 -->Jungle Cruise</a> (free on Disney+)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 3 -->King Richard (premium VOD)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 4 -->Lamb
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2020/07/little-girl-petite-fille-documentary-review-what-little-girls-are-made-of-eiff2020.html"><!-- 9 -->Little Girl</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 4 -->The Lost Daughter (Netflix)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 1 -->Mass
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 0 -->The Matrix Resurrections (premium VOD)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2022/02/maxima-and-mothers-of-the-revolution-documentaries-review-women-getting-it-done.html"><!-- 2 -->Maxima</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2020/11/mogul-mowgli-movie-review-riz-ahmed-goes-home-and-goes-big-lff2020.html"><!-- 10 -->Mogul Mowgli</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2022/02/maxima-and-mothers-of-the-revolution-documentaries-review-women-getting-it-done.html"><!-- 13 -->Mothers of the Revolution</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 13 -->New Order
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2022/01/passing-movie-review-the-realities-and-fallacies-of-race-netflix.html"><!-- 10 -->Passing</a> (Netflix)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/08/riders-of-justice-and-pig-movies-review-rethinking-the-revenge-movie.html"><!-- 11 -->Pig</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 7 -->The Power of the Dog (Netflix)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 10 -->Shang-Chi and the Legend of the Ten Rings (Disney+/premium VOD)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/12/silent-night-movie-review-house-party-at-the-end-of-the-world.html"><!-- 7 -->Silent Night</a> (premium VOD)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 2 -->Spencer
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/05/street-gang-how-we-got-to-sesame-street-documentary-review-street-smart-street-wise.html"><!-- 5 -->Street Gang: How We Got to Sesame Street</a> (HBO Max)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/08/the-suicide-squad-movie-review-primrose-psychopaths-hbomax.html"><!-- 12 -->The Suicide Squad</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2022/01/a-taste-of-hunger-movie-review-salt-fat-acid-heat.html"><!-- 0 -->A Taste of Hunger</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/08/together-movie-review-lockdown-love-hate.html"><!-- 3 -->Together</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/greennewsmall.jpg" alt="green light" title="see it" border="0"></div>
<div class="ListingTitle">
<!-- 2 -->The Tragedy of Macbeth (Apple TV+)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/yellownewsmall.jpg" alt="yellow light" border="0"></div>
<div class="ListingTitle">
<!-- 4 -->Being the Ricardos (Prime)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/yellownewsmall.jpg" alt="yellow light" border="0"></div>
<div class="ListingTitle">
<!-- 11 -->Best Sellers
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/yellownewsmall.jpg" alt="yellow light" border="0"></div>
<div class="ListingTitle">
<!-- 11 -->The Eyes of Tammy Faye (premium VOD)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/yellownewsmall.jpg" alt="yellow light" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/09/the-many-saints-of-newark-movie-review-far-from-heaven-hbomax.html"><!-- 4 -->The Many Saints of Newark</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/yellownewsmall.jpg" alt="yellow light" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2022/01/munich-the-edge-of-war-movie-review-theyll-try-to-thwart-hitler-netflix.html"><!-- 1 -->Munich: The Edge of War</a> (Netflix)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/yellownewsmall.jpg" alt="yellow light" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/10/no-time-to-die-movie-review-no-mr-bond-i-expect-you-to-retire.html"><!-- 4 -->No Time to Die</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/yellownewsmall.jpg" alt="yellow light" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/11/classic-film-virgin-the-outsiders-the-complete-novel-4k-restoration.html"><!-- 10 -->The Outsiders: The Complete Novel (4K restoration)</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/yellownewsmall.jpg" alt="yellow light" border="0"></div>
<div class="ListingTitle">
<!-- 16 -->Queenpins (Paramount+)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/yellownewsmall.jpg" alt="yellow light" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2021/08/reminiscence-movie-review-remembering-it-for-you-retail-hbomax.html"><!-- 10 -->Reminiscence</a>
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/yellownewsmall.jpg" alt="yellow light" border="0"></div>
<div class="ListingTitle">
<!-- 5 -->Ron’s Gone Wrong (DVD/Disney+/HBO Max)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/yellownewsmall.jpg" alt="yellow light" border="0"></div>
<div class="ListingTitle">
<!-- 13 -->Titane
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/rednewsmall.jpg" alt="red light" border="0"></div>
<div class="ListingTitle">
<!-- 8 -->Black Friday
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/rednewsmall.jpg" alt="red light" border="0"></div>
<div class="ListingTitle">
<!-- 6 -->Encounter (Prime)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/rednewsmall.jpg" alt="red light" border="0"></div>
<div class="ListingTitle">
<!-- 1 -->Last Night in Soho
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/rednewsmall.jpg" alt="red light" border="0"></div>
<div class="ListingTitle">
<!-- 13 -->Old
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/rednewsmall.jpg" alt="red light" border="0"></div>
<div class="ListingTitle">
<!-- 10 -->Red Notice (Netflix)
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/rednewsmall.jpg" alt="red light" border="0"></div>
<div class="ListingTitle">
<!-- 13 -->Snake Eyes: G.I. Joe Origins
</div>
<div class="clearboth"></div>
<div class="ListingLight"><img src="https://www.flickfilosopher.com/wp-content/uploads/2015/03/rednewsmall.jpg" alt="red light" border="0"></div>
<div class="ListingTitle">
<a href="https://www.flickfilosopher.com/2020/04/who-you-think-i-am-movie-review-on-the-internet-no-one-knows-youre-a-sexy-french-lady.html"><!-- 11 -->Who You Think I Am</a>
</div>
<div class="clearboth"></div>
<p style="font-style: italic;">This post will be deleted at 11:59pm on Sunday March 6th, 2022.</p>
		<div class="ss-inline-share-wrapper ss-hover-animation-fade ss-with-counter-border ss-inline-total-counter-left ss-left-inline-content ss-small-icons ss-with-spacing ss-rounded-icons ss-without-labels">

							<p class="ss-social-share-label">
					<span>please share with your friends and followers!</span>
				</p>
			
			<div class="ss-inline-share-content">

								
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=new+and+ongoing+dvd%2Fblu%2Fvod+releases%2C+US%2FCan%2C+Feb+01%E2%80%9304&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;via=maryannjohanson" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="100400" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>

							
							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304%20https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" class="ss-whatsapp-color" rel="nofollow noopener" data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="100400" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.313 4.625c-3-3-7-4.625-11.25-4.625-8.75 0-15.875 7.125-15.875 15.875 0 2.75 0.75 5.5 2.125 7.938l-2.25 8.188 8.438-2.188c2.313 1.25 4.875 1.938 7.563 1.938v0c0 0 0 0 0 0 8.75 0 15.875-7.125 15.875-15.875 0-4.25-1.625-8.25-4.625-11.25zM16.063 29.063v0c-2.375 0-4.688-0.625-6.688-1.875l-0.5-0.25-5 1.313 1.313-4.875-0.313-0.5c-1.313-2.125-2-4.5-2-7 0-7.313 5.938-13.188 13.188-13.188 3.5 0 6.813 1.375 9.313 3.875s3.875 5.813 3.875 9.313c0 7.25-5.938 13.188-13.188 13.188zM23.313 19.188c-0.438-0.188-2.375-1.188-2.75-1.313-0.313-0.125-0.625-0.188-0.875 0.188-0.25 0.438-1 1.313-1.25 1.563s-0.438 0.313-0.875 0.125c-0.375-0.188-1.625-0.625-3.188-2-1.125-1-1.938-2.313-2.188-2.75-0.25-0.375 0-0.563 0.188-0.813 0.188-0.125 0.375-0.438 0.563-0.688 0.25-0.188 0.313-0.375 0.438-0.625s0.063-0.5-0.063-0.688c-0.063-0.188-0.875-2.188-1.188-2.938-0.375-0.813-0.688-0.688-0.938-0.688-0.188 0-0.5 0-0.75 0s-0.688 0.063-1.063 0.438c-0.375 0.438-1.375 1.375-1.375 3.313 0 2 1.438 3.875 1.625 4.125s2.813 4.25 6.75 6c0.938 0.375 1.688 0.625 2.25 0.813 1 0.313 1.813 0.25 2.5 0.188 0.813-0.125 2.375-1 2.688-1.938 0.375-0.875 0.375-1.688 0.25-1.875-0.125-0.125-0.375-0.25-0.75-0.438z"></path></svg></i>

							
							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="#" class="ss-pinterest-color" rel="nofollow noopener" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="100400" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></i>

							
							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.evernote.com/clip.action?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" class="ss-evernote-color" rel="nofollow noopener" data-ss-ss-network-id="evernote" data-ss-ss-post-id="100400" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.546 8.030c0.234 0 0.476-0.188 0.476-0.418 0-0.002 0-4.862 0-4.862 0-0.79 0.466-1.876 0.45-1.86l-7.94 7.774c0 0 0.928-0.634 2.468-0.634h4.546zM25 3h-5c-0.13-0.886-0.876-2.18-1.572-2.46-1.852-0.746-3.68-0.566-4.414-0.36-0.584 0.164-1.23 0.498-1.59 1.014-0.242 0.344-0.422 0.784-0.424 1.402 0 0 0 2.78 0 5.904 0 1.062-0.438 1.5-1.438 1.5h-6.562c-0.64 0-2 0.124-2 2.456 0 0.838 1.15 5.698 2.006 7.462 0 0 0.494 1.52 2.464 2.082 0 0 3.378 0.874 4.532 1 1.052 0.114 2.998 0 2.998-3v-2c0-0.552 0.448-1 1-1s1 0.448 1 1v1c0 3 3 2.968 3 2.968h2.124c1.876 0 2.76 1.032 2.76 3.032 0 3.432-1.108 3.928-2.93 4h-1.916c-0.538 0-1.038-0.436-1.038-0.976v-1.024c0-1.024 1-1 1-1s0.968 0 1 0c0.552 0 1-0.448 1-1s-0.448-1-1-1h-1.938c-1.14 0-2.062 0.922-2.062 2.060v1.94c0 3 2.334 4 4 4 0 0 1.572 0 2.458 0 3.5 0 7.542 0 7.542-12.722v-11.278c0-3-2.358-5-5-5zM26 16h-6v-1c0-1.656 1.344-3 3-3s3 1.344 3 3v1z"></path></svg></i>

							
							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" class="ss-reddit-color" rel="nofollow noopener" data-ss-ss-network-id="reddit" data-ss-ss-post-id="100400" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></i>

							
							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304&#038;u=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="100400" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>

							
							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&#038;link=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;app_id=772401629609127&#038;redirect_uri=https://www.flickfilosopher.com/" class="ss-messenger-color" rel="nofollow noopener" data-ss-ss-network-id="messenger" data-ss-ss-post-id="100400" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0c-8.768 0-15.904 6.624-15.904 14.816 0 4.672 2.304 8.832 5.92 11.552v5.632l5.408-2.976c1.44 0.416 2.976 0.608 4.576 0.608 8.768 0 15.904-6.624 15.904-14.816s-7.136-14.816-15.904-14.816zM17.568 19.936l-4.032-4.32-7.904 4.32 8.704-9.28 4.16 4.352 7.808-4.352-8.736 9.28z"></path></svg></i>

							
							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;subject=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="100400" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>

							
							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" class="ss-copy-color" rel="nofollow noopener" data-ss-ss-network-id="copy" data-ss-ss-post-id="100400" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></i>

							
							
						</span>

											</a>
					
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>

														<span class="ss-reveal-label-wrap">
																			<span class="ss-network-label">more</span>
																	</span>
													</span>
					</a>

					
				</li>
					</ul>
		
			</div><!-- END .ss-inline-share-content -->
		</div><!-- END .ss-inline-share-wrapper -->
				</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0143.592 27.907l12.349 26.791A16 16 0 00228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" /></svg></span><span class="screen-reader-text">Categories </span><a href="https://www.flickfilosopher.com/category/dvd-vod-streaming" rel="category tag">dvd/vod/streaming</a></span> 		</footer>
			</div>
</article>
		</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<div class="simple-sidebar">
<h4>
sf/f/h flash fiction by me
</h4>

	<a href="https://books2read.com/culturalartifacts" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/03/CAcoverFinal.jpg" alt="Cultural Artifacts cover" width="300" height="480" /></a>
		 
<br/>

<a href="https://books2read.com/culturalartifacts" target="_blank"><b>now on Kindle Unlimited!</b></a>
	
<br/><br />

try KU for free:<br/>
	<a href="https://amzn.to/38rtL6r" target="_blank">US Amazon</a><br/>
	<a href="https://amzn.to/3kVHQ27" target="_blank">Can Amazon</a><br/>
	<a href="https://www.amazon.co.uk/kindle-dbs/hz/signup?tag=flickfilosoph-21" target="_blank">UK Amazon</a>

<br/><br />

</div>
<div class="ff-box"><div class="ff-shadow"><div class='ff-support'><div class="ff-box-content">
<h5>please help keep truly independent film criticism alive!</h5>

<a href="https://www.patreon.com/maryannjohanson" target="_blank" rel="noopener noreferrer"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/04/patreon2021small.jpg" alt="support my work at Patreon"></a>&nbsp;&nbsp;<a href="https://flickfilosopher.substack.com/about" target="_blank" rel="noopener noreferrer"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/04/substack2021small.jpg" alt="support my work at Substack"></a>
<br />
<span style="font-size: small; line-height:150%"><b>Pledge your support now at <a href="https://www.patreon.com/maryannjohanson" target="_blank" rel="noopener noreferrer">Patreon</a> or <a href="https://flickfilosopher.substack.com/about" target="_blank" rel="noopener noreferrer">Substack</a>.</b></span>
<hr />	
<a href="https://flickfilosopher.substack.com/welcome" target="_blank" rel="noopener noreferrer">Free weekly digest email at Substack.</a>
	
</div></div></div></div>
<div class="simple-sidebar">
<h4>
shop to support
</h4>

<a href="https://amzn.to/3nlS0L9" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/01/amazUS2022.jpg"></a>

<br />

<a href="https://amzn.to/335JmK8" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/01/amazCan2022.jpg"></a>
	
<br />

<a href="https://amzn.to/3Flr1FK" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/01/amazUK2022.jpg"></a>

<br />

<a href="https://tv.apple.com/channel/tvs.sbd.4000?at=10lIYk&amp;ct=campsign&amp;itscg=30200&amp;itsct=tv_box_badge&amp;app=tv&amp;ls=1" style="display: inline-block; overflow: hidden; border-radius: 13px; width: 250px; height: 83px;"><img src="https://tools.applemediaservices.com/api/badges/watch-on-apple-tv/badge/en-us?size=250x83&h=5a5695f35145dd40a296fdb42229a608" alt="Watch on Apple TV" style="border-radius: 13px; width: 250px; height: 83px;"></a>

<br />
<br />
	
</div><div class="ff-box"><div class="ff-shadow"><div class='ff-support'><div class="ff-box-content">

<a href="https://www.paypal.me/MaryAnnJohanson" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/PayPalMe.png" width="200" height="200" alt="PayPalMe" /></a>
		 
<br/>

<a href="https://www.paypal.me/MaryAnnJohanson" target="_blank">PayPal me...</a>

<br/>

</div></div></div></div>
<aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><b>FlickFilosopher.com does not accept ads, guest posts, link placements, or sponsored content.</b>
<br /><br />
<span style="font-size: small;">
As an Amazon Associate, I earn from qualifying purchases.
<br /><br />
Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.
</span></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer grid-container">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1">
		<aside id="text-26" class="widget inner-padding widget_text">			<div class="textwidget"><a href="http://www.ofcs.org" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2013/06/ofcsbadgesmall.gif" /></a><br />
member<br /><a href="http://www.ofcs.org" target="_blank" rel="noopener">Online Film Critics Society</a>

<br /><br />

<a href="http://www.awfj.org" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2013/06/awfjbadge.gif" /></a><br />
member<br /><a href="http://www.awfj.org" target="_blank" rel="noopener">Alliance of Women Film Journalists</a>
</div>
		</aside>	</div>
		<div class="footer-widget-2">
		<aside id="text-27" class="widget inner-padding widget_text">			<div class="textwidget"><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/01/rt2021.png" /></a><br />
Tomatometer-approved critic on<br /><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank" rel="noopener">Rotten Tomatoes</a>

<br /><br /><br />

<a href="http://www.mrqe.com" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2013/06/mrqe.gif" /></a><br />
top critic<br /><a href="http://www.mrqe.com" target="_blank" rel="noopener">Movie Review Query Engine</a>
</div>
		</aside>	</div>
		<div class="footer-widget-3">
		<aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://www.flickfilosopher.com/wp-content/uploads/2014/05/amazonauthor.jpg" /><br /><a href="http://www.amazon.com/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank" rel="noopener">Amazon US author page</a><br />
<a href="http://www.amazon.co.uk/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank" rel="noopener">Amazon UK author page</a>
<br /><br />
<a href="http://www.iadas.net/" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2014/09/iadas.jpg" /></a><br />
executive member<br /><a href="http://www.iadas.net/" target="_blank" rel="noopener">International Academy of Digital Arts and Sciences</a></div></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					Copyright &copy; 1997–2022 MaryAnn Johanson. All rights reserved.<br /> No content appearing on this site may be reproduced, reposted, or reused in any manner without express written permission.<br /><a href="https://www.flickfilosopher.com/privacy-policy">privacy policy</a> | hosted by <a href="https://clients.fused.com/aff.php?aff=157" target="_blank"><b>Fused</b></a>				</div>
			</div>
		</footer>
		</div>

<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script id='socialsnap-js-js-extra'>
var socialsnap_script = {"ajaxurl":"https:\/\/www.flickfilosopher.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"53c3fb9dfe","post_id":"100400","click_tracking":""};
</script>
<script src='https://www.flickfilosopher.com/wp-content/plugins/socialsnap-pro/assets/js/socialsnap.js?ver=1.1.16' id='socialsnap-js-js'></script>
<!--[if lte IE 11]>
<script src='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.1' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.1' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.1' id='generate-navigation-search-js'></script>
<script src='https://www.flickfilosopher.com/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>

		<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="75cddbaa16">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Share via</span>
					<a href="#" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">
					<div class="ss-popup-networks ss-clearfix">
						
							<div class="ss-popup-network ss-popup-facebook">
								<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304&#038;u=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="facebook" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></span>
									<span>Facebook</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-twitter">
								<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=new+and+ongoing+dvd%2Fblu%2Fvod+releases%2C+US%2FCan%2C+Feb+01%E2%80%9304&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;via=maryannjohanson" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="twitter" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span>
									<span>Twitter</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-linkedin">
								<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></span>
									<span>LinkedIn</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-mix">
								<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="mix" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></span>
									<span>Mix</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-pinterest">
								<a href="#" data-ss-ss-link="#" data-id="pinterest" class="ss-pinterest-color" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></span>
									<span>Pinterest</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-tumblr">
								<a href="#" data-ss-ss-link="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;title=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304&#038;posttype=link" data-id="tumblr" class="ss-tumblr-color" data-ss-ss-network-id="tumblr" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.125 13.125v-4.563c1.25-0.375 2.375-1 3.25-1.75s1.625-1.688 2.125-2.75c0.563-1.063 0.938-2.438 1.125-4.063h4.563v8.063h7.625v5.063h-7.625v8.188c0 1.875 0.125 3.063 0.313 3.563 0.188 0.563 0.563 0.938 1.063 1.25 0.75 0.438 1.563 0.688 2.438 0.688 1.625 0 3.25-0.563 4.875-1.625v5.063c-1.375 0.625-2.625 1.125-3.75 1.375-1.063 0.25-2.313 0.375-3.563 0.375-1.5 0-2.75-0.188-3.875-0.563s-2.125-0.875-2.875-1.563c-0.813-0.688-1.375-1.438-1.688-2.188s-0.438-1.875-0.438-3.375v-11.188z"></path></svg></span>
									<span>Tumblr</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-skype">
								<a href="#" data-ss-ss-link="https://web.skype.com/share?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="skype" class="ss-skype-color" data-ss-ss-network-id="skype" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M30.875 19.375c0.25-1 0.313-2.125 0.313-3.188 0-8.313-6.688-15.063-15-15.063-0.875 0-1.75 0.063-2.563 0.188-1.375-0.813-2.938-1.313-4.688-1.313-4.813 0-8.688 3.938-8.688 8.75 0 1.563 0.438 3.125 1.188 4.375-0.188 1-0.313 2-0.313 3.063 0 8.313 6.75 15 15.063 15 0.938 0 1.813-0.063 2.75-0.25 1.188 0.688 2.625 1.063 4.125 1.063 4.813 0 8.688-3.938 8.688-8.75 0-1.375-0.313-2.688-0.875-3.875zM23.75 23.313c-0.688 1-1.688 1.75-3.063 2.313-1.313 0.563-2.875 0.813-4.688 0.813-2.125 0-3.938-0.375-5.375-1.125-1-0.5-1.875-1.25-2.5-2.188s-0.938-1.813-0.938-2.688c0-0.563 0.188-1.063 0.625-1.438s0.938-0.563 1.563-0.563c0.5 0 0.938 0.125 1.313 0.438s0.688 0.75 0.875 1.313c0.313 0.563 0.563 1.125 0.875 1.5s0.75 0.75 1.25 1c0.563 0.25 1.313 0.375 2.188 0.375 1.25 0 2.313-0.25 3.063-0.813 0.75-0.5 1.125-1.125 1.125-1.875 0-0.563-0.188-1.063-0.625-1.438-0.375-0.375-0.938-0.625-1.563-0.875-0.688-0.188-1.625-0.438-2.75-0.688-1.563-0.313-2.938-0.688-4-1.188-1.063-0.438-1.938-1.063-2.563-1.875s-1-1.813-1-3c0-1.125 0.375-2.188 1.063-3.063s1.625-1.563 2.938-2c1.25-0.5 2.688-0.688 4.375-0.688 1.375 0 2.563 0.125 3.5 0.438 1 0.313 1.875 0.75 2.5 1.25 0.688 0.5 1.188 1.063 1.5 1.625s0.438 1.188 0.438 1.75c0 0.5-0.188 1-0.625 1.438-0.375 0.438-0.938 0.625-1.563 0.625-0.5 0-0.938-0.125-1.25-0.375s-0.563-0.688-0.938-1.188c-0.375-0.75-0.813-1.313-1.313-1.688s-1.375-0.563-2.5-0.563c-1.125 0-2 0.188-2.625 0.625-0.625 0.375-0.938 0.875-0.938 1.438 0 0.313 0.063 0.625 0.313 0.875 0.188 0.25 0.5 0.5 0.875 0.688s0.813 0.375 1.188 0.438c0.438 0.125 1.125 0.313 2.125 0.563 1.188 0.25 2.313 0.5 3.313 0.813 1 0.375 1.875 0.75 2.563 1.188 0.75 0.5 1.313 1.063 1.688 1.813 0.438 0.688 0.625 1.625 0.625 2.625 0 1.25-0.375 2.375-1.063 3.375z"></path></svg></span>
									<span>Skype</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-buffer">
								<a href="#" data-ss-ss-link="https://buffer.com/add?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;text=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304" data-id="buffer" class="ss-buffer-color" data-ss-ss-network-id="buffer" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M31.438 24.313c-0.063-0.063-0.188-0.125-0.25-0.188-0.813-0.375-1.688-0.75-2.5-1.125-0.688-0.375-1.438-0.375-2.188 0-3.125 1.438-6.25 2.938-9.375 4.375-0.75 0.313-1.5 0.375-2.188 0-3.125-1.438-6.313-2.938-9.438-4.375-0.75-0.375-1.5-0.375-2.25 0s-1.563 0.75-2.313 1.063c-0.25 0.125-0.625 0.25-0.625 0.625 0 0.313 0.375 0.375 0.625 0.5 4.625 2.188 9.25 4.375 13.938 6.5 0.75 0.375 1.5 0.375 2.188 0.063 4.688-2.188 9.375-4.375 14.063-6.563 0.125-0.063 0.25-0.125 0.313-0.188 0.313-0.188 0.313-0.5 0-0.688zM0.5 7.688c0.125 0.063 0.313 0.188 0.438 0.25 4.688 2.125 9.313 4.313 13.938 6.5 0.75 0.313 1.5 0.313 2.25 0 4.625-2.188 9.313-4.375 13.938-6.5 0.125-0.125 0.313-0.188 0.438-0.313 0.25-0.125 0.25-0.375 0-0.563-0.125-0.125-0.313-0.188-0.438-0.313-4.625-2.125-9.25-4.313-13.875-6.438-0.813-0.375-1.563-0.375-2.375 0-4.625 2.125-9.25 4.313-13.875 6.5-0.188 0.063-0.313 0.125-0.438 0.188-0.25 0.188-0.25 0.5 0 0.688zM31.438 15.688c-0.063-0.063-0.188-0.125-0.25-0.188-0.813-0.375-1.688-0.75-2.5-1.125-0.688-0.375-1.438-0.375-2.188 0-3.125 1.438-6.25 2.938-9.375 4.375-0.75 0.313-1.5 0.313-2.188 0-3.125-1.438-6.313-2.938-9.438-4.375-0.75-0.375-1.5-0.375-2.25 0s-1.563 0.75-2.313 1.063c-0.25 0.125-0.625 0.25-0.625 0.563 0 0.375 0.375 0.438 0.625 0.563 4.625 2.188 9.25 4.375 13.938 6.5 0.75 0.375 1.5 0.375 2.188 0.063 4.688-2.188 9.375-4.375 14.063-6.563 0.125-0.063 0.25-0.125 0.313-0.188 0.313-0.188 0.313-0.5 0-0.688z"></path></svg></span>
									<span>Buffer</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-pocket">
								<a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="pocket" class="ss-pocket-color" data-ss-ss-network-id="pocket" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 5.5c0-0.875 0.063-1.688-0.438-2.438-0.375-0.563-1-1.063-1.625-1.25-0.875-0.25-1.813-0.188-2.625-0.125-3.75 0-7.563-0.063-11.313-0.063-0.438 0-0.813 0-1.25 0-0.5 0-1 0-1.563 0-1.813 0-3.688 0-5.563 0-0.938 0-1.875 0-2.813 0-0.5 0-1 0-1.5 0-0.438 0-0.813 0-1.188 0.125-1.313 0.375-2.125 1.625-2.125 3 0 1.875 0 3.75 0 5.625 0 1.813-0.063 3.688 0.063 5.563 0.125 1.688 0.625 3.438 1.313 5 1.313 2.813 3.438 5.188 6.063 6.875 2.875 1.813 6.313 2.688 9.688 2.438 3.313-0.25 6.5-1.563 9.063-3.688 2.438-1.938 4.188-4.563 5.125-7.5 0.5-1.688 0.688-3.5 0.688-5.25 0-1.813 0-3.688 0-5.563 0-0.938 0-1.875 0-2.75zM25.625 12.75c-0.188 0.813-1 1.375-1.563 1.938-1.438 1.375-2.875 2.75-4.313 4.063-0.75 0.75-1.438 1.438-2.188 2.125-0.563 0.5-1.313 0.75-2.063 0.563-0.875-0.188-1.5-1-2.063-1.563-0.75-0.688-1.438-1.375-2.125-2-1.438-1.375-2.875-2.75-4.313-4.188-1.063-1.063-0.875-3 0.625-3.625 0.688-0.25 1.5-0.188 2.063 0.188 0.375 0.313 0.75 0.625 1.063 1 0.375 0.313 0.75 0.688 1.063 1 1.438 1.375 2.75 2.75 4.188 4 1.625-1.5 3.25-3.063 4.875-4.625 0.688-0.625 1.313-1.5 2.313-1.688 0.75-0.125 1.563 0.188 2.063 0.75 0.438 0.563 0.625 1.375 0.375 2.063z"></path></svg></span>
									<span>Pocket</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-vkontakte">
								<a href="#" data-ss-ss-link="https://vk.com/share.php?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="vkontakte" class="ss-vkontakte-color" data-ss-ss-network-id="vkontakte" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M30.938 22.063c-0.938-1.25-1.75-2-2.938-3.125-0.5-0.5-1.188-1-1.25-1.688-0.063-0.938 0.813-1.813 1.25-2.438 0.063-0.063 0.125-0.125 0.188-0.188s0.063-0.063 0.125-0.125c0-0.063 0.063-0.063 0.063-0.125 0.063-0.063 0.063-0.125 0.125-0.125 0-0.063 0.063-0.063 0.063-0.063 0.063-0.063 0.063-0.125 0.125-0.188 0.813-1.063 1.625-2 2.438-3.25 0.25-0.438 1.063-2 0.813-2.625-0.375-0.75-2.313-0.5-3.375-0.5-1.313 0-2.75-0.25-3.688 0.125-0.563 0.188-0.938 1.438-1.25 2.125-0.5 1.063-0.938 1.938-1.438 2.75 0 0.063-0.063 0.125-0.125 0.188 0 0 0 0 0 0 0 0.063-0.063 0.125-0.125 0.188 0 0 0 0 0 0-0.063 0.125-0.125 0.25-0.188 0.313 0 0.063-0.063 0.063-0.063 0.063 0 0.063-0.063 0.063-0.063 0.125-0.063 0.063-0.063 0.063-0.063 0.125-0.063 0-0.063 0.063-0.125 0.125 0 0-0.063 0.063-0.063 0.125-0.063 0-0.063 0.063-0.063 0.063-0.063 0.063-0.125 0.125-0.188 0.25-0.438 0.625-0.875 1.375-1.688 1.5-0.063-0.063-0.063-0.063-0.125-0.063 0 0 0-0.063 0-0.063-0.063 0-0.063 0-0.063 0 0-0.063-0.063-0.063-0.063-0.063s0 0-0.063-0.063c0 0 0 0 0 0s0-0.063-0.063-0.063c0 0 0 0 0 0 0-0.063-0.063-0.063-0.063-0.063s0-0.063 0-0.063c0 0-0.063 0-0.063-0.063 0 0 0 0 0 0 0-0.063 0-0.063-0.063-0.063 0 0 0-0.063 0-0.063s0 0 0-0.063c0 0-0.063 0-0.063 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0-0.063-0.063-0.063-0.063-0.063-0.063 0-0.063 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063-0.063-0.063 0 0 0-0.063 0-0.063s0 0 0-0.063c0 0 0 0 0-0.063 0 0 0 0 0 0 0-0.063 0-0.063-0.063-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0-0.063 0-0.063-0.063 0 0 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063 0-0.063 0-0.063 0.063-0.063 0.063-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.188 0-0.313 0-0.5 0 0 0-0.063 0-0.063 0-0.125 0-0.313 0.063-0.438 0-1.375 0.438-3.188-0.188-4.25-0.563-0.938-2.688-0.813-4.188-0.813-1.813 0-3.25 0.125-3.813 1.188 0.625 0.438 1.313 0.438 1.625 1.063 0.375 0.688 0.438 2.125 0.375 3.438 0 0.063 0 0.125 0 0.188 0 1.125-0.063 2.938-0.813 3.063s-1.375-1-1.813-1.563c-0.063-0.125-0.125-0.188-0.188-0.313 0 0-0.063-0.063-0.063-0.063-0.063-0.063-0.063-0.125-0.125-0.25 0 0-0.063-0.063-0.063-0.063-0.063-0.063-0.125-0.125-0.125-0.188-0.063-0.063-0.063-0.063-0.063-0.125-0.063-0.063-0.125-0.188-0.188-0.25-0.563-0.938-1.125-1.875-1.625-3.063-0.375-0.688-0.813-1.875-1.188-2.063-0.75-0.375-2.25-0.188-3.25-0.188-1.125 0-2.313-0.188-3 0.375 0 1.25 0.625 2.313 1.125 3.313 0.688 1.375 1.375 2.688 2.125 3.938 0 0.063 0.063 0.125 0.063 0.188 0.125 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.063 0.188 0.125 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.125 0.188 0.25 0.375 0.375 0.563 0 0 0 0 0 0 0.125 0.188 0.25 0.438 0.375 0.625 0.063 0.063 0.063 0.125 0.125 0.125 0.125 0.188 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.063 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.125 0.188 0.25 0.375 0.438 0.563 1.938 2.438 4.125 4.75 8.438 5.25 1.375 0.125 3.375 0.25 3.813-0.563 0.625-1-0.063-3.375 1.313-3.563 0.938-0.188 1.75 1.25 2.313 1.813 0.938 1.063 2.063 2.188 3.688 2.5 0 0 0.063 0 0.125 0 1.438-0.625 5.75 0.688 6-1.125 0.063-0.625-0.688-1.625-1.063-2.063z"></path></svg></span>
									<span>VKontakte</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-parler">
								<a href="#" data-ss-ss-link="https://parler.com/new-post?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;message=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304" data-id="parler" class="ss-parler-color" data-ss-ss-network-id="parler" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.669 26.66h-8v-2.718a2.603 2.603 0 012.605-2.604h5.398c4.416 0 8.006-3.581 8.006-7.981s-3.593-7.981-8.01-7.981h-.082l-1.696-.051H0A5.324 5.324 0 015.322 0h11.65l1.742.054C26.044.077 32 6.035 32 13.357c0 7.334-5.98 13.302-13.331 13.302z" /><path d="M5.322 32A5.321 5.321 0 010 26.678V15.837a5.171 5.171 0 015.171-5.171h13.501a2.662 2.662 0 010 5.324H7.952a2.627 2.627 0 00-2.627 2.628V32h-.003z" /></svg></span>
									<span>Parler</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-xing">
								<a href="#" data-ss-ss-link="https://www.xing.com/app/user?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;op=share" data-id="xing" class="ss-xing-color" data-ss-ss-network-id="xing" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M7.688 22.438h-4.625c-0.25 0-0.438-0.125-0.563-0.313s-0.125-0.5 0-0.75l4.875-8.625c0 0 0 0 0-0.063l-3.125-5.375c-0.125-0.25-0.125-0.5 0-0.688s0.313-0.313 0.625-0.313h4.625c0.688 0 1.063 0.438 1.25 0.875 0 0 3.188 5.5 3.188 5.5-0.188 0.375-5 8.813-5 8.813-0.25 0.438-0.563 0.938-1.25 0.938zM29.5 1l-10.188 18.063c0 0 0 0.063 0 0.063l6.5 11.875c0.125 0.25 0.125 0.5 0 0.688s-0.313 0.313-0.625 0.313h-4.625c-0.688 0-1-0.5-1.25-0.875 0 0-6.563-12-6.563-12.063 0.313-0.563 10.25-18.188 10.25-18.188 0.25-0.438 0.563-0.875 1.25-0.875h4.688c0.25 0 0.5 0.125 0.563 0.313 0.125 0.188 0.125 0.438 0 0.688z"></path></svg></span>
									<span>Xing</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-reddit">
								<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="reddit" class="ss-reddit-color" data-ss-ss-network-id="reddit" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></span>
									<span>Reddit</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-flipboard">
								<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="flipboard" class="ss-flipboard-color" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.313 2.313v23.375h7.813v-7.813h7.75v-7.75h7.813v-7.813z"></path></svg></span>
									<span>Flipboard</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-myspace">
								<a href="#" data-ss-ss-link="https://myspace.com/post?u=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="myspace" class="ss-myspace-color" data-ss-ss-network-id="myspace" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M26.438 17.438c3.063 0 5.563 2.438 5.563 5.563 0 1 0 2.813 0 2.813h-11.188c0 0 0-1.813 0-2.813 0-3.125 2.5-5.563 5.625-5.563zM21.313 11.313c0-2.813 2.25-5.125 5.125-5.125 2.813 0 5.125 2.313 5.125 5.125 0 2.875-2.313 5.125-5.125 5.125-2.875 0-5.125-2.25-5.125-5.125zM14.875 18.313c2.75 0 5 2.25 5 5 0 0.875 0 2.5 0 2.5h-9.938c0 0 0-1.625 0-2.5 0-2.75 2.188-5 4.938-5zM10.313 12.75c0-2.563 2.063-4.625 4.563-4.625 2.563 0 4.625 2.063 4.625 4.625 0 2.5-2.063 4.563-4.625 4.563s-4.563-2.063-4.563-4.563zM4.438 19.063c2.5 0 4.5 2 4.5 4.5 0 0.813 0 2.25 0 2.25h-8.938c0 0 0-1.438 0-2.25 0-2.5 2-4.5 4.438-4.5zM0.313 14.063c0-2.313 1.875-4.125 4.125-4.125 2.313 0 4.125 1.813 4.125 4.125 0 2.25-1.813 4.125-4.125 4.125-2.25 0-4.125-1.875-4.125-4.125z"></path></svg></span>
									<span>MySpace</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-delicious">
								<a href="#" data-ss-ss-link="https://del.icio.us/post?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;title=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304" data-id="delicious" class="ss-delicious-color" data-ss-ss-network-id="delicious" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16h-16v16h-16v-16h16v-16h16z"></path></svg></span>
									<span>Delicious</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-amazon">
								<a href="#" data-ss-ss-link="https://www.amazon.com/gp/wishlist/static-add?u=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;t=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304" data-id="amazon" class="ss-amazon-color" data-ss-ss-network-id="amazon" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.696 26.643c0.536-0.268 0.946 0.143 0.393 0.857s-5 4.786-12.464 4.786-13.179-5.107-14.929-7.214c-0.482-0.554 0.071-0.804 0.393-0.589 5.232 3.179 13.411 8.411 26.607 2.161zM31.393 24.589c0.268 0.357 0 1.929-0.464 3.071-0.464 1.125-1.143 1.911-1.518 2.214-0.393 0.321-0.679 0.196-0.464-0.268s1.375-3.321 0.911-3.929c-0.464-0.589-2.643-0.304-3.429-0.232-0.768 0.071-0.929 0.143-1-0.018-0.161-0.411 1.554-1.107 2.679-1.25 1.125-0.125 2.929-0.054 3.286 0.411zM24.357 16.679c0 1.964 2.304 3.768 2.304 3.768l-4.054 4c-1.589-1.5-2.786-2.75-2.786-2.75-0.179-0.179-0.321-0.393-0.446-0.589-3.232 5.054-13.107 4.732-13.107-3.089 0-7.286 8.625-8.268 12.107-8.393v-2.268c0-0.482 0.179-2.679-2.536-2.679 0 0-2.714 0-3.875 3.536l-5.25-0.482c0-3.518 3.339-7.446 9.625-7.446 6.268 0 8.018 4.071 8.018 5.875v10.518zM12.357 17.054c0 3.625 6.018 4.482 6.018-1.232v-2.893c-2.411 0.071-6.018 0.75-6.018 4.125z"></path></svg></span>
									<span>Amazon</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-digg">
								<a href="#" data-ss-ss-link="https://digg.com/submit?title=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="digg" class="ss-digg-color" data-ss-ss-network-id="digg" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.625 10.875h3.188v10.875h-3.188zM5.125 6.375h3.188v15.375h-8.313v-10.875h5.125zM5.125 13.438h-1.938v5.75h1.938zM9.625 9.625h3.188v-3.25h-3.188zM14.063 10.875h8.313v14.75h-8.313v-2.563h5.125v-1.313h-5.125zM17.25 19.188h1.938v-5.75h-1.938zM32 10.875v14.75h-8.313v-2.563h5.125v-1.313h-5.125v-10.875zM28.813 13.438h-1.938v5.75h1.938z"></path></svg></span>
									<span>Digg</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-evernote">
								<a href="#" data-ss-ss-link="https://www.evernote.com/clip.action?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="evernote" class="ss-evernote-color" data-ss-ss-network-id="evernote" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.546 8.030c0.234 0 0.476-0.188 0.476-0.418 0-0.002 0-4.862 0-4.862 0-0.79 0.466-1.876 0.45-1.86l-7.94 7.774c0 0 0.928-0.634 2.468-0.634h4.546zM25 3h-5c-0.13-0.886-0.876-2.18-1.572-2.46-1.852-0.746-3.68-0.566-4.414-0.36-0.584 0.164-1.23 0.498-1.59 1.014-0.242 0.344-0.422 0.784-0.424 1.402 0 0 0 2.78 0 5.904 0 1.062-0.438 1.5-1.438 1.5h-6.562c-0.64 0-2 0.124-2 2.456 0 0.838 1.15 5.698 2.006 7.462 0 0 0.494 1.52 2.464 2.082 0 0 3.378 0.874 4.532 1 1.052 0.114 2.998 0 2.998-3v-2c0-0.552 0.448-1 1-1s1 0.448 1 1v1c0 3 3 2.968 3 2.968h2.124c1.876 0 2.76 1.032 2.76 3.032 0 3.432-1.108 3.928-2.93 4h-1.916c-0.538 0-1.038-0.436-1.038-0.976v-1.024c0-1.024 1-1 1-1s0.968 0 1 0c0.552 0 1-0.448 1-1s-0.448-1-1-1h-1.938c-1.14 0-2.062 0.922-2.062 2.060v1.94c0 3 2.334 4 4 4 0 0 1.572 0 2.458 0 3.5 0 7.542 0 7.542-12.722v-11.278c0-3-2.358-5-5-5zM26 16h-6v-1c0-1.656 1.344-3 3-3s3 1.344 3 3v1z"></path></svg></span>
									<span>Evernote</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-blogger">
								<a href="#" data-ss-ss-link="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;n=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304" data-id="blogger" class="ss-blogger-color" data-ss-ss-network-id="blogger" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M29.75 12.188h-1.375c-1.375 0-2.125-0.938-2.125-1.938v-0.875c0-4.563-5.063-9.375-9.375-9.375h-6.75c-5.688 0-10.125 4.5-10.125 10.188v12.125c0 5.313 4.563 9.688 9.313 9.688h12.813c5.25 0 9.875-4.438 9.875-9.813v-7.688c0-1.438-0.5-2.313-2.25-2.313zM10.125 8.313h5.813c1 0 1.875 0.875 1.875 1.938 0 1-0.875 1.938-1.875 1.938h-5.813c-1 0-1.875-0.938-1.875-1.938s0.875-1.938 1.875-1.938zM21.688 23.688h-11.563c-1 0-1.875-0.75-1.875-1.75 0-1.063 0.875-1.75 1.875-1.75h11.563c1 0 1.875 0.688 1.875 1.75 0 1-0.875 1.75-1.875 1.75z"></path></svg></span>
									<span>Blogger</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-livejournal">
								<a href="#" data-ss-ss-link="http://www.livejournal.com/update.bml?event=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;subject=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304" data-id="livejournal" class="ss-livejournal-color" data-ss-ss-network-id="livejournal" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M11 3.125c0 0 0 0 0 0s0 0 0 0 0 0 0 0zM16.938 1.875c-2.125 0-4.125 0.438-5.938 1.25 0.125 0.063 0.188 0.125 0.313 0.25 0.313 0.313 0.625 0.625 0.938 0.938 0.063 0.063 0.063 0.063 0.063 0.063l10.75 10.75c-3.313 1.938-5.875 4.563-7.75 8l-10.813-10.813c-0.063-0.063-0.063-0.063-0.125-0.125-0.313-0.375-0.688-0.688-1-1-0.063-0.063-0.125-0.125-0.188-0.25 1.625-3.563 4.188-6.188 7.875-7.75-0.063-0.063-0.063-0.063-0.063-0.063s0 0 0 0c-0.938-0.938-1.875-1.813-2.75-2.75-0.375-0.313-0.688-0.438-1.125-0.188-0.563 0.25-1.063 0.563-1.563 0.875-1.75 1.188-3.188 2.625-4.375 4.313-0.375 0.563-0.75 1.125-1.063 1.813-0.188 0.375-0.188 0.625 0.188 0.938 0.938 0.938 1.875 1.875 2.813 2.813-0.813 1.813-1.188 3.875-1.188 5.938 0 8.313 6.75 15.063 15 15.063 8.313 0 15.063-6.75 15.063-15.063 0-8.25-6.75-15-15.063-15zM18.5 24.313c1.25-2.875 3.25-4.813 6-6.125 0.5 2.563 1 5 1.5 7.688-2.625-0.563-5-1.063-7.5-1.563z"></path></svg></span>
									<span>LiveJournal</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-baidu">
								<a href="#" data-ss-ss-link="http://cang.baidu.com/do/add?iu=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;it=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304" data-id="baidu" class="ss-baidu-color" data-ss-ss-network-id="baidu" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M20.5 10.188c2.563 0.375 4.188-2.375 4.563-4.438 0.313-2.063-1.375-4.5-3.188-4.938-1.813-0.375-4.063 2.5-4.25 4.438-0.25 2.313 0.313 4.625 2.875 4.938zM5.75 16.875c3.5-0.75 3-4.938 2.938-5.813-0.188-1.438-1.875-3.875-4.063-3.688-2.813 0.25-3.25 4.313-3.25 4.313-0.375 1.875 0.938 5.938 4.375 5.188zM12.188 9.875c1.938 0 3.5-2.188 3.5-4.938s-1.563-4.938-3.5-4.938c-1.875 0-3.438 2.188-3.438 4.938s1.563 4.938 3.438 4.938zM9.438 24.125c-0.063 0.25-0.313 1-0.125 1.688 0.375 1.438 1.688 1.5 1.688 1.5h1.813v-4.438h-1.938c-0.875 0.25-1.313 0.938-1.438 1.25zM30.688 13.688c0-1-0.813-4-3.875-4-3.125 0-3.5 2.875-3.5 4.875 0 1.875 0.188 4.563 4 4.438 3.75-0.063 3.375-4.313 3.375-5.313zM26.813 22.438c0 0-4-3.063-6.313-6.375-3.125-4.938-7.625-2.938-9.125-0.438s-3.813 4.063-4.125 4.5c-0.313 0.375-4.813 2.813-3.813 7.188 1 4.438 4.5 4.313 4.5 4.313s2.563 0.25 5.5-0.375c3-0.688 5.563 0.125 5.563 0.125s7 2.375 8.875-2.125c1.875-4.5-1.063-6.813-1.063-6.813zM14.875 29.125h-4.5c-1.938-0.438-2.75-1.75-2.813-2-0.125-0.188-0.688-1.25-0.375-3.063 0.813-2.75 3.25-2.938 3.25-2.938h2.375v-3l2.063 0.063zM23.313 29.063h-5.188c-2.063-0.5-2.125-1.938-2.125-1.938v-5.75l2.125-0.063v5.188c0.125 0.563 0.813 0.688 0.813 0.688h2.125v-5.813h2.25z"></path></svg></span>
									<span>Baidu</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-mewe">
								<a href="#" data-ss-ss-link="https://mewe.com/share?link=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304%20https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="mewe" class="ss-mewe-color" data-ss-ss-network-id="mewe" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="46" height="32" viewBox="0 0 46 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.618 6.228a2.147 2.147 0 11-4.294 0 2.147 2.147 0 014.294 0zm10.455.007a2.148 2.148 0 11-4.292-.174 2.148 2.148 0 014.292.174zm12.356 0a2.15 2.15 0 11-4.301 0 2.15 2.15 0 014.301 0zm12.348 0a2.15 2.15 0 11-4.3 0 2.15 2.15 0 014.3 0zM0 12.117c0-.829.658-1.512 1.512-1.512h.317c.659 0 1.099.341 1.39.804l5.167 8.094 5.194-8.118c.317-.512.757-.78 1.363-.78h.316c.854 0 1.513.681 1.513 1.512v14.284a1.485 1.485 0 01-1.512 1.488 1.51 1.51 0 01-1.488-1.488V16.163L9.606 22.43c-.317.486-.708.78-1.268.78-.535 0-.926-.294-1.243-.78l-4.144-6.215v10.214c0 .829-.659 1.461-1.488 1.461a1.434 1.434 0 01-1.461-1.461v-14.31H0zm19 .498a1.585 1.585 0 01-.122-.586c0-.83.707-1.461 1.535-1.461.73 0 1.294.463 1.488 1.098l3.926 11.726 3.85-11.676c.245-.708.754-1.194 1.513-1.194h.218c.754 0 1.294.49 1.512 1.194l3.851 11.676 3.926-11.752c.222-.61.73-1.072 1.462-1.072.804 0 1.487.636 1.487 1.438-.01.21-.06.417-.146.61l-5.048 14.141c-.267.757-.829 1.243-1.561 1.243h-.29c-.731 0-1.27-.463-1.536-1.243L31.26 15.616l-3.803 11.141c-.267.78-.827 1.243-1.562 1.243h-.29c-.73 0-1.268-.463-1.562-1.243L19 12.615z" /></svg></span>
									<span>MeWe</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-newsvine">
								<a href="#" data-ss-ss-link="https://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;h=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304" data-id="newsvine" class="ss-newsvine-color" data-ss-ss-network-id="newsvine" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.125 27.375l2.75-2c0-0.125 0-0.188 0-0.25 0-1.25 1-2.313 2.25-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.875-0.125-1.188-0.375l-3.813 2.75v2.25h-2.25v-6.75l-3.875-2.813c-0.375 0.188-0.75 0.313-1.125 0.313-1.25 0-2.313-1.063-2.313-2.313s1.063-2.25 2.313-2.25c1.25 0 2.25 1 2.25 2.25 0 0.125 0 0.25-0.063 0.375l2.813 2.063v-6.75l-3.875-2.813c-0.375 0.188-0.75 0.313-1.125 0.313-1.25 0-2.313-1.063-2.313-2.313s1.063-2.25 2.313-2.25c1.25 0 2.25 1 2.25 2.25 0 0.125 0 0.313-0.063 0.438l2.813 2v-6.313l-3.938-2.875c-0.313 0.188-0.688 0.313-1.063 0.313-1.25 0-2.313-1-2.313-2.25s1.063-2.313 2.313-2.313c1.25 0 2.25 1.063 2.25 2.313 0 0.125 0 0.25-0.063 0.375l2.813 2.063v-5.063h2.25v9.563l2.75-2c0-0.125 0-0.25 0-0.313 0-1.25 1-2.313 2.25-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.813-0.125-1.188-0.313l-3.813 2.75v6.313l2.75-2c0-0.125 0-0.188 0-0.25 0-1.313 1-2.313 2.25-2.313s2.313 1 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.813-0.125-1.188-0.375l-3.813 2.813v6.688z"></path></svg></span>
									<span>NewsVine</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-yummly">
								<a href="#" data-ss-ss-link="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;title=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304&#038;yumtype=button" data-id="yummly" class="ss-yummly-color" data-ss-ss-network-id="yummly" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="49" height="32" viewBox="0 0 49 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
									<span>Yummly</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-yahoo">
								<a href="#" data-ss-ss-link="https://compose.mail.yahoo.com/?body=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;subject=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304" data-id="yahoo" class="ss-yahoo-color" data-ss-ss-network-id="yahoo" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="27" height="32" viewBox="0 0 27 32" xmlns="http://www.w3.org/2000/svg"><path d="M15.339 17.375l0.232 12.625c-0.607-0.107-1.232-0.196-1.875-0.196-0.625 0-1.25 0.089-1.875 0.196l0.232-12.625c-3.321-5.732-6.446-11.571-10.107-17.089 0.625 0.161 1.268 0.268 1.929 0.268s1.339-0.125 1.982-0.268c2.5 4.429 5.214 8.732 7.839 13.089 2.643-4.321 5.446-8.625 7.839-13.089 0.625 0.161 1.268 0.25 1.911 0.25 0.679 0 1.375-0.089 2.036-0.25v0 0c-1.429 1.964-2.607 4.107-3.839 6.196-2.125 3.625-4.214 7.25-6.304 10.893z"></path></svg></span>
									<span>Yahoo</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-whatsapp">
								<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304%20https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="whatsapp" class="ss-whatsapp-color" data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.313 4.625c-3-3-7-4.625-11.25-4.625-8.75 0-15.875 7.125-15.875 15.875 0 2.75 0.75 5.5 2.125 7.938l-2.25 8.188 8.438-2.188c2.313 1.25 4.875 1.938 7.563 1.938v0c0 0 0 0 0 0 8.75 0 15.875-7.125 15.875-15.875 0-4.25-1.625-8.25-4.625-11.25zM16.063 29.063v0c-2.375 0-4.688-0.625-6.688-1.875l-0.5-0.25-5 1.313 1.313-4.875-0.313-0.5c-1.313-2.125-2-4.5-2-7 0-7.313 5.938-13.188 13.188-13.188 3.5 0 6.813 1.375 9.313 3.875s3.875 5.813 3.875 9.313c0 7.25-5.938 13.188-13.188 13.188zM23.313 19.188c-0.438-0.188-2.375-1.188-2.75-1.313-0.313-0.125-0.625-0.188-0.875 0.188-0.25 0.438-1 1.313-1.25 1.563s-0.438 0.313-0.875 0.125c-0.375-0.188-1.625-0.625-3.188-2-1.125-1-1.938-2.313-2.188-2.75-0.25-0.375 0-0.563 0.188-0.813 0.188-0.125 0.375-0.438 0.563-0.688 0.25-0.188 0.313-0.375 0.438-0.625s0.063-0.5-0.063-0.688c-0.063-0.188-0.875-2.188-1.188-2.938-0.375-0.813-0.688-0.688-0.938-0.688-0.188 0-0.5 0-0.75 0s-0.688 0.063-1.063 0.438c-0.375 0.438-1.375 1.375-1.375 3.313 0 2 1.438 3.875 1.625 4.125s2.813 4.25 6.75 6c0.938 0.375 1.688 0.625 2.25 0.813 1 0.313 1.813 0.25 2.5 0.188 0.813-0.125 2.375-1 2.688-1.938 0.375-0.875 0.375-1.688 0.25-1.875-0.125-0.125-0.375-0.25-0.75-0.438z"></path></svg></span>
									<span>WhatsApp</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-viber">
								<a href="#" data-ss-ss-link="viber://forward?text=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304%20https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="viber" class="ss-viber-color" data-ss-ss-network-id="viber" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.438 8.063c-0.375-0.063-0.75 0.25-0.75 0.688-0.063 0.375 0.25 0.75 0.688 0.813 2.5 0.125 3.688 1.375 3.813 4 0.063 0.375 0.375 0.688 0.813 0.688 0 0 0 0 0 0 0.438 0 0.75-0.375 0.75-0.75-0.188-3.438-2-5.25-5.313-5.438zM26.875 15.563c0.375 0 0.75-0.313 0.75-0.688 0.063-3-0.813-5.5-2.688-7.5-1.813-2-4.375-3.125-7.625-3.438-0.438 0-0.75 0.313-0.813 0.75 0 0.375 0.313 0.75 0.688 0.813 2.938 0.188 5.063 1.125 6.625 2.875 1.625 1.688 2.375 3.813 2.313 6.438 0 0.375 0.313 0.75 0.75 0.75zM27.063 4.438c-2.938-2.875-6.688-4.375-11.125-4.438-0.438 0-0.75 0.375-0.75 0.75 0 0.438 0.313 0.813 0.75 0.813 4 0 7.438 1.375 10.125 4s4.063 6.188 4.063 10.875c0 0.375 0.375 0.75 0.813 0.75 0.375 0 0.75-0.375 0.75-0.75-0.125-5.063-1.625-9.125-4.625-12zM29.875 25.063c0 0-1.75-1.438-2.625-2.063-0.813-0.625-2.063-1.375-2.75-1.813-1.313-0.688-2.625-0.25-3.125 0.5l-1.125 1.375c-0.625 0.688-1.688 0.625-1.688 0.625-7.813-2-9.875-9.938-9.875-9.938s-0.125-1.063 0.563-1.625l1.438-1.125c0.688-0.563 1.125-1.875 0.438-3.125-0.375-0.688-1.188-2-1.75-2.813-0.688-0.813-2.125-2.563-2.125-2.563-0.688-0.813-1.688-1-2.813-0.438 0 0 0 0 0 0-1.063 0.563-2 1.313-2.875 2.313 0 0 0 0 0 0.063-0.688 0.75-1.063 1.563-1.188 2.375 0 0.063 0 0.188 0 0.313 0 0.375 0 0.688 0.125 1.063h0.063c0.313 1.188 1.188 3.188 3 6.563 1.188 2.125 2.375 3.938 3.625 5.438 0.625 0.813 1.313 1.625 2.188 2.438 0 0.063 0.063 0.125 0.063 0.125 0.063 0.063 0.063 0.063 0.125 0.125 0 0 0.063 0.063 0.063 0.063 0.063 0.063 0.063 0.063 0.125 0.125 0.813 0.813 1.625 1.5 2.438 2.125 1.5 1.25 3.313 2.438 5.5 3.625 3.313 1.875 5.313 2.688 6.5 3l0.063 0.063c0.313 0.063 0.625 0.188 1 0.188 0.125 0 0.25 0 0.375-0.063 0.75-0.125 1.563-0.5 2.313-1.125 0 0 0 0 0.063-0.063 1-0.875 1.75-1.875 2.313-2.875 0 0 0 0 0-0.063 0.563-1.063 0.375-2.063-0.438-2.813z"></path></svg></span>
									<span>Viber</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-sms">
								<a href="#" data-ss-ss-link="sms:?&#038;body=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304%20https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="sms" class="ss-sms-color" data-ss-ss-network-id="sms" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M24 10.688v-2.688h-16v2.688h16zM18.688 18.688v-2.688h-10.688v2.688h10.688zM8 12v2.688h16v-2.688h-16zM26.688 2.688c1.438 0 2.625 1.188 2.625 2.625v16c0 1.438-1.188 2.688-2.625 2.688h-18.688l-5.313 5.313v-24c0-1.438 1.188-2.625 2.625-2.625h21.375z"></path></svg></span>
									<span>SMS</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-telegram">
								<a href="#" data-ss-ss-link="https://t.me/share/url?url=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304%20https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="telegram" class="ss-telegram-color" data-ss-ss-network-id="telegram" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.919 6.162l-4.225 19.925c-0.319 1.406-1.15 1.756-2.331 1.094l-6.438-4.744-3.106 2.988c-0.344 0.344-0.631 0.631-1.294 0.631l0.463-6.556 11.931-10.781c0.519-0.463-0.113-0.719-0.806-0.256l-14.75 9.287-6.35-1.988c-1.381-0.431-1.406-1.381 0.288-2.044l24.837-9.569c1.15-0.431 2.156 0.256 1.781 2.013z"></path></svg></span>
									<span>Telegram</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-messenger">
								<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&#038;link=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;app_id=772401629609127&#038;redirect_uri=https://www.flickfilosopher.com/" data-id="messenger" class="ss-messenger-color" data-ss-ss-network-id="messenger" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0c-8.768 0-15.904 6.624-15.904 14.816 0 4.672 2.304 8.832 5.92 11.552v5.632l5.408-2.976c1.44 0.416 2.976 0.608 4.576 0.608 8.768 0 15.904-6.624 15.904-14.816s-7.136-14.816-15.904-14.816zM17.568 19.936l-4.032-4.32-7.904 4.32 8.704-9.28 4.16 4.352 7.808-4.352-8.736 9.28z"></path></svg></span>
									<span>Facebook Messenger</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-heart">
								<a href="#" data-ss-ss-link="#" data-id="heart" class="ss-heart-color" data-ss-ss-network-id="heart" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="like" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 30c-0.286 0-0.571-0.107-0.786-0.321l-11.143-10.75c-0.143-0.125-4.071-3.714-4.071-8 0-5.232 3.196-8.357 8.536-8.357 3.125 0 6.054 2.464 7.464 3.857 1.411-1.393 4.339-3.857 7.464-3.857 5.339 0 8.536 3.125 8.536 8.357 0 4.286-3.929 7.875-4.089 8.036l-11.125 10.714c-0.214 0.214-0.5 0.321-0.786 0.321z"></path></svg></span>
									<span>Like</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-envelope">
								<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F02%2Fnew-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html&#038;subject=new%20and%20ongoing%20dvd%2Fblu%2Fvod%20releases%2C%20US%2FCan%2C%20Feb%2001%E2%80%9304" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="envelope" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></span>
									<span>Email</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-print">
								<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="print" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></span>
									<span>Print</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-copy">
								<a href="#" data-ss-ss-link="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="copy" data-ss-ss-post-id="100400" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></span>
									<span>Copy Link</span>
								</a>
							</div>

											</div><!-- END .ss-popup-networks -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-all-networks-popup -->

		
		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						<input type="text" readonly="readonly" value="https://www.flickfilosopher.com/2022/02/new-and-ongoing-dvd-blu-vod-releases-us-can-feb-01-04.html" class="ss-copy-action-field" aria-label="Copy" />
						<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg>					</div><!-- END .ss-copy-action -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

					<script type="text/javascript" id="wpsp-script-frontend"></script>
			
</body>
</html>
