I know: the site’s been up and down all afternoon

Some sort of hardware issue at my Web host. They’re looking into it. Should be resolved shortly… I hope.

share and enjoy
             
subscribe
notify of
5 Comments
oldest
newest most voted
Inline Feedbacks
view all comments
Ide Cyan
Ide Cyan
Tue, Nov 18, 2008 2:51am

Speaking of site issues… there is some piece of code on your site that gives me a prompt asking to run Adobe Flash Player Installer whenever I load the main page. I don’t know if it’s in an ad or in an embedded video, but it is very annoying. (I could stop it from showing up on my end but only by changing my browser’s settings to always ignore those prompts, and that wouldn’t solve the problem for anyone else.)

Tonio Kruger
Tonio Kruger
Tue, Nov 18, 2008 3:22am

Yes, I hate that message too. It’s not exclusive to this site but then I don’t see it on most of the sites I visit either. I suspect it’s connected to one of the newer embeded videos because it didn’t start showing up until recently (either last week or the week before).

Ide Cyan
Ide Cyan
Tue, Nov 18, 2008 1:25pm

I think it might be the video from 236.com, which was posted in this entry:
https://www.flickfilosopher.com/blog/2008/11/watch_it_get_your_war_on_new_w.html

Anne-Kari
Anne-Kari
Tue, Nov 18, 2008 2:32pm

Yeah, I getting that add-on message everytime I come to this site too – MAJ, any word on what that is?

MaryAnn
MaryAnn
Wed, Nov 19, 2008 12:54am

I have no idea — I’m not having the same problem. That 236 video has dropped off the main page — are you still getting the same error?