

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://www.flickfilosopher.com/wptest/wp-content/themes/FlickFilosopher/style.css?1598956115" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='//fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='//fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com RSS Feed" href="https://www.flickfilosopher.com/feed" />
<link rel="alternate" type="application/atom+xml" title="FlickFilosopher.com Atom Feed" href="https://www.flickfilosopher.com/feed/atom" />
<link rel="pingback" href="https://www.flickfilosopher.com/wptest/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script>var et_site_url='https://www.flickfilosopher.com/wptest';var et_post_id='94936';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<!-- Powered by Social Snap v1.1.10 - https://socialsnap.com/ -->
<meta property="og:type" content="article">
<meta property="og:title" content="on Christmas coming early, and the international differences in pigs-in-blankets">
<meta property="og:description" content="2020 gonna 2020.">
<meta property="og:url" content="https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html">
<meta property="og:site_name" content="FlickFilosopher.com">
<meta property="og:updated_time" content="2020-10-01T23:22:13+01:00">
<meta property="article:publisher" content="https://www.facebook.com/maryannjohanson">
<meta property="article:published_time" content="2020-10-01T23:21:44+01:00">
<meta property="article:modified_time" content="2020-10-01T23:22:13+01:00">
<meta property="fb:app_id" content="1923155921341058">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="on Christmas coming early, and the international differences in pigs-in-blankets">
<meta name="twitter:description" content="2020 gonna 2020.">
<meta name="twitter:site" content="@maryannjohanson">
<!-- Powered by Social Snap v1.1.10 - https://socialsnap.com/ -->


	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>on Christmas coming early, and the international differences in pigs-in-blankets | FlickFilosopher.com</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="on Christmas coming early, and the international differences in pigs-in-blankets | FlickFilosopher.com" />
	<meta property="og:description" content="2020 gonna 2020." />
	<meta property="og:url" content="https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" />
	<meta property="og:site_name" content="FlickFilosopher.com" />
	<meta property="article:publisher" content="https://www.facebook.com/mjohansonwriter" />
	<meta property="article:published_time" content="2020-10-01T22:21:44+00:00" />
	<meta property="article:modified_time" content="2020-10-01T22:22:13+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@maryannjohanson" />
	<meta name="twitter:site" content="@maryannjohanson" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html/amp" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Feed" href="https://www.flickfilosopher.com/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Comments Feed" href="https://www.flickfilosopher.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; on Christmas coming early, and the international differences in pigs-in-blankets Comments Feed" href="https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flickfilosopher.com\/wptest\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="FlickFilosopher v." name="generator"/>
	<style type="text/css">
		body { color: #; }
		#content-area a { color: #ff0000; }
		ul.nav li a { color: # !important; }
		ul.nav > li.current_page_item > a, ul#top-menu > li:hover > a, ul.nav > li.current-cat > a { color: #; }
		h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #; }

		#sidebar a { color:#; }
		.footer-widget { color:# }
		#footer a, ul#bottom-menu li a { color:# }
	</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/socialsnap-pro/assets/css/socialsnap.css?ver=1.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/responsive.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes-legacy.css?ver=3.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6_a1-css-main-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patron-plugin-pro/plugin/templates/default/style.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0' id='cycle-js'></script>
<link rel="https://api.w.org/" href="https://www.flickfilosopher.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.flickfilosopher.com/wp-json/wp/v2/posts/94936" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flickfilosopher.com/wptest/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flickfilosopher.com/wptest/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.flickfilosopher.com/?p=94936' />
<link rel="alternate" type="application/json+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><!-- used in scripts --><meta name="et_featured_auto_speed" content="7500" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css">#content-area { background-color: #ffffff; }#top-header { border-color: #ffffff; }#content-area { border-color: #ffffff; }#content-area { background-image: url(https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/grayBGnew.jpg); background-position: top center; background-repeat: no-repeat; }</style><link id='ubuntu' href='https://fonts.googleapis.com/css?family=Ubuntu' rel='stylesheet' type='text/css' /><style type='text/css'>h1,h2,h3,h4,h5,h6 { font-family: 'Ubuntu', Arial, sans-serif !important;  }</style><style type='text/css'>h1,h2,h3,h4,h5,h6, h2 a, h3 a, h4 a, h5 a, h6 a {  }
		h2.featured-title a { color: #fff !important; }
		.main-title { color: #48423F !important; }
		</style><link id='droid_serif' href='https://fonts.googleapis.com/css?family=Droid+Serif' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Serif', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><link rel="shortcut icon" href="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/favicon.ico" />	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>

<link rel="search" href="https://www.flickfilosopher.com/opensearch.xml" 
      type="application/opensearchdescription+xml" 
      title="FlickFilosopher.com" />

<link rel="apple-touch-icon" href="https://www.flickfilosopher.com/apple-touch-icon.png" />

<meta name="wot-verification" content="4c61e9b65b6ce549b655"/>

<meta name="referrer" content="origin">

<meta property="fb:admins" content="1613970911" />

<!-- Start Google Analytics tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4148865-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1d-Gne0XPaxI2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1d-Gne0XPaxI2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Compete tag -->
<script type="text/javascript">
    __compete_code = '44d34810749ea58fdc616c0271b3cb3c';
    (function () {
        var s = document.createElement('script'),
            d = document.getElementsByTagName('head')[0] ||
                document.getElementsByTagName('body')[0],
            t = 'https:' == document.location.protocol ? 
                'https://c.compete.com/bootstrap/' : 
                'http://c.compete.com/bootstrap/';
        s.src = t + __compete_code + '/bootstrap.js';
        s.type = 'text/javascript';
        s.async = 'async'; 
        if (d) { d.appendChild(s); }
    }());
</script>
<!-- End Compete tag -->

<!-- Start Alexa tag -->
<meta name="alexaVerifyID" content="GmsBBiJyujbo7KPuvhpuJiHxYBM"/>
<!-- End Alexa tag -->

<script src='https://www.google.com/recaptcha/api.js'></script>

</head>
<body class="post-template post-template-basic-2018-single post-template-basic-2018-single-php single single-post postid-94936 single-format-standard maryann-buzz et_includes_sidebar">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=126541960731465";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	
	<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">become a Patreon patron<span></span></a>			<ul id="top-menu" class="nav"><li id="menu-item-79804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79804"><a href="https://www.patreon.com/maryannjohanson">become a Patreon patron</a></li>
</ul>
<div id="socneticons">
<a href="https://twitter.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/Twitter-1.png"/></a>
<a href="https://www.pinterest.com/maryannjohanson/" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/Pinterest-1.png"/></a>
<a href="https://letterboxd.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/02/ltrbxdtrsp.png"/></a>
<a href="https://feeds.feedburner.com/flickfilosopher/fSKq" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/RSS-1.png"/></a>
</div>

<div id="search-form">
<form method="get" id="searchform" action="https://www.flickfilosopher.com//">
<input type="text" value="search for films, directors, genres, actors, etc..." name="s" id="searchinput" />
<input type="image" src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
</form>
</div> <!-- end #search-form -->

		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">

<div class="tinypass"></div>

				<div id="logo-area">
					<a href="https://www.flickfilosopher.com">
												<img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/ffnewlogoWordPresswhite.png" alt="FlickFilosopher.com" id="logo"/>
					</a>

<div class="slogantext">
<p id="slogan">film criticism by maryann johanson | since 1997</p>
</div>

									</div> <!-- end #logo-area -->

				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">flickfilosopher nav<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-79815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79815"><a href="https://www.flickfilosopher.com/on-netflix-globally">on Netflix globally</a></li>
<li id="menu-item-61337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61337"><a href="https://www.flickfilosopher.com/dvd-blu-vod-us-canada">dvd/vod US/Can</a></li>
<li id="menu-item-61336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61336"><a href="https://www.flickfilosopher.com/dvd-blu-vod-uk-ireland">dvd/vod UK/Ire</a></li>
<li id="menu-item-79816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79816"><a href="https://www.flickfilosopher.com/movies-for-the-resistance">movies for the resistance</a></li>
<li id="menu-item-71975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71975"><a href="https://www.flickfilosopher.com/category/here-are-the-women">movies by/about women</a>
<ul class="sub-menu">
	<li id="menu-item-71974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71974"><a href="https://www.flickfilosopher.com/movies-by-about-women-cinemas-us-canada"><strike>cinemas US/Can</strike></a></li>
	<li id="menu-item-71973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71973"><a href="https://www.flickfilosopher.com/movies-by-about-women-in-cinemas-uk-and-ireland"><strike>cinemas UK/Ire</strike></a></li>
</ul>
</li>
<li id="menu-item-26028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26028"><a href="https://www.flickfilosopher.com/all-recent-posts">all posts</a></li>
<li id="menu-item-26722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26722"><a href="https://www.flickfilosopher.com/join-the-conversation">new comments</a></li>
<li id="menu-item-88040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88040"><a href="https://www.flickfilosopher.com/2020s-films-ranked">2020’s films ranked</a></li>
<li id="menu-item-83026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83026"><a href="https://www.flickfilosopher.com/2019s-films-ranked">2019’s films ranked</a></li>
<li id="menu-item-65083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65083"><a href="https://www.flickfilosopher.com/all-reviews-a-m">all reviews</a></li>
<li id="menu-item-64746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64746"><a href="https://www.flickfilosopher.com/oscar-best-picture-winners">Oscars</a>
<ul class="sub-menu">
	<li id="menu-item-79817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79817"><a href="https://www.flickfilosopher.com/oscar-best-picture-winners">Best Pictures</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64747"><a href="https://www.flickfilosopher.com/oscar-best-animated-feature-winners">Best Animated pix</a></li>
</ul>
</li>
<li id="menu-item-41958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41958"><a href="https://www.flickfilosopher.com/about-2">about/contact</a></li>
<li id="menu-item-61339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61339"><a href="https://www.flickfilosopher.com/cinemas-us-canada"><strike>cinemas US/Can</strike></a></li>
<li id="menu-item-61338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61338"><a href="https://www.flickfilosopher.com/cinemas-uk-ireland"><strike>cinemas UK/Ire</strike></a></li>
</ul>									</div> <!-- end #second-menu -->

<div class="clearboth"></div>
	<div class="clear"></div>

<div id="main-content" class="clearfix">

	<div id="left-area">

<div id="breadcrumbs">
					<a href="https://www.flickfilosopher.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://www.flickfilosopher.com/category/maryann-buzz">maryann buzz</a> <span class="raquo">&raquo;</span> on Christmas coming early, and the international differences in pigs-in-blankets					</div> <!-- end #breadcrumbs -->
<div id="entries">
	
			<div class="entry post clearfix">
			
			<h1 class="title">on Christmas coming early, and the international differences in pigs-in-blankets</h1>
				<div class="post-meta">
		<p class="meta-info">
			 Thu Oct 01 2020, 11:21pm | <a href="https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html#comments"><span class="dsq-postid" data-dsqidentifier="94936 https://www.flickfilosopher.com/?p=94936">1 comment</span></a>		</p>
	</div> <!-- end .post-meta -->

			
			<p>A Twitter thread by me today:</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">If it&#39;s October, it must be&#8230; Christmas? <a href="https://twitter.com/sonymovieuk?ref_src=twsrc%5Etfw">@SonyMovieUK</a> has just launched the Sony Movies Christmas channel in the UK (Freeview 50/Sky 319/Virgin 424/Freesat 303), showing Christmas movies 24/7 till January. Because 2020. <a href="https://twitter.com/hashtag/SonyChristmas?src=hash&amp;ref_src=twsrc%5Etfw">#SonyChristmas</a></p>
<p>&mdash; MaryAnn Johanson (@maryannjohanson) <a href="https://twitter.com/maryannjohanson/status/1311692303501791234?ref_src=twsrc%5Etfw">October 1, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">In honor of the launch of Sony Movies Christmas, chocolatier <a href="https://twitter.com/paul_a_young?ref_src=twsrc%5Etfw">@paul_a_young</a> has created pigs-in-blanket flavored chocolates. They&#39;ll be available for sale for one month only, so stock up now if you want some for Christmas morning. <a href="https://t.co/hIhrq2SvxY">https://t.co/hIhrq2SvxY</a></p>
<p>&mdash; MaryAnn Johanson (@maryannjohanson) <a href="https://twitter.com/maryannjohanson/status/1311693894191640577?ref_src=twsrc%5Etfw">October 1, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">I have sampled the <a href="https://twitter.com/paul_a_young?ref_src=twsrc%5Etfw">@paul_a_young</a> pigs-in-blanket chocolates, and I&#39;d say they are, perhaps, as much an acquired taste as Christmas movies in October are. 2020 gonna 2020. <a href="https://t.co/hIhrq2SvxY">https://t.co/hIhrq2SvxY</a> <a href="https://t.co/ZJFcc8Tx9Q">pic.twitter.com/ZJFcc8Tx9Q</a></p>
<p>&mdash; MaryAnn Johanson (@maryannjohanson) <a href="https://twitter.com/maryannjohanson/status/1311694598201319426?ref_src=twsrc%5Etfw">October 1, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Anyway, when I tuned into <a href="https://twitter.com/sonymovieuk?ref_src=twsrc%5Etfw">@SonyMovieUK</a>&#39;s <a href="https://twitter.com/hashtag/SonyChristmas?src=hash&amp;ref_src=twsrc%5Etfw">#SonyChristmas</a> channel to check it out the other day, it was playing <a href="https://twitter.com/hashtag/SantaWithMuscles?src=hash&amp;ref_src=twsrc%5Etfw">#SantaWithMuscles</a>, which truly does have to be seen to be believed. I reviewed it way back in 1999, and it&#39;s&#8230; really something. Merry October! <a href="https://t.co/7PB71pHpks">https://t.co/7PB71pHpks</a> <a href="https://t.co/iTIVSeQS8y">pic.twitter.com/iTIVSeQS8y</a></p>
<p>&mdash; MaryAnn Johanson (@maryannjohanson) <a href="https://twitter.com/maryannjohanson/status/1311695811533778945?ref_src=twsrc%5Etfw">October 1, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">For my American readers: <a href="https://twitter.com/paul_a_young?ref_src=twsrc%5Etfw">@paul_a_young</a> pigs-in-blanket chocolates ape British-style pigs in blankets, little sausages wrapped in bacon [<a href="https://t.co/mMHEAmbHaO">https://t.co/mMHEAmbHaO</a>], not American-style ones, cocktail weiners wrapped in pastry [<a href="https://t.co/mIDGEcrUfJ">https://t.co/mIDGEcrUfJ</a>]. <a href="https://t.co/gu3N8EQ71D">pic.twitter.com/gu3N8EQ71D</a></p>
<p>&mdash; MaryAnn Johanson (@maryannjohanson) <a href="https://twitter.com/maryannjohanson/status/1311697535233384448?ref_src=twsrc%5Etfw">October 1, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">The <a href="https://twitter.com/paul_a_young?ref_src=twsrc%5Etfw">@paul_a_young</a> chocolates DO look like little sausages wrapped in bacon&#8230; and they kinda taste like it, too. Your appreciation of this may vary from mine. <a href="https://t.co/2qyyHdS01y">pic.twitter.com/2qyyHdS01y</a></p>
<p>&mdash; MaryAnn Johanson (@maryannjohanson) <a href="https://twitter.com/maryannjohanson/status/1311698047664107520?ref_src=twsrc%5Etfw">October 1, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
		<div class="ss-inline-share-wrapper ss-hover-animation-fade ss-with-counter-border ss-inline-total-counter-left ss-left-inline-content ss-small-icons ss-with-spacing ss-rounded-icons">

							<p class="ss-social-share-label">
					<span>please share with your friends and followers!</span>
				</p>
			
			<div class="ss-inline-share-content">

								
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=on+Christmas+coming+early%2C+and+the+international+differences+in+pigs-in-blankets&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;via=maryannjohanson" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="&quot;twitter&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;inline_content&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>

							
																<span class="ss-network-label">Twitter</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets&#038;u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="&quot;facebook&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;inline_content&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" data-has-api="&quot;true&quot;">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.5 32v-14.625h4.875l0.75-5.688h-5.625v-3.625c0-1.625 0.438-2.75 2.813-2.75h3v-5.063c-0.5-0.125-2.313-0.25-4.375-0.25-4.375 0-7.313 2.625-7.313 7.5v4.188h-4.938v5.688h4.938v14.625z"></path></svg></i>

							
																<span class="ss-network-label">Facebook</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&#038;link=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;app_id=772401629609127&#038;redirect_uri=https://www.flickfilosopher.com/" class="ss-messenger-color" rel="nofollow noopener" data-ss-ss-network-id="&quot;messenger&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;inline_content&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0c-8.768 0-15.904 6.624-15.904 14.816 0 4.672 2.304 8.832 5.92 11.552v5.632l5.408-2.976c1.44 0.416 2.976 0.608 4.576 0.608 8.768 0 15.904-6.624 15.904-14.816s-7.136-14.816-15.904-14.816zM17.568 19.936l-4.032-4.32-7.904 4.32 8.704-9.28 4.16 4.352 7.808-4.352-8.736 9.28z"></path></svg></i>

							
																<span class="ss-network-label">Facebook Messenger</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="#" class="ss-pinterest-color" rel="nofollow noopener" data-ss-ss-network-id="&quot;pinterest&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;inline_content&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" data-has-api="&quot;true&quot;">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></i>

							
																<span class="ss-network-label">Pinterest</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets%20https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" class="ss-whatsapp-color" rel="nofollow noopener" data-ss-ss-network-id="&quot;whatsapp&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;inline_content&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.313 4.625c-3-3-7-4.625-11.25-4.625-8.75 0-15.875 7.125-15.875 15.875 0 2.75 0.75 5.5 2.125 7.938l-2.25 8.188 8.438-2.188c2.313 1.25 4.875 1.938 7.563 1.938v0c0 0 0 0 0 0 8.75 0 15.875-7.125 15.875-15.875 0-4.25-1.625-8.25-4.625-11.25zM16.063 29.063v0c-2.375 0-4.688-0.625-6.688-1.875l-0.5-0.25-5 1.313 1.313-4.875-0.313-0.5c-1.313-2.125-2-4.5-2-7 0-7.313 5.938-13.188 13.188-13.188 3.5 0 6.813 1.375 9.313 3.875s3.875 5.813 3.875 9.313c0 7.25-5.938 13.188-13.188 13.188zM23.313 19.188c-0.438-0.188-2.375-1.188-2.75-1.313-0.313-0.125-0.625-0.188-0.875 0.188-0.25 0.438-1 1.313-1.25 1.563s-0.438 0.313-0.875 0.125c-0.375-0.188-1.625-0.625-3.188-2-1.125-1-1.938-2.313-2.188-2.75-0.25-0.375 0-0.563 0.188-0.813 0.188-0.125 0.375-0.438 0.563-0.688 0.25-0.188 0.313-0.375 0.438-0.625s0.063-0.5-0.063-0.688c-0.063-0.188-0.875-2.188-1.188-2.938-0.375-0.813-0.688-0.688-0.938-0.688-0.188 0-0.5 0-0.75 0s-0.688 0.063-1.063 0.438c-0.375 0.438-1.375 1.375-1.375 3.313 0 2 1.438 3.875 1.625 4.125s2.813 4.25 6.75 6c0.938 0.375 1.688 0.625 2.25 0.813 1 0.313 1.813 0.25 2.5 0.188 0.813-0.125 2.375-1 2.688-1.938 0.375-0.875 0.375-1.688 0.25-1.875-0.125-0.125-0.375-0.25-0.75-0.438z"></path></svg></i>

							
																<span class="ss-network-label">WhatsApp</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.evernote.com/clip.action?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" class="ss-evernote-color" rel="nofollow noopener" data-ss-ss-network-id="&quot;evernote&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;inline_content&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.546 8.030c0.234 0 0.476-0.188 0.476-0.418 0-0.002 0-4.862 0-4.862 0-0.79 0.466-1.876 0.45-1.86l-7.94 7.774c0 0 0.928-0.634 2.468-0.634h4.546zM25 3h-5c-0.13-0.886-0.876-2.18-1.572-2.46-1.852-0.746-3.68-0.566-4.414-0.36-0.584 0.164-1.23 0.498-1.59 1.014-0.242 0.344-0.422 0.784-0.424 1.402 0 0 0 2.78 0 5.904 0 1.062-0.438 1.5-1.438 1.5h-6.562c-0.64 0-2 0.124-2 2.456 0 0.838 1.15 5.698 2.006 7.462 0 0 0.494 1.52 2.464 2.082 0 0 3.378 0.874 4.532 1 1.052 0.114 2.998 0 2.998-3v-2c0-0.552 0.448-1 1-1s1 0.448 1 1v1c0 3 3 2.968 3 2.968h2.124c1.876 0 2.76 1.032 2.76 3.032 0 3.432-1.108 3.928-2.93 4h-1.916c-0.538 0-1.038-0.436-1.038-0.976v-1.024c0-1.024 1-1 1-1s0.968 0 1 0c0.552 0 1-0.448 1-1s-0.448-1-1-1h-1.938c-1.14 0-2.062 0.922-2.062 2.060v1.94c0 3 2.334 4 4 4 0 0 1.572 0 2.458 0 3.5 0 7.542 0 7.542-12.722v-11.278c0-3-2.358-5-5-5zM26 16h-6v-1c0-1.656 1.344-3 3-3s3 1.344 3 3v1z"></path></svg></i>

							
																<span class="ss-network-label">Evernote</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="http://https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" class="ss-copy-color" rel="nofollow noopener" data-ss-ss-network-id="&quot;copy&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;inline_content&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></i>

							
																<span class="ss-network-label">Copy Link</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;subject=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="&quot;envelope&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;inline_content&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>

							
																<span class="ss-network-label">Email</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="#" class="ss-heart-color" rel="nofollow noopener" data-ss-ss-network-id="&quot;heart&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;inline_content&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;like&quot;">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 30c-0.286 0-0.571-0.107-0.786-0.321l-11.143-10.75c-0.143-0.125-4.071-3.714-4.071-8 0-5.232 3.196-8.357 8.536-8.357 3.125 0 6.054 2.464 7.464 3.857 1.411-1.393 4.339-3.857 7.464-3.857 5.339 0 8.536 3.125 8.536 8.357 0 4.286-3.929 7.875-4.089 8.036l-11.125 10.714c-0.214 0.214-0.5 0.321-0.786 0.321z"></path></svg></i>

							
																<span class="ss-network-label">Like</span>
									
						</span>

											</a>
					
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>

														<span class="ss-reveal-label-wrap">
																			<span class="ss-network-label">more</span>
																	</span>
													</span>
					</a>

					
				</li>
					</ul>
		
			</div><!-- END .ss-inline-share-content -->
		</div><!-- END .ss-inline-share-wrapper -->
					
<br />

<!--- new stuff --->			

<!-- categories -->

<div class='et-box'>
<div class='et-info'>
<div class='et-box-content'>
<div id='metaboxes'>

<b>posted in:</b><br />
<a href="https://www.flickfilosopher.com/category/maryann-buzz" title="View all posts in maryann buzz" >maryann buzz</a>
</div>
</div>
</div>
</div>

<!-- tags -->

<div class='et-box'>
<div class='et-info'>
<div class='et-box-content'>
<div id='metaboxes'>

<b>explore:</b><br />

<a href="https://www.flickfilosopher.com/tag/paul-a-young" rel="tag">Paul A Young</a> | <a href="https://www.flickfilosopher.com/tag/santa-with-muscles" rel="tag">Santa with Muscles</a> | <a href="https://www.flickfilosopher.com/tag/sony" rel="tag">Sony</a><br /> 
</div>
</div>
</div>
</div>

<!--- end new stuff --->

			
								</div> <!-- end .entry -->

		
		
		
<div id="disqus_thread"></div>
	
	</div> <!-- end #entries -->
	</div> <!-- end #left-area -->


<div id="sidebar">
	<h4 class="main-title widget-title">login with Patreon</h4><div class="widget">
		<style type="text/css">
			.ptrn-button{display:block !important;;margin-top:20px !important;margin-bottom:20px !important;}
			.ptrn-button img {width: 272px; height:42px;}
			.patreon-msg {-webkit-border-radius: 6px;-moz-border-radius: 6px;-ms-border-radius: 6px;-o-border-radius: 6px;border-radius: 6px;padding:8px;margin-bottom:20px!important;display:block;border:1px solid #E6461A;background-color:#484848;color:#ffffff;}
		</style><a href="https://www.flickfilosopher.com/wptest/patreon-flow/?patreon-login=yes&patreon-final-redirect=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" class="ptrn-button"><img src="https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/img/patreon login@1x.png" width="272" height="42" /></a></div> <!-- end .widget --><h4 class="main-title widget-title">become a patron</h4><div class="widget">			<div class="textwidget"><h5><a href="https://www.patreon.com/maryannjohanson" target="_blank" rel="noopener noreferrer">please help keep truly independent film criticism alive!</a></h5>

<br>

<a href="https://www.patreon.com/maryannjohanson" target="_blank" rel="noopener noreferrer"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/12/patreonnewsmall.jpg" alt="support my work at Patreon"></a>

<br>

<span style="font-size: small; line-height:150%"><a href="https://www.patreon.com/maryannjohanson" target="_blank" rel="noopener noreferrer"><b>Pledge your support now.</b></a></span>

<br><br>

<b>(If you prefer to make a one-time donation, <a href="https://www.paypal.me/MaryAnnJohanson" target="_blank" rel="noopener noreferrer">you can PayPal me</a>. But you’ll miss out on the Patreon bonuses.)</b>

<br><br>

<u><strong><i>FlickFilosopher.com does not accept guest posts, link placements, or sponsored content.</i></strong></u>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">get the weekly digest email</h4><div class="widget">			<div class="textwidget"><p><b>Never miss a review!</b> Get a once-a-week email notification of all the latest goodies.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-94679" method="post" data-id="94679" data-name="subscribe" ><div class="mc4wp-form-fields"><p>
	<label>email address: 
		<input type="email" name="EMAIL" placeholder="your email address" required />
</label>
</p>

<p>
	<input type="submit" value="subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1601709163" /><input type="hidden" name="_mc4wp_form_id" value="94679" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
<p>(I will never ever sell or share your email address. Promise.)</p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">follow</h4><div class="widget">
		<div>

		
		<div class="ss-follow-wrapper ss-clearfix ss-small-buttons ss-with-spacing ss-columns-1 ss-network-style">

			
				<div class="ss-follow-column" data-ss-sf-network-id=&quot;twitter&quot;>
					<a href="https://twitter.com/maryannjohanson" class="ss-follow-network ss-twitter-color" rel="nofollow noopener" aria-label="twitter" target="_blank">
						<span class="ss-follow-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span>

													<span class="ss-follow-network-label">follow me on Twitter</span>
						
											</a>
				</div><!-- END .ss-follow-column -->

			
				<div class="ss-follow-column" data-ss-sf-network-id=&quot;patreon&quot;>
					<a href="https://www.patreon.com/maryannjohanson" class="ss-follow-network ss-patreon-color" rel="nofollow noopener" aria-label="patreon" target="_blank">
						<span class="ss-follow-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.175c0 6.331-5.15 11.488-11.488 11.488-6.356 0-11.525-5.15-11.525-11.488 0-6.35 5.169-11.519 11.525-11.519 6.338 0 11.488 5.169 11.488 11.519zM0 31.344h5.625v-30.688h-5.625v30.688z"></path></svg></span>

													<span class="ss-follow-network-label">support me on Patreon</span>
						
											</a>
				</div><!-- END .ss-follow-column -->

			
				<div class="ss-follow-column" data-automatic=&quot;true&quot; data-ss-sf-network-id=&quot;pinterest&quot;>
					<a href="https://www.pinterest.com/maryannjohanson/" class="ss-follow-network ss-pinterest-color" rel="nofollow noopener" aria-label="pinterest" target="_blank">
						<span class="ss-follow-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></span>

													<span class="ss-follow-network-label">follow me on Pinterest</span>
						
											</a>
				</div><!-- END .ss-follow-column -->

			
				<div class="ss-follow-column" data-ss-sf-network-id=&quot;facebook&quot;>
					<a href="https://www.facebook.com/maryannjohanson" class="ss-follow-network ss-facebook-color" rel="nofollow noopener" aria-label="facebook" target="_blank">
						<span class="ss-follow-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.5 32v-14.625h4.875l0.75-5.688h-5.625v-3.625c0-1.625 0.438-2.75 2.813-2.75h3v-5.063c-0.5-0.125-2.313-0.25-4.375-0.25-4.375 0-7.313 2.625-7.313 7.5v4.188h-4.938v5.688h4.938v14.625z"></path></svg></span>

													<span class="ss-follow-network-label">friend me on Facebook</span>
						
											</a>
				</div><!-- END .ss-follow-column -->

			
				<div class="ss-follow-column" data-ss-sf-network-id=&quot;rss&quot;>
					<a href="https://feeds.feedburner.com/flickfilosopher/fSKq" class="ss-follow-network ss-rss-color" rel="nofollow noopener" aria-label="rss" target="_blank">
						<span class="ss-follow-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M8.563 27.688c0 2.375-1.875 4.25-4.25 4.25s-4.25-1.875-4.25-4.25c0-2.313 1.875-4.25 4.25-4.25s4.25 1.938 4.25 4.25zM0.063 17c4 0 7.75 1.563 10.563 4.375s4.375 6.625 4.375 10.625h6.125c0-11.625-9.438-21.125-21.063-21.125zM0.063 6.125c14.188 0 25.75 11.625 25.75 25.875h6.125c0-17.625-14.313-32-31.875-32z"></path></svg></span>

													<span class="ss-follow-network-label">follow me on RSS</span>
						
											</a>
				</div><!-- END .ss-follow-column -->

			
			</div>

		</div>

		</div> <!-- end .widget --><h4 class="main-title widget-title">what I’m reading</h4><div class="widget">			<div class="textwidget"><p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=theflickfilosoph&language=en_US&marketplace=amazon&region=US&placement=0544947312&asins=0544947312&linkId=f366fcb8aaef04ebacfa19f9d143d5ef&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=flickfilosoph-21&language=en_GB&marketplace=amazon&region=GB&placement=0544947312&asins=0544947312&linkId=f677a5a8bae1c996da33b605aa06384b&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p>all regions (where available):</p>
<p><a href="https://books.apple.com/us/book/the-wild-dead/id1266513001?mt=11&app=itunes&at=10lIYk" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2018-07-17T00:00:00Z&kind=epubbook&bubble=books) no-repeat;width:141px;height:40px;" target="_blank" rel="nofollow noopener noreferrer"></a></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">what I’ve written</h4><div class="widget">			<div class="textwidget"><p><!--TGGTTPB--><br />
<iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=theflickfilosoph&marketplace=amazon&region=US&placement=B00KVURZK2&asins=B00KVURZK2&linkId=7c1566e26f5e52da903f618b6afc1bbb&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=flickfilosoph-21&marketplace=amazon&region=GB&placement=B00KVURZK2&asins=B00KVURZK2&linkId=fe44fe6721295d125489cd10c52f147f&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><a href="https://geo.itunes.apple.com/us/book/totally-geeky-guide-to-princess/id873371994?mt=11&at=10lIYk" style="display:inline-block;overflow:hidden;background:url(//linkmaker.itunes.apple.com/assets/shared/badges/en-us/ibooks-lrg.svg) no-repeat;width:110px;height:40px;background-size:contain;" target="_blank" rel="noopener noreferrer"></a></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">shop to support</h4><div class="widget">			<div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=20&l=ur1&category=amazonhomepage_2017&f=ifr&linkID=0497781c5578028eaddf95c453af2a83&t=theflickfilosoph&tracking_id=theflickfilosoph" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=15&p=20&l=ur1&category=amazonhomepage&f=ifr&linkID=e7f87b0b6fba95d11fa8e81d4d7a2364&t=flickfilocom-20&tracking_id=flickfilocom-20" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<iframe src="//rcm-eu.amazon-adsystem.com/e/cm?t=flickfilosoph-21&o=2&p=20&l=ur1&category=amazon_logo&banner=07XQKS1RN9371KHK1G02&f=ifr" scrolling="no" border="0" marginwidth="0" style="border:none;max-width:100%;max-height:600px;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<a href="https://itunes.apple.com/us/store?at=10lIYk" target="_blank" rel="noopener noreferrer"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2017/02/ituneslogo.jpg"></a>

<hr align="left" width="120px" />
<br><br>
<span style="font-size:small">
As an Amazon Associate, I earn from qualifying purchases. 
<br><br>
Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.
</span>

<br><br>

<u><strong><i>FlickFilosopher.com does not accept guest posts, link placements, or sponsored content.</i></strong></u>
</div>
		</div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->
									
																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->
				
					
				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
					<div id="text-25" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget">Copyright (c) 1997-2020 MaryAnn Johanson. All rights reserved. No content appearing on this site may be reproduced, reposted, or reused in any manner without express written permission. [<a href="mailto:maryann@flickfilosopher.com">email</a>]

<br /><br />

FlickFilosopher.com does not accept guest posts, link placements, or sponsored content.

<br /><br />

<a href="https://www.flickfilosopher.com/privacy-policy">privacy policy</a>

<br /><br />

image credits: <a href='http://www.123rf.com/photo_14674355_abstract-black-background-old-black-vignette-border-frame-on-white-gray-background-vintage-grunge-ba.html'>apostrophe</a>, <a href='http://www.123rf.com/photo_10684006_red-grunge-background.html'>myroom</a>; both 123RF Stock Photo

<br /><br />

hosted by <a href="https://clients.fused.com/aff.php?aff=157" target="_blank" rel="noopener noreferrer"><b>Fused</b></a>
</div>
		</div> <!-- end .footer-widget --><div id="text-26" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="http://www.ofcs.org" target="_blank" rel="noopener noreferrer"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/ofcsbadgesmall.gif" /></a><br />
member<br /><a href="http://www.ofcs.org" target="_blank" rel="noopener noreferrer">Online Film Critics Society</a>

<br /><br />

<a href="http://www.awfj.org" target="_blank" rel="noopener noreferrer"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/awfjbadge.gif" /></a><br />
member<br /><a href="http://www.awfj.org" target="_blank" rel="noopener noreferrer">Alliance of Women Film Journalists</a>

<br /><br />

<a href="http://www.iadas.net/" target="_blank" rel="noopener noreferrer"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2014/09/iadas.jpg" /></a><br />
executive member<br /><a href="http://www.iadas.net/" target="_blank" rel="noopener noreferrer">International Academy of Digital Arts and Sciences</a>
</div>
		</div> <!-- end .footer-widget --><div id="text-27" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank" rel="noopener noreferrer"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/03/rottentomatoesNEW.jpg" /></a><br />
as seen on<br /><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank" rel="noopener noreferrer">Rotten Tomatoes</a>

<br /><br /><br />

<a href="http://www.mrqe.com" target="_blank" rel="noopener noreferrer"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/mrqe.gif" /></a><br />
top critic<br /><a href="http://www.mrqe.com" target="_blank" rel="noopener noreferrer">Movie Review Query Engine</a>
</div>
		</div> <!-- end .footer-widget --><div id="text-28" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2014/05/amazonauthor.jpg" /><br /><a href="http://www.amazon.com/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank" rel="noopener noreferrer">Amazon US author page</a><br />
<a href="http://www.amazon.co.uk/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank" rel="noopener noreferrer">Amazon UK author page</a>

<br /><br />
<span style="font-size:small">
As an Amazon Associate, I earn from qualifying purchases. 
<br /><br />
Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.
</span></div>
		</div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
				<p id="copyright">based on the Aggregate theme by  <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | powered by  <a href="http://www.wordpress.org">WordPress</a></p>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li id="menu-item-60140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60140"><a href="http://maryannjohanson.com">MaryAnnJohanson.com</a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"flickfilosopher"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"94936 https:\/\/www.flickfilosopher.com\/?p=94936","disqusShortname":"flickfilosopher","disqusTitle":"on Christmas coming early, and the international differences in pigs-in-blankets","disqusUrl":"https:\/\/www.flickfilosopher.com\/2020\/10\/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html","postId":"94936"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.5.1' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.flickfilosopher.com\/wptest\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"e16813094d","post_id":"94936","click_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/socialsnap-pro/assets/js/socialsnap.js?ver=1.1.10' id='socialsnap-js-js'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0' id='et_flexslider_script-js'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0' id='easing-js'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4' id='magnific_popup-js'></script>
<script type='text/javascript' id='et-ptemplates-frontend-js-extra'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1' id='et-ptemplates-frontend-js'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>

		<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="9abbf5e1ec">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Share via</span>
					<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">
					<div class="ss-popup-networks ss-clearfix">
						
							<div class="ss-popup-network ss-popup-facebook">
								<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets&#038;u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="&quot;facebook&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" data-has-api="&quot;true&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.5 32v-14.625h4.875l0.75-5.688h-5.625v-3.625c0-1.625 0.438-2.75 2.813-2.75h3v-5.063c-0.5-0.125-2.313-0.25-4.375-0.25-4.375 0-7.313 2.625-7.313 7.5v4.188h-4.938v5.688h4.938v14.625z"></path></svg></span>
									<span>Facebook</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-twitter">
								<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=on+Christmas+coming+early%2C+and+the+international+differences+in+pigs-in-blankets&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;via=maryannjohanson" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="&quot;twitter&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span>
									<span>Twitter</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-linkedin">
								<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="&quot;linkedin&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M23.938 16.375c-0.438-0.5-1.188-0.75-2.25-0.75-1.375 0-2.313 0.438-2.875 1.188-0.563 0.813-0.813 1.938-0.813 3.375v10.938c0 0.188-0.063 0.375-0.25 0.563-0.125 0.125-0.375 0.25-0.563 0.25h-5.75c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-20.188c0-0.188 0.125-0.375 0.25-0.563 0.188-0.125 0.375-0.25 0.563-0.25h5.563c0.188 0 0.375 0.063 0.5 0.125s0.188 0.25 0.25 0.438c0 0.188 0.063 0.375 0.063 0.438s0 0.25 0 0.5c1.438-1.375 3.375-2 5.688-2 2.688 0 4.75 0.625 6.25 1.938 1.5 1.375 2.25 3.313 2.25 5.938v13.625c0 0.188-0.063 0.375-0.25 0.563-0.125 0.125-0.375 0.25-0.563 0.25h-5.875c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-12.313c0-1.063-0.188-1.875-0.563-2.438zM6.625 6.688c-0.75 0.75-1.688 1.125-2.75 1.125s-2-0.375-2.75-1.125c-0.75-0.75-1.125-1.625-1.125-2.75 0-1.063 0.375-1.938 1.125-2.688s1.688-1.188 2.75-1.188c1.063 0 2 0.438 2.75 1.188s1.125 1.625 1.125 2.688c0 1.125-0.375 2-1.125 2.75zM7.563 10.938v20.188c0 0.188-0.125 0.375-0.25 0.563-0.188 0.125-0.375 0.25-0.563 0.25h-5.75c-0.188 0-0.375-0.125-0.563-0.25-0.125-0.188-0.25-0.375-0.25-0.563v-20.188c0-0.188 0.125-0.375 0.25-0.563 0.188-0.125 0.375-0.25 0.563-0.25h5.75c0.188 0 0.375 0.125 0.563 0.25 0.125 0.188 0.25 0.375 0.25 0.563z"></path></svg></span>
									<span>LinkedIn</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-mix">
								<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="&quot;mix&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></span>
									<span>Mix</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-pinterest">
								<a href="#" data-ss-ss-link="#" data-id="pinterest" class="ss-pinterest-color" data-ss-ss-network-id="&quot;pinterest&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" data-has-api="&quot;true&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></span>
									<span>Pinterest</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-tumblr">
								<a href="#" data-ss-ss-link="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;title=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets&#038;posttype=link" data-id="tumblr" class="ss-tumblr-color" data-ss-ss-network-id="&quot;tumblr&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" data-has-api="&quot;true&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.125 13.125v-4.563c1.25-0.375 2.375-1 3.25-1.75s1.625-1.688 2.125-2.75c0.563-1.063 0.938-2.438 1.125-4.063h4.563v8.063h7.625v5.063h-7.625v8.188c0 1.875 0.125 3.063 0.313 3.563 0.188 0.563 0.563 0.938 1.063 1.25 0.75 0.438 1.563 0.688 2.438 0.688 1.625 0 3.25-0.563 4.875-1.625v5.063c-1.375 0.625-2.625 1.125-3.75 1.375-1.063 0.25-2.313 0.375-3.563 0.375-1.5 0-2.75-0.188-3.875-0.563s-2.125-0.875-2.875-1.563c-0.813-0.688-1.375-1.438-1.688-2.188s-0.438-1.875-0.438-3.375v-11.188z"></path></svg></span>
									<span>Tumblr</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-skype">
								<a href="#" data-ss-ss-link="https://web.skype.com/share?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="skype" class="ss-skype-color" data-ss-ss-network-id="&quot;skype&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M30.875 19.375c0.25-1 0.313-2.125 0.313-3.188 0-8.313-6.688-15.063-15-15.063-0.875 0-1.75 0.063-2.563 0.188-1.375-0.813-2.938-1.313-4.688-1.313-4.813 0-8.688 3.938-8.688 8.75 0 1.563 0.438 3.125 1.188 4.375-0.188 1-0.313 2-0.313 3.063 0 8.313 6.75 15 15.063 15 0.938 0 1.813-0.063 2.75-0.25 1.188 0.688 2.625 1.063 4.125 1.063 4.813 0 8.688-3.938 8.688-8.75 0-1.375-0.313-2.688-0.875-3.875zM23.75 23.313c-0.688 1-1.688 1.75-3.063 2.313-1.313 0.563-2.875 0.813-4.688 0.813-2.125 0-3.938-0.375-5.375-1.125-1-0.5-1.875-1.25-2.5-2.188s-0.938-1.813-0.938-2.688c0-0.563 0.188-1.063 0.625-1.438s0.938-0.563 1.563-0.563c0.5 0 0.938 0.125 1.313 0.438s0.688 0.75 0.875 1.313c0.313 0.563 0.563 1.125 0.875 1.5s0.75 0.75 1.25 1c0.563 0.25 1.313 0.375 2.188 0.375 1.25 0 2.313-0.25 3.063-0.813 0.75-0.5 1.125-1.125 1.125-1.875 0-0.563-0.188-1.063-0.625-1.438-0.375-0.375-0.938-0.625-1.563-0.875-0.688-0.188-1.625-0.438-2.75-0.688-1.563-0.313-2.938-0.688-4-1.188-1.063-0.438-1.938-1.063-2.563-1.875s-1-1.813-1-3c0-1.125 0.375-2.188 1.063-3.063s1.625-1.563 2.938-2c1.25-0.5 2.688-0.688 4.375-0.688 1.375 0 2.563 0.125 3.5 0.438 1 0.313 1.875 0.75 2.5 1.25 0.688 0.5 1.188 1.063 1.5 1.625s0.438 1.188 0.438 1.75c0 0.5-0.188 1-0.625 1.438-0.375 0.438-0.938 0.625-1.563 0.625-0.5 0-0.938-0.125-1.25-0.375s-0.563-0.688-0.938-1.188c-0.375-0.75-0.813-1.313-1.313-1.688s-1.375-0.563-2.5-0.563c-1.125 0-2 0.188-2.625 0.625-0.625 0.375-0.938 0.875-0.938 1.438 0 0.313 0.063 0.625 0.313 0.875 0.188 0.25 0.5 0.5 0.875 0.688s0.813 0.375 1.188 0.438c0.438 0.125 1.125 0.313 2.125 0.563 1.188 0.25 2.313 0.5 3.313 0.813 1 0.375 1.875 0.75 2.563 1.188 0.75 0.5 1.313 1.063 1.688 1.813 0.438 0.688 0.625 1.625 0.625 2.625 0 1.25-0.375 2.375-1.063 3.375z"></path></svg></span>
									<span>Skype</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-buffer">
								<a href="#" data-ss-ss-link="https://buffer.com/add?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;text=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets" data-id="buffer" class="ss-buffer-color" data-ss-ss-network-id="&quot;buffer&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" data-has-api="&quot;true&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M31.438 24.313c-0.063-0.063-0.188-0.125-0.25-0.188-0.813-0.375-1.688-0.75-2.5-1.125-0.688-0.375-1.438-0.375-2.188 0-3.125 1.438-6.25 2.938-9.375 4.375-0.75 0.313-1.5 0.375-2.188 0-3.125-1.438-6.313-2.938-9.438-4.375-0.75-0.375-1.5-0.375-2.25 0s-1.563 0.75-2.313 1.063c-0.25 0.125-0.625 0.25-0.625 0.625 0 0.313 0.375 0.375 0.625 0.5 4.625 2.188 9.25 4.375 13.938 6.5 0.75 0.375 1.5 0.375 2.188 0.063 4.688-2.188 9.375-4.375 14.063-6.563 0.125-0.063 0.25-0.125 0.313-0.188 0.313-0.188 0.313-0.5 0-0.688zM0.5 7.688c0.125 0.063 0.313 0.188 0.438 0.25 4.688 2.125 9.313 4.313 13.938 6.5 0.75 0.313 1.5 0.313 2.25 0 4.625-2.188 9.313-4.375 13.938-6.5 0.125-0.125 0.313-0.188 0.438-0.313 0.25-0.125 0.25-0.375 0-0.563-0.125-0.125-0.313-0.188-0.438-0.313-4.625-2.125-9.25-4.313-13.875-6.438-0.813-0.375-1.563-0.375-2.375 0-4.625 2.125-9.25 4.313-13.875 6.5-0.188 0.063-0.313 0.125-0.438 0.188-0.25 0.188-0.25 0.5 0 0.688zM31.438 15.688c-0.063-0.063-0.188-0.125-0.25-0.188-0.813-0.375-1.688-0.75-2.5-1.125-0.688-0.375-1.438-0.375-2.188 0-3.125 1.438-6.25 2.938-9.375 4.375-0.75 0.313-1.5 0.313-2.188 0-3.125-1.438-6.313-2.938-9.438-4.375-0.75-0.375-1.5-0.375-2.25 0s-1.563 0.75-2.313 1.063c-0.25 0.125-0.625 0.25-0.625 0.563 0 0.375 0.375 0.438 0.625 0.563 4.625 2.188 9.25 4.375 13.938 6.5 0.75 0.375 1.5 0.375 2.188 0.063 4.688-2.188 9.375-4.375 14.063-6.563 0.125-0.063 0.25-0.125 0.313-0.188 0.313-0.188 0.313-0.5 0-0.688z"></path></svg></span>
									<span>Buffer</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-pocket">
								<a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="pocket" class="ss-pocket-color" data-ss-ss-network-id="&quot;pocket&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 5.5c0-0.875 0.063-1.688-0.438-2.438-0.375-0.563-1-1.063-1.625-1.25-0.875-0.25-1.813-0.188-2.625-0.125-3.75 0-7.563-0.063-11.313-0.063-0.438 0-0.813 0-1.25 0-0.5 0-1 0-1.563 0-1.813 0-3.688 0-5.563 0-0.938 0-1.875 0-2.813 0-0.5 0-1 0-1.5 0-0.438 0-0.813 0-1.188 0.125-1.313 0.375-2.125 1.625-2.125 3 0 1.875 0 3.75 0 5.625 0 1.813-0.063 3.688 0.063 5.563 0.125 1.688 0.625 3.438 1.313 5 1.313 2.813 3.438 5.188 6.063 6.875 2.875 1.813 6.313 2.688 9.688 2.438 3.313-0.25 6.5-1.563 9.063-3.688 2.438-1.938 4.188-4.563 5.125-7.5 0.5-1.688 0.688-3.5 0.688-5.25 0-1.813 0-3.688 0-5.563 0-0.938 0-1.875 0-2.75zM25.625 12.75c-0.188 0.813-1 1.375-1.563 1.938-1.438 1.375-2.875 2.75-4.313 4.063-0.75 0.75-1.438 1.438-2.188 2.125-0.563 0.5-1.313 0.75-2.063 0.563-0.875-0.188-1.5-1-2.063-1.563-0.75-0.688-1.438-1.375-2.125-2-1.438-1.375-2.875-2.75-4.313-4.188-1.063-1.063-0.875-3 0.625-3.625 0.688-0.25 1.5-0.188 2.063 0.188 0.375 0.313 0.75 0.625 1.063 1 0.375 0.313 0.75 0.688 1.063 1 1.438 1.375 2.75 2.75 4.188 4 1.625-1.5 3.25-3.063 4.875-4.625 0.688-0.625 1.313-1.5 2.313-1.688 0.75-0.125 1.563 0.188 2.063 0.75 0.438 0.563 0.625 1.375 0.375 2.063z"></path></svg></span>
									<span>Pocket</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-vkontakte">
								<a href="#" data-ss-ss-link="https://vk.com/share.php?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="vkontakte" class="ss-vkontakte-color" data-ss-ss-network-id="&quot;vkontakte&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M30.938 22.063c-0.938-1.25-1.75-2-2.938-3.125-0.5-0.5-1.188-1-1.25-1.688-0.063-0.938 0.813-1.813 1.25-2.438 0.063-0.063 0.125-0.125 0.188-0.188s0.063-0.063 0.125-0.125c0-0.063 0.063-0.063 0.063-0.125 0.063-0.063 0.063-0.125 0.125-0.125 0-0.063 0.063-0.063 0.063-0.063 0.063-0.063 0.063-0.125 0.125-0.188 0.813-1.063 1.625-2 2.438-3.25 0.25-0.438 1.063-2 0.813-2.625-0.375-0.75-2.313-0.5-3.375-0.5-1.313 0-2.75-0.25-3.688 0.125-0.563 0.188-0.938 1.438-1.25 2.125-0.5 1.063-0.938 1.938-1.438 2.75 0 0.063-0.063 0.125-0.125 0.188 0 0 0 0 0 0 0 0.063-0.063 0.125-0.125 0.188 0 0 0 0 0 0-0.063 0.125-0.125 0.25-0.188 0.313 0 0.063-0.063 0.063-0.063 0.063 0 0.063-0.063 0.063-0.063 0.125-0.063 0.063-0.063 0.063-0.063 0.125-0.063 0-0.063 0.063-0.125 0.125 0 0-0.063 0.063-0.063 0.125-0.063 0-0.063 0.063-0.063 0.063-0.063 0.063-0.125 0.125-0.188 0.25-0.438 0.625-0.875 1.375-1.688 1.5-0.063-0.063-0.063-0.063-0.125-0.063 0 0 0-0.063 0-0.063-0.063 0-0.063 0-0.063 0 0-0.063-0.063-0.063-0.063-0.063s0 0-0.063-0.063c0 0 0 0 0 0s0-0.063-0.063-0.063c0 0 0 0 0 0 0-0.063-0.063-0.063-0.063-0.063s0-0.063 0-0.063c0 0-0.063 0-0.063-0.063 0 0 0 0 0 0 0-0.063 0-0.063-0.063-0.063 0 0 0-0.063 0-0.063s0 0 0-0.063c0 0-0.063 0-0.063 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0-0.063-0.063-0.063-0.063-0.063-0.063 0-0.063 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063-0.063-0.063 0 0 0-0.063 0-0.063s0 0 0-0.063c0 0 0 0 0-0.063 0 0 0 0 0 0 0-0.063 0-0.063-0.063-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0-0.063 0-0.063-0.063 0 0 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063 0-0.063 0-0.063 0.063-0.063 0.063-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.188 0-0.313 0-0.5 0 0 0-0.063 0-0.063 0-0.125 0-0.313 0.063-0.438 0-1.375 0.438-3.188-0.188-4.25-0.563-0.938-2.688-0.813-4.188-0.813-1.813 0-3.25 0.125-3.813 1.188 0.625 0.438 1.313 0.438 1.625 1.063 0.375 0.688 0.438 2.125 0.375 3.438 0 0.063 0 0.125 0 0.188 0 1.125-0.063 2.938-0.813 3.063s-1.375-1-1.813-1.563c-0.063-0.125-0.125-0.188-0.188-0.313 0 0-0.063-0.063-0.063-0.063-0.063-0.063-0.063-0.125-0.125-0.25 0 0-0.063-0.063-0.063-0.063-0.063-0.063-0.125-0.125-0.125-0.188-0.063-0.063-0.063-0.063-0.063-0.125-0.063-0.063-0.125-0.188-0.188-0.25-0.563-0.938-1.125-1.875-1.625-3.063-0.375-0.688-0.813-1.875-1.188-2.063-0.75-0.375-2.25-0.188-3.25-0.188-1.125 0-2.313-0.188-3 0.375 0 1.25 0.625 2.313 1.125 3.313 0.688 1.375 1.375 2.688 2.125 3.938 0 0.063 0.063 0.125 0.063 0.188 0.125 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.063 0.188 0.125 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.125 0.188 0.25 0.375 0.375 0.563 0 0 0 0 0 0 0.125 0.188 0.25 0.438 0.375 0.625 0.063 0.063 0.063 0.125 0.125 0.125 0.125 0.188 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.063 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.125 0.188 0.25 0.375 0.438 0.563 1.938 2.438 4.125 4.75 8.438 5.25 1.375 0.125 3.375 0.25 3.813-0.563 0.625-1-0.063-3.375 1.313-3.563 0.938-0.188 1.75 1.25 2.313 1.813 0.938 1.063 2.063 2.188 3.688 2.5 0 0 0.063 0 0.125 0 1.438-0.625 5.75 0.688 6-1.125 0.063-0.625-0.688-1.625-1.063-2.063z"></path></svg></span>
									<span>VKontakte</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-xing">
								<a href="#" data-ss-ss-link="https://www.xing.com/app/user?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;op=share" data-id="xing" class="ss-xing-color" data-ss-ss-network-id="&quot;xing&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M7.688 22.438h-4.625c-0.25 0-0.438-0.125-0.563-0.313s-0.125-0.5 0-0.75l4.875-8.625c0 0 0 0 0-0.063l-3.125-5.375c-0.125-0.25-0.125-0.5 0-0.688s0.313-0.313 0.625-0.313h4.625c0.688 0 1.063 0.438 1.25 0.875 0 0 3.188 5.5 3.188 5.5-0.188 0.375-5 8.813-5 8.813-0.25 0.438-0.563 0.938-1.25 0.938zM29.5 1l-10.188 18.063c0 0 0 0.063 0 0.063l6.5 11.875c0.125 0.25 0.125 0.5 0 0.688s-0.313 0.313-0.625 0.313h-4.625c-0.688 0-1-0.5-1.25-0.875 0 0-6.563-12-6.563-12.063 0.313-0.563 10.25-18.188 10.25-18.188 0.25-0.438 0.563-0.875 1.25-0.875h4.688c0.25 0 0.5 0.125 0.563 0.313 0.125 0.188 0.125 0.438 0 0.688z"></path></svg></span>
									<span>Xing</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-reddit">
								<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="reddit" class="ss-reddit-color" data-ss-ss-network-id="&quot;reddit&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></span>
									<span>Reddit</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-flipboard">
								<a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="flipboard" class="ss-flipboard-color" data-ss-ss-network-id="&quot;flipboard&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.313 2.313v23.375h7.813v-7.813h7.75v-7.75h7.813v-7.813z"></path></svg></span>
									<span>Flipboard</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-myspace">
								<a href="#" data-ss-ss-link="https://myspace.com/post?u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="myspace" class="ss-myspace-color" data-ss-ss-network-id="&quot;myspace&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M26.438 17.438c3.063 0 5.563 2.438 5.563 5.563 0 1 0 2.813 0 2.813h-11.188c0 0 0-1.813 0-2.813 0-3.125 2.5-5.563 5.625-5.563zM21.313 11.313c0-2.813 2.25-5.125 5.125-5.125 2.813 0 5.125 2.313 5.125 5.125 0 2.875-2.313 5.125-5.125 5.125-2.875 0-5.125-2.25-5.125-5.125zM14.875 18.313c2.75 0 5 2.25 5 5 0 0.875 0 2.5 0 2.5h-9.938c0 0 0-1.625 0-2.5 0-2.75 2.188-5 4.938-5zM10.313 12.75c0-2.563 2.063-4.625 4.563-4.625 2.563 0 4.625 2.063 4.625 4.625 0 2.5-2.063 4.563-4.625 4.563s-4.563-2.063-4.563-4.563zM4.438 19.063c2.5 0 4.5 2 4.5 4.5 0 0.813 0 2.25 0 2.25h-8.938c0 0 0-1.438 0-2.25 0-2.5 2-4.5 4.438-4.5zM0.313 14.063c0-2.313 1.875-4.125 4.125-4.125 2.313 0 4.125 1.813 4.125 4.125 0 2.25-1.813 4.125-4.125 4.125-2.25 0-4.125-1.875-4.125-4.125z"></path></svg></span>
									<span>MySpace</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-delicious">
								<a href="#" data-ss-ss-link="https://del.icio.us/post?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;title=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets" data-id="delicious" class="ss-delicious-color" data-ss-ss-network-id="&quot;delicious&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16h-16v16h-16v-16h16v-16h16z"></path></svg></span>
									<span>Delicious</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-amazon">
								<a href="#" data-ss-ss-link="https://www.amazon.com/gp/wishlist/static-add?u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;t=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets" data-id="amazon" class="ss-amazon-color" data-ss-ss-network-id="&quot;amazon&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.696 26.643c0.536-0.268 0.946 0.143 0.393 0.857s-5 4.786-12.464 4.786-13.179-5.107-14.929-7.214c-0.482-0.554 0.071-0.804 0.393-0.589 5.232 3.179 13.411 8.411 26.607 2.161zM31.393 24.589c0.268 0.357 0 1.929-0.464 3.071-0.464 1.125-1.143 1.911-1.518 2.214-0.393 0.321-0.679 0.196-0.464-0.268s1.375-3.321 0.911-3.929c-0.464-0.589-2.643-0.304-3.429-0.232-0.768 0.071-0.929 0.143-1-0.018-0.161-0.411 1.554-1.107 2.679-1.25 1.125-0.125 2.929-0.054 3.286 0.411zM24.357 16.679c0 1.964 2.304 3.768 2.304 3.768l-4.054 4c-1.589-1.5-2.786-2.75-2.786-2.75-0.179-0.179-0.321-0.393-0.446-0.589-3.232 5.054-13.107 4.732-13.107-3.089 0-7.286 8.625-8.268 12.107-8.393v-2.268c0-0.482 0.179-2.679-2.536-2.679 0 0-2.714 0-3.875 3.536l-5.25-0.482c0-3.518 3.339-7.446 9.625-7.446 6.268 0 8.018 4.071 8.018 5.875v10.518zM12.357 17.054c0 3.625 6.018 4.482 6.018-1.232v-2.893c-2.411 0.071-6.018 0.75-6.018 4.125z"></path></svg></span>
									<span>Amazon</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-digg">
								<a href="#" data-ss-ss-link="https://digg.com/submit?title=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="digg" class="ss-digg-color" data-ss-ss-network-id="&quot;digg&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.625 10.875h3.188v10.875h-3.188zM5.125 6.375h3.188v15.375h-8.313v-10.875h5.125zM5.125 13.438h-1.938v5.75h1.938zM9.625 9.625h3.188v-3.25h-3.188zM14.063 10.875h8.313v14.75h-8.313v-2.563h5.125v-1.313h-5.125zM17.25 19.188h1.938v-5.75h-1.938zM32 10.875v14.75h-8.313v-2.563h5.125v-1.313h-5.125v-10.875zM28.813 13.438h-1.938v5.75h1.938z"></path></svg></span>
									<span>Digg</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-evernote">
								<a href="#" data-ss-ss-link="https://www.evernote.com/clip.action?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="evernote" class="ss-evernote-color" data-ss-ss-network-id="&quot;evernote&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.546 8.030c0.234 0 0.476-0.188 0.476-0.418 0-0.002 0-4.862 0-4.862 0-0.79 0.466-1.876 0.45-1.86l-7.94 7.774c0 0 0.928-0.634 2.468-0.634h4.546zM25 3h-5c-0.13-0.886-0.876-2.18-1.572-2.46-1.852-0.746-3.68-0.566-4.414-0.36-0.584 0.164-1.23 0.498-1.59 1.014-0.242 0.344-0.422 0.784-0.424 1.402 0 0 0 2.78 0 5.904 0 1.062-0.438 1.5-1.438 1.5h-6.562c-0.64 0-2 0.124-2 2.456 0 0.838 1.15 5.698 2.006 7.462 0 0 0.494 1.52 2.464 2.082 0 0 3.378 0.874 4.532 1 1.052 0.114 2.998 0 2.998-3v-2c0-0.552 0.448-1 1-1s1 0.448 1 1v1c0 3 3 2.968 3 2.968h2.124c1.876 0 2.76 1.032 2.76 3.032 0 3.432-1.108 3.928-2.93 4h-1.916c-0.538 0-1.038-0.436-1.038-0.976v-1.024c0-1.024 1-1 1-1s0.968 0 1 0c0.552 0 1-0.448 1-1s-0.448-1-1-1h-1.938c-1.14 0-2.062 0.922-2.062 2.060v1.94c0 3 2.334 4 4 4 0 0 1.572 0 2.458 0 3.5 0 7.542 0 7.542-12.722v-11.278c0-3-2.358-5-5-5zM26 16h-6v-1c0-1.656 1.344-3 3-3s3 1.344 3 3v1z"></path></svg></span>
									<span>Evernote</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-blogger">
								<a href="#" data-ss-ss-link="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;n=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets" data-id="blogger" class="ss-blogger-color" data-ss-ss-network-id="&quot;blogger&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M29.75 12.188h-1.375c-1.375 0-2.125-0.938-2.125-1.938v-0.875c0-4.563-5.063-9.375-9.375-9.375h-6.75c-5.688 0-10.125 4.5-10.125 10.188v12.125c0 5.313 4.563 9.688 9.313 9.688h12.813c5.25 0 9.875-4.438 9.875-9.813v-7.688c0-1.438-0.5-2.313-2.25-2.313zM10.125 8.313h5.813c1 0 1.875 0.875 1.875 1.938 0 1-0.875 1.938-1.875 1.938h-5.813c-1 0-1.875-0.938-1.875-1.938s0.875-1.938 1.875-1.938zM21.688 23.688h-11.563c-1 0-1.875-0.75-1.875-1.75 0-1.063 0.875-1.75 1.875-1.75h11.563c1 0 1.875 0.688 1.875 1.75 0 1-0.875 1.75-1.875 1.75z"></path></svg></span>
									<span>Blogger</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-livejournal">
								<a href="#" data-ss-ss-link="http://www.livejournal.com/update.bml?event=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;subject=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets" data-id="livejournal" class="ss-livejournal-color" data-ss-ss-network-id="&quot;livejournal&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M11 3.125c0 0 0 0 0 0s0 0 0 0 0 0 0 0zM16.938 1.875c-2.125 0-4.125 0.438-5.938 1.25 0.125 0.063 0.188 0.125 0.313 0.25 0.313 0.313 0.625 0.625 0.938 0.938 0.063 0.063 0.063 0.063 0.063 0.063l10.75 10.75c-3.313 1.938-5.875 4.563-7.75 8l-10.813-10.813c-0.063-0.063-0.063-0.063-0.125-0.125-0.313-0.375-0.688-0.688-1-1-0.063-0.063-0.125-0.125-0.188-0.25 1.625-3.563 4.188-6.188 7.875-7.75-0.063-0.063-0.063-0.063-0.063-0.063s0 0 0 0c-0.938-0.938-1.875-1.813-2.75-2.75-0.375-0.313-0.688-0.438-1.125-0.188-0.563 0.25-1.063 0.563-1.563 0.875-1.75 1.188-3.188 2.625-4.375 4.313-0.375 0.563-0.75 1.125-1.063 1.813-0.188 0.375-0.188 0.625 0.188 0.938 0.938 0.938 1.875 1.875 2.813 2.813-0.813 1.813-1.188 3.875-1.188 5.938 0 8.313 6.75 15.063 15 15.063 8.313 0 15.063-6.75 15.063-15.063 0-8.25-6.75-15-15.063-15zM18.5 24.313c1.25-2.875 3.25-4.813 6-6.125 0.5 2.563 1 5 1.5 7.688-2.625-0.563-5-1.063-7.5-1.563z"></path></svg></span>
									<span>LiveJournal</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-baidu">
								<a href="#" data-ss-ss-link="http://cang.baidu.com/do/add?iu=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;it=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets" data-id="baidu" class="ss-baidu-color" data-ss-ss-network-id="&quot;baidu&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M20.5 10.188c2.563 0.375 4.188-2.375 4.563-4.438 0.313-2.063-1.375-4.5-3.188-4.938-1.813-0.375-4.063 2.5-4.25 4.438-0.25 2.313 0.313 4.625 2.875 4.938zM5.75 16.875c3.5-0.75 3-4.938 2.938-5.813-0.188-1.438-1.875-3.875-4.063-3.688-2.813 0.25-3.25 4.313-3.25 4.313-0.375 1.875 0.938 5.938 4.375 5.188zM12.188 9.875c1.938 0 3.5-2.188 3.5-4.938s-1.563-4.938-3.5-4.938c-1.875 0-3.438 2.188-3.438 4.938s1.563 4.938 3.438 4.938zM9.438 24.125c-0.063 0.25-0.313 1-0.125 1.688 0.375 1.438 1.688 1.5 1.688 1.5h1.813v-4.438h-1.938c-0.875 0.25-1.313 0.938-1.438 1.25zM30.688 13.688c0-1-0.813-4-3.875-4-3.125 0-3.5 2.875-3.5 4.875 0 1.875 0.188 4.563 4 4.438 3.75-0.063 3.375-4.313 3.375-5.313zM26.813 22.438c0 0-4-3.063-6.313-6.375-3.125-4.938-7.625-2.938-9.125-0.438s-3.813 4.063-4.125 4.5c-0.313 0.375-4.813 2.813-3.813 7.188 1 4.438 4.5 4.313 4.5 4.313s2.563 0.25 5.5-0.375c3-0.688 5.563 0.125 5.563 0.125s7 2.375 8.875-2.125c1.875-4.5-1.063-6.813-1.063-6.813zM14.875 29.125h-4.5c-1.938-0.438-2.75-1.75-2.813-2-0.125-0.188-0.688-1.25-0.375-3.063 0.813-2.75 3.25-2.938 3.25-2.938h2.375v-3l2.063 0.063zM23.313 29.063h-5.188c-2.063-0.5-2.125-1.938-2.125-1.938v-5.75l2.125-0.063v5.188c0.125 0.563 0.813 0.688 0.813 0.688h2.125v-5.813h2.25z"></path></svg></span>
									<span>Baidu</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-newsvine">
								<a href="#" data-ss-ss-link="https://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;h=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets" data-id="newsvine" class="ss-newsvine-color" data-ss-ss-network-id="&quot;newsvine&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.125 27.375l2.75-2c0-0.125 0-0.188 0-0.25 0-1.25 1-2.313 2.25-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.875-0.125-1.188-0.375l-3.813 2.75v2.25h-2.25v-6.75l-3.875-2.813c-0.375 0.188-0.75 0.313-1.125 0.313-1.25 0-2.313-1.063-2.313-2.313s1.063-2.25 2.313-2.25c1.25 0 2.25 1 2.25 2.25 0 0.125 0 0.25-0.063 0.375l2.813 2.063v-6.75l-3.875-2.813c-0.375 0.188-0.75 0.313-1.125 0.313-1.25 0-2.313-1.063-2.313-2.313s1.063-2.25 2.313-2.25c1.25 0 2.25 1 2.25 2.25 0 0.125 0 0.313-0.063 0.438l2.813 2v-6.313l-3.938-2.875c-0.313 0.188-0.688 0.313-1.063 0.313-1.25 0-2.313-1-2.313-2.25s1.063-2.313 2.313-2.313c1.25 0 2.25 1.063 2.25 2.313 0 0.125 0 0.25-0.063 0.375l2.813 2.063v-5.063h2.25v9.563l2.75-2c0-0.125 0-0.25 0-0.313 0-1.25 1-2.313 2.25-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.813-0.125-1.188-0.313l-3.813 2.75v6.313l2.75-2c0-0.125 0-0.188 0-0.25 0-1.313 1-2.313 2.25-2.313s2.313 1 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.813-0.125-1.188-0.375l-3.813 2.813v6.688z"></path></svg></span>
									<span>NewsVine</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-yummly">
								<a href="#" data-ss-ss-link="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;title=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets&#038;yumtype=button" data-id="yummly" class="ss-yummly-color" data-ss-ss-network-id="&quot;yummly&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="49" height="32" viewBox="0 0 49 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span>
									<span>Yummly</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-yahoo">
								<a href="#" data-ss-ss-link="https://compose.mail.yahoo.com/?body=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;subject=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets" data-id="yahoo" class="ss-yahoo-color" data-ss-ss-network-id="&quot;yahoo&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="27" height="32" viewBox="0 0 27 32" xmlns="http://www.w3.org/2000/svg"><path d="M15.339 17.375l0.232 12.625c-0.607-0.107-1.232-0.196-1.875-0.196-0.625 0-1.25 0.089-1.875 0.196l0.232-12.625c-3.321-5.732-6.446-11.571-10.107-17.089 0.625 0.161 1.268 0.268 1.929 0.268s1.339-0.125 1.982-0.268c2.5 4.429 5.214 8.732 7.839 13.089 2.643-4.321 5.446-8.625 7.839-13.089 0.625 0.161 1.268 0.25 1.911 0.25 0.679 0 1.375-0.089 2.036-0.25v0 0c-1.429 1.964-2.607 4.107-3.839 6.196-2.125 3.625-4.214 7.25-6.304 10.893z"></path></svg></span>
									<span>Yahoo</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-whatsapp">
								<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets%20https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="whatsapp" class="ss-whatsapp-color" data-ss-ss-network-id="&quot;whatsapp&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.313 4.625c-3-3-7-4.625-11.25-4.625-8.75 0-15.875 7.125-15.875 15.875 0 2.75 0.75 5.5 2.125 7.938l-2.25 8.188 8.438-2.188c2.313 1.25 4.875 1.938 7.563 1.938v0c0 0 0 0 0 0 8.75 0 15.875-7.125 15.875-15.875 0-4.25-1.625-8.25-4.625-11.25zM16.063 29.063v0c-2.375 0-4.688-0.625-6.688-1.875l-0.5-0.25-5 1.313 1.313-4.875-0.313-0.5c-1.313-2.125-2-4.5-2-7 0-7.313 5.938-13.188 13.188-13.188 3.5 0 6.813 1.375 9.313 3.875s3.875 5.813 3.875 9.313c0 7.25-5.938 13.188-13.188 13.188zM23.313 19.188c-0.438-0.188-2.375-1.188-2.75-1.313-0.313-0.125-0.625-0.188-0.875 0.188-0.25 0.438-1 1.313-1.25 1.563s-0.438 0.313-0.875 0.125c-0.375-0.188-1.625-0.625-3.188-2-1.125-1-1.938-2.313-2.188-2.75-0.25-0.375 0-0.563 0.188-0.813 0.188-0.125 0.375-0.438 0.563-0.688 0.25-0.188 0.313-0.375 0.438-0.625s0.063-0.5-0.063-0.688c-0.063-0.188-0.875-2.188-1.188-2.938-0.375-0.813-0.688-0.688-0.938-0.688-0.188 0-0.5 0-0.75 0s-0.688 0.063-1.063 0.438c-0.375 0.438-1.375 1.375-1.375 3.313 0 2 1.438 3.875 1.625 4.125s2.813 4.25 6.75 6c0.938 0.375 1.688 0.625 2.25 0.813 1 0.313 1.813 0.25 2.5 0.188 0.813-0.125 2.375-1 2.688-1.938 0.375-0.875 0.375-1.688 0.25-1.875-0.125-0.125-0.375-0.25-0.75-0.438z"></path></svg></span>
									<span>WhatsApp</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-viber">
								<a href="#" data-ss-ss-link="" data-id="viber" class="ss-viber-color" data-ss-ss-network-id="&quot;viber&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.438 8.063c-0.375-0.063-0.75 0.25-0.75 0.688-0.063 0.375 0.25 0.75 0.688 0.813 2.5 0.125 3.688 1.375 3.813 4 0.063 0.375 0.375 0.688 0.813 0.688 0 0 0 0 0 0 0.438 0 0.75-0.375 0.75-0.75-0.188-3.438-2-5.25-5.313-5.438zM26.875 15.563c0.375 0 0.75-0.313 0.75-0.688 0.063-3-0.813-5.5-2.688-7.5-1.813-2-4.375-3.125-7.625-3.438-0.438 0-0.75 0.313-0.813 0.75 0 0.375 0.313 0.75 0.688 0.813 2.938 0.188 5.063 1.125 6.625 2.875 1.625 1.688 2.375 3.813 2.313 6.438 0 0.375 0.313 0.75 0.75 0.75zM27.063 4.438c-2.938-2.875-6.688-4.375-11.125-4.438-0.438 0-0.75 0.375-0.75 0.75 0 0.438 0.313 0.813 0.75 0.813 4 0 7.438 1.375 10.125 4s4.063 6.188 4.063 10.875c0 0.375 0.375 0.75 0.813 0.75 0.375 0 0.75-0.375 0.75-0.75-0.125-5.063-1.625-9.125-4.625-12zM29.875 25.063c0 0-1.75-1.438-2.625-2.063-0.813-0.625-2.063-1.375-2.75-1.813-1.313-0.688-2.625-0.25-3.125 0.5l-1.125 1.375c-0.625 0.688-1.688 0.625-1.688 0.625-7.813-2-9.875-9.938-9.875-9.938s-0.125-1.063 0.563-1.625l1.438-1.125c0.688-0.563 1.125-1.875 0.438-3.125-0.375-0.688-1.188-2-1.75-2.813-0.688-0.813-2.125-2.563-2.125-2.563-0.688-0.813-1.688-1-2.813-0.438 0 0 0 0 0 0-1.063 0.563-2 1.313-2.875 2.313 0 0 0 0 0 0.063-0.688 0.75-1.063 1.563-1.188 2.375 0 0.063 0 0.188 0 0.313 0 0.375 0 0.688 0.125 1.063h0.063c0.313 1.188 1.188 3.188 3 6.563 1.188 2.125 2.375 3.938 3.625 5.438 0.625 0.813 1.313 1.625 2.188 2.438 0 0.063 0.063 0.125 0.063 0.125 0.063 0.063 0.063 0.063 0.125 0.125 0 0 0.063 0.063 0.063 0.063 0.063 0.063 0.063 0.063 0.125 0.125 0.813 0.813 1.625 1.5 2.438 2.125 1.5 1.25 3.313 2.438 5.5 3.625 3.313 1.875 5.313 2.688 6.5 3l0.063 0.063c0.313 0.063 0.625 0.188 1 0.188 0.125 0 0.25 0 0.375-0.063 0.75-0.125 1.563-0.5 2.313-1.125 0 0 0 0 0.063-0.063 1-0.875 1.75-1.875 2.313-2.875 0 0 0 0 0-0.063 0.563-1.063 0.375-2.063-0.438-2.813z"></path></svg></span>
									<span>Viber</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-sms">
								<a href="#" data-ss-ss-link="sms:?&#038;body=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets%20https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="sms" class="ss-sms-color" data-ss-ss-network-id="&quot;sms&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M24 10.688v-2.688h-16v2.688h16zM18.688 18.688v-2.688h-10.688v2.688h10.688zM8 12v2.688h16v-2.688h-16zM26.688 2.688c1.438 0 2.625 1.188 2.625 2.625v16c0 1.438-1.188 2.688-2.625 2.688h-18.688l-5.313 5.313v-24c0-1.438 1.188-2.625 2.625-2.625h21.375z"></path></svg></span>
									<span>SMS</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-telegram">
								<a href="#" data-ss-ss-link="https://t.me/share/url?url=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets%20https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="telegram" class="ss-telegram-color" data-ss-ss-network-id="&quot;telegram&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.919 6.162l-4.225 19.925c-0.319 1.406-1.15 1.756-2.331 1.094l-6.438-4.744-3.106 2.988c-0.344 0.344-0.631 0.631-1.294 0.631l0.463-6.556 11.931-10.781c0.519-0.463-0.113-0.719-0.806-0.256l-14.75 9.287-6.35-1.988c-1.381-0.431-1.406-1.381 0.288-2.044l24.837-9.569c1.15-0.431 2.156 0.256 1.781 2.013z"></path></svg></span>
									<span>Telegram</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-messenger">
								<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&#038;link=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;app_id=772401629609127&#038;redirect_uri=https://www.flickfilosopher.com/" data-id="messenger" class="ss-messenger-color" data-ss-ss-network-id="&quot;messenger&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0c-8.768 0-15.904 6.624-15.904 14.816 0 4.672 2.304 8.832 5.92 11.552v5.632l5.408-2.976c1.44 0.416 2.976 0.608 4.576 0.608 8.768 0 15.904-6.624 15.904-14.816s-7.136-14.816-15.904-14.816zM17.568 19.936l-4.032-4.32-7.904 4.32 8.704-9.28 4.16 4.352 7.808-4.352-8.736 9.28z"></path></svg></span>
									<span>Facebook Messenger</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-heart">
								<a href="#" data-ss-ss-link="#" data-id="heart" class="ss-heart-color" data-ss-ss-network-id="&quot;heart&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;like&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 30c-0.286 0-0.571-0.107-0.786-0.321l-11.143-10.75c-0.143-0.125-4.071-3.714-4.071-8 0-5.232 3.196-8.357 8.536-8.357 3.125 0 6.054 2.464 7.464 3.857 1.411-1.393 4.339-3.857 7.464-3.857 5.339 0 8.536 3.125 8.536 8.357 0 4.286-3.929 7.875-4.089 8.036l-11.125 10.714c-0.214 0.214-0.5 0.321-0.786 0.321z"></path></svg></span>
									<span>Like</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-envelope">
								<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&#038;subject=on%20Christmas%20coming%20early%2C%20and%20the%20international%20differences%20in%20pigs-in-blankets" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="&quot;envelope&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></span>
									<span>Email</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-print">
								<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="&quot;print&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></span>
									<span>Print</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-copy">
								<a href="#" data-ss-ss-link="http://https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F10%2Fon-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="&quot;copy&quot;" data-ss-ss-post-id="&quot;94936&quot;" data-ss-ss-location="&quot;popup&quot;" data-ss-ss-permalink="&quot;https://www.flickfilosopher.com/2020/10/on-christmas-coming-early-and-the-international-differences-in-pigs-in-blankets.html&quot;" data-ss-ss-type="&quot;share&quot;" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></span>
									<span>Copy Link</span>
								</a>
							</div>

											</div><!-- END .ss-popup-networks -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-all-networks-popup -->

		
		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						
						<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg>					</div><!-- END .ss-copy-action -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

		
<script async defer src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "theflickfilosoph";
    amzn_assoc_linkid = "548c848bd4b8ab50740cbdfb9c132f08";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>