<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>loaded question: what comic book or comic-book character deserves a big-screen adaptation? - FlickFilosopher.com</title>
	<link rel="canonical" href="https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="loaded question: what comic book or comic-book character deserves a big-screen adaptation? - FlickFilosopher.com" />
	<meta property="og:description" content="I think current events warrant my choice: I’d love to see an animated adaptation of Art Spiegelman’s Maus. (He says he has no interest in this, but I can dream.)" />
	<meta property="og:url" content="https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html" />
	<meta property="og:site_name" content="FlickFilosopher.com" />
	<meta property="article:published_time" content="2022-03-07T21:36:42+00:00" />
	<meta property="article:modified_time" content="2022-03-07T21:38:07+00:00" />
	<meta property="og:image" content="https://www.flickfilosopher.com/wp-content/uploads/2022/03/mausLQ.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@maryannjohanson" />
	<meta name="twitter:site" content="@maryannjohanson" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MaryAnn Johanson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Feed" href="https://www.flickfilosopher.com/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Comments Feed" href="https://www.flickfilosopher.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; loaded question: what comic book or comic-book character deserves a big-screen adaptation? Comments Feed" href="https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html/feed" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flickfilosopher.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Questrial:regular' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.flickfilosopher.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.flickfilosopher.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='better-recent-comments-css'  href='https://www.flickfilosopher.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='bsearch-style-css'  href='https://www.flickfilosopher.com/wp-content/plugins/better-search/includes/css/bsearch-styles.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flickfilosopher.com/wp-includes/css/dashicons.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.12' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.12' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='generate-comments-css'  href='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-widget-areas-css'  href='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.flickfilosopher.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main.min.css?ver=2.1.2' media='all' />
<style id='generate-secondary-nav-inline-css'>
.secondary-navigation{background-color:#636363;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle,.secondary-menu-bar-items .menu-bar-item > a{color:#ffffff;font-weight:bold;font-size:14px;padding-left:16px;padding-right:16px;}.secondary-navigation .secondary-menu-bar-items{color:#ffffff;font-size:14px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:10px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:13px;padding-left:16px;padding-right:16px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:16px;}.secondary-navigation .main-nav ul li:not([class*="current-menu-"]):hover > a, .secondary-navigation .main-nav ul li:not([class*="current-menu-"]):focus > a, .secondary-navigation .main-nav ul li.sfHover:not([class*="current-menu-"]) > a, .secondary-menu-bar-items .menu-bar-item:hover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li:not([class*="current-menu-"]):hover > a,.secondary-navigation .main-nav ul ul li:not([class*="current-menu-"]):focus > a,.secondary-navigation .main-nav ul ul li.sfHover:not([class*="current-menu-"]) > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a{color:#ffffff;background-color:#474747;}.secondary-navigation.toggled .dropdown-menu-toggle:before{display:none;}@media (max-width: 768px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: #ffffff;}}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.flickfilosopher.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main-mobile.min.css?ver=2.1.2' media='all' />
<script src='https://www.flickfilosopher.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.flickfilosopher.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.flickfilosopher.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.flickfilosopher.com/wp-json/wp/v2/posts/100963" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flickfilosopher.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flickfilosopher.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.flickfilosopher.com/?p=100963' />
<link rel="alternate" type="application/json+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F03%2Floaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F03%2Floaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html&#038;format=xml" />
<!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Person","name":"MaryAnn Johanson","address":{"@type":"PostalAddress","addressLocality":"London/New York"},"email":"maryann@flickfilosopher.com","gender":"Female","birthDate":"1969.08.19","memberOf":"Online Film Critics Society, Alliance of Women Film Journalists, International Academy of Digital Arts and Sciences","nationality":"American","image":["https://www.flickfilosopher.com/wp-content/uploads/2021/08/majaug2021.jpg"],"jobTitle":"film critic, author","url":"https://www.flickfilosopher.com/","sameAs":["https://twitter.com/maryannjohanson"]}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"on Netflix","url":"https:\/\/www.flickfilosopher.com\/on-netflix-globally"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"movies for the resistance","url":"https:\/\/www.flickfilosopher.com\/movies-for-the-resistance"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"classic film virgin","url":"https:\/\/www.flickfilosopher.com\/classic-film-virgin"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"directed by women","url":"https:\/\/www.flickfilosopher.com\/directed-by-women"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Where Are the Women? project","url":"https:\/\/www.flickfilosopher.com\/2016\/04\/where-are-the-women-rating-criteria.html"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"cinemas","url":"https:\/\/www.flickfilosopher.com\/cinemas-us-canada"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"US and Canada","url":"https:\/\/www.flickfilosopher.com\/dvd-blu-vod-us-canada"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"UK and Ireland","url":"https:\/\/www.flickfilosopher.com\/dvd-blu-vod-uk-ireland"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"dvd\/vod","url":"https:\/\/www.flickfilosopher.com\/dvd-blu-vod-us-canada"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"2022\u2019s films ranked","url":"https:\/\/www.flickfilosopher.com\/2022s-films-ranked"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"2021\u2019s films ranked","url":"https:\/\/www.flickfilosopher.com\/2021s-films-ranked"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"2020\u2019s films ranked","url":"https:\/\/www.flickfilosopher.com\/2020s-films-ranked"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"2019\u2019s films ranked","url":"https:\/\/www.flickfilosopher.com\/2019s-films-ranked"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"all recent posts","url":"https:\/\/www.flickfilosopher.com\/all-recent-posts"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"archives by month","url":"https:\/\/www.flickfilosopher.com\/archives-by-month"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"all reviews","url":"https:\/\/www.flickfilosopher.com\/all-reviews-a-m"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"A\u2013M","url":"https:\/\/www.flickfilosopher.com\/all-reviews-a-m"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"N\u2013Z","url":"https:\/\/www.flickfilosopher.com\/all-reviews-n-z"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Oscars Best Pix","url":"https:\/\/www.flickfilosopher.com\/oscar-best-picture-winners"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Oscars Best Animated Pix","url":"https:\/\/www.flickfilosopher.com\/oscar-best-animated-feature-winners"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"new comments","url":"https:\/\/www.flickfilosopher.com\/join-the-conversation"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><style id="generateblocks-css">.gb-container .wp-block-image img{vertical-align:middle;}.gb-container .gb-shape{position:absolute;overflow:hidden;pointer-events:none;line-height:0;}.gb-container .gb-shape svg{fill:currentColor;}.gb-container-b6c5c5e5{font-size:14px;margin:20px 20px 20px 0;border-top-style: solid;border-top-width:1px;border-bottom-style: solid;border-bottom-width:1px;border-color:#e8edf0;}.gb-container-b6c5c5e5 > .gb-inside-container{padding:15px 0;max-width:1200px;margin-left:auto;margin-right:auto;}.gb-container-b6c5c5e5.inline-post-meta-area > .gb-inside-container{display:flex;align-items:center;}.gb-icon{display:inline-flex;line-height:0;}.gb-icon svg{height:1em;width:1em;fill:currentColor;}.gb-highlight{background:none;color:unset;}div.gb-headline-a51661aa{padding-right:10px;display:inline-block;}div.gb-headline-3843ae49{padding-left:10px;border-left-style: solid;border-left-width:1px;border-color:#e8edf0;display:inline-block;}div.gb-headline-b5ba78d3{padding-left:10px;margin-left:10px;border-left-style: solid;border-left-width:1px;border-color:#e8edf0;display:inline-flex;align-items:center;}div.gb-headline-b5ba78d3 .gb-icon{padding-right:0.5em;}div.gb-headline-b5ba78d3 .gb-icon svg{width:1em;height:1em;}@media (max-width: 767px) {.gb-grid-wrapper > .gb-grid-column-b6c5c5e5{width:100%;}}</style><meta itemprop="worstRating" content="0" />

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#efecd0">
<meta name="theme-color" content="#ffffff">
			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://www.flickfilosopher.com/wp-content/uploads/2021/05/cropped-ffBigLogoNEW-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.flickfilosopher.com/wp-content/uploads/2021/05/cropped-ffBigLogoNEW-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.flickfilosopher.com/wp-content/uploads/2021/05/cropped-ffBigLogoNEW-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.flickfilosopher.com/wp-content/uploads/2021/05/cropped-ffBigLogoNEW-1-270x270.png" />
		<style id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-100963 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-left sticky-menu-fade wp-schema-pro-2.7.2 right-sidebar nav-below-header one-container nav-search-enabled header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>			<nav id="secondary-navigation" class="secondary-navigation grid-container" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
				<div class="inside-navigation grid-container grid-parent">
										<button class="menu-toggle secondary-menu-toggle">
						<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">subscribe | follow</span>					</button>
					<div class="main-nav"><ul id="menu-meta-nav" class=" secondary-menu sf-menu"><li id="menu-item-96723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96723"><a target="_blank" rel="noopener" href="https://flickfilosopher.substack.com/welcome">weekly digest email</a></li>
<li id="menu-item-79804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79804"><a target="_blank" rel="noopener" href="https://www.patreon.com/maryannjohanson">join my Patreon</a></li>
<li id="menu-item-96021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96021"><a target="_blank" rel="noopener" href="https://flickfilosopher.substack.com/about">join my Substack</a></li>
<li id="menu-item-96769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96769"><a target="_blank" rel="noopener" href="https://books2read.com/ap/x29p05/MaryAnn-Johanson">my books</a></li>
<li id="menu-item-96752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96752"><a href="https://www.flickfilosopher.com/about-2">about/contact</a></li>
<li id="menu-item-96763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96763"><a target="_blank" rel="noopener" href="https://twitter.com/maryannjohanson"><i class="_mi elusive el-icon-twitter" aria-hidden="true" style="font-size:1.5em;"></i><span class="visuallyhidden">twitter</span></a></li>
<li id="menu-item-96767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96767"><a target="_blank" rel="noopener" href="https://www.rottentomatoes.com/critic/maryann-johanson/movies"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/rotten-tomatoes-icon.svg" class="_mi _svg" aria-hidden="true" alt="" width="116000000px" height="110000000px"/><span class="visuallyhidden">rotten tomatoes</span></a></li>
<li id="menu-item-96765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96765"><a target="_blank" rel="noopener" href="https://letterboxd.com/maryannjohanson"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/letterboxd-decal-l-pos-rgb.svg" class="_mi _svg" aria-hidden="true" alt="" width="500px" height="500px"/><span class="visuallyhidden">letterboxd</span></a></li>
<li id="menu-item-96768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96768"><a target="_blank" rel="noopener" href="https://www.goodreads.com/author/show/12690.MaryAnn_Johanson"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/goodreads-icon.svg" class="_mi _svg" aria-hidden="true" alt="" width="512000000px" height="512000000px"/><span class="visuallyhidden">goodreads</span></a></li>
<li id="menu-item-96764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96764"><a target="_blank" rel="noopener" href="https://www.pinterest.com/maryannjohanson/"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/pinterest-icon.svg" class="_mi _svg" aria-hidden="true" alt="" width="400000000px" height="400000000px"/><span class="visuallyhidden">pinterest</span></a></li>
<li id="menu-item-96766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96766"><a target="_blank" rel="noopener" href="http://www.flickfilosopher.com/feed"><i class="_mi elusive el-icon-rss" aria-hidden="true" style="font-size:1.5em;"></i><span class="visuallyhidden">rss</span></a></li>
</ul></div>				</div><!-- .inside-navigation -->
			</nav><!-- #secondary-navigation -->
					<header class="site-header grid-container" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-logo">
					<a href="https://www.flickfilosopher.com/" title="FlickFilosopher.com" rel="home">
						<img  class="header-image is-logo-image" alt="FlickFilosopher.com" src="https://www.flickfilosopher.com/wp-content/uploads/2021/12/logotest2.png" title="FlickFilosopher.com" srcset="https://www.flickfilosopher.com/wp-content/uploads/2021/12/logotest2.png 1x, https://www.flickfilosopher.com/wp-content/uploads/2021/12/logotest2.png 2x" width="1100" height="218" />
					</a>
				</div><p class="site-description">film criticism by maryann johanson | 25 years: 1997–2022</p>			</div>
		</header>
				<nav class="main-navigation grid-container has-menu-bar-items sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
				<form method="get" class="search-form navigation-search" action="https://www.flickfilosopher.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">site nav</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-site-nav" class=" menu sf-menu"><li id="menu-item-79815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79815"><a href="https://www.flickfilosopher.com/on-netflix-globally">on Netflix</a></li>
<li id="menu-item-79816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79816"><a href="https://www.flickfilosopher.com/movies-for-the-resistance">movies for the resistance</a></li>
<li id="menu-item-99186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99186"><a href="https://www.flickfilosopher.com/classic-film-virgin">classic film virgin</a></li>
<li id="menu-item-99941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99941"><a href="https://www.flickfilosopher.com/directed-by-women">directed by women<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-97377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97377"><a href="https://www.flickfilosopher.com/2016/04/where-are-the-women-rating-criteria.html">Where Are the Women? project</a></li>
</ul>
</li>
<li id="menu-item-96762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96762"><a href="https://www.flickfilosopher.com/cinemas-us-canada">cinemas<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-97278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97278"><a href="https://www.flickfilosopher.com/cinemas-us-canada">US and Canada</a></li>
	<li id="menu-item-96761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96761"><a href="https://www.flickfilosopher.com/cinemas-uk-ireland">UK and Ireland</a></li>
</ul>
</li>
<li id="menu-item-97280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97280"><a href="https://www.flickfilosopher.com/dvd-blu-vod-us-canada">dvd/vod<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-61337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61337"><a href="https://www.flickfilosopher.com/dvd-blu-vod-us-canada">US and Canada</a></li>
	<li id="menu-item-61336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61336"><a href="https://www.flickfilosopher.com/dvd-blu-vod-uk-ireland">UK and Ireland</a></li>
</ul>
</li>
<li id="menu-item-99940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99940"><a href="https://www.flickfilosopher.com/2022s-films-ranked">2022’s films ranked<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-95528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95528"><a href="https://www.flickfilosopher.com/2021s-films-ranked">2021’s films ranked</a></li>
	<li id="menu-item-97281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97281"><a href="https://www.flickfilosopher.com/2020s-films-ranked">2020’s films ranked</a></li>
	<li id="menu-item-97282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97282"><a href="https://www.flickfilosopher.com/2019s-films-ranked">2019’s films ranked</a></li>
</ul>
</li>
<li id="menu-item-97260" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-97260"><a href="https://www.flickfilosopher.com/all-recent-posts">all recent posts<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-100024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100024"><a href="https://www.flickfilosopher.com/archives-by-month">archives by month</a></li>
</ul>
</li>
<li id="menu-item-65083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65083"><a href="https://www.flickfilosopher.com/all-reviews-a-m">all reviews<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-98402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98402"><a href="https://www.flickfilosopher.com/all-reviews-a-m">A–M</a></li>
	<li id="menu-item-98403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98403"><a href="https://www.flickfilosopher.com/all-reviews-n-z">N–Z</a></li>
	<li id="menu-item-64746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64746"><a href="https://www.flickfilosopher.com/oscar-best-picture-winners">Oscars Best Pix</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64747"><a href="https://www.flickfilosopher.com/oscar-best-animated-feature-winners">Oscars Best Animated Pix</a></li>
</ul>
</li>
<li id="menu-item-26722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26722"><a href="https://www.flickfilosopher.com/join-the-conversation">new comments</a></li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-100963" class="post-100963 post type-post status-publish format-standard hentry category-imdbfeed category-maryann-rants category-talk-amongst-yourselves tag-art-spiegelman tag-maus tag-the-batman tag-x-men" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">loaded question: what comic book or comic-book character deserves a big-screen adaptation?</h1><div class="gb-container gb-container-b6c5c5e5 inline-post-meta-area"><div class="gb-inside-container">

<div class="gb-headline gb-headline-a51661aa gb-headline-text">by <a href="https://www.flickfilosopher.com/about-2">MaryAnn Johanson</a></div>



<div class="gb-headline gb-headline-3843ae49 gb-headline-text"><time class="entry-date published" datetime="2022-03-07T21:36:42+00:00">Mon, Mar 07, 2022</time></div>



<div class="gb-headline gb-headline-b5ba78d3"><span class="gb-icon"><svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="1em" height="1em" viewBox="0 0 16 16"><path fill="currentColor" d="M14.2 14c.6-.5 1.8-1.6 1.8-3.2 0-1.4-1.2-2.6-2.8-3.3.5-.6.8-1.5.8-2.4C14 2.3 11.1 0 7.4 0 3.9 0 0 2.1 0 5.1c0 2.1 1.6 3.6 2.3 4.2-.1 1.2-.6 1.7-.6 1.7L.5 12H2c1.2 0 2.2-.3 3-.7.3 1.9 2.5 3.4 5.3 3.4h.5c.6.5 1.8 1.3 3.5 1.3h1.4l-1.1-.9s-.3-.3-.4-1.1zm-3.9-.3C8 13.7 6 12.4 6 10.9v-.2c.2-.2.4-.3.5-.5h.7c2.1 0 4-.7 5.2-1.9 1.5.5 2.6 1.5 2.6 2.5s-.9 2-1.7 2.5l-.3.2v.3c0 .5.2.8.3 1.1-1-.2-1.7-.7-1.9-1l-.1-.2h-1zM7.4 1C10.5 1 13 2.9 13 5.1s-2.6 4.1-5.8 4.1H6.1l-.1.2c-.3.4-1.5 1.2-3.1 1.5.1-.4.1-1 .1-1.8v-.3C2 8 .9 6.6.9 5.2.9 3 4.1 1 7.4 1z"></path></svg></span><span class="gb-headline-text"><a href="https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html#comments">3 comments</a></span></div>

</div></div>			</header>
			
		<div class="entry-content" itemprop="text">
			<p><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/03/mausLQ.jpg" alt="" width="1000" height="561" class="alignnone size-full wp-image-100964" srcset="https://www.flickfilosopher.com/wp-content/uploads/2022/03/mausLQ.jpg 1000w, https://www.flickfilosopher.com/wp-content/uploads/2022/03/mausLQ-768x431.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>With the arrival of <a href="https://www.flickfilosopher.com/2022/03/the-batman-movie-review-to-bat-or-not-to-bat.html"><i>The Batman</i></a> and its <a href="https://editorial.rottentomatoes.com/article/weekend-box-office-results-the-batman-soars-to-killer-opening-weekend/" rel="noopener" target="_blank">huge opening weekend</a>, it’s confirmed (again) that our 22-year-old Superhero Cinematic Cycle shows no sign of abating. (This cycle began with 2000’s <a href="https://www.flickfilosopher.com/2000/07/x-men-review.html"><em>X-Men</em></a>.) Since we’re obviously gonna be doing this for a while still:</p>
<p><strong>What comic book or comic-book character deserves a big-screen adaptation?</strong> I’d love to hear about some real under-the-radar books or characters!</p>
<p>My choice is hardly under the radar, but I think current events &#8212; from <a href="https://time.com/6152294/ukraine-invasion-europe-1930s/" rel="noopener" target="_blank">what’s happening in Ukraine</a> to <a href="https://www.google.com/search?q=maus+banned&#038;sxsrf=APq-WBsEaxjCVscZzohjY8C5ugyky-VnLg:1646685610015&#038;source=lnms&#038;tbm=nws&#038;sa=X&#038;ved=2ahUKEwi4mN327bT2AhXITsAKHYI8CZoQ_AUoAXoECAEQAw&#038;cshid=1646685655864201&#038;biw=1309&#038;bih=647&#038;dpr=2.2" rel="noopener" target="_blank">what’s happening in the United States</a> &#8212; warrant it. I’d love to see an animated adaptation of Art Spiegelman’s <a href="https://amzn.to/34kPG0G" rel="noopener" target="_blank"><em>Maus</em></a>. (<a href="https://screenrant.com/maus-alan-spiegelman-movie-tv-offers-reject-response/" rel="noopener" target="_blank">Spiegelman says he has no interest in this</a>, but I can dream.)</p>
<p>Your turn&#8230;</p>
<p>(You can also discuss this at <a href="https://flickfilosopher.substack.com/p/loaded-question-what-comic-book-or/comments" rel="noopener" target="_blank">Substack</a> or <a href="https://www.patreon.com/posts/63505817" rel="noopener" target="_blank">Patreon</a>, if you prefer. You don’t need to be a paying subscriber to comment, but you will need to register with either site to do so.)</p>
		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0143.592 27.907l12.349 26.791A16 16 0 00228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" /></svg></span><span class="screen-reader-text">Categories </span><a href="https://www.flickfilosopher.com/category/maryann-rants" rel="category tag">maryann rants</a>, <a href="https://www.flickfilosopher.com/category/talk-amongst-yourselves" rel="category tag">talk amongst yourselves</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"/><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" /></svg></span><span class="screen-reader-text">Tags </span><a href="https://www.flickfilosopher.com/tag/art-spiegelman" rel="tag">Art Spiegelman</a>, <a href="https://www.flickfilosopher.com/tag/maus" rel="tag">Maus</a>, <a href="https://www.flickfilosopher.com/tag/the-batman" rel="tag">The Batman</a>, <a href="https://www.flickfilosopher.com/tag/x-men" rel="tag">X-Men</a></span> 		</footer>
		<div class="ff-box"><div class="ff-shadow"><div class='ff-support'><div class="ff-box-content">
<h5>share and enjoy</h5>

<a href="https://twitter.com/intent/tweet?text=loaded question: what comic book or comic-book character deserves a big-screen adaptation?&url=https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html&via=maryannjohanson&hashtags=FlickFilosopher,film" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/twitter-share.png"/></a>
&nbsp;
<a href="https://www.facebook.com/sharer.php?u=https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html&t=loaded question: what comic book or comic-book character deserves a big-screen adaptation?" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/facebook-share.png"/></a>
&nbsp;
<a href="https://www.evernote.com/clip.action?url=https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html&title=loaded question: what comic book or comic-book character deserves a big-screen adaptation?" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/evernote-share.png"/></a>
&nbsp;
<a href="https://pinterest.com/pin/create/bookmarklet/?media=&url=https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html&loaded question: what comic book or comic-book character deserves a big-screen adaptation?" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/pinterest-share.png"/></a>
&nbsp;
<a href="https://reddit.com/submit?url=https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html&title=loaded question: what comic book or comic-book character deserves a big-screen adaptation?" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/reddit-share.png"/></a>
&nbsp;
<a href="https://www.tumblr.com/share/link?url=https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html&name=loaded question: what comic book or comic-book character deserves a big-screen adaptation?" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/tumblr-share.png"/></a>
&nbsp;
<a href="mailto:?subject=loaded question: what comic book or comic-book character deserves a big-screen adaptation?&body=Check out this review at Flick Filosopher: https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/email-share.png"/></a>
&nbsp;
<a href="whatsapp://send?text=Check out this review at Flick Filosopher: https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html" data-action="share/whatsapp/share"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/whatsapp-share.png"/></a>

</div></div></div></div>
	</div>
</article>

			<div class="comments-area">
				    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                        <div class='wpd-social-login'><span class='wpd-connect-with'>connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-tw wpdiscuz-login-button' wpd-tooltip='Twitter'><i class='fab fa-twitter'></i></span><span class='wpdsn wpdsn-gg wpdiscuz-login-button' wpd-tooltip='Google'><i class='fab fa-google'></i></span><span class='wpdsn wpdsn-ds wpdiscuz-login-button' wpd-tooltip='Disqus'><i class='wpd-disqus'>D</i></span><span class='wpdsn wpdsn-wp wpdiscuz-login-button' wpd-tooltip='WordPress'><i class='fab fa-wordpress-simple'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div>                        <div class="wpd-login">
                            <div class='wpd-sep'></div><a rel="nofollow" href="https://www.flickfilosopher.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F03%2Floaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html"><i class='fas fa-sign-in-alt'></i> login</a>                        </div>
                    </div>
                </div>
                            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I agree to the creation of an account at FlickFilosopher.com.</div>
                <div class="wpd-agreement">When you log in for the first time via a social-media account, this site collects your email address to automatically create an account for you here. Once your account is created, you’ll be logged in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
                                                <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.flickfilosopher.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="a90c2cd481" /><input type="hidden" name="_wp_http_referer" value="/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"><div class='wpd-social-login'><span class='wpd-connect-with'>connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-tw wpdiscuz-login-button' wpd-tooltip='Twitter'><i class='fab fa-twitter'></i></span><span class='wpdsn wpdsn-gg wpdiscuz-login-button' wpd-tooltip='Google'><i class='fab fa-google'></i></span><span class='wpdsn wpdsn-ds wpdiscuz-login-button' wpd-tooltip='Disqus'><i class='wpd-disqus'>D</i></span><span class='wpdsn wpdsn-wp wpdiscuz-login-button' wpd-tooltip='WordPress'><i class='fab fa-wordpress-simple'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div>            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I agree to the creation of an account at FlickFilosopher.com.</div>
                <div class="wpd-agreement">When you log in for the first time via a social-media account, this site collects your email address to automatically create an account for you here. Once your account is created, you’ll be logged in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
            </div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">please login to comment</div>
                                </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="3">
                        <span class='wpdtc' title='3'>3</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="hottest comment thread"><i class="fas fa-fire"></i></div>
                                                        <div class="wpd-filter wpdf-sorting">
                                                                        <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active" data-sorting="oldest">oldest</span>
                                                                        <i class="fas fa-sort-down"></i>
                                <div class="wpdiscuz-sort-buttons">
                                                                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting="newest">newest</span>
                                                                                <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting="by_vote">most voted</span>
                                                                        </div>
                            </div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">view all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id='wpd-comm-103214_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-soc-user-disqus wpd-blog-user wpd-blog-subscriber">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Danielm80' src='https://disqus.com/api/users/avatars/Danielm80.jpg' class='avatar avatar-64 photo  wpdiscuz-social-avatar' height='64' width='64' /><i class='wpd-soc-user-disqus'>D</i>
</div>
</div>
    <div id="comment-103214" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Danielm80
</div>
    
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F03%2Floaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html%23comment-103214' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><span class='wc_fb'><i class='fab fa-facebook-f wpf-cta' aria-hidden='true' title='Share On Facebook'></i></span>
    </div>
</div>
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='comment link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html#comment-103214'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="Mon, Mar 07, 2022 10:04pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    Mon, Mar 07, 2022 10:04pm
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>I’d like to see a Superman movie that includes some of the less ominous villains from the comics, characters like Bizarro and Mr. Mxyzptlk who are barely villains at all. Maybe then we’d get a more hopeful version of Superman, because he could resolve the conflict just by being clever, or by having a conversation. We might also get one superhero movie that doesn’t feature endless scenes of violence and devastation, which would be a huge relief from just about everything in the news.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result wpd-up' title='1'>1</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    
    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-103214_0'></div></div><div id='wpd-comm-103215_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='djconner@gmail.com' src='https://secure.gravatar.com/avatar/18938804fff28d4543df6dae3370f67a?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/18938804fff28d4543df6dae3370f67a?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
</div>
    <div id="comment-103215" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    djconner@gmail.com
</div>
    
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F03%2Floaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html%23comment-103215' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><span class='wc_fb'><i class='fab fa-facebook-f wpf-cta' aria-hidden='true' title='Share On Facebook'></i></span>
    </div>
</div>
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='comment link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html#comment-103215'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="Mon, Mar 07, 2022 10:11pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    Mon, Mar 07, 2022 10:11pm
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>Howard Chaykin&#8217;s <em>American Flagg!</em> is a hugely influential comic from the &#8217;80s that for some reason isn&#8217;t much talked about today.</p>
<p>But it&#8217;s great stuff, set in a not-too-distant dystopian future that&#8217;s remarkably prescient in many ways.  One bit that I&#8217;m always surprised doesn&#8217;t get more attention today is related to the real-life technology that allows dead actors to appear in current movies.  But why stick to using it on dead actors?  The setup of the series is that the hero, Reuben Flagg, is a TV actor playing a cop.  He gets drafted into the real-life paramilitary police force because he&#8217;s replaced by his CGI lookalike and fired from the show.  The technology, btw, is called Tromplography(TM), just one example of the weird, witty humor of the book.</p>
<p>I suppose one problem with an adaptation might be that later works (e.g. Robocop) have already explored its general space, but I think it&#8217;d still work great as a prestige series for HBO or the like.</p>
<p>Here&#8217;s a good overview/retrospective article on the comic:<br />
<a href="https://benjaminherman.wordpress.com/2018/07/02/howard-chaykins-american-flagg/" rel="nofollow ugc">https://benjaminherman.wordpress.com/2018/07/02/howard-chaykins-american-flagg/</a></p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    
    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-103215_0'></div></div><div id='wpd-comm-103216_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-subscriber">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Bluejay' src='https://www.flickfilosopher.com/wp-content/uploads/2022/02/ffavatar.jpg' srcset='https://www.flickfilosopher.com/wp-content/uploads/2022/02/ffavatar.jpg 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
</div>
    <div id="comment-103216" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Bluejay
</div>
    
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F03%2Floaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html%23comment-103216' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><span class='wc_fb'><i class='fab fa-facebook-f wpf-cta' aria-hidden='true' title='Share On Facebook'></i></span>
    </div>
</div>
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='comment link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://www.flickfilosopher.com/2022/03/loaded-question-what-comic-book-or-comic-book-character-deserves-a-big-screen-adaptation.html#comment-103216'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="Tue, Mar 08, 2022 1:46am">
    <i class='far fa-clock' aria-hidden='true'></i>
    Tue, Mar 08, 2022 1:46am
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>There&#8217;s a graphic novel that has haunted me called <em>Daytripper</em> by Fábio Moon and Gabriel Bá. It&#8217;s about an obituary writer who dreams of being a novelist, and the story follows him through the course of his life. Here&#8217;s the thing: the story has a &#8220;what-if&#8221; structure that shows him dying at different points—as a boy, as a teenager, as an older man—with an obituary that sums up his life to that point. It&#8217;s a very well-written meditation on what it means to live, and to live with purpose and meaning; and I think it makes the reader examine their own life and ask: &#8220;If I were to die NOW&#8230; or NOW&#8230; or NOW&#8230; what would people say about me, and would I have been happy with how it all turned out?&#8221; And hopefully take action if the answer is not to their liking.</p>
<p><em>Lazarus</em> by Greg Rucka and Michael Lark is another favorite. It&#8217;s a dystopian family saga that takes place in a future where nation-states have broken down and the world has devolved into a feudal system run by a handful of families, each protected by their own personal &#8220;Lazarus&#8221;—a genetically modified warrior with healing and regenerative powers who&#8217;s very hard to kill (a theme Rucka also explores in <em>The Old Guard</em>, a great graphic-novel-turned-Netflix-movie). The main character, Forever, is the Lazarus for the Carlyle family, and the story follows her as she questions her identity and purpose. Excellent art and storytelling.</p>
<p>I&#8217;d also say the <em>Young Avengers</em>—particularly if inspired by the very excellent run by Jamie McKelvie and Kieron Gillen—but I think Marvel is already working towards that, with individual characters already having popped up (or slated to pop up soon) in various films and series. :-) A new generation of heroes, including lots of queer and/or brown ones, would be very welcome indeed.</p>
<p>Ooh, and <em>Saga.</em></p>
<p><a href="https://en.wikipedia.org/wiki/Saga_(comics)" rel="nofollow ugc">https://en.wikipedia.org/wiki/Saga_(comics)</a></p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    
    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-103216_0'></div></div><!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                            <div class="by-wpdiscuz">
                    <span id="awpdiscuz" onclick='document.getElementById("bywpdiscuz").style.display = "inline"; document.getElementById("awpdiscuz").style.display = "none";'>
                        <img alt="wpdiscuz" src="https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz/assets/img/plugin-icon/icon_info.png" align="absmiddle" class="wpdimg"/>
                    </span>&nbsp;
                    <a href="https://wpdiscuz.com/" target="_blank" rel='noreferrer' id="bywpdiscuz" title="wpDiscuz v7.3.12 - Supercharged native comments">wpDiscuz</a>
                </div>
                    </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    			</div>

					</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<div class="simple-sidebar">
<h4>
sf/f/h flash fiction by me
</h4>

	<a href="https://books2read.com/culturalartifacts" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/03/CAcoverFinal.jpg" alt="Cultural Artifacts cover" width="300" height="480" /></a>
		 
<br/>

<a href="https://books2read.com/culturalartifacts" target="_blank"><b>now on Kindle Unlimited!</b></a>
	
<br/><br />

try KU for free:<br/>
	<a href="https://amzn.to/38rtL6r" target="_blank">US Amazon</a><br/>
	<a href="https://amzn.to/3kVHQ27" target="_blank">Can Amazon</a><br/>
	<a href="https://www.amazon.co.uk/kindle-dbs/hz/signup?tag=flickfilosoph-21" target="_blank">UK Amazon</a>

<br/><br />

</div>
<div class="ff-box"><div class="ff-shadow"><div class='ff-support'><div class="ff-box-content">
<h5>please help keep truly independent film criticism alive!</h5>

<a href="https://www.patreon.com/maryannjohanson" target="_blank" rel="noopener noreferrer"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/04/patreon2021small.jpg" alt="support my work at Patreon"></a>&nbsp;&nbsp;<a href="https://flickfilosopher.substack.com/about" target="_blank" rel="noopener noreferrer"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/04/substack2021small.jpg" alt="support my work at Substack"></a>
<br />
<span style="font-size: small; line-height:150%"><b>Pledge your support now at <a href="https://www.patreon.com/maryannjohanson" target="_blank" rel="noopener noreferrer">Patreon</a> or <a href="https://flickfilosopher.substack.com/about" target="_blank" rel="noopener noreferrer">Substack</a>.</b></span>
<hr />	
<a href="https://flickfilosopher.substack.com/welcome" target="_blank" rel="noopener noreferrer">Free weekly digest email at Substack.</a>
	
</div></div></div></div>
<div class="simple-sidebar">
<h4>
shop to support
</h4>

<a href="https://amzn.to/3nlS0L9" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/01/amazUS2022.jpg"></a>

<br />

<a href="https://amzn.to/335JmK8" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/01/amazCan2022.jpg"></a>
	
<br />

<a href="https://amzn.to/3Flr1FK" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/01/amazUK2022.jpg"></a>

<br />

<a href="https://tv.apple.com/channel/tvs.sbd.4000?at=10lIYk&amp;ct=campsign&amp;itscg=30200&amp;itsct=tv_box_badge&amp;app=tv&amp;ls=1" style="display: inline-block; overflow: hidden; border-radius: 13px; width: 250px; height: 83px;"><img src="https://tools.applemediaservices.com/api/badges/watch-on-apple-tv/badge/en-us?size=250x83&h=5a5695f35145dd40a296fdb42229a608" alt="Watch on Apple TV" style="border-radius: 13px; width: 250px; height: 83px;"></a>

<br />
<br />
	
</div><div class="ff-box"><div class="ff-shadow"><div class='ff-support'><div class="ff-box-content">

<a href="https://www.paypal.me/MaryAnnJohanson" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/PayPalMe.png" width="200" height="200" alt="PayPalMe" /></a>
		 
<br/>

<a href="https://www.paypal.me/MaryAnnJohanson" target="_blank">PayPal me...</a>

<br/>

</div></div></div></div>
<aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><b>FlickFilosopher.com does not accept ads, guest posts, link placements, or sponsored content.</b>
<br /><br />
<span style="font-size: small;">
As an Amazon Associate, I earn from qualifying purchases.
<br /><br />
Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.
</span></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer grid-container">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1">
		<aside id="text-26" class="widget inner-padding widget_text">			<div class="textwidget"><a href="http://www.ofcs.org" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2013/06/ofcsbadgesmall.gif" /></a><br />
member<br /><a href="http://www.ofcs.org" target="_blank" rel="noopener">Online Film Critics Society</a>

<br /><br />

<a href="http://www.awfj.org" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2013/06/awfjbadge.gif" /></a><br />
member<br /><a href="http://www.awfj.org" target="_blank" rel="noopener">Alliance of Women Film Journalists</a>
</div>
		</aside>	</div>
		<div class="footer-widget-2">
		<aside id="text-27" class="widget inner-padding widget_text">			<div class="textwidget"><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/01/rt2021.png" /></a><br />
Tomatometer-approved critic on<br /><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank" rel="noopener">Rotten Tomatoes</a>

<br /><br /><br />

<a href="http://www.mrqe.com" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2013/06/mrqe.gif" /></a><br />
top critic<br /><a href="http://www.mrqe.com" target="_blank" rel="noopener">Movie Review Query Engine</a>
</div>
		</aside>	</div>
		<div class="footer-widget-3">
		<aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://www.flickfilosopher.com/wp-content/uploads/2014/05/amazonauthor.jpg" /><br /><a href="http://www.amazon.com/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank" rel="noopener">Amazon US author page</a><br />
<a href="http://www.amazon.co.uk/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank" rel="noopener">Amazon UK author page</a>
<br /><br />
<a href="http://www.iadas.net/" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2014/09/iadas.jpg" /></a><br />
executive member<br /><a href="http://www.iadas.net/" target="_blank" rel="noopener">International Academy of Digital Arts and Sciences</a></div></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					Copyright &copy; 1997–2022 MaryAnn Johanson. All rights reserved.<br /> No content appearing on this site may be reproduced, reposted, or reused in any manner without express written permission.<br /><a href="https://www.flickfilosopher.com/privacy-policy">privacy policy</a> | hosted by <a href="https://clients.fused.com/aff.php?aff=157" target="_blank"><b>Fused</b></a>				</div>
			</div>
		</footer>
		</div>

<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script id='wpdiscuz-combo-js-js-extra'>
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"hide replies","wc_show_replies_text":"view replies","wc_msg_required_fields":"Please fill out required fields.","wc_invalid_field":"some field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"invalid captcha code","wc_login_to_vote":"you must be logged in to vote","wc_deny_voting_from_same_ip":"You\u2019re not allowed to vote for this comment.","wc_self_vote":"You cannot vote for your own comment.","wc_vote_only_one_time":"You\u2019ve already voted for this comment.","wc_voting_error":"voting error","wc_comment_edit_not_possible":"Sorry, this comment can no longer be edited.","wc_comment_not_updated":"Sorry, the comment was not updated.","wc_comment_not_edited":"You\u2019ve not made any changes.","wc_msg_input_min_length":"input is too short","wc_msg_input_max_length":"input is too long","wc_spoiler_title":"spoiler title","wc_cannot_rate_again":"you cannot rate again","wc_not_allowed_to_rate":"you\u2019re not allowed to rate here","wc_follow_user":"follow this user","wc_unfollow_user":"unfollow this user","wc_follow_success":"You started following this comment author.","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user-follow request.","wc_follow_email_confirm_fail":"Sorry, we couldn\u2019t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can\u2019t follow this user.","wc_follow_not_added":"Follow failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"1","fbUseOAuth2":"1","enableFbShare":"1","facebookAppID":"635250107757043","facebookUseOAuth2":"1","enableGoogleLogin":"1","googleClientID":"1043184173892-viag4n5dl139f3kag56ma4uqbkvnceu0.apps.googleusercontent.com","googleClientSecret":"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","cookiehash":"301da6f5893bfcde8853f13c0c9dfed1","isLoadOnlyParentComments":"1","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"copied to clipboard","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"52428800","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"file type not allowed","wmuPhraseMaxFileCount":"maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"maximum upload file size is 2MB","wmuPhrasePostMaxSize":"maximum post size is 50MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.12","wc_post_id":"100963","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/www.flickfilosopher.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.flickfilosopher.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.flickfilosopher.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"dd0da405e8","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
</script>
<script id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "be the first to comment",
        wc_comment_join_text: "join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.12' id='wpdiscuz-combo-js-js'></script>
<!--[if lte IE 11]>
<script src='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.3' id='generate-navigation-search-js'></script>
<script src='https://www.flickfilosopher.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			
</body>
</html>
