<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>loaded question: is fandom out of control? - FlickFilosopher.com</title>
	<link rel="canonical" href="https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="loaded question: is fandom out of control? - FlickFilosopher.com" />
	<meta property="og:description" content="And perhaps more pertinently, if it is, how do we fix it?" />
	<meta property="og:url" content="https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html" />
	<meta property="og:site_name" content="FlickFilosopher.com" />
	<meta property="article:published_time" content="2022-06-06T20:26:02+00:00" />
	<meta property="article:modified_time" content="2022-06-06T20:27:28+00:00" />
	<meta property="og:image" content="https://www.flickfilosopher.com/wp-content/uploads/2022/06/toxicfandom.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@maryannjohanson" />
	<meta name="twitter:site" content="@maryannjohanson" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MaryAnn Johanson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.flickfilosopher.com/#organization","name":"FlickFilosopher.com","url":"https://www.flickfilosopher.com/","sameAs":["http://www.pinterest.com/maryannjohanson","https://twitter.com/maryannjohanson"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.flickfilosopher.com/#/schema/logo/image/","url":"https://www.flickfilosopher.com/wp-content/uploads/2022/03/cropped-ffBigLogo2022.png","contentUrl":"https://www.flickfilosopher.com/wp-content/uploads/2022/03/cropped-ffBigLogo2022.png","width":512,"height":512,"caption":"FlickFilosopher.com"},"image":{"@id":"https://www.flickfilosopher.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.flickfilosopher.com/#website","url":"https://www.flickfilosopher.com/","name":"FlickFilosopher.com","description":"film criticism by maryann johanson | 25 years: 1997–2022","publisher":{"@id":"https://www.flickfilosopher.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.flickfilosopher.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html#primaryimage","url":"https://www.flickfilosopher.com/wp-content/uploads/2022/06/toxicfandom.jpg","contentUrl":"https://www.flickfilosopher.com/wp-content/uploads/2022/06/toxicfandom.jpg","width":1000,"height":600},{"@type":"WebPage","@id":"https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html#webpage","url":"https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html","name":"loaded question: is fandom out of control? - FlickFilosopher.com","isPartOf":{"@id":"https://www.flickfilosopher.com/#website"},"primaryImageOfPage":{"@id":"https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html#primaryimage"},"datePublished":"2022-06-06T20:26:02+00:00","dateModified":"2022-06-06T20:27:28+00:00","breadcrumb":{"@id":"https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.flickfilosopher.com/"},{"@type":"ListItem","position":2,"name":"loaded question: is fandom out of control?"}]},{"@type":"Article","@id":"https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html#article","isPartOf":{"@id":"https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html#webpage"},"author":{"@id":"https://www.flickfilosopher.com/#/schema/person/69c53d345555aeea1bcb21d89f647ed6"},"headline":"loaded question: is fandom out of control?","datePublished":"2022-06-06T20:26:02+00:00","dateModified":"2022-06-06T20:27:28+00:00","mainEntityOfPage":{"@id":"https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html#webpage"},"wordCount":227,"commentCount":0,"publisher":{"@id":"https://www.flickfilosopher.com/#organization"},"image":{"@id":"https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html#primaryimage"},"thumbnailUrl":"https://www.flickfilosopher.com/wp-content/uploads/2022/06/toxicfandom.jpg","keywords":["Amber Heard","DisneyPlus","Ghostbusters","Johnny Depp","Lindsay Crouse","Moses Ingram","New York Times","Obi-Wan Kenobi","Star Wars"],"articleSection":["imdbfeed","maryann rants","talk amongst yourselves"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.flickfilosopher.com/#organization"}},{"@type":"Person","@id":"https://www.flickfilosopher.com/#/schema/person/69c53d345555aeea1bcb21d89f647ed6","name":"MaryAnn Johanson","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.flickfilosopher.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0526ef26250e47f4acde9afffb674508?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/0526ef26250e47f4acde9afffb674508?s=96&d=blank&r=g","caption":"MaryAnn Johanson"},"description":"MaryAnn is your hostess here at FlickFilosopher.com...","sameAs":["https://twitter.com/maryannjohanson"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Feed" href="https://www.flickfilosopher.com/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Comments Feed" href="https://www.flickfilosopher.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; loaded question: is fandom out of control? Comments Feed" href="https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html/feed" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flickfilosopher.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Questrial:regular' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.flickfilosopher.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.flickfilosopher.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.12' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://www.flickfilosopher.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flickfilosopher.com/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.17' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.17' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='wcai-frontend-css'  href='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-comment-author-info/assets/css/wcai-frontend.min.css?ver=7.0.10' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css'  href='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.min.css?ver=7.0.10' media='all' />
<link rel='stylesheet' id='wpdiscuz-smile-css-css'  href='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/assets/third-party/quill-emoji/quill-emoji.min.css?ver=7.0.14' media='all' />
<link rel='stylesheet' id='wpdiscuz-voters-style-css'  href='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-advanced-likers/assets/css/wv.min.css?ver=7.0.7' media='all' />
<link rel='stylesheet' id='generate-comments-css'  href='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-widget-areas-css'  href='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.flickfilosopher.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main.min.css?ver=2.1.2' media='all' />
<style id='generate-secondary-nav-inline-css'>
.secondary-navigation{background-color:#636363;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle,.secondary-menu-bar-items .menu-bar-item > a{color:#ffffff;font-weight:bold;font-size:14px;padding-left:16px;padding-right:16px;}.secondary-navigation .secondary-menu-bar-items{color:#ffffff;font-size:14px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:10px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:13px;padding-left:16px;padding-right:16px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:16px;}.secondary-navigation .main-nav ul li:not([class*="current-menu-"]):hover > a, .secondary-navigation .main-nav ul li:not([class*="current-menu-"]):focus > a, .secondary-navigation .main-nav ul li.sfHover:not([class*="current-menu-"]) > a, .secondary-menu-bar-items .menu-bar-item:hover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li:not([class*="current-menu-"]):hover > a,.secondary-navigation .main-nav ul ul li:not([class*="current-menu-"]):focus > a,.secondary-navigation .main-nav ul ul li.sfHover:not([class*="current-menu-"]) > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a{color:#ffffff;background-color:#474747;}.secondary-navigation.toggled .dropdown-menu-toggle:before{display:none;}@media (max-width: 768px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: #ffffff;}}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.flickfilosopher.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/main-mobile.min.css?ver=2.1.2' media='all' />
<script src='https://www.flickfilosopher.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.flickfilosopher.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.flickfilosopher.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.flickfilosopher.com/wp-json/wp/v2/posts/102121" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flickfilosopher.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flickfilosopher.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.flickfilosopher.com/?p=102121' />
<link rel="alternate" type="application/json+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F06%2Floaded-question-is-fandom-out-of-control.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F06%2Floaded-question-is-fandom-out-of-control.html&#038;format=xml" />
<!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Person","name":"MaryAnn Johanson","address":{"@type":"PostalAddress","addressLocality":"London/New York"},"email":"maryann@flickfilosopher.com","gender":"Female","birthDate":"1969.08.19","memberOf":"Online Film Critics Society, Alliance of Women Film Journalists, International Academy of Digital Arts and Sciences","nationality":"American","image":["https://www.flickfilosopher.com/wp-content/uploads/2021/08/majaug2021.jpg"],"jobTitle":"film critic, author","url":"https://www.flickfilosopher.com/","sameAs":["https://twitter.com/maryannjohanson"]}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"on Netflix","url":"https:\/\/www.flickfilosopher.com\/on-netflix-globally"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"movies for the resistance","url":"https:\/\/www.flickfilosopher.com\/movies-for-the-resistance"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"classic film virgin","url":"https:\/\/www.flickfilosopher.com\/classic-film-virgin"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"directed by women","url":"https:\/\/www.flickfilosopher.com\/directed-by-women"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Where Are the Women? project","url":"https:\/\/www.flickfilosopher.com\/2016\/04\/where-are-the-women-rating-criteria.html"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"cinemas","url":"https:\/\/www.flickfilosopher.com\/cinemas-us-canada"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"US and Canada","url":"https:\/\/www.flickfilosopher.com\/dvd-blu-vod-us-canada"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"UK and Ireland","url":"https:\/\/www.flickfilosopher.com\/dvd-blu-vod-uk-ireland"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"dvd\/vod","url":"https:\/\/www.flickfilosopher.com\/dvd-blu-vod-us-canada"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"2022\u2019s films ranked","url":"https:\/\/www.flickfilosopher.com\/2022s-films-ranked"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"2021\u2019s films ranked","url":"https:\/\/www.flickfilosopher.com\/2021s-films-ranked"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"2020\u2019s films ranked","url":"https:\/\/www.flickfilosopher.com\/2020s-films-ranked"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"2019\u2019s films ranked","url":"https:\/\/www.flickfilosopher.com\/2019s-films-ranked"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"all recent posts","url":"https:\/\/www.flickfilosopher.com\/all-recent-posts"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"archives by month","url":"https:\/\/www.flickfilosopher.com\/archives-by-month"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"all reviews","url":"https:\/\/www.flickfilosopher.com\/all-reviews-a-m"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"A\u2013M","url":"https:\/\/www.flickfilosopher.com\/all-reviews-a-m"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"N\u2013Z","url":"https:\/\/www.flickfilosopher.com\/all-reviews-n-z"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Oscars Best Pix","url":"https:\/\/www.flickfilosopher.com\/oscar-best-picture-winners"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Oscars Best Animated Pix","url":"https:\/\/www.flickfilosopher.com\/oscar-best-animated-feature-winners"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"new comments","url":"https:\/\/www.flickfilosopher.com\/join-the-conversation"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><style id="generateblocks-css">.gb-container .wp-block-image img{vertical-align:middle;}.gb-container .gb-shape{position:absolute;overflow:hidden;pointer-events:none;line-height:0;}.gb-container .gb-shape svg{fill:currentColor;}.gb-container-b6c5c5e5{font-size:14px;margin:20px 20px 20px 0;border-top-style: solid;border-top-width:1px;border-bottom-style: solid;border-bottom-width:1px;border-color:#e8edf0;}.gb-container-b6c5c5e5 > .gb-inside-container{padding:15px 0;max-width:1200px;margin-left:auto;margin-right:auto;}.gb-container-b6c5c5e5.inline-post-meta-area > .gb-inside-container{display:flex;align-items:center;}.gb-icon{display:inline-flex;line-height:0;}.gb-icon svg{height:1em;width:1em;fill:currentColor;}.gb-highlight{background:none;color:unset;}div.gb-headline-a51661aa{padding-right:10px;display:inline-block;}div.gb-headline-3843ae49{padding-left:10px;border-left-style: solid;border-left-width:1px;border-color:#e8edf0;display:inline-block;}div.gb-headline-b5ba78d3{padding-left:10px;margin-left:10px;border-left-style: solid;border-left-width:1px;border-color:#e8edf0;display:inline-flex;align-items:center;}div.gb-headline-b5ba78d3 .gb-icon{padding-right:0.5em;}div.gb-headline-b5ba78d3 .gb-icon svg{width:1em;height:1em;}@media (max-width: 767px) {.gb-grid-wrapper > .gb-grid-column-b6c5c5e5{width:100%;}}</style><meta itemprop="worstRating" content="0" />

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffc40d">
<meta name="theme-color" content="#ffffff">			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://www.flickfilosopher.com/wp-content/uploads/2022/03/cropped-ffBigLogo2022-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.flickfilosopher.com/wp-content/uploads/2022/03/cropped-ffBigLogo2022-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.flickfilosopher.com/wp-content/uploads/2022/03/cropped-ffBigLogo2022-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.flickfilosopher.com/wp-content/uploads/2022/03/cropped-ffBigLogo2022-270x270.png" />
		<style id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-102121 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-left sticky-menu-fade wp-schema-pro-2.7.2 right-sidebar nav-below-header one-container nav-search-enabled header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>			<nav id="secondary-navigation" class="secondary-navigation grid-container" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
				<div class="inside-navigation grid-container grid-parent">
										<button class="menu-toggle secondary-menu-toggle">
						<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">subscribe | follow</span>					</button>
					<div class="main-nav"><ul id="menu-meta-nav" class=" secondary-menu sf-menu"><li id="menu-item-96723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96723"><a target="_blank" rel="noopener" href="https://flickfilosopher.substack.com/welcome">weekly digest email</a></li>
<li id="menu-item-79804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79804"><a target="_blank" rel="noopener" href="https://www.patreon.com/maryannjohanson">join my Patreon</a></li>
<li id="menu-item-96021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96021"><a target="_blank" rel="noopener" href="https://flickfilosopher.substack.com/about">join my Substack</a></li>
<li id="menu-item-96769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96769"><a target="_blank" rel="noopener" href="https://books2read.com/ap/x29p05/MaryAnn-Johanson">my books</a></li>
<li id="menu-item-96752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96752"><a href="https://www.flickfilosopher.com/about-2">about/contact</a></li>
<li id="menu-item-96763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96763"><a target="_blank" rel="noopener" href="https://twitter.com/maryannjohanson"><i class="_mi elusive el-icon-twitter" aria-hidden="true" style="font-size:1.5em;"></i><span class="visuallyhidden">twitter</span></a></li>
<li id="menu-item-96767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96767"><a target="_blank" rel="noopener" href="https://www.rottentomatoes.com/critic/maryann-johanson/movies"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/rotten-tomatoes-icon.svg" class="_mi _svg" aria-hidden="true" alt="" width="116000000px" height="110000000px"/><span class="visuallyhidden">rotten tomatoes</span></a></li>
<li id="menu-item-96765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96765"><a target="_blank" rel="noopener" href="https://letterboxd.com/maryannjohanson"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/letterboxd-decal-l-pos-rgb.svg" class="_mi _svg" aria-hidden="true" alt="" width="500px" height="500px"/><span class="visuallyhidden">letterboxd</span></a></li>
<li id="menu-item-96768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96768"><a target="_blank" rel="noopener" href="https://www.goodreads.com/author/show/12690.MaryAnn_Johanson"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/goodreads-icon.svg" class="_mi _svg" aria-hidden="true" alt="" width="512000000px" height="512000000px"/><span class="visuallyhidden">goodreads</span></a></li>
<li id="menu-item-96764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96764"><a target="_blank" rel="noopener" href="https://www.pinterest.com/maryannjohanson/"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/pinterest-icon.svg" class="_mi _svg" aria-hidden="true" alt="" width="400000000px" height="400000000px"/><span class="visuallyhidden">pinterest</span></a></li>
<li id="menu-item-96766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96766"><a target="_blank" rel="noopener" href="http://www.flickfilosopher.com/feed"><i class="_mi elusive el-icon-rss" aria-hidden="true" style="font-size:1.5em;"></i><span class="visuallyhidden">rss</span></a></li>
</ul></div>				</div><!-- .inside-navigation -->
			</nav><!-- #secondary-navigation -->
					<header class="site-header grid-container" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-logo">
					<a href="https://www.flickfilosopher.com/" title="FlickFilosopher.com" rel="home">
						<img  class="header-image is-logo-image" alt="FlickFilosopher.com" src="https://www.flickfilosopher.com/wp-content/uploads/2022/03/ffLOGO2022.png" title="FlickFilosopher.com" srcset="https://www.flickfilosopher.com/wp-content/uploads/2022/03/ffLOGO2022.png 1x, https://www.flickfilosopher.com/wp-content/uploads/2022/03/ffLOGO2022.png 2x" width="1100" height="199" />
					</a>
				</div><p class="site-description">film criticism by maryann johanson | 25 years: 1997–2022</p>			</div>
		</header>
				<nav class="main-navigation grid-container has-menu-bar-items sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
				<form method="get" class="search-form navigation-search" action="https://www.flickfilosopher.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">site nav</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-site-nav" class=" menu sf-menu"><li id="menu-item-79815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79815"><a href="https://www.flickfilosopher.com/on-netflix-globally">on Netflix</a></li>
<li id="menu-item-79816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79816"><a href="https://www.flickfilosopher.com/movies-for-the-resistance">movies for the resistance</a></li>
<li id="menu-item-99186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99186"><a href="https://www.flickfilosopher.com/classic-film-virgin">classic film virgin</a></li>
<li id="menu-item-99941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99941"><a href="https://www.flickfilosopher.com/directed-by-women">directed by women<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-97377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97377"><a href="https://www.flickfilosopher.com/2016/04/where-are-the-women-rating-criteria.html">Where Are the Women? project</a></li>
</ul>
</li>
<li id="menu-item-96762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96762"><a href="https://www.flickfilosopher.com/cinemas-us-canada">cinemas<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-97278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97278"><a href="https://www.flickfilosopher.com/cinemas-us-canada">US and Canada</a></li>
	<li id="menu-item-96761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96761"><a href="https://www.flickfilosopher.com/cinemas-uk-ireland">UK and Ireland</a></li>
</ul>
</li>
<li id="menu-item-97280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97280"><a href="https://www.flickfilosopher.com/dvd-blu-vod-us-canada">dvd/vod<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-61337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61337"><a href="https://www.flickfilosopher.com/dvd-blu-vod-us-canada">US and Canada</a></li>
	<li id="menu-item-61336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61336"><a href="https://www.flickfilosopher.com/dvd-blu-vod-uk-ireland">UK and Ireland</a></li>
</ul>
</li>
<li id="menu-item-99940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99940"><a href="https://www.flickfilosopher.com/2022s-films-ranked">2022’s films ranked<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-95528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95528"><a href="https://www.flickfilosopher.com/2021s-films-ranked">2021’s films ranked</a></li>
	<li id="menu-item-97281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97281"><a href="https://www.flickfilosopher.com/2020s-films-ranked">2020’s films ranked</a></li>
	<li id="menu-item-97282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97282"><a href="https://www.flickfilosopher.com/2019s-films-ranked">2019’s films ranked</a></li>
</ul>
</li>
<li id="menu-item-97260" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-97260"><a href="https://www.flickfilosopher.com/all-recent-posts">all recent posts<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-100024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100024"><a href="https://www.flickfilosopher.com/archives-by-month">archives by month</a></li>
</ul>
</li>
<li id="menu-item-65083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65083"><a href="https://www.flickfilosopher.com/all-reviews-a-m">all reviews<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-98402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98402"><a href="https://www.flickfilosopher.com/all-reviews-a-m">A–M</a></li>
	<li id="menu-item-98403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98403"><a href="https://www.flickfilosopher.com/all-reviews-n-z">N–Z</a></li>
	<li id="menu-item-64746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64746"><a href="https://www.flickfilosopher.com/oscar-best-picture-winners">Oscars Best Pix</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64747"><a href="https://www.flickfilosopher.com/oscar-best-animated-feature-winners">Oscars Best Animated Pix</a></li>
</ul>
</li>
<li id="menu-item-26722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26722"><a href="https://www.flickfilosopher.com/join-the-conversation">new comments</a></li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-102121" class="post-102121 post type-post status-publish format-standard has-post-thumbnail hentry category-imdbfeed category-maryann-rants category-talk-amongst-yourselves tag-amber-heard tag-disneyplus tag-ghostbusters tag-johnny-depp tag-lindsay-crouse tag-moses-ingram tag-new-york-times tag-obi-wan-kenobi tag-star-wars" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">loaded question: is fandom out of control?</h1><div class="gb-container gb-container-b6c5c5e5 inline-post-meta-area"><div class="gb-inside-container">

<div class="gb-headline gb-headline-a51661aa gb-headline-text">by <a href="https://www.flickfilosopher.com/about-2">MaryAnn Johanson</a></div>



<div class="gb-headline gb-headline-3843ae49 gb-headline-text"><time class="entry-date published" datetime="2022-06-06T21:26:02+01:00">Mon, Jun 06, 2022</time></div>



<div class="gb-headline gb-headline-b5ba78d3"><span class="gb-icon"><svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="1em" height="1em" viewBox="0 0 16 16"><path fill="currentColor" d="M14.2 14c.6-.5 1.8-1.6 1.8-3.2 0-1.4-1.2-2.6-2.8-3.3.5-.6.8-1.5.8-2.4C14 2.3 11.1 0 7.4 0 3.9 0 0 2.1 0 5.1c0 2.1 1.6 3.6 2.3 4.2-.1 1.2-.6 1.7-.6 1.7L.5 12H2c1.2 0 2.2-.3 3-.7.3 1.9 2.5 3.4 5.3 3.4h.5c.6.5 1.8 1.3 3.5 1.3h1.4l-1.1-.9s-.3-.3-.4-1.1zm-3.9-.3C8 13.7 6 12.4 6 10.9v-.2c.2-.2.4-.3.5-.5h.7c2.1 0 4-.7 5.2-1.9 1.5.5 2.6 1.5 2.6 2.5s-.9 2-1.7 2.5l-.3.2v.3c0 .5.2.8.3 1.1-1-.2-1.7-.7-1.9-1l-.1-.2h-1zM7.4 1C10.5 1 13 2.9 13 5.1s-2.6 4.1-5.8 4.1H6.1l-.1.2c-.3.4-1.5 1.2-3.1 1.5.1-.4.1-1 .1-1.8v-.3C2 8 .9 6.6.9 5.2.9 3 4.1 1 7.4 1z"></path></svg></span><span class="gb-headline-text"><a href="https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html#respond">no comments yet</a></span></div>

</div></div>			</header>
			
		<div class="entry-content" itemprop="text">
			<p><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/06/toxicfandom.jpg" alt="" width="1000" height="600" class="alignnone size-full wp-image-102123" srcset="https://www.flickfilosopher.com/wp-content/uploads/2022/06/toxicfandom.jpg 1000w, https://www.flickfilosopher.com/wp-content/uploads/2022/06/toxicfandom-768x461.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>From an <a href="https://www.nytimes.com/2022/06/04/opinion/amber-heard-johnny-depp-trial-celebrity.html" rel="noopener" target="_blank">opinion essay in The New York Times</a> by Lindsay Crouse titled “Fandom Is Out of Control”:</p>
<blockquote><p>
What drives a grown person to travel to a courthouse in Virginia to hurl insults at someone she has never met, about behavior she didn’t witness and money she is not owed?
</p></blockquote>
<p>Crouse is referring, of course, to the <a href="https://twitter.com/kattenbarge/status/1530318321962434568" rel="noopener" target="_blank">bizarre public support</a> for Johnny Depp in his defamation lawsuit against Amber Heard. And most of Crouse’s essay is about that trial and the public reaction to it. But this is just the latest example of fans going full-blown toxic with their “love” in recent years, which also includes <a href="https://www.wired.com/story/star-wars-fandom-racism/" rel="noopener" target="_blank">racist abuse by fans of actor Moses Ingram</a> merely for the fact that she, a Black woman, was cast in the new Disney+ series <em>Obi-Wan Kenobi</em> (just the latest nightmare from <em>Star Wars</em> fans who seem <a href="https://www.esquire.com/entertainment/movies/a21205523/star-wars-kelly-marie-tran-harassment-controversy/" rel="noopener" target="_blank">more on the side of the Empire</a> than <a href="https://www.rollingstone.com/movies/movie-news/john-boyega-star-wars-racism-marginalized-1054189/" rel="noopener" target="_blank">the Rebellion</a>), and <a href="https://www.theguardian.com/culture/2016/jul/18/leslie-jones-racist-tweets-ghostbusters" rel="noopener" target="_blank">racist</a> and <a href="https://www.bbc.com/culture/article/20160614-why-the-sexists-get-ghostbusters-wrong" rel="noopener" target="_blank">misogynist</a> abuse directed at the cast of the <a href="https://www.flickfilosopher.com/2016/07/ghostbusters-movie-review-boo-yeah.html" rel="noopener" target="_blank">2016 reboot of <em>Ghostbusters</em></a>.</p>
<p><strong>Is fandom out of control?</strong> And perhaps more pertinently, if it is, how do we fix it?</p>
<p>(You can also discuss this at <a href="https://flickfilosopher.substack.com/p/loaded-question-is-fandom-out-of/comments" rel="noopener" target="_blank">Substack</a> or <a href="https://www.patreon.com/posts/67436584" rel="noopener" target="_blank">Patreon</a>, if you prefer. You don’t need to be a paying subscriber to comment, but you will need to register with either site to do so.)</p>
		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0143.592 27.907l12.349 26.791A16 16 0 00228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" /></svg></span><span class="screen-reader-text">Categories </span><a href="https://www.flickfilosopher.com/category/maryann-rants" rel="category tag">maryann rants</a>, <a href="https://www.flickfilosopher.com/category/talk-amongst-yourselves" rel="category tag">talk amongst yourselves</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"/><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" /></svg></span><span class="screen-reader-text">Tags </span><a href="https://www.flickfilosopher.com/tag/amber-heard" rel="tag">Amber Heard</a>, <a href="https://www.flickfilosopher.com/tag/disneyplus" rel="tag">DisneyPlus</a>, <a href="https://www.flickfilosopher.com/tag/ghostbusters" rel="tag">Ghostbusters</a>, <a href="https://www.flickfilosopher.com/tag/johnny-depp" rel="tag">Johnny Depp</a>, <a href="https://www.flickfilosopher.com/tag/lindsay-crouse" rel="tag">Lindsay Crouse</a>, <a href="https://www.flickfilosopher.com/tag/moses-ingram" rel="tag">Moses Ingram</a>, <a href="https://www.flickfilosopher.com/tag/new-york-times" rel="tag">New York Times</a>, <a href="https://www.flickfilosopher.com/tag/obi-wan-kenobi" rel="tag">Obi-Wan Kenobi</a>, <a href="https://www.flickfilosopher.com/tag/star-wars" rel="tag">Star Wars</a></span> 		</footer>
		<div class="afterreview">
<div class="ff-box"><div class="ff-shadow"><div class='ff-support'><div class="ff-box-content">
<h5>share and enjoy</h5>

<a href="https://twitter.com/intent/tweet?text=loaded question: is fandom out of control?&url=https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html&via=maryannjohanson&hashtags=FlickFilosopher,film" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/twitter-share.png"/></a>
&nbsp;
<a href="https://www.facebook.com/sharer.php?u=https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html&t=loaded question: is fandom out of control?" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/facebook-share.png"/></a>
&nbsp;
<a href="https://www.evernote.com/clip.action?url=https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html&title=loaded question: is fandom out of control?" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/evernote-share.png"/></a>
&nbsp;
<a href="https://pinterest.com/pin/create/bookmarklet/?media=&url=https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html&loaded question: is fandom out of control?" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/pinterest-share.png"/></a>
&nbsp;
<a href="https://reddit.com/submit?url=https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html&title=loaded question: is fandom out of control?" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/reddit-share.png"/></a>
&nbsp;
<a href="https://www.tumblr.com/share/link?url=https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html&name=loaded question: is fandom out of control?" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/tumblr-share.png"/></a>
&nbsp;
<a href="mailto:?subject=loaded question: is fandom out of control?&body=Check out this review at Flick Filosopher: https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/email-share.png"/></a>
&nbsp;
<a href="whatsapp://send?text=Check out this review at Flick Filosopher: https://www.flickfilosopher.com/2022/06/loaded-question-is-fandom-out-of-control.html" data-action="share/whatsapp/share"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/02/whatsapp-share.png"/></a>

</div></div></div></div>
</div>	</div>
</article>

			<div class="comments-area">
				    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                        <div class='wpd-social-login'><span class='wpd-connect-with'>connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-tw wpdiscuz-login-button' wpd-tooltip='Twitter'><i class='fab fa-twitter'></i></span><span class='wpdsn wpdsn-gg wpdiscuz-login-button' wpd-tooltip='Google'><i class='fab fa-google'></i></span><span class='wpdsn wpdsn-ds wpdiscuz-login-button' wpd-tooltip='Disqus'><i class='wpd-disqus'>D</i></span><span class='wpdsn wpdsn-wp wpdiscuz-login-button' wpd-tooltip='WordPress'><i class='fab fa-wordpress-simple'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div>                        <div class="wpd-login">
                            <div class='wpd-sep'></div><a rel="nofollow" href="https://www.flickfilosopher.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.flickfilosopher.com%2F2022%2F06%2Floaded-question-is-fandom-out-of-control.html"><i class='fas fa-sign-in-alt'></i> login</a>                        </div>
                    </div>
                </div>
                            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I agree to the creation of an account at FlickFilosopher.com.</div>
                <div class="wpd-agreement">When you log in for the first time via a social-media account, this site collects your email address to automatically create an account for you here. Once your account is created, you’ll be logged in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
                                                <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.flickfilosopher.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="ed01559d56" /><input type="hidden" name="_wp_http_referer" value="/2022/06/loaded-question-is-fandom-out-of-control.html" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"><div class='wpd-social-login'><span class='wpd-connect-with'>connect with</span><span class='wpdsn wpdsn-fb wpdiscuz-login-button' wpd-tooltip='Facebook'><i class='fab fa-facebook'></i></span><span class='wpdsn wpdsn-tw wpdiscuz-login-button' wpd-tooltip='Twitter'><i class='fab fa-twitter'></i></span><span class='wpdsn wpdsn-gg wpdiscuz-login-button' wpd-tooltip='Google'><i class='fab fa-google'></i></span><span class='wpdsn wpdsn-ds wpdiscuz-login-button' wpd-tooltip='Disqus'><i class='wpd-disqus'>D</i></span><span class='wpdsn wpdsn-wp wpdiscuz-login-button' wpd-tooltip='WordPress'><i class='fab fa-wordpress-simple'></i></span><div class='wpdiscuz-social-login-spinner'><i class='fas fa-spinner fa-pulse'></i></div><div class='wpd-clear'></div></div>            <div class="wpd-social-login-agreement" style="display: none;">
                <div class="wpd-agreement-title">I agree to the creation of an account at FlickFilosopher.com.</div>
                <div class="wpd-agreement">When you log in for the first time via a social-media account, this site collects your email address to automatically create an account for you here. Once your account is created, you’ll be logged in to this account.</div>
                <div class="wpd-agreement-buttons">
                    <div class="wpd-agreement-buttons-right"><span class="wpd-agreement-button wpd-agreement-button-disagree">disagree</span><span class="wpd-agreement-button wpd-agreement-button-agree">agree</span></div>
                    <div class="wpd-clear"></div>
                </div>
            </div>
            </div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">please login to comment</div>
                                </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">view all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    			</div>

					</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<div class="simple-sidebar">
<h4>
sf/f/h flash fiction by me
</h4>

	<a href="https://books2read.com/culturalartifacts" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/03/CAcoverFinal.jpg" alt="Cultural Artifacts cover" width="300" height="480" /></a>
		 
<br/>

<a href="https://books2read.com/culturalartifacts" target="_blank"><b>now on Kindle Unlimited!</b></a>
	
<br/><br />

try KU for free:<br/>
	<a href="https://amzn.to/38rtL6r" target="_blank">US Amazon</a><br/>
	<a href="https://amzn.to/3kVHQ27" target="_blank">Can Amazon</a><br/>
	<a href="https://www.amazon.co.uk/kindle-dbs/hz/signup?tag=flickfilosoph-21" target="_blank">UK Amazon</a>

<br/><br />

</div>
<div class="ff-box"><div class="ff-shadow"><div class='ff-support'><div class="ff-box-content">
<h5>please help keep truly independent film criticism alive!</h5>

<a href="https://www.patreon.com/maryannjohanson" target="_blank" rel="noopener noreferrer"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/04/patreon2021small.jpg" alt="support my work at Patreon"></a>&nbsp;&nbsp;<a href="https://flickfilosopher.substack.com/about" target="_blank" rel="noopener noreferrer"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/04/substack2021small.jpg" alt="support my work at Substack"></a>
<br />
<span style="font-size: small; line-height:150%"><b>Pledge your support now at <a href="https://www.patreon.com/maryannjohanson" target="_blank" rel="noopener noreferrer">Patreon</a> or <a href="https://flickfilosopher.substack.com/about" target="_blank" rel="noopener noreferrer">Substack</a>.</b></span>
<hr />	
<a href="https://flickfilosopher.substack.com/welcome" target="_blank" rel="noopener noreferrer">Free weekly digest email at Substack.</a>
	
</div></div></div></div>
<div class="simple-sidebar">
<h4>
shop to support
</h4>

<a href="https://amzn.to/3nlS0L9" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/01/amazUS2022.jpg"></a>

<br />

<a href="https://amzn.to/335JmK8" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/01/amazCan2022.jpg"></a>
	
<br />

<a href="https://amzn.to/3Flr1FK" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2022/01/amazUK2022.jpg"></a>

<br />

<a href="https://tv.apple.com/channel/tvs.sbd.4000?at=10lIYk&amp;ct=campsign&amp;itscg=30200&amp;itsct=tv_box_badge&amp;app=tv&amp;ls=1" style="display: inline-block; overflow: hidden; border-radius: 13px; width: 250px; height: 83px;"><img src="https://tools.applemediaservices.com/api/badges/watch-on-apple-tv/badge/en-us?size=250x83&h=5a5695f35145dd40a296fdb42229a608" alt="Watch on Apple TV" style="border-radius: 13px; width: 250px; height: 83px;"></a>

<br />
<br />
	
</div><div class="ff-box"><div class="ff-shadow"><div class='ff-support'><div class="ff-box-content">

<a href="https://www.paypal.me/MaryAnnJohanson" target="_blank"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/05/PayPalMe.png" width="200" height="200" alt="PayPalMe" /></a>
		 
<br/>

<a href="https://www.paypal.me/MaryAnnJohanson" target="_blank">PayPal me...</a>

<br/>

</div></div></div></div>
<aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><b>FlickFilosopher.com does not accept ads, guest posts, link placements, or sponsored content.</b>
<br /><br />
<span style="font-size: small;">
As an Amazon Associate, I earn from qualifying purchases.
<br /><br />
Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.
</span></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer grid-container">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1">
		<aside id="text-26" class="widget inner-padding widget_text">			<div class="textwidget"><a href="http://www.ofcs.org" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2013/06/ofcsbadgesmall.gif" /></a><br />
member<br /><a href="http://www.ofcs.org" target="_blank" rel="noopener">Online Film Critics Society</a>

<br /><br />

<a href="http://www.awfj.org" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2013/06/awfjbadge.gif" /></a><br />
member<br /><a href="http://www.awfj.org" target="_blank" rel="noopener">Alliance of Women Film Journalists</a>
</div>
		</aside>	</div>
		<div class="footer-widget-2">
		<aside id="text-27" class="widget inner-padding widget_text">			<div class="textwidget"><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2021/01/rt2021.png" /></a><br />
Tomatometer-approved critic on<br /><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank" rel="noopener">Rotten Tomatoes</a>

<br /><br /><br />

<a href="http://www.mrqe.com" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2013/06/mrqe.gif" /></a><br />
top critic<br /><a href="http://www.mrqe.com" target="_blank" rel="noopener">Movie Review Query Engine</a>
</div>
		</aside>	</div>
		<div class="footer-widget-3">
		<aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://www.flickfilosopher.com/wp-content/uploads/2014/05/amazonauthor.jpg" /><br /><a href="http://www.amazon.com/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank" rel="noopener">Amazon US author page</a><br />
<a href="http://www.amazon.co.uk/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank" rel="noopener">Amazon UK author page</a>
<br /><br />
<a href="http://www.iadas.net/" target="_blank" rel="noopener"><img src="https://www.flickfilosopher.com/wp-content/uploads/2014/09/iadas.jpg" /></a><br />
executive member<br /><a href="http://www.iadas.net/" target="_blank" rel="noopener">International Academy of Digital Arts and Sciences</a></div></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
								<div class="copyright-bar">
					Copyright &copy; 1997–2022 MaryAnn Johanson. All rights reserved.<br /> No content appearing on this site may be reproduced, reposted, or reused in any manner without express written permission.<br /><a href="https://www.flickfilosopher.com/privacy-policy">privacy policy</a> | hosted by <a href="https://clients.fused.com/aff.php?aff=157" target="_blank"><b>Fused</b></a>				</div>
			</div>
		</footer>
		</div>

                <script>
                    (function () {
                        document.addEventListener("DOMContentLoaded", function (e) {
                            if (document.hasOwnProperty("visibilityState") && document.visibilityState === "prerender") {
                                return;
                            }

                            if (navigator.webdriver || /bot|crawler|spider|crawling/i.test(navigator.userAgent)) {
                                return;
                            }

                            let referrer_url = null;

                            if (typeof document.referrer === 'string' && document.referrer.length > 0 && document.referrer.indexOf(window.location.origin) === -1) {
                                referrer_url = document.referrer;
                            }

                            const url = "https://www.flickfilosopher.com/wp-json/iawp/search"
                            const body = {
                                referrer_url,
                                ...{"payload":{"resource":"singular","singular_id":102121,"page":1},"signature":"5a31a2ef79e440ebbd24b2e4cacef33e"}                            }
                            const xhr = new XMLHttpRequest()
                            xhr.open("POST", url, true)
                            xhr.setRequestHeader("Content-Type", "application/json;charset=UTF-8")
                            xhr.send(JSON.stringify(body))
                        })
                    })();
                </script>
                <a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><a id='wcaiInfoAnchor' style='display:none;' rel='#wcaiInfo' data-wcai-lity>Comment Author Info</a><div id='wcaiInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px' class='lity-hide'></div><div id='wcaiInfoShort' class='wcaiInfoShort'></div><style>.wcaiInfoShort .wcai-wrapper .wcai-full-info a.wcai-finfo{background-color:#6669a9;}.wcai-wrapper .wcai-list-item.wcai-active{border-bottom: 3px solid #6669a9;}</style><div class="fc-email-form fc-popup" style="display: none">
    <span class="fc-author" >
        <i class="fas fa-exclamation-triangle"></i> &nbsp;report this comment<em></em>
    </span>
    <span class="fc-close"><i class="fas fa-times"></i></span>
    <div style="clear: both;"></div>
    <form method="post" id="wpdiscuz_fc_form">
        <div class="fc-checkbox">
            <table>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="this comment is spam" id="wpdiscuz_report_0"/></td>
                        <td><label for="wpdiscuz_report_0">this comment is spam </label></td>
                    </tr>
                                    <tr>
                        <td><input type="radio" name="wpdiscuz_report" value="this comment is abusive" id="wpdiscuz_report_1"/></td>
                        <td><label for="wpdiscuz_report_1">this comment is abusive </label></td>
                    </tr>
                                <tr>
                    <td><input type="radio" name="wpdiscuz_report" value="other" id="wpdiscuz_other"/></td>
                    <td><label for="wpdiscuz_other">other </label></td>
                <tr>
            </table>
        </div>
        <div>
            <textarea style="display:none;" class="fc-message-area" name="wpdiscuz_message" placeholder="what’s the problem with this comment?" rows="2" cols="20"></textarea>
            <button type="button" class="fc-send">send</button>
            <span class="fc_msg"></span>
        </div>
        <input type="hidden" value="" id="wpdiscuz_fc_commentid" name="commentId"/>
    </form>

</div>
<div class="fc-email fc-popup" style="display: none"></div>            <div id="wpdem-sticker-contaniner-main" style="display: none;">
                        <div class="wpdem-sticker-body" style=""><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/smile.svg' alt=':wpds_smile:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/grin.svg' alt=':wpds_grin:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/wink.svg' alt=':wpds_wink:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/mrgreen.svg' alt=':wpds_mrgreen:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/neutral.svg' alt=':wpds_neutral:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/twisted.svg' alt=':wpds_twisted:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/arrow.svg' alt=':wpds_arrow:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/shock.svg' alt=':wpds_shock:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/unamused.svg' alt=':wpds_unamused:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/cool.svg' alt=':wpds_cool:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/evil.svg' alt=':wpds_evil:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/oops.svg' alt=':wpds_oops:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/razz.svg' alt=':wpds_razz:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/roll.svg' alt=':wpds_roll:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/cry.svg' alt=':wpds_cry:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/eek.svg' alt=':wpds_eek:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/lol.svg' alt=':wpds_lol:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/mad.svg' alt=':wpds_mad:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/sad.svg' alt=':wpds_sad:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/exclamation.svg' alt=':wpds_exclamation:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/question.svg' alt=':wpds_question:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/idea.svg' alt=':wpds_idea:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/hmm.svg' alt=':wpds_hmm:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/beg.svg' alt=':wpds_beg:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/whew.svg' alt=':wpds_whew:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/chuckle.svg' alt=':wpds_chuckle:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/silly.svg' alt=':wpds_silly:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/envy.svg' alt=':wpds_envy:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/emoticons/img/shutmouth.svg' alt=':wpds_shutmouth:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/uploads/2022/03/redlight.png' alt=':redlight:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/uploads/2022/03/yellowlight.png' alt=':yellowlight:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/><img src='https://www.flickfilosopher.com/wp-content/uploads/2022/03/greenlight.png' alt=':greenlight:'  class='wpdem-editor-sticker'  style='width:40px;max-width:40px;'/></div>
                    </div>
            <script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><div class='wv-view-all'></div><div class='wv-all-html'></div><div class='wpdiscuz-fem-email' style='display: none;'></div><div class='wpdiscuz-fem-email-form' style='display: none;'><span class='wpdiscuz-fem-author'>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><input placeholder='email subject' type='text' class='wpdiscuz-fem-subj' value='' /><textarea class='wpdiscuz-fem-msg' placeholder='enter your message here'></textarea><br /><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-send'>Send</button></div><input type='hidden' id='wpdiscuz_fem_email_comment_id' /></div><div class='wpdiscuz-fem-moving' style='display: none;'></div><div class='wpdiscuz-fem-move-form' style='display: none;'><span class='wpdiscuz-fem-author'>Move Comment<br /><em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><div class='wpdiscuz-fem-posts-search'><input type='text' class='wpdiscuz-fem-post' placeholder='Enter post title...' /><div class='wpdiscuz-fem-posts'></div></div><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-move'>move</button></div><input type='hidden' id='wpdiscuz_fem_move_comment_id' /></div><script id='wpdiscuz-combo-js-js-extra'>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</script>
<script id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                "emoji-toolbar": true,
        "emoji-shortname": true,
                },
        wc_be_the_first_text: "be the first to comment",
        wc_comment_join_text: "join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.17' id='wpdiscuz-combo-js-js'></script>
<script src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-comment-author-info/assets/js/wcai-frontend.min.js?ver=7.0.10' id='wcai-frontend-js-js'></script>
<script src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.min.js?ver=7.0.10' id='wpdiscuz-flag-js-js'></script>
<script src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/assets/third-party/quill-emoji/quill-emoji.min.js?ver=7.0.14' id='wpdiscuz-smile-js-js'></script>
<script src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-emoticons/assets/js/wpdiscuz-smile.js?ver=7.0.14' id='wpdiscuz-sticker-js-js'></script>
<script src='https://www.flickfilosopher.com/wp-content/plugins/wpdiscuz-advanced-likers/assets/js/wv.min.js?ver=7.0.7' id='wpdiscuz-voters-script-js'></script>
<!--[if lte IE 11]>
<script src='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.flickfilosopher.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.3' id='generate-navigation-search-js'></script>
<script src='https://www.flickfilosopher.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			
</body>
</html>
