

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://www.flickfilosopher.com/wptest/wp-content/themes/FlickFilosopher/style.css?1565275379" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='//fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='//fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com RSS Feed" href="https://www.flickfilosopher.com/feed" />
<link rel="alternate" type="application/atom+xml" title="FlickFilosopher.com Atom Feed" href="https://www.flickfilosopher.com/feed/atom" />
<link rel="pingback" href="https://www.flickfilosopher.com/wptest/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script>var et_site_url='https://www.flickfilosopher.com/wptest';var et_post_id='87746';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>OFCS 2019 awards winners announced | FlickFilosopher.com</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.flickfilosopher.com/2020/01/ofcs-2019-awards-winners-announced.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OFCS 2019 awards winners announced | FlickFilosopher.com" />
<meta property="og:description" content="And we have winners!" />
<meta property="og:url" content="https://www.flickfilosopher.com/2020/01/ofcs-2019-awards-winners-announced.html" />
<meta property="og:site_name" content="FlickFilosopher.com" />
<meta property="article:publisher" content="https://www.facebook.com/mjohansonwriter" />
<meta property="article:tag" content="1917" />
<meta property="article:tag" content="Ad Astra" />
<meta property="article:tag" content="Adam Driver" />
<meta property="article:tag" content="Adam Sandler" />
<meta property="article:tag" content="Agencia Nacional de Cinema" />
<meta property="article:tag" content="Al Pacino" />
<meta property="article:tag" content="Alexandre Desplat" />
<meta property="article:tag" content="American Factory" />
<meta property="article:tag" content="And Then We Danced" />
<meta property="article:tag" content="Andrew Buckland" />
<meta property="article:tag" content="Antonio Banderas" />
<meta property="article:tag" content="Apollo 11" />
<meta property="article:tag" content="Atlantics" />
<meta property="article:tag" content="Awkwafina" />
<meta property="article:tag" content="Bacurau" />
<meta property="article:tag" content="Bait" />
<meta property="article:tag" content="Beanpole" />
<meta property="article:tag" content="Beautiful Day in the Neighborhood" />
<meta property="article:tag" content="Between Two Ferns The Movie" />
<meta property="article:tag" content="Body Remembers When the World Broke Open" />
<meta property="article:tag" content="Booksmart" />
<meta property="article:tag" content="Brad Pitt" />
<meta property="article:tag" content="Celine Sciamma" />
<meta property="article:tag" content="Claire Mathon" />
<meta property="article:tag" content="El Camino A Breaking Bad Movie" />
<meta property="article:tag" content="Farewell" />
<meta property="article:tag" content="Florence Pugh" />
<meta property="article:tag" content="For Sama" />
<meta property="article:tag" content="Fred Raskin" />
<meta property="article:tag" content="Frozen II" />
<meta property="article:tag" content="Good Woman Is Hard to Find" />
<meta property="article:tag" content="Greta Gerwig" />
<meta property="article:tag" content="Hildur Guonadottir" />
<meta property="article:tag" content="Homecoming A Film by Beyonce" />
<meta property="article:tag" content="Honeyland" />
<meta property="article:tag" content="Horror Noire A History of Black Horror" />
<meta property="article:tag" content="How to Train Your Dragon The Hidden World" />
<meta property="article:tag" content="Hustlers" />
<meta property="article:tag" content="I Lost My Body" />
<meta property="article:tag" content="Irishman" />
<meta property="article:tag" content="Jarin Blaschke" />
<meta property="article:tag" content="Jennifer Lopez" />
<meta property="article:tag" content="Jin-won Han" />
<meta property="article:tag" content="Jinmo Yang" />
<meta property="article:tag" content="Joaquin Phoenix" />
<meta property="article:tag" content="Joe Pesci" />
<meta property="article:tag" content="Joe Talbot" />
<meta property="article:tag" content="John Waters" />
<meta property="article:tag" content="John Wick Chapter 3 Parabellum" />
<meta property="article:tag" content="Jojo Rabbit" />
<meta property="article:tag" content="Joker" />
<meta property="article:tag" content="Joon-ho Bong" />
<meta property="article:tag" content="Jordan Peele" />
<meta property="article:tag" content="Judy" />
<meta property="article:tag" content="Julie Andrews" />
<meta property="article:tag" content="Kang-ho Song" />
<meta property="article:tag" content="Knives Out" />
<meta property="article:tag" content="Last Black Man in San Francisco" />
<meta property="article:tag" content="Laura Dern" />
<meta property="article:tag" content="Le Mans &#039;66 (aka Ford v Ferrari)" />
<meta property="article:tag" content="Lee Smith" />
<meta property="article:tag" content="Lighthouse" />
<meta property="article:tag" content="Little Monsters" />
<meta property="article:tag" content="Little Women" />
<meta property="article:tag" content="Lorene Scafaria" />
<meta property="article:tag" content="Lupita Nyong&#039;o" />
<meta property="article:tag" content="Margot Robbie" />
<meta property="article:tag" content="Marriage Story" />
<meta property="article:tag" content="Martin Scorsese" />
<meta property="article:tag" content="Mati Diop" />
<meta property="article:tag" content="Melina Matsoukas" />
<meta property="article:tag" content="Micah Fitzerman-Blue" />
<meta property="article:tag" content="Michael Abels" />
<meta property="article:tag" content="Michael McCusker" />
<meta property="article:tag" content="Michael Schwartz" />
<meta property="article:tag" content="Midsommar" />
<meta property="article:tag" content="Missing Link" />
<meta property="article:tag" content="Monos" />
<meta property="article:tag" content="Noah Baumbach" />
<meta property="article:tag" content="Noah Harpster" />
<meta property="article:tag" content="OFCS" />
<meta property="article:tag" content="Olivia de Havilland" />
<meta property="article:tag" content="Olivia Wilde" />
<meta property="article:tag" content="Once Upon a Time in Hollywood" />
<meta property="article:tag" content="One Child Nation" />
<meta property="article:tag" content="One Cut of the Dead" />
<meta property="article:tag" content="Pain and Glory" />
<meta property="article:tag" content="Parasite" />
<meta property="article:tag" content="Peanut Butter Falcon" />
<meta property="article:tag" content="Perfection" />
<meta property="article:tag" content="Portrait of a Lady on Fire" />
<meta property="article:tag" content="Queen and Slim" />
<meta property="article:tag" content="Quentin Tarantino" />
<meta property="article:tag" content="Rainy Day in New York" />
<meta property="article:tag" content="Randy Newman" />
<meta property="article:tag" content="Renee Zellweger" />
<meta property="article:tag" content="Rian Johnson" />
<meta property="article:tag" content="Robert De Niro" />
<meta property="article:tag" content="Robert Richardson" />
<meta property="article:tag" content="Rodrigo Prieto" />
<meta property="article:tag" content="Roger Corman" />
<meta property="article:tag" content="Roger Deakins" />
<meta property="article:tag" content="Sam Mendes" />
<meta property="article:tag" content="Scarlett Johansson" />
<meta property="article:tag" content="See You Yesterday" />
<meta property="article:tag" content="Shuzhen Zhao" />
<meta property="article:tag" content="Steven Zaillian" />
<meta property="article:tag" content="Taika Waititi" />
<meta property="article:tag" content="Thelma Schoonmaker" />
<meta property="article:tag" content="Thomas Newman" />
<meta property="article:tag" content="Toy Story 4" />
<meta property="article:tag" content="Truth (2019)" />
<meta property="article:tag" content="Tyler Nilson" />
<meta property="article:tag" content="Uncut Gems" />
<meta property="article:tag" content="US" />
<meta property="article:tag" content="Vitalina Varela" />
<meta property="article:tag" content="Whistlers" />
<meta property="article:tag" content="Willem Dafoe" />
<meta property="article:tag" content="Wind" />
<meta property="article:tag" content="Zombi Child" />
<meta property="article:section" content="awards buzz" />
<meta property="article:published_time" content="2020-01-08T14:06:10+00:00" />
<meta property="article:modified_time" content="2020-01-08T14:11:05+00:00" />
<meta property="og:updated_time" content="2020-01-08T14:11:05+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="And we have winners!" />
<meta name="twitter:title" content="OFCS 2019 awards winners announced | FlickFilosopher.com" />
<meta name="twitter:site" content="@maryannjohanson" />
<meta name="twitter:creator" content="@maryannjohanson" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.flickfilosopher.com/#website","url":"https://www.flickfilosopher.com/","name":"FlickFilosopher.com","potentialAction":{"@type":"SearchAction","target":"https://www.flickfilosopher.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.flickfilosopher.com/2020/01/ofcs-2019-awards-winners-announced.html#webpage","url":"https://www.flickfilosopher.com/2020/01/ofcs-2019-awards-winners-announced.html","inLanguage":"en-US","name":"OFCS 2019 awards winners announced | FlickFilosopher.com","isPartOf":{"@id":"https://www.flickfilosopher.com/#website"},"datePublished":"2020-01-08T14:06:10+00:00","dateModified":"2020-01-08T14:11:05+00:00","author":{"@id":"https://www.flickfilosopher.com/#/schema/person/8ae9d789d542133469fc14a010fa3fbe"}},{"@type":["Person"],"@id":"https://www.flickfilosopher.com/#/schema/person/8ae9d789d542133469fc14a010fa3fbe","name":"MaryAnn Johanson","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.flickfilosopher.com/2020/01/ofcs-2019-awards-winners-announced.html/amp" /><meta name="generator" content="AMP for WP 0.9.98.21"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Feed" href="https://www.flickfilosopher.com/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Comments Feed" href="https://www.flickfilosopher.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; OFCS 2019 awards winners announced Comments Feed" href="https://www.flickfilosopher.com/2020/01/ofcs-2019-awards-winners-announced.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flickfilosopher.com\/wptest\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="FlickFilosopher v." name="generator"/>
	<style type="text/css">
		body { color: #; }
		#content-area a { color: #ff0000; }
		ul.nav li a { color: # !important; }
		ul.nav > li.current_page_item > a, ul#top-menu > li:hover > a, ul.nav > li.current-cat > a { color: #; }
		h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #; }

		#sidebar a { color:#; }
		.footer-widget { color:# }
		#footer a, ul#bottom-menu li a { color:# }
	</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/css/app.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/responsive.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6_a1-css-main-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patron-plugin-pro/plugin/templates/default/style.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.flickfilosopher.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flickfilosopher.com/wptest/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flickfilosopher.com/wptest/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.flickfilosopher.com/?p=87746' />
<link rel="alternate" type="application/json+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F01%2Fofcs-2019-awards-winners-announced.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F01%2Fofcs-2019-awards-winners-announced.html&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css" id="et-social-custom-css">
				 
			</style><!-- used in scripts --><meta name="et_featured_auto_speed" content="7500" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css">#content-area { background-color: #ffffff; }#top-header { border-color: #ffffff; }#content-area { border-color: #ffffff; }#content-area { background-image: url(https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/grayBGnew.jpg); background-position: top center; background-repeat: no-repeat; }</style><link id='ubuntu' href='https://fonts.googleapis.com/css?family=Ubuntu' rel='stylesheet' type='text/css' /><style type='text/css'>h1,h2,h3,h4,h5,h6 { font-family: 'Ubuntu', Arial, sans-serif !important;  }</style><style type='text/css'>h1,h2,h3,h4,h5,h6, h2 a, h3 a, h4 a, h5 a, h6 a {  }
		h2.featured-title a { color: #fff !important; }
		.main-title { color: #48423F !important; }
		</style><link id='droid_serif' href='https://fonts.googleapis.com/css?family=Droid+Serif' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Serif', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><link rel="shortcut icon" href="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/favicon.ico" /><style>
    #wp-admin-bar-ampforwp-view-amp a{
    background:url(data:image/svg+xml;base64,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) !important;
    background-size: 18px !important;
    background-repeat: no-repeat !important;
 		background-position: 4px 7px !important;
 		text-indent: -99999px;
 		width: 12px;
}</style>	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>

<link rel="search" href="https://www.flickfilosopher.com/opensearch.xml" 
      type="application/opensearchdescription+xml" 
      title="FlickFilosopher.com" />

<link rel="apple-touch-icon" href="https://www.flickfilosopher.com/apple-touch-icon.png" />

<meta name="wot-verification" content="4c61e9b65b6ce549b655"/>

<meta name="referrer" content="origin">

<meta property="fb:admins" content="1613970911" />

<!-- Start Google Analytics tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4148865-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1d-Gne0XPaxI2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1d-Gne0XPaxI2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Compete tag -->
<script type="text/javascript">
    __compete_code = '44d34810749ea58fdc616c0271b3cb3c';
    (function () {
        var s = document.createElement('script'),
            d = document.getElementsByTagName('head')[0] ||
                document.getElementsByTagName('body')[0],
            t = 'https:' == document.location.protocol ? 
                'https://c.compete.com/bootstrap/' : 
                'http://c.compete.com/bootstrap/';
        s.src = t + __compete_code + '/bootstrap.js';
        s.type = 'text/javascript';
        s.async = 'async'; 
        if (d) { d.appendChild(s); }
    }());
</script>
<!-- End Compete tag -->

<!-- Start Alexa tag -->
<meta name="alexaVerifyID" content="GmsBBiJyujbo7KPuvhpuJiHxYBM"/>
<!-- End Alexa tag -->

<script src='https://www.google.com/recaptcha/api.js'></script>

</head>
<body class="post-template post-template-basic-2018-single post-template-basic-2018-single-php single single-post postid-87746 single-format-standard et_monarch awards-buzz critic-buzz imdbfeed maryann-buzz year-in-review et_includes_sidebar">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=126541960731465";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	
	<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">become a Patreon patron<span></span></a>			<ul id="top-menu" class="nav"><li id="menu-item-79804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79804"><a href="https://www.patreon.com/maryannjohanson">become a Patreon patron</a></li>
</ul>
<div id="socneticons">
<a href="https://twitter.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/Twitter-1.png"/></a>
<a href="https://www.pinterest.com/maryannjohanson/" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/Pinterest-1.png"/></a>
<a href="https://letterboxd.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/02/ltrbxdtrsp.png"/></a>
<a href="https://feeds.feedburner.com/flickfilosopher/fSKq" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/RSS-1.png"/></a>
</div>

<div id="search-form">
<form method="get" id="searchform" action="https://www.flickfilosopher.com//">
<input type="text" value="search for films, directors, genres, actors, etc..." name="s" id="searchinput" />
<input type="image" src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
</form>
</div> <!-- end #search-form -->

		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">

<div class="tinypass"></div>

				<div id="logo-area">
					<a href="https://www.flickfilosopher.com">
												<img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/ffnewlogoWordPresswhite.png" alt="FlickFilosopher.com" id="logo"/>
					</a>

<div class="slogantext">
<p id="slogan">maryann johanson, free spinster</p>
</div>

									</div> <!-- end #logo-area -->

				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">flickfilosopher nav<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-61339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61339"><a href="https://www.flickfilosopher.com/cinemas-us-canada">cinemas US/Can</a></li>
<li id="menu-item-61338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61338"><a href="https://www.flickfilosopher.com/cinemas-uk-ireland">cinemas UK/Ire</a></li>
<li id="menu-item-61337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61337"><a href="https://www.flickfilosopher.com/dvd-blu-vod-us-canada">dvd/blu/vod US/Can</a></li>
<li id="menu-item-61336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61336"><a href="https://www.flickfilosopher.com/dvd-blu-vod-uk-ireland">dvd/blu/vod UK/Ire</a></li>
<li id="menu-item-79815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79815"><a href="https://www.flickfilosopher.com/on-netflix-globally">on Netflix globally</a></li>
<li id="menu-item-79816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79816"><a href="https://www.flickfilosopher.com/movies-for-the-resistance">movies for the resistance</a></li>
<li id="menu-item-26028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26028"><a href="https://www.flickfilosopher.com/all-recent-posts">all recent posts</a></li>
<li id="menu-item-26722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26722"><a href="https://www.flickfilosopher.com/join-the-conversation">latest comments</a></li>
<li id="menu-item-83026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83026"><a href="https://www.flickfilosopher.com/2019s-films-ranked">2019’s films ranked</a>
<ul class="sub-menu">
	<li id="menu-item-83050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83050"><a href="https://www.flickfilosopher.com/2018s-films-ranked">2018’s films ranked</a></li>
</ul>
</li>
<li id="menu-item-65083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65083"><a href="https://www.flickfilosopher.com/all-reviews-a-m">all reviews</a></li>
<li id="menu-item-71975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71975"><a href="https://www.flickfilosopher.com/category/here-are-the-women">movies by/about women</a>
<ul class="sub-menu">
	<li id="menu-item-71974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71974"><a href="https://www.flickfilosopher.com/movies-by-about-women-cinemas-us-canada">cinemas US/Can</a></li>
	<li id="menu-item-71973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71973"><a href="https://www.flickfilosopher.com/movies-by-about-women-in-cinemas-uk-and-ireland">cinemas UK/Ire</a></li>
</ul>
</li>
<li id="menu-item-64746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64746"><a href="https://www.flickfilosopher.com/oscar-best-picture-winners">Oscars</a>
<ul class="sub-menu">
	<li id="menu-item-79817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79817"><a href="https://www.flickfilosopher.com/oscar-best-picture-winners">Best Pictures</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64747"><a href="https://www.flickfilosopher.com/oscar-best-animated-feature-winners">Best Animated pix</a></li>
</ul>
</li>
<li id="menu-item-41958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41958"><a href="https://www.flickfilosopher.com/about-2">about/contact</a></li>
</ul>									</div> <!-- end #second-menu -->

<div class="clearboth"></div>
	<div class="clear"></div>

<div id="main-content" class="clearfix">

	<div id="left-area">

<div id="breadcrumbs">
					<a href="https://www.flickfilosopher.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://www.flickfilosopher.com/category/awards-buzz">awards buzz</a> <span class="raquo">&raquo;</span> OFCS 2019 awards winners announced					</div> <!-- end #breadcrumbs -->
<div id="entries">
	
			<div class="entry post clearfix">
			
			<h1 class="title">OFCS 2019 awards winners announced</h1>
				<div class="post-meta">
		<p class="meta-info">
			 Wed Jan 08 2020, 02:06pm | <a href="https://www.flickfilosopher.com/2020/01/ofcs-2019-awards-winners-announced.html#respond"><span class="dsq-postid" data-dsqidentifier="87746 https://www.flickfilosopher.com/?p=87746">0 comments</span></a>		</p>
	</div> <!-- end .post-meta -->

			
			<p><strong>UPDATE 01.08.20:</strong> Winners highlighted.</p>
<p>Awards without previously announced nominations:</p>
<p><u><b>Technical Achievement Awards</b></u><br />
<a href="https://www.flickfilosopher.com/2019/05/john-wick-chapter-3-parabellum-movie-review-symphony-in-order-and-chaos.html">John Wick: Chapter 3 &#8211; Parabellum</a> &#8211; Stunt Coordination<br />
Ad Astra &#8211; Visual Effects<br />
1917 &#8211; Production Design<br />
<a href="https://www.flickfilosopher.com/2019/11/knives-out-movie-review-catch-your-death-of-fun-lff2019.html">Knives Out</a> &#8211; Acting Ensemble<br />
Parasite &#8211; Production Design</p>
<p><u><b>Special Achievement Award</b></u><br />
Agencia Nacional de Cinema (Brazil) for supporting art against the attacks from a fascist government</p>
<p><u><b>Lifetime Achievement Awards</b></u><br />
Julie Andrews<br />
Roger Corman<br />
Olivia de Havilland<br />
Martin Scorsese<br />
John Waters</p>
<p><u><b>Non-US Releases</b></u><br />
And Then We Danced<br />
Bacurau<br />
Bait<br />
Beanpole<br />
A Good Woman Is Hard to Find<br />
A Rainy Day in New York<br />
The Truth<br />
Vitalina Varela<br />
The Whistlers<br />
Zombi Child</p>
<p><u><b>Nontheatrical Releases</b></u><br />
Between Two Ferns: The Movie<br />
The Body Remembers When the World Broke Open<br />
El Camino: A Breaking Bad Movie<br />
<a href="https://www.flickfilosopher.com/2019/05/homecoming-a-film-by-beyonce-documentary-review-beychella-inside-and-out-netflix.html">Homecoming: A Film by Beyoncé</a><br />
Horror Noire: A History of Black Horror<br />
Little Monsters<br />
One Cut of the Dead<br />
The Perfection<br />
See You Yesterday<br />
The Wind</p>
<hr />
<p><strong>PREVIOUS 12.24.19</strong></p>
<p>The <a href="https://ofcs.org" rel="noopener" target="_blank">Online Film Critics Society</a> — of which I am a member — has announced <a href="https://ofcs.org/ofcs-presents-23rd-annual-nominations-for-2019/" rel="noopener" target="_blank">the nominees</a> of its 2019 awards. Links here go to my reviews, with reviews to come for most if not all those I haven’t yet reviewed. (I have a lot of writing to do!)</p>
<p>Winners will be announced on January 6, 2020.</p>
<p>And the nominees are:</p>
<p><u><b>Best Picture</b></u><br />
The Irishman<br />
Jojo Rabbit<br />
<a href="https://www.flickfilosopher.com/2019/11/knives-out-movie-review-catch-your-death-of-fun-lff2019.html">Knives Out</a><br />
Marriage Story<br />
1917<br />
Once Upon a Time&#8230; in Hollywood<br />
Parasite <strong><span style="color:green">WINNER</span></strong><br />
Portrait of a Lady on Fire<br />
<a href="https://www.flickfilosopher.com/2019/12/uncut-gems-movie-review-diamond-in-the-blech-lff2019.html">Uncut Gems</a><br />
<a href="https://www.flickfilosopher.com/2019/03/us-movie-review-a-new-kind-of-horror-for-a-newly-precarious-world.html">Us</a></p>
<p><u><b>Best Animated Feature</b></u><br />
<a href="https://www.flickfilosopher.com/2019/12/frozen-ii-movie-review-the-thaw-sets-in.html">Frozen II</a><br />
<a href="https://www.flickfilosopher.com/2019/02/how-to-train-your-dragon-the-hidden-world-movie-review-dragon-its-feet-to-a-blah-finale.html">How to Train Your Dragon: The Hidden World</a><br />
I Lost My Body<br />
<a href="https://www.flickfilosopher.com/2019/04/missing-link-movie-review-unevolved-throwback.html">Missing Link</a><br />
<a href="https://www.flickfilosopher.com/2019/06/toy-story-4-movie-review-recycled-playthings-again.html">Toy Story 4</a> <strong><span style="color:green">WINNER</span></strong></p>
<p><u><b>Best Director</b></u><br />
Joon-ho Bong – Parasite <strong><span style="color:green">WINNER</span></strong><br />
Sam Mendes – 1917<br />
Celine Sciamma – Portrait of a Lady on Fire<br />
Martin Scorsese – The Irishman<br />
Quentin Tarantino – Once Upon a Time&#8230; in Hollywood</p>
<p><u><b>Best Actor</b></u><br />
Antonio Banderas – Pain and Glory<br />
Robert De Niro – The Irishman<br />
Adam Driver – Marriage Story <strong><span style="color:green">WINNER</span></strong><br />
Joaquin Phoenix – <a href="https://www.flickfilosopher.com/2019/10/joker-movie-review-sad-clown-bad-clown-not-at-all-a-rad-clown.html">Joker</a><br />
Adam Sandler – <a href="https://www.flickfilosopher.com/2019/12/uncut-gems-movie-review-diamond-in-the-blech-lff2019.html">Uncut Gems</a></p>
<p><u><b>Best Actress</b></u><br />
Awkwafina – The Farewell<br />
Scarlett Johansson – Marriage Story<br />
Lupita Nyong’o – <a href="https://www.flickfilosopher.com/2019/03/us-movie-review-a-new-kind-of-horror-for-a-newly-precarious-world.html">Us</a> <strong><span style="color:green">WINNER</span></strong><br />
Florence Pugh – <a href="https://www.flickfilosopher.com/2019/07/midsommar-movie-review-valkommen-to-weird-ikea.html">Midsommar</a><br />
Renée Zellweger – Judy</p>
<p><u><b>Best Supporting Actor</b></u><br />
Willem Dafoe – The Lighthouse<br />
Al Pacino – The Irishman<br />
Joe Pesci – The Irishman<br />
Brad Pitt – Once Upon a Time&#8230; in Hollywood <strong><span style="color:green">WINNER</span></strong><br />
Song Kang-ho – Parasite</p>
<p><u><b>Best Supporting Actress</b></u><br />
Laura Dern – Marriage Story<br />
Jennifer Lopez – <a href="https://www.flickfilosopher.com/2019/09/hustlers-movie-review-with-hearts-of-steel.html">Hustlers</a> <strong><span style="color:green">WINNER</span></strong><br />
Florence Pugh – <a href="https://www.flickfilosopher.com/2019/12/little-women-2019-movie-review-looking-askance-with-love-at-a-classic.html">Little Women</a><br />
Margot Robbie – Once Upon a Time&#8230; in Hollywood<br />
Shuzhen Zhao – The Farewell</p>
<p><u><b>Best Original Screenplay</b></u><br />
<a href="https://www.flickfilosopher.com/2019/11/knives-out-movie-review-catch-your-death-of-fun-lff2019.html">Knives Out</a> – Rian Johnson<br />
Marriage Story – Noah Baumbach<br />
Once Upon a Time&#8230; in Hollywood – Quentin Tarantino<br />
Parasite – Joon-ho Bong, Jin-won Han <strong><span style="color:green">WINNER</span></strong><br />
<a href="https://www.flickfilosopher.com/2019/03/us-movie-review-a-new-kind-of-horror-for-a-newly-precarious-world.html">Us</a> – Jordan Peele</p>
<p><u><b>Best Adapted Screenplay</b></u><br />
<a href="https://www.flickfilosopher.com/2019/11/a-beautiful-day-in-the-neighborhood-movie-review-the-importance-of-radical-kindness-lff2019.html">A Beautiful Day in the Neighborhood</a> – Micah Fitzerman-Blue, Noah Harpster<br />
<a href="https://www.flickfilosopher.com/2019/09/hustlers-movie-review-with-hearts-of-steel.html">Hustlers</a> – Lorene Scafaria<br />
The Irishman – Steven Zaillian <strong><span style="color:green">WINNER</span></strong><br />
Jojo Rabbit – Taika Waititi<br />
<a href="https://www.flickfilosopher.com/2019/12/little-women-2019-movie-review-looking-askance-with-love-at-a-classic.html">Little Women</a> – Greta Gerwig</p>
<p><u><b>Best Editing</b></u><br />
<a href="https://www.flickfilosopher.com/2019/11/le-mans-66-aka-ford-v-ferrari-movie-review-when-circle-back-meant-something-else-in-corporatespeak.html">Ford v Ferrari (aka Le Mans ’66)</a> – Andrew Buckland, Michael McCusker<br />
The Irishman – Thelma Schoonmaker<br />
1917 – Lee Smith<br />
Once Upon a Time&#8230; in Hollywood – Fred Raskin<br />
Parasite – Jinmo Yang <strong><span style="color:green">WINNER</span></strong></p>
<p><u><b>Best Cinematography</b></u><br />
The Irishman – Rodrigo Prieto<br />
The Lighthouse – Jarin Blaschke<br />
1917 – Roger Deakins <strong><span style="color:green">WINNER</span></strong><br />
Once Upon a Time&#8230; in Hollywood – Robert Richardson<br />
Portrait of a Lady on Fire – Claire Mathon</p>
<p><u><b>Best Original Score</b></u><br />
<a href="https://www.flickfilosopher.com/2019/10/joker-movie-review-sad-clown-bad-clown-not-at-all-a-rad-clown.html">Joker</a> – Hildur Guðnadóttir<br />
<a href="https://www.flickfilosopher.com/2019/12/little-women-2019-movie-review-looking-askance-with-love-at-a-classic.html">Little Women</a> – Alexandre Desplat<br />
Marriage Story – Randy Newman<br />
1917 – Thomas Newman<br />
<a href="https://www.flickfilosopher.com/2019/03/us-movie-review-a-new-kind-of-horror-for-a-newly-precarious-world.html">Us</a> – Michael Abels <strong><span style="color:green">WINNER</span></strong></p>
<p><u><b>Best Debut Feature</b></u><br />
Mati Diop – Atlantics<br />
Melina Matsoukas – Queen &#038; Slim<br />
Tyler Nilson, Michael Schwartz – The Peanut Butter Falcon<br />
Joe Talbot – The Last Black Man in San Francisco<br />
Olivia Wilde – <a href="https://www.flickfilosopher.com/2019/05/booksmart-movie-review-these-kids-today-with-their-academic-overachievement-and-their-niceness.html">Booksmart</a> <strong><span style="color:green">WINNER</span></strong></p>
<p><u><b>Best Film Not in the English Language</b></u><br />
Atlantics<br />
Monos<br />
Pain and Glory<br />
Parasite <strong><span style="color:green">WINNER</span></strong><br />
Portrait of a Lady on Fire</p>
<p><u><b>Best Documentary</b></u><br />
American Factory<br />
<a href="https://www.flickfilosopher.com/2019/06/apollo-11-documentary-review-you-are-there-on-the-moon-sundancelondon2019.html">Apollo 11</a> <strong><span style="color:green">WINNER</span></strong><br />
<a href="https://www.flickfilosopher.com/2019/11/the-cave-and-for-sama-documentaries-review-life-inside-a-war-zone.html">For Sama</a><br />
Honeyland<br />
One Child Nation</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_outer_light">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F01%2Fofcs-2019-awards-winners-announced.html&#038;t=OFCS%202019%20awards%20winners%20announced" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="87746" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=OFCS%202019%20awards%20winners%20announced&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F01%2Fofcs-2019-awards-winners-announced.html&#038;via=maryannjohanson" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="87746" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="87746" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F01%2Fofcs-2019-awards-winners-announced.html&#038;t=OFCS%202019%20awards%20winners%20announced" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="87746" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_tumblr"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="inline" data-page_id="87746" data-permalink="https://www.flickfilosopher.com/2020/01/ofcs-2019-awards-winners-announced.html" data-title="OFCS 2019 awards winners announced" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
				</div>
			</div>			
<br />

<!--- new stuff --->			

<!-- categories -->

<div class='et-box'>
<div class='et-info'>
<div class='et-box-content'>
<div id='metaboxes'>

<b>posted in:</b><br />
<a href="https://www.flickfilosopher.com/category/awards-buzz" title="View all posts in awards buzz" >awards buzz</a> | <a href="https://www.flickfilosopher.com/category/critic-buzz" title="View all posts in critic buzz" >critic buzz</a> | <a href="https://www.flickfilosopher.com/category/maryann-buzz" title="View all posts in maryann buzz" >maryann buzz</a> | <a href="https://www.flickfilosopher.com/category/year-in-review" title="View all posts in year in review" >year in review</a>
</div>
</div>
</div>
</div>

<!-- tags -->

<div class='et-box'>
<div class='et-info'>
<div class='et-box-content'>
<div id='metaboxes'>

<b>explore:</b><br />

<a href="https://www.flickfilosopher.com/tag/1917" rel="tag">1917</a> | <a href="https://www.flickfilosopher.com/tag/ad-astra" rel="tag">Ad Astra</a> | <a href="https://www.flickfilosopher.com/tag/adam-driver" rel="tag">Adam Driver</a> | <a href="https://www.flickfilosopher.com/tag/adam-sandler" rel="tag">Adam Sandler</a> | <a href="https://www.flickfilosopher.com/tag/agencia-nacional-de-cinema" rel="tag">Agencia Nacional de Cinema</a> | <a href="https://www.flickfilosopher.com/tag/al-pacino" rel="tag">Al Pacino</a> | <a href="https://www.flickfilosopher.com/tag/alexandre-desplat" rel="tag">Alexandre Desplat</a> | <a href="https://www.flickfilosopher.com/tag/american-factory" rel="tag">American Factory</a> | <a href="https://www.flickfilosopher.com/tag/and-then-we-danced" rel="tag">And Then We Danced</a> | <a href="https://www.flickfilosopher.com/tag/andrew-buckland" rel="tag">Andrew Buckland</a> | <a href="https://www.flickfilosopher.com/tag/antonio-banderas" rel="tag">Antonio Banderas</a> | <a href="https://www.flickfilosopher.com/tag/apollo-11" rel="tag">Apollo 11</a> | <a href="https://www.flickfilosopher.com/tag/atlantics" rel="tag">Atlantics</a> | <a href="https://www.flickfilosopher.com/tag/awkwafina" rel="tag">Awkwafina</a> | <a href="https://www.flickfilosopher.com/tag/bacurau" rel="tag">Bacurau</a> | <a href="https://www.flickfilosopher.com/tag/bait" rel="tag">Bait</a> | <a href="https://www.flickfilosopher.com/tag/beanpole" rel="tag">Beanpole</a> | <a href="https://www.flickfilosopher.com/tag/beautiful-day-in-the-neighborhood" rel="tag">Beautiful Day in the Neighborhood</a> | <a href="https://www.flickfilosopher.com/tag/between-two-ferns-the-movie" rel="tag">Between Two Ferns The Movie</a> | <a href="https://www.flickfilosopher.com/tag/body-remembers-when-the-world-broke-open" rel="tag">Body Remembers When the World Broke Open</a> | <a href="https://www.flickfilosopher.com/tag/booksmart" rel="tag">Booksmart</a> | <a href="https://www.flickfilosopher.com/tag/brad-pitt" rel="tag">Brad Pitt</a> | <a href="https://www.flickfilosopher.com/tag/celine-sciamma" rel="tag">Celine Sciamma</a> | <a href="https://www.flickfilosopher.com/tag/claire-mathon" rel="tag">Claire Mathon</a> | <a href="https://www.flickfilosopher.com/tag/el-camino-a-breaking-bad-movie" rel="tag">El Camino A Breaking Bad Movie</a> | <a href="https://www.flickfilosopher.com/tag/farewell" rel="tag">Farewell</a> | <a href="https://www.flickfilosopher.com/tag/florence-pugh" rel="tag">Florence Pugh</a> | <a href="https://www.flickfilosopher.com/tag/for-sama" rel="tag">For Sama</a> | <a href="https://www.flickfilosopher.com/tag/fred-raskin" rel="tag">Fred Raskin</a> | <a href="https://www.flickfilosopher.com/tag/frozen-ii" rel="tag">Frozen II</a> | <a href="https://www.flickfilosopher.com/tag/good-woman-is-hard-to-find" rel="tag">Good Woman Is Hard to Find</a> | <a href="https://www.flickfilosopher.com/tag/greta-gerwig" rel="tag">Greta Gerwig</a> | <a href="https://www.flickfilosopher.com/tag/hildur-guonadottir" rel="tag">Hildur Guonadottir</a> | <a href="https://www.flickfilosopher.com/tag/homecoming-a-film-by-beyonce" rel="tag">Homecoming A Film by Beyonce</a> | <a href="https://www.flickfilosopher.com/tag/honeyland" rel="tag">Honeyland</a> | <a href="https://www.flickfilosopher.com/tag/horror-noire-a-history-of-black-horror" rel="tag">Horror Noire A History of Black Horror</a> | <a href="https://www.flickfilosopher.com/tag/how-to-train-your-dragon-the-hidden-world" rel="tag">How to Train Your Dragon The Hidden World</a> | <a href="https://www.flickfilosopher.com/tag/hustlers" rel="tag">Hustlers</a> | <a href="https://www.flickfilosopher.com/tag/i-lost-my-body" rel="tag">I Lost My Body</a> | <a href="https://www.flickfilosopher.com/tag/irishman" rel="tag">Irishman</a> | <a href="https://www.flickfilosopher.com/tag/jarin-blaschke" rel="tag">Jarin Blaschke</a> | <a href="https://www.flickfilosopher.com/tag/jennifer-lopez" rel="tag">Jennifer Lopez</a> | <a href="https://www.flickfilosopher.com/tag/jin-won-han" rel="tag">Jin-won Han</a> | <a href="https://www.flickfilosopher.com/tag/jinmo-yang" rel="tag">Jinmo Yang</a> | <a href="https://www.flickfilosopher.com/tag/joaquin-phoenix" rel="tag">Joaquin Phoenix</a> | <a href="https://www.flickfilosopher.com/tag/joe-pesci" rel="tag">Joe Pesci</a> | <a href="https://www.flickfilosopher.com/tag/joe-talbot" rel="tag">Joe Talbot</a> | <a href="https://www.flickfilosopher.com/tag/john-waters" rel="tag">John Waters</a> | <a href="https://www.flickfilosopher.com/tag/john-wick-chapter-3-parabellum" rel="tag">John Wick Chapter 3 Parabellum</a> | <a href="https://www.flickfilosopher.com/tag/jojo-rabbit" rel="tag">Jojo Rabbit</a> | <a href="https://www.flickfilosopher.com/tag/joker" rel="tag">Joker</a> | <a href="https://www.flickfilosopher.com/tag/joon-ho-bong" rel="tag">Joon-ho Bong</a> | <a href="https://www.flickfilosopher.com/tag/jordan-peele" rel="tag">Jordan Peele</a> | <a href="https://www.flickfilosopher.com/tag/judy" rel="tag">Judy</a> | <a href="https://www.flickfilosopher.com/tag/julie-andrews" rel="tag">Julie Andrews</a> | <a href="https://www.flickfilosopher.com/tag/kang-ho-song" rel="tag">Kang-ho Song</a> | <a href="https://www.flickfilosopher.com/tag/knives-out" rel="tag">Knives Out</a> | <a href="https://www.flickfilosopher.com/tag/last-black-man-in-san-francisco" rel="tag">Last Black Man in San Francisco</a> | <a href="https://www.flickfilosopher.com/tag/laura-dern" rel="tag">Laura Dern</a> | <a href="https://www.flickfilosopher.com/tag/le-mans-66-aka-ford-v-ferrari" rel="tag">Le Mans '66 (aka Ford v Ferrari)</a> | <a href="https://www.flickfilosopher.com/tag/lee-smith" rel="tag">Lee Smith</a> | <a href="https://www.flickfilosopher.com/tag/lighthouse" rel="tag">Lighthouse</a> | <a href="https://www.flickfilosopher.com/tag/little-monsters" rel="tag">Little Monsters</a> | <a href="https://www.flickfilosopher.com/tag/little-women" rel="tag">Little Women</a> | <a href="https://www.flickfilosopher.com/tag/lorene-scafaria" rel="tag">Lorene Scafaria</a> | <a href="https://www.flickfilosopher.com/tag/lupita-nyongo" rel="tag">Lupita Nyong'o</a> | <a href="https://www.flickfilosopher.com/tag/margot-robbie" rel="tag">Margot Robbie</a> | <a href="https://www.flickfilosopher.com/tag/marriage-story" rel="tag">Marriage Story</a> | <a href="https://www.flickfilosopher.com/tag/martin-scorsese" rel="tag">Martin Scorsese</a> | <a href="https://www.flickfilosopher.com/tag/mati-diop" rel="tag">Mati Diop</a> | <a href="https://www.flickfilosopher.com/tag/melina-matsoukas" rel="tag">Melina Matsoukas</a> | <a href="https://www.flickfilosopher.com/tag/micah-fitzerman-blue" rel="tag">Micah Fitzerman-Blue</a> | <a href="https://www.flickfilosopher.com/tag/michael-abels" rel="tag">Michael Abels</a> | <a href="https://www.flickfilosopher.com/tag/michael-mccusker" rel="tag">Michael McCusker</a> | <a href="https://www.flickfilosopher.com/tag/michael-schwartz" rel="tag">Michael Schwartz</a> | <a href="https://www.flickfilosopher.com/tag/midsommar" rel="tag">Midsommar</a> | <a href="https://www.flickfilosopher.com/tag/missing-link" rel="tag">Missing Link</a> | <a href="https://www.flickfilosopher.com/tag/monos" rel="tag">Monos</a> | <a href="https://www.flickfilosopher.com/tag/noah-baumbach" rel="tag">Noah Baumbach</a> | <a href="https://www.flickfilosopher.com/tag/noah-harpster" rel="tag">Noah Harpster</a> | <a href="https://www.flickfilosopher.com/tag/ofcs" rel="tag">OFCS</a> | <a href="https://www.flickfilosopher.com/tag/olivia-de-havilland" rel="tag">Olivia de Havilland</a> | <a href="https://www.flickfilosopher.com/tag/olivia-wilde" rel="tag">Olivia Wilde</a> | <a href="https://www.flickfilosopher.com/tag/once-upon-a-time-in-hollywood" rel="tag">Once Upon a Time in Hollywood</a> | <a href="https://www.flickfilosopher.com/tag/one-child-nation" rel="tag">One Child Nation</a> | <a href="https://www.flickfilosopher.com/tag/one-cut-of-the-dead" rel="tag">One Cut of the Dead</a> | <a href="https://www.flickfilosopher.com/tag/pain-and-glory" rel="tag">Pain and Glory</a> | <a href="https://www.flickfilosopher.com/tag/parasite" rel="tag">Parasite</a> | <a href="https://www.flickfilosopher.com/tag/peanut-butter-falcon" rel="tag">Peanut Butter Falcon</a> | <a href="https://www.flickfilosopher.com/tag/perfection" rel="tag">Perfection</a> | <a href="https://www.flickfilosopher.com/tag/portrait-of-a-lady-on-fire" rel="tag">Portrait of a Lady on Fire</a> | <a href="https://www.flickfilosopher.com/tag/queen-and-slim" rel="tag">Queen and Slim</a> | <a href="https://www.flickfilosopher.com/tag/quentin-tarantino" rel="tag">Quentin Tarantino</a> | <a href="https://www.flickfilosopher.com/tag/rainy-day-in-new-york" rel="tag">Rainy Day in New York</a> | <a href="https://www.flickfilosopher.com/tag/randy-newman" rel="tag">Randy Newman</a> | <a href="https://www.flickfilosopher.com/tag/renee-zellweger" rel="tag">Renee Zellweger</a> | <a href="https://www.flickfilosopher.com/tag/rian-johnson" rel="tag">Rian Johnson</a> | <a href="https://www.flickfilosopher.com/tag/robert-de-niro" rel="tag">Robert De Niro</a> | <a href="https://www.flickfilosopher.com/tag/robert-richardson" rel="tag">Robert Richardson</a> | <a href="https://www.flickfilosopher.com/tag/rodrigo-prieto" rel="tag">Rodrigo Prieto</a> | <a href="https://www.flickfilosopher.com/tag/roger-corman" rel="tag">Roger Corman</a> | <a href="https://www.flickfilosopher.com/tag/roger-deakins" rel="tag">Roger Deakins</a> | <a href="https://www.flickfilosopher.com/tag/sam-mendes" rel="tag">Sam Mendes</a> | <a href="https://www.flickfilosopher.com/tag/scarlett-johansson" rel="tag">Scarlett Johansson</a> | <a href="https://www.flickfilosopher.com/tag/see-you-yesterday" rel="tag">See You Yesterday</a> | <a href="https://www.flickfilosopher.com/tag/shuzhen-zhao" rel="tag">Shuzhen Zhao</a> | <a href="https://www.flickfilosopher.com/tag/steven-zaillian" rel="tag">Steven Zaillian</a> | <a href="https://www.flickfilosopher.com/tag/taika-waititi" rel="tag">Taika Waititi</a> | <a href="https://www.flickfilosopher.com/tag/thelma-schoonmaker" rel="tag">Thelma Schoonmaker</a> | <a href="https://www.flickfilosopher.com/tag/thomas-newman" rel="tag">Thomas Newman</a> | <a href="https://www.flickfilosopher.com/tag/toy-story-4" rel="tag">Toy Story 4</a> | <a href="https://www.flickfilosopher.com/tag/truth-2019" rel="tag">Truth (2019)</a> | <a href="https://www.flickfilosopher.com/tag/tyler-nilson" rel="tag">Tyler Nilson</a> | <a href="https://www.flickfilosopher.com/tag/uncut-gems" rel="tag">Uncut Gems</a> | <a href="https://www.flickfilosopher.com/tag/us" rel="tag">US</a> | <a href="https://www.flickfilosopher.com/tag/vitalina-varela" rel="tag">Vitalina Varela</a> | <a href="https://www.flickfilosopher.com/tag/whistlers" rel="tag">Whistlers</a> | <a href="https://www.flickfilosopher.com/tag/willem-dafoe" rel="tag">Willem Dafoe</a> | <a href="https://www.flickfilosopher.com/tag/wind" rel="tag">Wind</a> | <a href="https://www.flickfilosopher.com/tag/zombi-child" rel="tag">Zombi Child</a><br /> 
</div>
</div>
</div>
</div>

<!--- end new stuff --->

			
								</div> <!-- end .entry -->

		
		
		
<div id="disqus_thread"></div>
	
	</div> <!-- end #entries -->
	</div> <!-- end #left-area -->


<div id="sidebar">
	<h4 class="main-title widget-title">become a patron</h4><div class="widget">			<div class="textwidget"><h5><a href="https://www.patreon.com/maryannjohanson" target="_blank">please help keep truly independent film criticism alive!</a></h5>

<br>

<a href="https://www.patreon.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/12/patreonnewsmall.jpg" alt="support my work at Patreon"></a>

<br>

<span style="font-size: small; line-height:150%"><a href="https://www.patreon.com/maryannjohanson" target="_blank"><b>Pledge your support now.</b></a></span>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">what I’m reading</h4><div class="widget">			<div class="textwidget"><p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=theflickfilosoph&language=en_US&marketplace=amazon&region=US&placement=0316486639&asins=0316486639&linkId=aebace45fb922f53184713ce76dae530&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=flickfilosoph-21&language=en_GB&marketplace=amazon&region=GB&placement=0708899277&asins=0708899277&linkId=2faf91d9b44927b87085603f2c11afa7&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p>all regions (where available):</p>
<p><a href="https://books.apple.com/us/book/catch-and-kill/id1469858821?mt=11&app=itunes&at=10lIYk" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2019-10-15T00:00:00Z&kind=epubbook&bubble=books) no-repeat;width:141px;height:40px;" target="_blank" rel="nofollow"></a></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">what I’ve written</h4><div class="widget">			<div class="textwidget"><p><!--TGGTTPB--><br />
<iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=theflickfilosoph&marketplace=amazon&region=US&placement=B00KVURZK2&asins=B00KVURZK2&linkId=7c1566e26f5e52da903f618b6afc1bbb&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=flickfilosoph-21&marketplace=amazon&region=GB&placement=B00KVURZK2&asins=B00KVURZK2&linkId=fe44fe6721295d125489cd10c52f147f&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><a href="https://geo.itunes.apple.com/us/book/totally-geeky-guide-to-princess/id873371994?mt=11&at=10lIYk" style="display:inline-block;overflow:hidden;background:url(//linkmaker.itunes.apple.com/assets/shared/badges/en-us/ibooks-lrg.svg) no-repeat;width:110px;height:40px;background-size:contain;" target="_blank"></a></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">shop to support</h4><div class="widget">			<div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=20&l=ur1&category=amazonhomepage_2017&f=ifr&linkID=0497781c5578028eaddf95c453af2a83&t=theflickfilosoph&tracking_id=theflickfilosoph" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=15&p=20&l=ur1&category=amazonhomepage&f=ifr&linkID=e7f87b0b6fba95d11fa8e81d4d7a2364&t=flickfilocom-20&tracking_id=flickfilocom-20" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<iframe src="//rcm-eu.amazon-adsystem.com/e/cm?t=flickfilosoph-21&o=2&p=20&l=ur1&category=amazon_logo&banner=07XQKS1RN9371KHK1G02&f=ifr" scrolling="no" border="0" marginwidth="0" style="border:none;max-width:100%;max-height:600px;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<a href="https://itunes.apple.com/us/store?at=10lIYk" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2017/02/ituneslogo.jpg"></a>

<hr align="left" width="120px" />
<br><br>
<span style="font-size:small">
As an Amazon Associate, I earn from qualifying purchases. 
<br><br>
Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.
</span></div>
		</div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->
									
																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->
				
					
				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
					<div id="text-25" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget">Copyright (c) 1997-2020 MaryAnn Johanson. All rights reserved. No content appearing on this site may be reproduced, reposted, or reused in any manner without express written permission. [<a href="mailto:maryann@flickfilosopher.com">email</a>]

<br /><br />

<a href="https://www.flickfilosopher.com/privacy-policy">privacy policy</a>

<br /><br />

image credits: <a href='http://www.123rf.com/photo_14674355_abstract-black-background-old-black-vignette-border-frame-on-white-gray-background-vintage-grunge-ba.html'>apostrophe</a>, <a href='http://www.123rf.com/photo_10684006_red-grunge-background.html'>myroom</a>; both 123RF Stock Photo

<br /><br />

hosted by <a href="https://clients.fused.com/aff.php?aff=157" target="_blank"><b>Fused</b></a></div>
		</div> <!-- end .footer-widget --><div id="text-26" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="http://www.ofcs.org" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/ofcsbadgesmall.gif" /></a><br />
member<br /><a href="http://www.ofcs.org" target="_blank">Online Film Critics Society</a>

<br /><br />

<a href="http://www.awfj.org" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/awfjbadge.gif" /></a><br />
member<br /><a href="http://www.awfj.org" target="_blank">Alliance of Women Film Journalists</a>

<br /><br />

<a href="http://www.iadas.net/" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2014/09/iadas.jpg" /></a><br />
executive member<br /><a href="http://www.iadas.net/" target="_blank">International Academy of Digital Arts and Sciences</a>
</div>
		</div> <!-- end .footer-widget --><div id="text-27" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/03/rottentomatoesNEW.jpg" /></a><br />
as seen on<br /><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank">Rotten Tomatoes</a>

<br /><br /><br />

<a href="http://www.mrqe.com" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/mrqe.gif" /></a><br />
top critic<br /><a href="http://www.mrqe.com" target="_blank">Movie Review Query Engine</a>
</div>
		</div> <!-- end .footer-widget --><div id="text-28" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2014/05/amazonauthor.jpg" /><br /><a href="http://www.amazon.com/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank">Amazon US author page</a><br />
<a href="http://www.amazon.co.uk/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank">Amazon UK author page</a>

<br /><br />
<span style="font-size:small">
As an Amazon Associate, I earn from qualifying purchases. 
<br /><br />
Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.
</span></div>
		</div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
				<p id="copyright">based on the Aggregate theme by  <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | powered by  <a href="http://www.wordpress.org">WordPress</a></p>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li id="menu-item-60140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60140"><a href="http://maryannjohanson.com">MaryAnnJohanson.com</a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>	<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.flickfilosopher.com/2020/01/ofcs-2019-awards-winners-announced.html" data-title="OFCS 2019 awards winners announced" data-post_id="87746"></div>
					</div>
				</div><script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"flickfilosopher"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"87746 https:\/\/www.flickfilosopher.com\/?p=87746","disqusShortname":"flickfilosopher","disqusTitle":"OFCS 2019 awards winners announced","disqusUrl":"https:\/\/www.flickfilosopher.com\/2020\/01\/ofcs-2019-awards-winners-announced.html","postId":"87746"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/js/app.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.flickfilosopher.com\/wptest\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.flickfilosopher.com\/2020\/01\/ofcs-2019-awards-winners-announced.html","stats_nonce":"714dcab723","share_counts":"0e7e209c62","follow_counts":"399753f548","total_counts":"24a3c7397f","media_single":"d608de4b52","media_total":"3acbaac094","generate_all_window_nonce":"c953b1112a","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "theflickfilosoph";
    amzn_assoc_linkid = "548c848bd4b8ab50740cbdfb9c132f08";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>