

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://www.flickfilosopher.com/wptest/wp-content/themes/FlickFilosopher/style.css?1580579304" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='//fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='//fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com RSS Feed" href="https://www.flickfilosopher.com/feed" />
<link rel="alternate" type="application/atom+xml" title="FlickFilosopher.com Atom Feed" href="https://www.flickfilosopher.com/feed/atom" />
<link rel="pingback" href="https://www.flickfilosopher.com/wptest/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script>var et_site_url='https://www.flickfilosopher.com/wptest';var et_post_id='90449';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Family Romance, LLC. movie review: coming to your emotional rescue | FlickFilosopher.com</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A marvelously strange and perplexing meta meditation on human connection and ritual, on fact and fiction, on emotional truth. An existential cinematic rabbit hole as only Werner Herzog can deliver."/>
<link rel="canonical" href="https://www.flickfilosopher.com/2020/07/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Family Romance, LLC. movie review: coming to your emotional rescue | FlickFilosopher.com" />
<meta property="og:description" content="A marvelously strange and perplexing meta meditation on human connection and ritual, on fact and fiction, on emotional truth. An existential cinematic rabbit hole as only Werner Herzog can deliver." />
<meta property="og:url" content="https://www.flickfilosopher.com/2020/07/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html" />
<meta property="og:site_name" content="FlickFilosopher.com" />
<meta property="article:publisher" content="https://www.facebook.com/mjohansonwriter" />
<meta property="article:tag" content="Atlantic" />
<meta property="article:tag" content="Family Romance LLC" />
<meta property="article:tag" content="Ishii Yuichi" />
<meta property="article:tag" content="Mahiro Tanimoto" />
<meta property="article:tag" content="Roc Morin" />
<meta property="article:tag" content="Tokyo" />
<meta property="article:tag" content="Werner Herzog" />
<meta property="article:section" content="imdbfeed" />
<meta property="article:published_time" content="2020-07-03T15:05:54+00:00" />
<meta property="og:image" content="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/07/familyromancellc.jpg" />
<meta property="og:image:secure_url" content="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/07/familyromancellc.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A marvelously strange and perplexing meta meditation on human connection and ritual, on fact and fiction, on emotional truth. An existential cinematic rabbit hole as only Werner Herzog can deliver." />
<meta name="twitter:title" content="Family Romance, LLC. movie review: coming to your emotional rescue | FlickFilosopher.com" />
<meta name="twitter:site" content="@maryannjohanson" />
<meta name="twitter:image" content="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/07/familyromancellc.jpg" />
<meta name="twitter:creator" content="@maryannjohanson" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.flickfilosopher.com/#website","url":"https://www.flickfilosopher.com/","name":"FlickFilosopher.com","potentialAction":{"@type":"SearchAction","target":"https://www.flickfilosopher.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.flickfilosopher.com/2020/07/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html#primaryimage","url":"https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/07/familyromancellc.jpg","width":1120,"height":750,"caption":"Family Romance LLC green light"},{"@type":"WebPage","@id":"https://www.flickfilosopher.com/2020/07/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html#webpage","url":"https://www.flickfilosopher.com/2020/07/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html","inLanguage":"en-US","name":"Family Romance, LLC. movie review: coming to your emotional rescue | FlickFilosopher.com","isPartOf":{"@id":"https://www.flickfilosopher.com/#website"},"primaryImageOfPage":{"@id":"https://www.flickfilosopher.com/2020/07/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html#primaryimage"},"datePublished":"2020-07-03T15:05:54+00:00","dateModified":"2020-07-03T15:05:54+00:00","author":{"@id":"https://www.flickfilosopher.com/#/schema/person/8ae9d789d542133469fc14a010fa3fbe"},"description":"A marvelously strange and perplexing meta meditation on human connection and ritual, on fact and fiction, on emotional truth. An existential cinematic rabbit hole as only Werner Herzog can deliver."},{"@type":["Person"],"@id":"https://www.flickfilosopher.com/#/schema/person/8ae9d789d542133469fc14a010fa3fbe","name":"MaryAnn Johanson","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.flickfilosopher.com/2020/07/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html/amp" /><meta name="generator" content="AMP for WP 1.0.54.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Feed" href="https://www.flickfilosopher.com/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Comments Feed" href="https://www.flickfilosopher.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Family Romance, LLC. movie review: coming to your emotional rescue Comments Feed" href="https://www.flickfilosopher.com/2020/07/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flickfilosopher.com\/wptest\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="FlickFilosopher v." name="generator"/>
	<style type="text/css">
		body { color: #; }
		#content-area a { color: #ff0000; }
		ul.nav li a { color: # !important; }
		ul.nav > li.current_page_item > a, ul#top-menu > li:hover > a, ul.nav > li.current-cat > a { color: #; }
		h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #; }

		#sidebar a { color:#; }
		.footer-widget { color:# }
		#footer a, ul#bottom-menu li a { color:# }
	</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/css/app.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/responsive.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes-legacy.css?ver=3.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6_a1-css-main-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patron-plugin-pro/plugin/templates/default/style.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.flickfilosopher.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flickfilosopher.com/wptest/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flickfilosopher.com/wptest/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='https://www.flickfilosopher.com/?p=90449' />
<link rel="alternate" type="application/json+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F07%2Ffamily-romance-llc-movie-review-coming-to-your-emotional-rescue.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F07%2Ffamily-romance-llc-movie-review-coming-to-your-emotional-rescue.html&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css" id="et-social-custom-css">
				 
			</style><!-- used in scripts --><meta name="et_featured_auto_speed" content="7500" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css">#content-area { background-color: #ffffff; }#top-header { border-color: #ffffff; }#content-area { border-color: #ffffff; }#content-area { background-image: url(https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/grayBGnew.jpg); background-position: top center; background-repeat: no-repeat; }</style><link id='ubuntu' href='https://fonts.googleapis.com/css?family=Ubuntu' rel='stylesheet' type='text/css' /><style type='text/css'>h1,h2,h3,h4,h5,h6 { font-family: 'Ubuntu', Arial, sans-serif !important;  }</style><style type='text/css'>h1,h2,h3,h4,h5,h6, h2 a, h3 a, h4 a, h5 a, h6 a {  }
		h2.featured-title a { color: #fff !important; }
		.main-title { color: #48423F !important; }
		</style><link id='droid_serif' href='https://fonts.googleapis.com/css?family=Droid+Serif' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Serif', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><link rel="shortcut icon" href="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/favicon.ico" />	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>

<link rel="search" href="https://www.flickfilosopher.com/opensearch.xml" 
      type="application/opensearchdescription+xml" 
      title="FlickFilosopher.com" />

<link rel="apple-touch-icon" href="https://www.flickfilosopher.com/apple-touch-icon.png" />

<meta name="wot-verification" content="4c61e9b65b6ce549b655"/>

<meta name="referrer" content="origin">

<meta property="fb:admins" content="1613970911" />

<!-- Start Google Analytics tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4148865-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1d-Gne0XPaxI2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1d-Gne0XPaxI2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Compete tag -->
<script type="text/javascript">
    __compete_code = '44d34810749ea58fdc616c0271b3cb3c';
    (function () {
        var s = document.createElement('script'),
            d = document.getElementsByTagName('head')[0] ||
                document.getElementsByTagName('body')[0],
            t = 'https:' == document.location.protocol ? 
                'https://c.compete.com/bootstrap/' : 
                'http://c.compete.com/bootstrap/';
        s.src = t + __compete_code + '/bootstrap.js';
        s.type = 'text/javascript';
        s.async = 'async'; 
        if (d) { d.appendChild(s); }
    }());
</script>
<!-- End Compete tag -->

<!-- Start Alexa tag -->
<meta name="alexaVerifyID" content="GmsBBiJyujbo7KPuvhpuJiHxYBM"/>
<!-- End Alexa tag -->

<script src='https://www.google.com/recaptcha/api.js'></script>

</head>
<body class="post-template post-template-review-2018-single post-template-review-2018-single-php single single-post postid-90449 single-format-standard et_monarch 2020-theatrical-releases documentary drama festivals-and-museums imdbfeed non-english-language reviews-2 widereview et_includes_sidebar">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=126541960731465";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	
	<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">become a Patreon patron<span></span></a>			<ul id="top-menu" class="nav"><li id="menu-item-79804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79804"><a href="https://www.patreon.com/maryannjohanson">become a Patreon patron</a></li>
</ul>
<div id="socneticons">
<a href="https://twitter.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/Twitter-1.png"/></a>
<a href="https://www.pinterest.com/maryannjohanson/" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/Pinterest-1.png"/></a>
<a href="https://letterboxd.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/02/ltrbxdtrsp.png"/></a>
<a href="https://feeds.feedburner.com/flickfilosopher/fSKq" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/RSS-1.png"/></a>
</div>

<div id="search-form">
<form method="get" id="searchform" action="https://www.flickfilosopher.com//">
<input type="text" value="search for films, directors, genres, actors, etc..." name="s" id="searchinput" />
<input type="image" src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
</form>
</div> <!-- end #search-form -->

		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">

<div class="tinypass"></div>

				<div id="logo-area">
					<a href="https://www.flickfilosopher.com">
												<img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/ffnewlogoWordPresswhite.png" alt="FlickFilosopher.com" id="logo"/>
					</a>

<div class="slogantext">
<p id="slogan">maryann johanson | #BlackLivesMatter</p>
</div>

									</div> <!-- end #logo-area -->

				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">flickfilosopher nav<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-79815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79815"><a href="https://www.flickfilosopher.com/on-netflix-globally">on Netflix globally</a></li>
<li id="menu-item-61337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61337"><a href="https://www.flickfilosopher.com/dvd-blu-vod-us-canada">dvd/vod US/Can</a></li>
<li id="menu-item-61336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61336"><a href="https://www.flickfilosopher.com/dvd-blu-vod-uk-ireland">dvd/vod UK/Ire</a></li>
<li id="menu-item-79816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79816"><a href="https://www.flickfilosopher.com/movies-for-the-resistance">movies for the resistance</a></li>
<li id="menu-item-71975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71975"><a href="https://www.flickfilosopher.com/category/here-are-the-women">movies by/about women</a>
<ul class="sub-menu">
	<li id="menu-item-71974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71974"><a href="https://www.flickfilosopher.com/movies-by-about-women-cinemas-us-canada"><strike>cinemas US/Can</strike></a></li>
	<li id="menu-item-71973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71973"><a href="https://www.flickfilosopher.com/movies-by-about-women-in-cinemas-uk-and-ireland"><strike>cinemas UK/Ire</strike></a></li>
</ul>
</li>
<li id="menu-item-26028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26028"><a href="https://www.flickfilosopher.com/all-recent-posts">all posts</a></li>
<li id="menu-item-26722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26722"><a href="https://www.flickfilosopher.com/join-the-conversation">new comments</a></li>
<li id="menu-item-88040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88040"><a href="https://www.flickfilosopher.com/2020s-films-ranked">2020’s films ranked</a></li>
<li id="menu-item-83026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83026"><a href="https://www.flickfilosopher.com/2019s-films-ranked">2019’s films ranked</a></li>
<li id="menu-item-65083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65083"><a href="https://www.flickfilosopher.com/all-reviews-a-m">all reviews</a></li>
<li id="menu-item-64746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64746"><a href="https://www.flickfilosopher.com/oscar-best-picture-winners">Oscars</a>
<ul class="sub-menu">
	<li id="menu-item-79817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79817"><a href="https://www.flickfilosopher.com/oscar-best-picture-winners">Best Pictures</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64747"><a href="https://www.flickfilosopher.com/oscar-best-animated-feature-winners">Best Animated pix</a></li>
</ul>
</li>
<li id="menu-item-41958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41958"><a href="https://www.flickfilosopher.com/about-2">about/contact</a></li>
<li id="menu-item-61339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61339"><a href="https://www.flickfilosopher.com/cinemas-us-canada"><strike>cinemas US/Can</strike></a></li>
<li id="menu-item-61338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61338"><a href="https://www.flickfilosopher.com/cinemas-uk-ireland"><strike>cinemas UK/Ire</strike></a></li>
</ul>									</div> <!-- end #second-menu -->

<div class="clearboth"></div>
	<div class="clear"></div>

<div id="main-content" class="clearfix">

	<div id="left-area">

<div id="breadcrumbs">
					<a href="https://www.flickfilosopher.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://www.flickfilosopher.com/category/reviews-by-year/2020-theatrical-releases">2020 theatrical releases</a> <span class="raquo">&raquo;</span> Family Romance, LLC. movie review: coming to your emotional rescue					</div> <!-- end #breadcrumbs -->
<div id="entries">
	
			<div class="entry post clearfix">
			
<div itemscope itemtype="http://schema.org/Review">
<meta itemprop="datePublished" content="July 3, 2020" />
<meta itemprop="url" content="https://www.flickfilosopher.com/2020/07/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html">

<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="FlickFilosopher.com">
<meta itemprop="sameAs" content="https://www.flickfilosopher.com">
</div>

			<h1 class="title" itemprop="headline">Family Romance, LLC. movie review: coming to your emotional rescue</h1>
			
			<p>
			<div itemprop="author" itemscope itemtype="http://schema.org/Person">
			<h3>by <a itemprop="sameAs" href="https://www.flickfilosopher.com/about-2"><span itemprop="name">MaryAnn Johanson</span></a></h3>
			</div>
			</p>
			
				<div class="post-meta">
		<p class="meta-info">
			 Fri Jul 03 2020, 04:05pm | <a href="https://www.flickfilosopher.com/2020/07/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html#respond"><span class="dsq-postid" data-dsqidentifier="90449 https://www.flickfilosopher.com/?p=90449">0 comments</span></a>		</p>
	</div> <!-- end .post-meta -->

			
			<p><img itemprop="image" title="green light = see it" src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/07/familyromancellc.jpg" alt="Family Romance LLC green light" width="1120" height="750" class="alignnone size-full wp-image-90452" srcset="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/07/familyromancellc.jpg 1120w, https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/07/familyromancellc-768x514.jpg 768w" sizes="(max-width: 1120px) 100vw, 1120px" /></p>
<div class="et-box">
<div class="et-shadow">
<div class="et-box-content">
<div id="calloutboxnew">
<b><i>MaryAnn’s quick take&#8230;</i></b></p>
<div itemprop="description">
A marvelously strange and perplexing meta meditation on human connection and ritual, on fact and fiction, on emotional truth. An existential cinematic rabbit hole as only Werner Herzog can deliver.
</div>
</div>
</div>
</div>
</div>
<div id="topinfo">
<div class='one_half'>
					<div class='et-box et-warning'>
					<div class='et-box-content'><b>I’m “biast” (pro):</b> love Werner Herzog’s films<br>
<b>I’m “biast” (con):</b> nothing<br>
(what is this about? see my <a href="https://www.flickfilosopher.com/2012/07/critics-minifesto-4-i-am-biast.html">critic’s minifesto</a>)</div></div>
				</div>
<div class='one_half et_column_last'>
					<div class="et-box">
<div class="et-shadow">
<div class="et-box-content">
<div id="calloutboxnew">
<b>women’s participation in this film</b><br>
<img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/01/womenDrWrPr.jpg" alt="male director, male screenwriter, male protagonist" title="male director, male screenwriter, male protagonist" width="165" height="60" class="alignnone size-full wp-image-71353" /><br>
<span style="font-size:16px;"><a href="https://www.flickfilosopher.com/2018/01/im-highlighting-female-participation-film-new-review.html">(learn more about this)</a></span>
</div>
</div>
</div>
</div>
				</div><div class='clear'></div>
</div>
<div itemprop="reviewBody">
<div class="reviewtext">
<p><span class='et-dropcap' style="font-size: 150px; color: #6a696e;">W</span>erner Herzog’s latest film is a marvelously strange and perplexing meta meditation on human connection and ritual, on fact and fiction and the emotional truths to be found through both, on the very nature of cinema itself. <i>Family Romance, LLC.</i> blurs the line between drama and documentary in a way that is delightfully confounding and a constant challenge to our understanding of storytelling, and of the functions it serves.</p>
<p>Ishii Yuichi runs a service company in Tokyo with the same name as this movie. He hires himself and other staffers and freelancers out as stand-in family members &#8212; say, if Dad can’t make his daughter’s wedding for, ahem, some reason &#8212; and for other situations in which someone is feeling lonely, inadequate, or otherwise in need of a simulation of human authenticity. We meet some of these sad, poignant people in between the big ongoing job Yuichi has: pretending to be the long-estranged father of 12-year-old Mahiro (Mahiro Tanimoto), now returning to be a part of her life, on regular weekend outings to the park.</p>
</div>
<div class="reviewphoto">
<div id="attachment_90451" style="width: 570px" class="wp-caption alignnone"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/07/familyromancehedgehog.jpg" alt="Family Romance LLC Mahiro Tanimoto Ishii Yuichi" width="560" height="375" class="size-full wp-image-90451" /><p class="wp-caption-text">Yuichi takes Mahiro to a hedgehog cafe! (I hope that’s real&#8230;)</p></div>
</div>
<div class="reviewtext">
<p><a href="https://mubi.com/notebook/posts/werner-herzog-introduces-his-film-family-romance-llc" target="_blank">Herzog says</a> <i>Romance</i> “was all staged and written, rehearsed, and stylized,” but also that it was primarily improvised by the actors. Who are playing themselves. Acting as his own cinematographer, Herzog (<i><a href="https://www.flickfilosopher.com/2016/11/lo-behold-reveries-connected-world-documentary-review-digital-crazy-quilt.html">Lo and Behold, Reveries of the Connected World</a>, <a href="https://www.flickfilosopher.com/2011/11/into-the-abyss-review.html">Into the Abyss</a></i>) presents everything in a very straightforward documentary style, without any of his usual philosophical narration, and everything here is, the filmmaker says, based upon the work that Yuichi’s company does. So, is it “real”? What does it mean to even ask that? I found myself wondering whether Mahiro knows that Yuichi is not really her dad but simply an actor hired to be a fake father, but then I got lost in the implications of that. Of course Mahiro the performer knows she’s performing in a story about a girl who hasn’t seen one of her parents in years, but what about Mahiro the character, who obviously gets more and more attached to Yuichi? Does it matter if the emotional needs that the fakery intends to satisfy are actually satisfied? Is human connection genuine even if it’s a delusion&#8230; and does that then make it “real”?</p>
<p>But wait: <i>Is</i> Mahiro a mere character? Herzog is such a trickster that I wouldn’t put it past him to pass off an actual, straight-up documentary as a scripted drama, just for shits and giggles.</p>
</div>
<div class="reviewphoto">
<div id="attachment_90450" style="width: 570px" class="wp-caption alignnone"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/07/familyromancefishtank.jpg" alt="Family Romance LLC Ishii Yuichi" width="560" height="375" class="size-full wp-image-90450" /><p class="wp-caption-text">Yuichi contemplates a tank full of robot fish. Metaphor alert!</p></div>
</div>
<div class="reviewtext">
<p><i>Family Romance</i> is an existential cinematic rabbit hole. We don’t think twice about getting emotionally caught up in actors playing fictional characters onscreen. We don’t think twice, even, about feeling powerful empathy with real people whose stories documentaries tell. So why is it so disconcerting to not know which we’re experiencing here? Yuichi suffers a similar disconnect, constantly worried that his work is not beneficial, even confessing to a fear that his own family (whom we do not meet) might also be actors playing roles. But then, isn’t that what we <i>all</i> do all the time, modulating our behavior, to at least some degree, based on what others expect of us?</p>
<p><i>first viewed during the <a href="https://whatson.bfi.org.uk/lff/Online/default.asp?doWork::WScontent::loadArticle=Load&#038;BOparam::WScontent::loadArticle::article_id=92C694D9-69B2-4DA4-A6F7-7B86864F2DF7&#038;BOparam::WScontent::loadArticle::context_id=3F80B647-477B-4157-A491-CCAE184DA5C3" target="_blank">63rd BFI London Film Festival</a></i></p>
<div class="shortline">
<hr />
</div>
<p>Read an eye-opening interview with Ishii Yuichi in <a href="https://www.theatlantic.com/family/archive/2017/11/paying-for-fake-friends-and-family/545060/" target="_blank">The Atlantic</a>, dating from 2017, by Roc Morin, one of Herzog’s colleagues and a producer on the film. But don’t read it until after you’ve seen the film.</p>
<div class="shortline">
<hr />
</div>
<p><i>Family Romance, LLC.</i> is free to stream on <a href="https://mubi.com/films/family-romance-llc" target="_blank">Mubi</a> in the US, Canada, the UK, and 150 other countries today, Friday, July 3rd, followed by an exclusive extended Q&#038;A with Werner Herzog. (It is also free in the UK on July 3rd for Curzon members at <a href="https://www.curzonhomecinema.com/film/watch-family-romance-werner-herzog-film" target="_blank">Curzon Home Cinema</a>.) From July 4th onward, it will be available to rent on Mubi and, in some countries, other streaming services.</p>
<p>In the UK, rent <i>Family Romance, LLC.</i> via <a href="https://www.modernfilms.com/familyromance" target="_blank">Modern Film’s virtual screening platform</a> to help support local arthouses during the coronavirus lockdown.</p>
<div class="shortline">
<hr />
</div>
<h4><a style="color: #000000; background-color: #ffa09a" href="https://www.flickfilosopher.com/2020s-films-ranked">Click here for my ranking of this and 2020’s other new films.</a></h4>
<div class="shortline">
<hr />
</div>
</div>
</div>
<div class="clearboth"></div>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_outer_light">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F07%2Ffamily-romance-llc-movie-review-coming-to-your-emotional-rescue.html&#038;t=Family%20Romance%2C%20LLC.%20movie%20review%3A%20coming%20to%20your%20emotional%20rescue" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="90449" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Family%20Romance%2C%20LLC.%20movie%20review%3A%20coming%20to%20your%20emotional%20rescue&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F07%2Ffamily-romance-llc-movie-review-coming-to-your-emotional-rescue.html&#038;via=maryannjohanson" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="90449" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="90449" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F07%2Ffamily-romance-llc-movie-review-coming-to-your-emotional-rescue.html&#038;t=Family%20Romance%2C%20LLC.%20movie%20review%3A%20coming%20to%20your%20emotional%20rescue" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="90449" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_tumblr"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="inline" data-page_id="90449" data-permalink="https://www.flickfilosopher.com/2020/07/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html" data-title="Family Romance, LLC. movie review: coming to your emotional rescue" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
				</div>
			</div><br />

<div id="review-meta">
<!--- new stuff --->			

<div itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating">


<meta itemprop="bestRating" content="5" />
<meta itemprop="worstRating" content="0" />
<meta itemprop="ratingValue" content="4.5" />
 

<img src='https://www.flickfilosopher.com/wptest/wp-content/uploads/2015/08/greenlight.png' alt='green light' title='see it' border='0'>


<img src='https://www.flickfilosopher.com/wptest/wp-content/uploads/2015/08/equals.png'>










<img src='https://www.flickfilosopher.com/wptest/wp-content/uploads/2015/08/4.5star.png' alt='4.5 stars' border='0'>

<br /><br /></div>

<!--- reader supported --->

<p>
<div class="center">
<h5><a href="https://www.patreon.com/maryannjohanson" target="_blank">please help keep truly independent film criticism alive!</a></h5>
<a href="https://www.patreon.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/12/patreonnewsmall.jpg" alt="support my work at Patreon"></a><br />
<span style="font-size: small; line-height:150%"><a href="https://www.patreon.com/maryannjohanson" target="_blank"><b>Pledge your support now.</b></a></span>
</div>
</p>

<div class='et-box'>
<div class='et-bio'>
<div class='et-box-content'>
<div id='metaboxes'>
<p>
<div class="center">
<h5>When you purchase or rent almost <i>anything</i> from <a href="https://amzn.to/2VtJPyn" target="_blank">Amazon US</a>, <a href="https://amzn.to/3iii3P9" target="_blank">Amazon Canada</a>, <a href="https://amzn.to/2BTKP82" target="_blank">Amazon UK</a>, and iTunes (globally), you help support my work at Flick Filosopher. Please use my links when you’re shopping at either service. Thank you!
</div>
</p>
</div>
</div>
</div>
</div>

<!--- end reader supported --->

<!--- AMAZON/ITUNES VOD/DVD --->





<!-- end AMAZON/ITUNES VOD/DVD -->

<!--- AMAZON/ITUNES BOOK/SOUNDTRACK --->





<!-- end AMAZON/ITUNES BOOK/SOUNDTRACK -->

<!-- film meta info -->
<div itemprop="itemReviewed" itemscope itemtype="http://schema.org/Movie">

<div class='et-box'><div class='et-shadow'><div class='et-box-content'><div id='metaboxes'>
<div id="metaPoster">
<img itemprop="image" src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/07/familyromancellc.P.jpg" />
</div>

<span itemprop="name">
<b><u>Family Romance, LLC. (2020)</u></b></span>

 | directed by <b><span itemprop='director'>Werner Herzog</span></b><br />

<meta itemprop='datePublished' content='2020-07-03'>
<b>US/Can release:</b> Jul 03 2020 (VOD)<br /><b>UK/Ire release:</b> Jul 03 2020 (VOD) <br /><br />

<b>MPAA:</b> not rated<br />
<b>BBFC:</b> not rated<br />
<br />


<i>viewed at a private screening with an audience of critics</i><br /><br />

<a itemprop='sameAs' href='https://www.imdb.com/title/tt10208194/' target='_blank'>IMDb</a>
 | <a href='https://www.youtube.com/watch?v=ABkxpYJnYa0' target='_blank' >trailer</a> 
<br />

<b>more reviews:</b> 
<a href='https://www.mrqe.com/movie_reviews/family-romance-llc-m100127571' target='_blank'>Movie Review Query Engine</a> | <a href='https://www.rottentomatoes.com/m/family_romance_llc' target='_blank'>Rotten Tomatoes</a><br />

</div></div></div></div>
<!-- categories -->

<div class='et-box'>
<div class='et-info'>
<div class='et-box-content'>
<div id='metaboxes'>

<b>posted in:</b><br />
<a href="https://www.flickfilosopher.com/category/reviews-by-year/2020-theatrical-releases" title="View all posts in 2020 theatrical releases" >2020 theatrical releases</a> | <a href="https://www.flickfilosopher.com/category/genre/documentary" title="View all posts in documentary" >documentary</a> | <a href="https://www.flickfilosopher.com/category/genre/drama" title="View all posts in drama" >drama</a> | <a href="https://www.flickfilosopher.com/category/genre/festivals-and-museums" title="View all posts in festivals and museums" >festivals and museums</a> | <a href="https://www.flickfilosopher.com/category/genre/non-english-language" title="View all posts in non-English-language" >non-English-language</a> | <a href="https://www.flickfilosopher.com/category/reviews-2" title="View all posts in reviews" >reviews</a>
</div>
</div>
</div>
</div>

<!-- tags -->

<div class='et-box'>
<div class='et-info'>
<div class='et-box-content'>
<div id='metaboxes'>

<b>explore:</b><br />

<div itemprop="keywords">
<a href="https://www.flickfilosopher.com/tag/atlantic" rel="tag">Atlantic</a> | <a href="https://www.flickfilosopher.com/tag/family-romance-llc" rel="tag">Family Romance LLC</a> | <a href="https://www.flickfilosopher.com/tag/ishii-yuichi" rel="tag">Ishii Yuichi</a> | <a href="https://www.flickfilosopher.com/tag/mahiro-tanimoto" rel="tag">Mahiro Tanimoto</a> | <a href="https://www.flickfilosopher.com/tag/roc-morin" rel="tag">Roc Morin</a> | <a href="https://www.flickfilosopher.com/tag/tokyo" rel="tag">Tokyo</a> | <a href="https://www.flickfilosopher.com/tag/werner-herzog" rel="tag">Werner Herzog</a><br /></div>

</div>
</div>
</div>
</div>

<!--- end new stuff --->
</div>

</div></div> <!--- this ends Schema review stuff --->			

<div class='et-box'>
<div class='et-bio'>
<div class='et-box-content'>
<div id='metaboxes'>
<p>
<div class="center">
<h5>If you’re tempted to post a comment that resembles anything on the <a href="https://www.flickfilosopher.com/2017/11/film-review-comment-bingo.html">film review comment bingo card</a>, please reconsider.</h5>
</div>
</p>
</div>
</div>
</div>
</div>
	
								</div> <!-- end .entry -->

		
		
		
<div id="disqus_thread"></div>
	
	</div> <!-- end #entries -->
	</div> <!-- end #left-area -->

<div id="sidebar">
	<h4 class="main-title widget-title">login with Patreon</h4><div class="widget">
		<style type="text/css">
			.ptrn-button{display:block !important;;margin-top:20px !important;margin-bottom:20px !important;}
			.ptrn-button img {width: 272px; height:42px;}
			.patreon-msg {-webkit-border-radius: 6px;-moz-border-radius: 6px;-ms-border-radius: 6px;-o-border-radius: 6px;border-radius: 6px;padding:8px;margin-bottom:20px!important;display:block;border:1px solid #E6461A;background-color:#484848;color:#ffffff;}
		</style><a href="https://www.flickfilosopher.com/wptest/patreon-flow/?patreon-login=yes&patreon-final-redirect=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F07%2Ffamily-romance-llc-movie-review-coming-to-your-emotional-rescue.html" class="ptrn-button"><img src="https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/img/patreon login@1x.png" width="272" height="42" /></a></div> <!-- end .widget --><h4 class="main-title widget-title">become a patron</h4><div class="widget">			<div class="textwidget"><h5><a href="https://www.patreon.com/maryannjohanson" target="_blank">please help keep truly independent film criticism alive!</a></h5>

<br>

<a href="https://www.patreon.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/12/patreonnewsmall.jpg" alt="support my work at Patreon"></a>

<br>

<span style="font-size: small; line-height:150%"><a href="https://www.patreon.com/maryannjohanson" target="_blank"><b>Pledge your support now.</b></a></span>

<br><br>

<b>(If you prefer to make a one-time donation, <a href="https://www.paypal.me/MaryAnnJohanson" target="_blank">you can PayPal me</a>. But you’ll miss out on the Patreon bonuses.)</b>

<br><br>

<u><strong><i>FlickFilosopher.com does not accept guest posts, link placements, or sponsored content.</i></strong></u>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">what I’m reading</h4><div class="widget">			<div class="textwidget"><p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=theflickfilosoph&language=en_US&marketplace=amazon&region=US&placement=1788739817&asins=1788739817&linkId=81d32d4884b65f74731f1e1984106fdb&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=flickfilosoph-21&language=en_GB&marketplace=amazon&region=GB&placement=B087F8FK43&asins=B087F8FK43&linkId=1f8e40d58a40eb6fbedb22bd909b4b74&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p>all regions (where available):</p>
<p><a href="https://books.apple.com/us/book/feminist-city/id1486099893?mt=11&app=itunes&at=10lIYk" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2020-07-07T00:00:00Z&kind=epubbook&bubble=books) no-repeat;width:141px;height:40px;" target="_blank" rel="nofollow"></a></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">what I’ve written</h4><div class="widget">			<div class="textwidget"><p><!--TGGTTPB--><br />
<iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=theflickfilosoph&marketplace=amazon&region=US&placement=B00KVURZK2&asins=B00KVURZK2&linkId=7c1566e26f5e52da903f618b6afc1bbb&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=flickfilosoph-21&marketplace=amazon&region=GB&placement=B00KVURZK2&asins=B00KVURZK2&linkId=fe44fe6721295d125489cd10c52f147f&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><a href="https://geo.itunes.apple.com/us/book/totally-geeky-guide-to-princess/id873371994?mt=11&at=10lIYk" style="display:inline-block;overflow:hidden;background:url(//linkmaker.itunes.apple.com/assets/shared/badges/en-us/ibooks-lrg.svg) no-repeat;width:110px;height:40px;background-size:contain;" target="_blank"></a></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">shop to support</h4><div class="widget">			<div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=20&l=ur1&category=amazonhomepage_2017&f=ifr&linkID=0497781c5578028eaddf95c453af2a83&t=theflickfilosoph&tracking_id=theflickfilosoph" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=15&p=20&l=ur1&category=amazonhomepage&f=ifr&linkID=e7f87b0b6fba95d11fa8e81d4d7a2364&t=flickfilocom-20&tracking_id=flickfilocom-20" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<iframe src="//rcm-eu.amazon-adsystem.com/e/cm?t=flickfilosoph-21&o=2&p=20&l=ur1&category=amazon_logo&banner=07XQKS1RN9371KHK1G02&f=ifr" scrolling="no" border="0" marginwidth="0" style="border:none;max-width:100%;max-height:600px;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<a href="https://itunes.apple.com/us/store?at=10lIYk" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2017/02/ituneslogo.jpg"></a>

<hr align="left" width="120px" />
<br><br>
<span style="font-size:small">
As an Amazon Associate, I earn from qualifying purchases. 
<br><br>
Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.
</span>

<br><br>

<u><strong><i>FlickFilosopher.com does not accept guest posts, link placements, or sponsored content.</i></strong></u>
</div>
		</div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->
									
																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->
				
					
				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
					<div id="text-25" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget">Copyright (c) 1997-2020 MaryAnn Johanson. All rights reserved. No content appearing on this site may be reproduced, reposted, or reused in any manner without express written permission. [<a href="mailto:maryann@flickfilosopher.com">email</a>]

<br /><br />

FlickFilosopher.com does not accept guest posts, link placements, or sponsored content.

<br /><br />

<a href="https://www.flickfilosopher.com/privacy-policy">privacy policy</a>

<br /><br />

image credits: <a href='http://www.123rf.com/photo_14674355_abstract-black-background-old-black-vignette-border-frame-on-white-gray-background-vintage-grunge-ba.html'>apostrophe</a>, <a href='http://www.123rf.com/photo_10684006_red-grunge-background.html'>myroom</a>; both 123RF Stock Photo

<br /><br />

hosted by <a href="https://clients.fused.com/aff.php?aff=157" target="_blank"><b>Fused</b></a>
</div>
		</div> <!-- end .footer-widget --><div id="text-26" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="http://www.ofcs.org" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/ofcsbadgesmall.gif" /></a><br />
member<br /><a href="http://www.ofcs.org" target="_blank">Online Film Critics Society</a>

<br /><br />

<a href="http://www.awfj.org" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/awfjbadge.gif" /></a><br />
member<br /><a href="http://www.awfj.org" target="_blank">Alliance of Women Film Journalists</a>

<br /><br />

<a href="http://www.iadas.net/" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2014/09/iadas.jpg" /></a><br />
executive member<br /><a href="http://www.iadas.net/" target="_blank">International Academy of Digital Arts and Sciences</a>
</div>
		</div> <!-- end .footer-widget --><div id="text-27" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/03/rottentomatoesNEW.jpg" /></a><br />
as seen on<br /><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank">Rotten Tomatoes</a>

<br /><br /><br />

<a href="http://www.mrqe.com" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/mrqe.gif" /></a><br />
top critic<br /><a href="http://www.mrqe.com" target="_blank">Movie Review Query Engine</a>
</div>
		</div> <!-- end .footer-widget --><div id="text-28" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2014/05/amazonauthor.jpg" /><br /><a href="http://www.amazon.com/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank">Amazon US author page</a><br />
<a href="http://www.amazon.co.uk/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank">Amazon UK author page</a>

<br /><br />
<span style="font-size:small">
As an Amazon Associate, I earn from qualifying purchases. 
<br /><br />
Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.
</span></div>
		</div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
				<p id="copyright">based on the Aggregate theme by  <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | powered by  <a href="http://www.wordpress.org">WordPress</a></p>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li id="menu-item-60140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60140"><a href="http://maryannjohanson.com">MaryAnnJohanson.com</a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>	<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.flickfilosopher.com/2020/07/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html" data-title="Family Romance, LLC. movie review: coming to your emotional rescue" data-post_id="90449"></div>
					</div>
				</div><script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"flickfilosopher"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"90449 https:\/\/www.flickfilosopher.com\/?p=90449","disqusShortname":"flickfilosopher","disqusTitle":"Family Romance, LLC. movie review: coming to your emotional rescue","disqusUrl":"https:\/\/www.flickfilosopher.com\/2020\/07\/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html","postId":"90449"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/js/app.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.flickfilosopher.com\/wptest\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.flickfilosopher.com\/2020\/07\/family-romance-llc-movie-review-coming-to-your-emotional-rescue.html","stats_nonce":"a689f47bf1","share_counts":"97c24f85f5","follow_counts":"37026a210f","total_counts":"fbfaa85913","media_single":"a3a496f978","media_total":"8dd1102e5f","generate_all_window_nonce":"21486c7295","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "theflickfilosoph";
    amzn_assoc_linkid = "548c848bd4b8ab50740cbdfb9c132f08";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>