

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://www.flickfilosopher.com/wptest/wp-content/themes/FlickFilosopher/style.css?1580579304" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='//fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='//fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com RSS Feed" href="https://www.flickfilosopher.com/feed" />
<link rel="alternate" type="application/atom+xml" title="FlickFilosopher.com Atom Feed" href="https://www.flickfilosopher.com/feed/atom" />
<link rel="pingback" href="https://www.flickfilosopher.com/wptest/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script>var et_site_url='https://www.flickfilosopher.com/wptest';var et_post_id='88402';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>my picks for tonight’s 92nd Academy Awards (the Oscars for 2019’s films) | FlickFilosopher.com</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.flickfilosopher.com/2020/02/my-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="my picks for tonight’s 92nd Academy Awards (the Oscars for 2019’s films) | FlickFilosopher.com" />
<meta property="og:description" content="I still haven’t seen some of the major contenders, but I’m making guesses anyway..." />
<meta property="og:url" content="https://www.flickfilosopher.com/2020/02/my-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html" />
<meta property="og:site_name" content="FlickFilosopher.com" />
<meta property="article:publisher" content="https://www.facebook.com/mjohansonwriter" />
<meta property="article:tag" content="(I&#039;m Gonna) Love Me Again" />
<meta property="article:tag" content="1917" />
<meta property="article:tag" content="Ad Astra" />
<meta property="article:tag" content="Adam Driver" />
<meta property="article:tag" content="Al Pacino" />
<meta property="article:tag" content="American Factory" />
<meta property="article:tag" content="Anthony Hopkins" />
<meta property="article:tag" content="Antonio Banderas" />
<meta property="article:tag" content="Avengers Endgame" />
<meta property="article:tag" content="Beautiful Day in the Neighborhood" />
<meta property="article:tag" content="Bombshell" />
<meta property="article:tag" content="Bong Joon-ho" />
<meta property="article:tag" content="Brad Pitt" />
<meta property="article:tag" content="Breakthrough" />
<meta property="article:tag" content="Brotherhood" />
<meta property="article:tag" content="Cave" />
<meta property="article:tag" content="Charlize Theron" />
<meta property="article:tag" content="Corpus Christi" />
<meta property="article:tag" content="Cynthia Erivo" />
<meta property="article:tag" content="Dcera (Daughter)" />
<meta property="article:tag" content="Edge of Democracy" />
<meta property="article:tag" content="Florence Pugh" />
<meta property="article:tag" content="For Sama" />
<meta property="article:tag" content="Frozen II" />
<meta property="article:tag" content="Hair Love" />
<meta property="article:tag" content="Harriet" />
<meta property="article:tag" content="Honeyland" />
<meta property="article:tag" content="How to Train Your Dragon The Hidden World" />
<meta property="article:tag" content="I Can&#039;t Let You Throw Yourself Away" />
<meta property="article:tag" content="I Lost My Body" />
<meta property="article:tag" content="I&#039;m Standing with You" />
<meta property="article:tag" content="In the Absence" />
<meta property="article:tag" content="Into the Unknown" />
<meta property="article:tag" content="Irishman" />
<meta property="article:tag" content="Joaquin Phoenix" />
<meta property="article:tag" content="Joe Pesci" />
<meta property="article:tag" content="Jojo Rabbit" />
<meta property="article:tag" content="Joker" />
<meta property="article:tag" content="Jonathan Pryce" />
<meta property="article:tag" content="Judy" />
<meta property="article:tag" content="Kathy Bates" />
<meta property="article:tag" content="Kitbull" />
<meta property="article:tag" content="Klaus" />
<meta property="article:tag" content="Knives Out" />
<meta property="article:tag" content="Laura Dern" />
<meta property="article:tag" content="Le Mans &#039;66 (aka Ford v Ferrari)" />
<meta property="article:tag" content="Learning to Skateboard in a Warzone (If You&#039;re a Girl)" />
<meta property="article:tag" content="Leonardo DiCaprio" />
<meta property="article:tag" content="Les Miserables" />
<meta property="article:tag" content="Life Overtakes Me" />
<meta property="article:tag" content="Lighthouse" />
<meta property="article:tag" content="Lion King" />
<meta property="article:tag" content="Little Women" />
<meta property="article:tag" content="Maleficent Mistress of Evil" />
<meta property="article:tag" content="Margot Robbie" />
<meta property="article:tag" content="Marriage Story" />
<meta property="article:tag" content="Martin Scorsese" />
<meta property="article:tag" content="Memorable" />
<meta property="article:tag" content="Missing Link" />
<meta property="article:tag" content="Nefta Football Club" />
<meta property="article:tag" content="Neighbors&#039; Window" />
<meta property="article:tag" content="Once Upon a Time in Hollywood" />
<meta property="article:tag" content="Oscars" />
<meta property="article:tag" content="Pain and Glory" />
<meta property="article:tag" content="Parasite" />
<meta property="article:tag" content="Quentin Tarantino" />
<meta property="article:tag" content="Renee Zellweger" />
<meta property="article:tag" content="Richard Jewell" />
<meta property="article:tag" content="Rocketman" />
<meta property="article:tag" content="Sam Mendes" />
<meta property="article:tag" content="Saoirse Ronan" />
<meta property="article:tag" content="Saria" />
<meta property="article:tag" content="Scarlett Johansson" />
<meta property="article:tag" content="Sister" />
<meta property="article:tag" content="St Louis Superman" />
<meta property="article:tag" content="Stand Up" />
<meta property="article:tag" content="Star Wars The Rise of Skywalker" />
<meta property="article:tag" content="Todd Phillips" />
<meta property="article:tag" content="Tom Hanks" />
<meta property="article:tag" content="Toy Story 4" />
<meta property="article:tag" content="Two Popes" />
<meta property="article:tag" content="Walk Run Cha-Cha" />
<meta property="article:section" content="awards buzz" />
<meta property="article:published_time" content="2020-02-09T22:55:50+00:00" />
<meta property="og:image" content="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/02/academyawards.jpg" />
<meta property="og:image:secure_url" content="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/02/academyawards.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I still haven’t seen some of the major contenders, but I’m making guesses anyway..." />
<meta name="twitter:title" content="my picks for tonight’s 92nd Academy Awards (the Oscars for 2019’s films) | FlickFilosopher.com" />
<meta name="twitter:site" content="@maryannjohanson" />
<meta name="twitter:image" content="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/02/academyawards.jpg" />
<meta name="twitter:creator" content="@maryannjohanson" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.flickfilosopher.com/#website","url":"https://www.flickfilosopher.com/","name":"FlickFilosopher.com","potentialAction":{"@type":"SearchAction","target":"https://www.flickfilosopher.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.flickfilosopher.com/2020/02/my-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html#primaryimage","url":"https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/02/academyawards.jpg","width":240,"height":320,"caption":"Academy Awards Oscars"},{"@type":"WebPage","@id":"https://www.flickfilosopher.com/2020/02/my-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html#webpage","url":"https://www.flickfilosopher.com/2020/02/my-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html","inLanguage":"en-US","name":"my picks for tonight\u2019s 92nd Academy Awards (the Oscars for 2019\u2019s films) | FlickFilosopher.com","isPartOf":{"@id":"https://www.flickfilosopher.com/#website"},"primaryImageOfPage":{"@id":"https://www.flickfilosopher.com/2020/02/my-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html#primaryimage"},"datePublished":"2020-02-09T22:55:50+00:00","dateModified":"2020-02-09T22:55:50+00:00","author":{"@id":"https://www.flickfilosopher.com/#/schema/person/8ae9d789d542133469fc14a010fa3fbe"}},{"@type":["Person"],"@id":"https://www.flickfilosopher.com/#/schema/person/8ae9d789d542133469fc14a010fa3fbe","name":"MaryAnn Johanson","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.flickfilosopher.com/2020/02/my-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html/amp" /><meta name="generator" content="AMP for WP 1.0.18"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Feed" href="https://www.flickfilosopher.com/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Comments Feed" href="https://www.flickfilosopher.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; my picks for tonight’s 92nd Academy Awards (the Oscars for 2019’s films) Comments Feed" href="https://www.flickfilosopher.com/2020/02/my-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flickfilosopher.com\/wptest\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="FlickFilosopher v." name="generator"/>
	<style type="text/css">
		body { color: #; }
		#content-area a { color: #ff0000; }
		ul.nav li a { color: # !important; }
		ul.nav > li.current_page_item > a, ul#top-menu > li:hover > a, ul.nav > li.current-cat > a { color: #; }
		h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #; }

		#sidebar a { color:#; }
		.footer-widget { color:# }
		#footer a, ul#bottom-menu li a { color:# }
	</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/css/app.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/responsive.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6_a1-css-main-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patron-plugin-pro/plugin/templates/default/style.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.flickfilosopher.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flickfilosopher.com/wptest/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flickfilosopher.com/wptest/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.flickfilosopher.com/?p=88402' />
<link rel="alternate" type="application/json+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F02%2Fmy-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F02%2Fmy-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css" id="et-social-custom-css">
				 
			</style><!-- used in scripts --><meta name="et_featured_auto_speed" content="7500" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css">#content-area { background-color: #ffffff; }#top-header { border-color: #ffffff; }#content-area { border-color: #ffffff; }#content-area { background-image: url(https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/grayBGnew.jpg); background-position: top center; background-repeat: no-repeat; }</style><link id='ubuntu' href='https://fonts.googleapis.com/css?family=Ubuntu' rel='stylesheet' type='text/css' /><style type='text/css'>h1,h2,h3,h4,h5,h6 { font-family: 'Ubuntu', Arial, sans-serif !important;  }</style><style type='text/css'>h1,h2,h3,h4,h5,h6, h2 a, h3 a, h4 a, h5 a, h6 a {  }
		h2.featured-title a { color: #fff !important; }
		.main-title { color: #48423F !important; }
		</style><link id='droid_serif' href='https://fonts.googleapis.com/css?family=Droid+Serif' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Serif', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><link rel="shortcut icon" href="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/favicon.ico" />	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>

<link rel="search" href="https://www.flickfilosopher.com/opensearch.xml" 
      type="application/opensearchdescription+xml" 
      title="FlickFilosopher.com" />

<link rel="apple-touch-icon" href="https://www.flickfilosopher.com/apple-touch-icon.png" />

<meta name="wot-verification" content="4c61e9b65b6ce549b655"/>

<meta name="referrer" content="origin">

<meta property="fb:admins" content="1613970911" />

<!-- Start Google Analytics tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4148865-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1d-Gne0XPaxI2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1d-Gne0XPaxI2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Compete tag -->
<script type="text/javascript">
    __compete_code = '44d34810749ea58fdc616c0271b3cb3c';
    (function () {
        var s = document.createElement('script'),
            d = document.getElementsByTagName('head')[0] ||
                document.getElementsByTagName('body')[0],
            t = 'https:' == document.location.protocol ? 
                'https://c.compete.com/bootstrap/' : 
                'http://c.compete.com/bootstrap/';
        s.src = t + __compete_code + '/bootstrap.js';
        s.type = 'text/javascript';
        s.async = 'async'; 
        if (d) { d.appendChild(s); }
    }());
</script>
<!-- End Compete tag -->

<!-- Start Alexa tag -->
<meta name="alexaVerifyID" content="GmsBBiJyujbo7KPuvhpuJiHxYBM"/>
<!-- End Alexa tag -->

<script src='https://www.google.com/recaptcha/api.js'></script>

</head>
<body class="post-template post-template-basic-2018-single post-template-basic-2018-single-php single single-post postid-88402 single-format-standard et_monarch awards-buzz imdbfeed maryann-buzz year-in-review et_includes_sidebar">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=126541960731465";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	
	<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">become a Patreon patron<span></span></a>			<ul id="top-menu" class="nav"><li id="menu-item-79804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79804"><a href="https://www.patreon.com/maryannjohanson">become a Patreon patron</a></li>
</ul>
<div id="socneticons">
<a href="https://twitter.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/Twitter-1.png"/></a>
<a href="https://www.pinterest.com/maryannjohanson/" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/Pinterest-1.png"/></a>
<a href="https://letterboxd.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/02/ltrbxdtrsp.png"/></a>
<a href="https://feeds.feedburner.com/flickfilosopher/fSKq" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/RSS-1.png"/></a>
</div>

<div id="search-form">
<form method="get" id="searchform" action="https://www.flickfilosopher.com//">
<input type="text" value="search for films, directors, genres, actors, etc..." name="s" id="searchinput" />
<input type="image" src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
</form>
</div> <!-- end #search-form -->

		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">

<div class="tinypass"></div>

				<div id="logo-area">
					<a href="https://www.flickfilosopher.com">
												<img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/ffnewlogoWordPresswhite.png" alt="FlickFilosopher.com" id="logo"/>
					</a>

<div class="slogantext">
<p id="slogan">maryann johanson, unassimilated</p>
</div>

									</div> <!-- end #logo-area -->

				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">flickfilosopher nav<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-61339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61339"><a href="https://www.flickfilosopher.com/cinemas-us-canada">cinemas US/Can</a></li>
<li id="menu-item-61338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61338"><a href="https://www.flickfilosopher.com/cinemas-uk-ireland">cinemas UK/Ire</a></li>
<li id="menu-item-61337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61337"><a href="https://www.flickfilosopher.com/dvd-blu-vod-us-canada">dvd/vod US/Can</a></li>
<li id="menu-item-61336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61336"><a href="https://www.flickfilosopher.com/dvd-blu-vod-uk-ireland">dvd/vod UK/Ire</a></li>
<li id="menu-item-79815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79815"><a href="https://www.flickfilosopher.com/on-netflix-globally">on Netflix globally</a></li>
<li id="menu-item-79816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79816"><a href="https://www.flickfilosopher.com/movies-for-the-resistance">movies for the resistance</a></li>
<li id="menu-item-26028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26028"><a href="https://www.flickfilosopher.com/all-recent-posts">all posts</a></li>
<li id="menu-item-26722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26722"><a href="https://www.flickfilosopher.com/join-the-conversation">new comments</a></li>
<li id="menu-item-88040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88040"><a href="https://www.flickfilosopher.com/2020s-films-ranked">2020’s films ranked</a></li>
<li id="menu-item-83026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83026"><a href="https://www.flickfilosopher.com/2019s-films-ranked">2019’s films ranked</a></li>
<li id="menu-item-65083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65083"><a href="https://www.flickfilosopher.com/all-reviews-a-m">all reviews</a></li>
<li id="menu-item-71975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71975"><a href="https://www.flickfilosopher.com/category/here-are-the-women">movies by/about women</a>
<ul class="sub-menu">
	<li id="menu-item-71974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71974"><a href="https://www.flickfilosopher.com/movies-by-about-women-cinemas-us-canada">cinemas US/Can</a></li>
	<li id="menu-item-71973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71973"><a href="https://www.flickfilosopher.com/movies-by-about-women-in-cinemas-uk-and-ireland">cinemas UK/Ire</a></li>
</ul>
</li>
<li id="menu-item-64746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64746"><a href="https://www.flickfilosopher.com/oscar-best-picture-winners">Oscars</a>
<ul class="sub-menu">
	<li id="menu-item-79817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79817"><a href="https://www.flickfilosopher.com/oscar-best-picture-winners">Best Pictures</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64747"><a href="https://www.flickfilosopher.com/oscar-best-animated-feature-winners">Best Animated pix</a></li>
</ul>
</li>
<li id="menu-item-41958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41958"><a href="https://www.flickfilosopher.com/about-2">about/contact</a></li>
</ul>									</div> <!-- end #second-menu -->

<div class="clearboth"></div>
	<div class="clear"></div>

<div id="main-content" class="clearfix">

	<div id="left-area">

<div id="breadcrumbs">
					<a href="https://www.flickfilosopher.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://www.flickfilosopher.com/category/awards-buzz">awards buzz</a> <span class="raquo">&raquo;</span> my picks for tonight’s 92nd Academy Awards (the Oscars for 2019’s films)					</div> <!-- end #breadcrumbs -->
<div id="entries">
	
			<div class="entry post clearfix">
			
			<h1 class="title">my picks for tonight’s 92nd Academy Awards (the Oscars for 2019’s films)</h1>
				<div class="post-meta">
		<p class="meta-info">
			 Sun Feb 09 2020, 10:55pm | <a href="https://www.flickfilosopher.com/2020/02/my-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html#respond"><span class="dsq-postid" data-dsqidentifier="88402 https://www.flickfilosopher.com/?p=88402">0 comments</span></a>		</p>
	</div> <!-- end .post-meta -->

			
			<p><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/02/academyawards.jpg" alt="Academy Awards Oscars" width="240" height="320" class="alignright size-full wp-image-25226" srcset="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/02/academyawards.jpg 240w, https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/02/academyawards-225x300.jpg 225w" sizes="(max-width: 240px) 100vw, 240px" />The Academy of Motion Picture Arts and Sciences &#8212; of which I am, alas, not a member &#8212; will hand out its awards for the films of 2019 tonight. The full list of Oscar nominees is below. Links here go to my reviews, with reviews to come for most if not all those I haven’t yet reviewed.</p>
<p>I’ve now seen as many of the nominated films as I will be able to before tonight’s ceremony, and here finally are my educated guesses about who will take home each award &#8212; projected winners are Xed at the lefthand side. Keep in mind: those Xes don’t represent whom I think <i>should</i> win Oscars but whom I think <i>will</i> win, based on what little I can grasp about how the Academy thinks. I’ve also noted which nominees I think <i>should</i> win. Kindly note that this is not necessarily my take on who turned in the best performance, wrote the best script, produced the best FX, or whatever, of the year, but whom I think is best among the nominees.</p>
<p>Alas, there are a few major nominees that I have yet to catch up with, most vitally <i>The Irishman</i>, <i>Judy</i>, and <i>Pain and Glory</i>. I’ve made guesses in the categories where they appear anyway. It’ll be interesting to see if my guesses are any more or less off the mark than in previous years. I suspect it won’t make much of a difference, given how members of the Academy often admit they don’t see all the films either, and cast their votes for other reasons.</p>
<p>Check out my own still-in-progress <a href="https://www.flickfilosopher.com/2019s-films-ranked">ranking of 2019’s films</a>.</p>
<p>(See the Academy’s site at <a href="http://www.oscars.org/" target="_blank">Oscars.org</a> and ABC’s site at <a href="http://oscar.go.com/" target="_blank">Oscars.com</a> for your further Oscar needs.)</p>
<hr />
<p><b><u>Best picture</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/11/le-mans-66-aka-ford-v-ferrari-movie-review-when-circle-back-meant-something-else-in-corporatespeak.html">Ford v Ferrari (aka Le Mans ’66)</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] The Irishman<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Jojo Rabbit <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/10/joker-movie-review-sad-clown-bad-clown-not-at-all-a-rad-clown.html">Joker</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/12/little-women-2019-movie-review-looking-askance-with-love-at-a-classic.html">Little Women</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Marriage Story<br />
[ X ] 1917<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Once Upon a Time&#8230; in Hollywood<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Parasite</p>
<p><b><u>Best actor</u></b><br />
[ X ] Antonio Banderas &#8211; Pain and Glory<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Leonardo DiCaprio &#8211; Once Upon a Time&#8230; in Hollywood<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Adam Driver &#8211; Marriage Story <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Joaquin Phoenix &#8211; <a href="https://www.flickfilosopher.com/2019/10/joker-movie-review-sad-clown-bad-clown-not-at-all-a-rad-clown.html">Joker</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Jonathan Pryce &#8211; The Two Popes</p>
<p><b><u>Best actress</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Cynthia Erivo &#8211; <a href="https://www.flickfilosopher.com/2019/10/harriet-movie-review-a-true-american-hero-finally-gets-her-due-lff2019.html">Harriet</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Scarlett Johansson &#8211; Marriage Story<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Saoirse Ronan &#8211; <a href="https://www.flickfilosopher.com/2019/12/little-women-2019-movie-review-looking-askance-with-love-at-a-classic.html">Little Women</a> <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Charlize Theron &#8211; Bombshell<br />
[ X ] Renee Zellweger &#8211; Judy</p>
<p><b><u>Best director</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] The Irishman &#8211; Martin Scorsese<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/10/joker-movie-review-sad-clown-bad-clown-not-at-all-a-rad-clown.html">Joker</a> &#8211; Todd Phillips<br />
[ X ] 1917 &#8211; Sam Mendes <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Once Upon a Time&#8230; in Hollywood &#8211; Quentin Tarantino<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Parasite &#8211; Bong Joon-ho</p>
<p><b><u>Best supporting actor</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Tom Hanks &#8211; <a href="https://www.flickfilosopher.com/2019/11/a-beautiful-day-in-the-neighborhood-movie-review-the-importance-of-radical-kindness-lff2019.html">A Beautiful Day in the Neighborhood</a> <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Anthony Hopkins &#8211; The Two Popes<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Al Pacino &#8211; The Irishman<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Joe Pesci &#8211; The Irishman<br />
[ X ] Brad Pitt &#8211; Once Upon a Time&#8230; in Hollywood</p>
<p><b><u>Best supporting actress</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Kathy Bates &#8211; <a href="https://www.flickfilosopher.com/2019/12/richard-jewell-movie-review-innocent-man-guilty-movie.html">Richard Jewell</a><br />
[ X ] Laura Dern &#8211; Marriage Story<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Scarlett Johansson &#8211; Jojo Rabbit<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Florence Pugh &#8211; <a href="https://www.flickfilosopher.com/2019/12/little-women-2019-movie-review-looking-askance-with-love-at-a-classic.html">Little Women</a> <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Margot Robbie &#8211; Bombshell</p>
<p><b><u>Best adapted screenplay</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] The Irishman<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Jojo Rabbit<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/10/joker-movie-review-sad-clown-bad-clown-not-at-all-a-rad-clown.html">Joker</a><br />
[ X ] <a href="https://www.flickfilosopher.com/2019/12/little-women-2019-movie-review-looking-askance-with-love-at-a-classic.html">Little Women</a> <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] The Two Popes</p>
<p><b><u>Best original screenplay</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/11/knives-out-movie-review-catch-your-death-of-fun-lff2019.html">Knives Out</a> <span style="color: #06af25;"><b>should win</b></span><br />
[ X ] Marriage Story<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] 1917<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Once Upon a Time&#8230; in Hollywood<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Parasite</p>
<p><b><u>Best animated feature</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/02/how-to-train-your-dragon-the-hidden-world-movie-review-dragon-its-feet-to-a-blah-finale.html">How to Train Your Dragon: The Hidden World</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] I Lost My Body <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Klaus<br />
[ X ] <a href="https://www.flickfilosopher.com/2019/04/missing-link-movie-review-unevolved-throwback.html">Missing Link</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/06/toy-story-4-movie-review-recycled-playthings-again.html">Toy Story 4</a></p>
<p><b><u>Best cinematography</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] The Irishman<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/10/joker-movie-review-sad-clown-bad-clown-not-at-all-a-rad-clown.html">Joker</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] The Lighthouse<br />
[ X ] 1917 <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Once Upon a Time&#8230; in Hollywood</p>
<p><b><u>Best costume design</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] The Irishman<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Jojo Rabbit<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/10/joker-movie-review-sad-clown-bad-clown-not-at-all-a-rad-clown.html">Joker</a><br />
[ X ] <a href="https://www.flickfilosopher.com/2019/12/little-women-2019-movie-review-looking-askance-with-love-at-a-classic.html">Little Women</a> <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Once Upon a Time&#8230; in Hollywood</p>
<p><b><u>Best documentary feature</u></b><br />
[ X ] American Factory<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/11/the-cave-and-for-sama-documentaries-review-life-inside-a-war-zone.html">The Cave</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] The Edge of Democracy<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/11/the-cave-and-for-sama-documentaries-review-life-inside-a-war-zone.html">For Sama</a> <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Honeyland</p>
<p><b><u>Best editing</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/11/le-mans-66-aka-ford-v-ferrari-movie-review-when-circle-back-meant-something-else-in-corporatespeak.html">Ford v Ferrari (aka Le Mans ’66)</a><br />
[ X ] The Irishman <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Jojo Rabbit<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/10/joker-movie-review-sad-clown-bad-clown-not-at-all-a-rad-clown.html">Joker</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Parasite</p>
<p><b><u>Best international feature film</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Corpus Christi &#8211; Poland<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Honeyland &#8211; North Macedonia<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Les Miserables &#8211; France<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Pain and Glory &#8211; Spain<br />
[ X ] Parasite &#8211; South Korea <span style="color: #06af25;"><b>should win</b></span></p>
<p><b><u>Best make-up and hairstyling</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Bombshell<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/10/joker-movie-review-sad-clown-bad-clown-not-at-all-a-rad-clown.html">Joker</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Judy<br />
[ X ] <a href="https://www.flickfilosopher.com/2019/10/maleficent-mistress-of-evil-movie-review-mistress-of-what-now.html">Maleficent: Mistress of Evil</a> <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] 1917</p>
<p><b><u>Best original score</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/10/joker-movie-review-sad-clown-bad-clown-not-at-all-a-rad-clown.html">Joker</a><br />
[ X ] <a href="https://www.flickfilosopher.com/2019/12/little-women-2019-movie-review-looking-askance-with-love-at-a-classic.html">Little Women</a> <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Marriage Story<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] 1917<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/01/star-wars-the-rise-of-skywalker-movie-review-the-galaxy-isnt-far-far-away-its-just-very-small.html">Star Wars: The Rise of Skywalker</a></p>
<p><b><u>Best original song</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] “I Can&#8217;t Let You Throw Yourself Away” &#8211; <a href="https://www.flickfilosopher.com/2019/06/toy-story-4-movie-review-recycled-playthings-again.html">Toy Story 4</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] “(I&#8217;m Gonna) Love Me Again” &#8211; <a href="https://www.flickfilosopher.com/2019/05/rocketman-movie-review-what-makes-a-rock-star-and-what-unmakes-him.html">Rocketman</a> <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] “I&#8217;m Standing with You” &#8211; Breakthrough<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] “Into the Unknown” &#8211; <a href="https://www.flickfilosopher.com/2019/12/frozen-ii-movie-review-the-thaw-sets-in.html">Frozen II</a><br />
[ X ] “Stand Up” &#8211; <a href="https://www.flickfilosopher.com/2019/10/harriet-movie-review-a-true-american-hero-finally-gets-her-due-lff2019.html">Harriet</a></p>
<p><b><u>Best production design</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] The Irishman<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Jojo Rabbit <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] 1917<br />
[ X ] Once Upon a Time&#8230; in Hollywood<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Parasite</p>
<p><b><u>Best sound editing</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/11/le-mans-66-aka-ford-v-ferrari-movie-review-when-circle-back-meant-something-else-in-corporatespeak.html">Ford v Ferrari (aka Le Mans ’66)</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/10/joker-movie-review-sad-clown-bad-clown-not-at-all-a-rad-clown.html">Joker</a><br />
[ X ] 1917 <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Once Upon a Time&#8230; in Hollywood<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/01/star-wars-the-rise-of-skywalker-movie-review-the-galaxy-isnt-far-far-away-its-just-very-small.html">Star Wars: The Rise of Skywalker</a></p>
<p><b><u>Best sound mixing</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Ad Astra<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/11/le-mans-66-aka-ford-v-ferrari-movie-review-when-circle-back-meant-something-else-in-corporatespeak.html">Ford v Ferrari (aka Le Mans ’66)</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/10/joker-movie-review-sad-clown-bad-clown-not-at-all-a-rad-clown.html">Joker</a><br />
[ X ] 1917 <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] Once Upon a Time&#8230; in Hollywood</p>
<p><b><u>Best visual effects</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2019/05/avengers-endgame-movie-review-with-a-bang-and-a-whimper.html">Avengers: Endgame</a> <span style="color: #06af25;"><b>should win</b></span><br />
[ X ] The Irishman<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] The Lion King<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] 1917<br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/01/star-wars-the-rise-of-skywalker-movie-review-the-galaxy-isnt-far-far-away-its-just-very-small.html">Star Wars: The Rise of Skywalker</a></p>
<p><b><u>Best animated short</u></b><br />
[ X ] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-animated-shorts-2020-92nd-academy-awards-review.html">“Dcera (Daughter)”</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-animated-shorts-2020-92nd-academy-awards-review.html">“Hair Love”</a> <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-animated-shorts-2020-92nd-academy-awards-review.html">“Kitbull”</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-animated-shorts-2020-92nd-academy-awards-review.html">“Memorable”</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-animated-shorts-2020-92nd-academy-awards-review.html">“Sister”</a></p>
<p><b><u>Best documentary short</u></b><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-documentary-shorts-2020-92nd-academy-awards-review.html">“In the Absence”</a><br />
[ X ] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-documentary-shorts-2020-92nd-academy-awards-review.html">“Learning to Skateboard in a Warzone (If You&#8217;re a Girl)”</a> <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-documentary-shorts-2020-92nd-academy-awards-review.html">“Life Overtakes Me”</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-documentary-shorts-2020-92nd-academy-awards-review.html">“St. Louis Superman”</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-documentary-shorts-2020-92nd-academy-awards-review.html">“Walk Run Cha-Cha”</a></p>
<p><b><u>Best live action short</u></b><br />
[ X ] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-live-action-shorts-2020-92nd-academy-awards-review.html">“Brotherhood”</a> <span style="color: #06af25;"><b>should win</b></span><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-live-action-shorts-2020-92nd-academy-awards-review.html">“Nefta Football Club”</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-live-action-shorts-2020-92nd-academy-awards-review.html">“The Neighbors&#8217; Window”</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-live-action-shorts-2020-92nd-academy-awards-review.html">“Saria”</a><br />
[&nbsp;&nbsp;&nbsp;&nbsp;] <a href="https://www.flickfilosopher.com/2020/02/oscar-nominated-live-action-shorts-2020-92nd-academy-awards-review.html">“A Sister”</a></p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_outer_light">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F02%2Fmy-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html&#038;t=my%20picks%20for%20tonight%E2%80%99s%2092nd%20Academy%20Awards%20%28the%20Oscars%20for%202019%E2%80%99s%20films%29" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="88402" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=my%20picks%20for%20tonight%E2%80%99s%2092nd%20Academy%20Awards%20%28the%20Oscars%20for%202019%E2%80%99s%20films%29&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F02%2Fmy-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html&#038;via=maryannjohanson" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="88402" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="88402" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F02%2Fmy-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html&#038;t=my%20picks%20for%20tonight%E2%80%99s%2092nd%20Academy%20Awards%20%28the%20Oscars%20for%202019%E2%80%99s%20films%29" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="88402" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_tumblr"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="inline" data-page_id="88402" data-permalink="https://www.flickfilosopher.com/2020/02/my-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html" data-title="my picks for tonight’s 92nd Academy Awards (the Oscars for 2019’s films)" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
				</div>
			</div>			
<br />

<!--- new stuff --->			

<!-- categories -->

<div class='et-box'>
<div class='et-info'>
<div class='et-box-content'>
<div id='metaboxes'>

<b>posted in:</b><br />
<a href="https://www.flickfilosopher.com/category/awards-buzz" title="View all posts in awards buzz" >awards buzz</a> | <a href="https://www.flickfilosopher.com/category/maryann-buzz" title="View all posts in maryann buzz" >maryann buzz</a> | <a href="https://www.flickfilosopher.com/category/year-in-review" title="View all posts in year in review" >year in review</a>
</div>
</div>
</div>
</div>

<!-- tags -->

<div class='et-box'>
<div class='et-info'>
<div class='et-box-content'>
<div id='metaboxes'>

<b>explore:</b><br />

<a href="https://www.flickfilosopher.com/tag/im-gonna-love-me-again" rel="tag">(I'm Gonna) Love Me Again</a> | <a href="https://www.flickfilosopher.com/tag/1917" rel="tag">1917</a> | <a href="https://www.flickfilosopher.com/tag/ad-astra" rel="tag">Ad Astra</a> | <a href="https://www.flickfilosopher.com/tag/adam-driver" rel="tag">Adam Driver</a> | <a href="https://www.flickfilosopher.com/tag/al-pacino" rel="tag">Al Pacino</a> | <a href="https://www.flickfilosopher.com/tag/american-factory" rel="tag">American Factory</a> | <a href="https://www.flickfilosopher.com/tag/anthony-hopkins" rel="tag">Anthony Hopkins</a> | <a href="https://www.flickfilosopher.com/tag/antonio-banderas" rel="tag">Antonio Banderas</a> | <a href="https://www.flickfilosopher.com/tag/avengers-endgame" rel="tag">Avengers Endgame</a> | <a href="https://www.flickfilosopher.com/tag/beautiful-day-in-the-neighborhood" rel="tag">Beautiful Day in the Neighborhood</a> | <a href="https://www.flickfilosopher.com/tag/bombshell" rel="tag">Bombshell</a> | <a href="https://www.flickfilosopher.com/tag/bong-joon-ho" rel="tag">Bong Joon-ho</a> | <a href="https://www.flickfilosopher.com/tag/brad-pitt" rel="tag">Brad Pitt</a> | <a href="https://www.flickfilosopher.com/tag/breakthrough" rel="tag">Breakthrough</a> | <a href="https://www.flickfilosopher.com/tag/brotherhood" rel="tag">Brotherhood</a> | <a href="https://www.flickfilosopher.com/tag/cave" rel="tag">Cave</a> | <a href="https://www.flickfilosopher.com/tag/charlize-theron" rel="tag">Charlize Theron</a> | <a href="https://www.flickfilosopher.com/tag/corpus-christi" rel="tag">Corpus Christi</a> | <a href="https://www.flickfilosopher.com/tag/cynthia-erivo" rel="tag">Cynthia Erivo</a> | <a href="https://www.flickfilosopher.com/tag/dcera-daughter" rel="tag">Dcera (Daughter)</a> | <a href="https://www.flickfilosopher.com/tag/edge-of-democracy" rel="tag">Edge of Democracy</a> | <a href="https://www.flickfilosopher.com/tag/florence-pugh" rel="tag">Florence Pugh</a> | <a href="https://www.flickfilosopher.com/tag/for-sama" rel="tag">For Sama</a> | <a href="https://www.flickfilosopher.com/tag/frozen-ii" rel="tag">Frozen II</a> | <a href="https://www.flickfilosopher.com/tag/hair-love" rel="tag">Hair Love</a> | <a href="https://www.flickfilosopher.com/tag/harriet" rel="tag">Harriet</a> | <a href="https://www.flickfilosopher.com/tag/honeyland" rel="tag">Honeyland</a> | <a href="https://www.flickfilosopher.com/tag/how-to-train-your-dragon-the-hidden-world" rel="tag">How to Train Your Dragon The Hidden World</a> | <a href="https://www.flickfilosopher.com/tag/i-cant-let-you-throw-yourself-away" rel="tag">I Can't Let You Throw Yourself Away</a> | <a href="https://www.flickfilosopher.com/tag/i-lost-my-body" rel="tag">I Lost My Body</a> | <a href="https://www.flickfilosopher.com/tag/im-standing-with-you" rel="tag">I'm Standing with You</a> | <a href="https://www.flickfilosopher.com/tag/in-the-absence" rel="tag">In the Absence</a> | <a href="https://www.flickfilosopher.com/tag/into-the-unknown" rel="tag">Into the Unknown</a> | <a href="https://www.flickfilosopher.com/tag/irishman" rel="tag">Irishman</a> | <a href="https://www.flickfilosopher.com/tag/joaquin-phoenix" rel="tag">Joaquin Phoenix</a> | <a href="https://www.flickfilosopher.com/tag/joe-pesci" rel="tag">Joe Pesci</a> | <a href="https://www.flickfilosopher.com/tag/jojo-rabbit" rel="tag">Jojo Rabbit</a> | <a href="https://www.flickfilosopher.com/tag/joker" rel="tag">Joker</a> | <a href="https://www.flickfilosopher.com/tag/jonathan-pryce" rel="tag">Jonathan Pryce</a> | <a href="https://www.flickfilosopher.com/tag/judy" rel="tag">Judy</a> | <a href="https://www.flickfilosopher.com/tag/kathy-bates" rel="tag">Kathy Bates</a> | <a href="https://www.flickfilosopher.com/tag/kitbull" rel="tag">Kitbull</a> | <a href="https://www.flickfilosopher.com/tag/klaus" rel="tag">Klaus</a> | <a href="https://www.flickfilosopher.com/tag/knives-out" rel="tag">Knives Out</a> | <a href="https://www.flickfilosopher.com/tag/laura-dern" rel="tag">Laura Dern</a> | <a href="https://www.flickfilosopher.com/tag/le-mans-66-aka-ford-v-ferrari" rel="tag">Le Mans '66 (aka Ford v Ferrari)</a> | <a href="https://www.flickfilosopher.com/tag/learning-to-skateboard-in-a-warzone-if-youre-a-girl" rel="tag">Learning to Skateboard in a Warzone (If You're a Girl)</a> | <a href="https://www.flickfilosopher.com/tag/leonardo-dicaprio" rel="tag">Leonardo DiCaprio</a> | <a href="https://www.flickfilosopher.com/tag/les-miserables" rel="tag">Les Miserables</a> | <a href="https://www.flickfilosopher.com/tag/life-overtakes-me" rel="tag">Life Overtakes Me</a> | <a href="https://www.flickfilosopher.com/tag/lighthouse" rel="tag">Lighthouse</a> | <a href="https://www.flickfilosopher.com/tag/lion-king" rel="tag">Lion King</a> | <a href="https://www.flickfilosopher.com/tag/little-women" rel="tag">Little Women</a> | <a href="https://www.flickfilosopher.com/tag/maleficent-mistress-of-evil" rel="tag">Maleficent Mistress of Evil</a> | <a href="https://www.flickfilosopher.com/tag/margot-robbie" rel="tag">Margot Robbie</a> | <a href="https://www.flickfilosopher.com/tag/marriage-story" rel="tag">Marriage Story</a> | <a href="https://www.flickfilosopher.com/tag/martin-scorsese" rel="tag">Martin Scorsese</a> | <a href="https://www.flickfilosopher.com/tag/memorable" rel="tag">Memorable</a> | <a href="https://www.flickfilosopher.com/tag/missing-link" rel="tag">Missing Link</a> | <a href="https://www.flickfilosopher.com/tag/nefta-football-club" rel="tag">Nefta Football Club</a> | <a href="https://www.flickfilosopher.com/tag/neighbors-window" rel="tag">Neighbors' Window</a> | <a href="https://www.flickfilosopher.com/tag/once-upon-a-time-in-hollywood" rel="tag">Once Upon a Time in Hollywood</a> | <a href="https://www.flickfilosopher.com/tag/oscars" rel="tag">Oscars</a> | <a href="https://www.flickfilosopher.com/tag/pain-and-glory" rel="tag">Pain and Glory</a> | <a href="https://www.flickfilosopher.com/tag/parasite" rel="tag">Parasite</a> | <a href="https://www.flickfilosopher.com/tag/quentin-tarantino" rel="tag">Quentin Tarantino</a> | <a href="https://www.flickfilosopher.com/tag/renee-zellweger" rel="tag">Renee Zellweger</a> | <a href="https://www.flickfilosopher.com/tag/richard-jewell" rel="tag">Richard Jewell</a> | <a href="https://www.flickfilosopher.com/tag/rocketman" rel="tag">Rocketman</a> | <a href="https://www.flickfilosopher.com/tag/sam-mendes" rel="tag">Sam Mendes</a> | <a href="https://www.flickfilosopher.com/tag/saoirse-ronan" rel="tag">Saoirse Ronan</a> | <a href="https://www.flickfilosopher.com/tag/saria" rel="tag">Saria</a> | <a href="https://www.flickfilosopher.com/tag/scarlett-johansson" rel="tag">Scarlett Johansson</a> | <a href="https://www.flickfilosopher.com/tag/sister" rel="tag">Sister</a> | <a href="https://www.flickfilosopher.com/tag/st-louis-superman" rel="tag">St Louis Superman</a> | <a href="https://www.flickfilosopher.com/tag/stand-up" rel="tag">Stand Up</a> | <a href="https://www.flickfilosopher.com/tag/star-wars-the-rise-of-skywalker" rel="tag">Star Wars The Rise of Skywalker</a> | <a href="https://www.flickfilosopher.com/tag/todd-phillips" rel="tag">Todd Phillips</a> | <a href="https://www.flickfilosopher.com/tag/tom-hanks" rel="tag">Tom Hanks</a> | <a href="https://www.flickfilosopher.com/tag/toy-story-4" rel="tag">Toy Story 4</a> | <a href="https://www.flickfilosopher.com/tag/two-popes" rel="tag">Two Popes</a> | <a href="https://www.flickfilosopher.com/tag/walk-run-cha-cha" rel="tag">Walk Run Cha-Cha</a><br /> 
</div>
</div>
</div>
</div>

<!--- end new stuff --->

			
								</div> <!-- end .entry -->

		
		
		
<div id="disqus_thread"></div>
	
	</div> <!-- end #entries -->
	</div> <!-- end #left-area -->


<div id="sidebar">
	<h4 class="main-title widget-title">login with Patreon</h4><div class="widget">
		<style type="text/css">
			.ptrn-button{display:block !important;;margin-top:20px !important;margin-bottom:20px !important;}
			.ptrn-button img {width: 272px; height:42px;}
			.patreon-msg {-webkit-border-radius: 6px;-moz-border-radius: 6px;-ms-border-radius: 6px;-o-border-radius: 6px;border-radius: 6px;padding:8px;margin-bottom:20px!important;display:block;border:1px solid #E6461A;background-color:#484848;color:#ffffff;}
		</style><a href="https://www.flickfilosopher.com/wptest/patreon-flow/?patreon-login=yes&patreon-final-redirect=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F02%2Fmy-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html" class="ptrn-button"><img src="https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/img/patreon login@1x.png" width="272" height="42" /></a></div> <!-- end .widget --><h4 class="main-title widget-title">become a patron</h4><div class="widget">			<div class="textwidget"><h5><a href="https://www.patreon.com/maryannjohanson" target="_blank">please help keep truly independent film criticism alive!</a></h5>

<br>

<a href="https://www.patreon.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/12/patreonnewsmall.jpg" alt="support my work at Patreon"></a>

<br>

<span style="font-size: small; line-height:150%"><a href="https://www.patreon.com/maryannjohanson" target="_blank"><b>Pledge your support now.</b></a></span>

<br><br>

<b>(If you prefer to make a one-time donation, <a href="https://www.paypal.me/MaryAnnJohanson" target="_blank">you can PayPal me</a>. But you’ll miss out on the Patreon bonuses.)</b>

<br><br>

<u><strong><i>FlickFilosopher.com does not accept guest posts, link placements, or sponsored content.</i></strong></u>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">what I’m reading</h4><div class="widget">			<div class="textwidget"><p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=theflickfilosoph&language=en_US&marketplace=amazon&region=US&placement=0316486639&asins=0316486639&linkId=aebace45fb922f53184713ce76dae530&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=flickfilosoph-21&language=en_GB&marketplace=amazon&region=GB&placement=0708899277&asins=0708899277&linkId=2faf91d9b44927b87085603f2c11afa7&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p>all regions (where available):</p>
<p><a href="https://books.apple.com/us/book/catch-and-kill/id1469858821?mt=11&app=itunes&at=10lIYk" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2019-10-15T00:00:00Z&kind=epubbook&bubble=books) no-repeat;width:141px;height:40px;" target="_blank" rel="nofollow"></a></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">what I’ve written</h4><div class="widget">			<div class="textwidget"><p><!--TGGTTPB--><br />
<iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=theflickfilosoph&marketplace=amazon&region=US&placement=B00KVURZK2&asins=B00KVURZK2&linkId=7c1566e26f5e52da903f618b6afc1bbb&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=flickfilosoph-21&marketplace=amazon&region=GB&placement=B00KVURZK2&asins=B00KVURZK2&linkId=fe44fe6721295d125489cd10c52f147f&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><a href="https://geo.itunes.apple.com/us/book/totally-geeky-guide-to-princess/id873371994?mt=11&at=10lIYk" style="display:inline-block;overflow:hidden;background:url(//linkmaker.itunes.apple.com/assets/shared/badges/en-us/ibooks-lrg.svg) no-repeat;width:110px;height:40px;background-size:contain;" target="_blank"></a></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">shop to support</h4><div class="widget">			<div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=20&l=ur1&category=amazonhomepage_2017&f=ifr&linkID=0497781c5578028eaddf95c453af2a83&t=theflickfilosoph&tracking_id=theflickfilosoph" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=15&p=20&l=ur1&category=amazonhomepage&f=ifr&linkID=e7f87b0b6fba95d11fa8e81d4d7a2364&t=flickfilocom-20&tracking_id=flickfilocom-20" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<iframe src="//rcm-eu.amazon-adsystem.com/e/cm?t=flickfilosoph-21&o=2&p=20&l=ur1&category=amazon_logo&banner=07XQKS1RN9371KHK1G02&f=ifr" scrolling="no" border="0" marginwidth="0" style="border:none;max-width:100%;max-height:600px;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<a href="https://itunes.apple.com/us/store?at=10lIYk" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2017/02/ituneslogo.jpg"></a>

<hr align="left" width="120px" />
<br><br>
<span style="font-size:small">
As an Amazon Associate, I earn from qualifying purchases. 
<br><br>
Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.
</span>

<br><br>

<u><strong><i>FlickFilosopher.com does not accept guest posts, link placements, or sponsored content.</i></strong></u>
</div>
		</div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->
									
																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->
				
					
				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
					<div id="text-25" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget">Copyright (c) 1997-2020 MaryAnn Johanson. All rights reserved. No content appearing on this site may be reproduced, reposted, or reused in any manner without express written permission. [<a href="mailto:maryann@flickfilosopher.com">email</a>]

<br /><br />

FlickFilosopher.com does not accept guest posts, link placements, or sponsored content.

<br /><br />

<a href="https://www.flickfilosopher.com/privacy-policy">privacy policy</a>

<br /><br />

image credits: <a href='http://www.123rf.com/photo_14674355_abstract-black-background-old-black-vignette-border-frame-on-white-gray-background-vintage-grunge-ba.html'>apostrophe</a>, <a href='http://www.123rf.com/photo_10684006_red-grunge-background.html'>myroom</a>; both 123RF Stock Photo

<br /><br />

hosted by <a href="https://clients.fused.com/aff.php?aff=157" target="_blank"><b>Fused</b></a>
</div>
		</div> <!-- end .footer-widget --><div id="text-26" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="http://www.ofcs.org" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/ofcsbadgesmall.gif" /></a><br />
member<br /><a href="http://www.ofcs.org" target="_blank">Online Film Critics Society</a>

<br /><br />

<a href="http://www.awfj.org" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/awfjbadge.gif" /></a><br />
member<br /><a href="http://www.awfj.org" target="_blank">Alliance of Women Film Journalists</a>

<br /><br />

<a href="http://www.iadas.net/" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2014/09/iadas.jpg" /></a><br />
executive member<br /><a href="http://www.iadas.net/" target="_blank">International Academy of Digital Arts and Sciences</a>
</div>
		</div> <!-- end .footer-widget --><div id="text-27" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/03/rottentomatoesNEW.jpg" /></a><br />
as seen on<br /><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank">Rotten Tomatoes</a>

<br /><br /><br />

<a href="http://www.mrqe.com" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/mrqe.gif" /></a><br />
top critic<br /><a href="http://www.mrqe.com" target="_blank">Movie Review Query Engine</a>
</div>
		</div> <!-- end .footer-widget --><div id="text-28" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2014/05/amazonauthor.jpg" /><br /><a href="http://www.amazon.com/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank">Amazon US author page</a><br />
<a href="http://www.amazon.co.uk/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank">Amazon UK author page</a>

<br /><br />
<span style="font-size:small">
As an Amazon Associate, I earn from qualifying purchases. 
<br /><br />
Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.
</span></div>
		</div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
				<p id="copyright">based on the Aggregate theme by  <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | powered by  <a href="http://www.wordpress.org">WordPress</a></p>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li id="menu-item-60140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60140"><a href="http://maryannjohanson.com">MaryAnnJohanson.com</a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>	<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.flickfilosopher.com/2020/02/my-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html" data-title="my picks for tonight’s 92nd Academy Awards (the Oscars for 2019’s films)" data-post_id="88402"></div>
					</div>
				</div><script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"flickfilosopher"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"88402 https:\/\/www.flickfilosopher.com\/?p=88402","disqusShortname":"flickfilosopher","disqusTitle":"my picks for tonight\u2019s 92nd Academy Awards (the Oscars for 2019\u2019s films)","disqusUrl":"https:\/\/www.flickfilosopher.com\/2020\/02\/my-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html","postId":"88402"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/js/app.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.flickfilosopher.com\/wptest\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.flickfilosopher.com\/2020\/02\/my-picks-for-tonights-92nd-academy-awards-the-oscars-for-2019s-films.html","stats_nonce":"e994ca718b","share_counts":"a2a3c8634c","follow_counts":"6effe76f45","total_counts":"545e990e0c","media_single":"430f8ea853","media_total":"67838e1a19","generate_all_window_nonce":"112a344929","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "theflickfilosoph";
    amzn_assoc_linkid = "548c848bd4b8ab50740cbdfb9c132f08";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>