

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://www.flickfilosopher.com/wptest/wp-content/themes/FlickFilosopher/style.css?1580579304" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='//fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='//fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com RSS Feed" href="https://www.flickfilosopher.com/feed" />
<link rel="alternate" type="application/atom+xml" title="FlickFilosopher.com Atom Feed" href="https://www.flickfilosopher.com/feed/atom" />
<link rel="pingback" href="https://www.flickfilosopher.com/wptest/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script>var et_site_url='https://www.flickfilosopher.com/wptest';var et_post_id='90073';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>The Vast of Night movie review: and vast of perspective | FlickFilosopher.com</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Striking sci-fi mood piece, all eeriness and ookiness, wonder and dread. Explicitly Twilight Zone–esque, summoning a midcentury-America innocence in order to shatter its narrowness (and our own)."/>
<link rel="canonical" href="https://www.flickfilosopher.com/2020/06/the-vast-of-night-movie-review-and-vast-of-perspective.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Vast of Night movie review: and vast of perspective | FlickFilosopher.com" />
<meta property="og:description" content="Striking sci-fi mood piece, all eeriness and ookiness, wonder and dread. Explicitly Twilight Zone–esque, summoning a midcentury-America innocence in order to shatter its narrowness (and our own)." />
<meta property="og:url" content="https://www.flickfilosopher.com/2020/06/the-vast-of-night-movie-review-and-vast-of-perspective.html" />
<meta property="og:site_name" content="FlickFilosopher.com" />
<meta property="article:publisher" content="https://www.facebook.com/mjohansonwriter" />
<meta property="article:tag" content="1950s" />
<meta property="article:tag" content="Andrew Patterson" />
<meta property="article:tag" content="Bruce Davis" />
<meta property="article:tag" content="Craig W Sanger" />
<meta property="article:tag" content="Gail Cronauer" />
<meta property="article:tag" content="Jake Horowitz" />
<meta property="article:tag" content="James Montague" />
<meta property="article:tag" content="Rod Serling" />
<meta property="article:tag" content="Sierra McCormick" />
<meta property="article:tag" content="Slamdance Film Festival" />
<meta property="article:tag" content="Twilight Zone" />
<meta property="article:tag" content="Vast of Night" />
<meta property="article:section" content="imdbfeed" />
<meta property="article:published_time" content="2020-06-03T17:43:20+00:00" />
<meta property="og:image" content="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/06/vastnight.jpg" />
<meta property="og:image:secure_url" content="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/06/vastnight.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Striking sci-fi mood piece, all eeriness and ookiness, wonder and dread. Explicitly Twilight Zone–esque, summoning a midcentury-America innocence in order to shatter its narrowness (and our own)." />
<meta name="twitter:title" content="The Vast of Night movie review: and vast of perspective | FlickFilosopher.com" />
<meta name="twitter:site" content="@maryannjohanson" />
<meta name="twitter:image" content="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/06/vastnight.jpg" />
<meta name="twitter:creator" content="@maryannjohanson" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.flickfilosopher.com/#website","url":"https://www.flickfilosopher.com/","name":"FlickFilosopher.com","potentialAction":{"@type":"SearchAction","target":"https://www.flickfilosopher.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.flickfilosopher.com/2020/06/the-vast-of-night-movie-review-and-vast-of-perspective.html#primaryimage","url":"https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/06/vastnight.jpg","width":1120,"height":750,"caption":"The Vast of Night green light"},{"@type":"WebPage","@id":"https://www.flickfilosopher.com/2020/06/the-vast-of-night-movie-review-and-vast-of-perspective.html#webpage","url":"https://www.flickfilosopher.com/2020/06/the-vast-of-night-movie-review-and-vast-of-perspective.html","inLanguage":"en-US","name":"The Vast of Night movie review: and vast of perspective | FlickFilosopher.com","isPartOf":{"@id":"https://www.flickfilosopher.com/#website"},"primaryImageOfPage":{"@id":"https://www.flickfilosopher.com/2020/06/the-vast-of-night-movie-review-and-vast-of-perspective.html#primaryimage"},"datePublished":"2020-06-03T17:43:20+00:00","dateModified":"2020-06-03T17:43:20+00:00","author":{"@id":"https://www.flickfilosopher.com/#/schema/person/8ae9d789d542133469fc14a010fa3fbe"},"description":"Striking sci-fi mood piece, all eeriness and ookiness, wonder and dread. Explicitly Twilight Zone\u2013esque, summoning a midcentury-America innocence in order to shatter its narrowness (and our own)."},{"@type":["Person"],"@id":"https://www.flickfilosopher.com/#/schema/person/8ae9d789d542133469fc14a010fa3fbe","name":"MaryAnn Johanson","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.flickfilosopher.com/2020/06/the-vast-of-night-movie-review-and-vast-of-perspective.html/amp" /><meta name="generator" content="AMP for WP 1.0.49"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Feed" href="https://www.flickfilosopher.com/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; Comments Feed" href="https://www.flickfilosopher.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="FlickFilosopher.com &raquo; The Vast of Night movie review: and vast of perspective Comments Feed" href="https://www.flickfilosopher.com/2020/06/the-vast-of-night-movie-review-and-vast-of-perspective.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flickfilosopher.com\/wptest\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="FlickFilosopher v." name="generator"/>
	<style type="text/css">
		body { color: #; }
		#content-area a { color: #ff0000; }
		ul.nav li a { color: # !important; }
		ul.nav > li.current_page_item > a, ul#top-menu > li:hover > a, ul.nav > li.current-cat > a { color: #; }
		h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #; }

		#sidebar a { color:#; }
		.footer-widget { color:# }
		#footer a, ul#bottom-menu li a { color:# }
	</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/css/app.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/css/responsive.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6_a1-css-main-css'  href='https://www.flickfilosopher.com/wptest/wp-content/plugins/patron-plugin-pro/plugin/templates/default/style.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.flickfilosopher.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flickfilosopher.com/wptest/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flickfilosopher.com/wptest/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.14" />
<link rel='shortlink' href='https://www.flickfilosopher.com/?p=90073' />
<link rel="alternate" type="application/json+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F06%2Fthe-vast-of-night-movie-review-and-vast-of-perspective.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flickfilosopher.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F06%2Fthe-vast-of-night-movie-review-and-vast-of-perspective.html&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css" id="et-social-custom-css">
				 
			</style><!-- used in scripts --><meta name="et_featured_auto_speed" content="7500" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css">#content-area { background-color: #ffffff; }#top-header { border-color: #ffffff; }#content-area { border-color: #ffffff; }#content-area { background-image: url(https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/grayBGnew.jpg); background-position: top center; background-repeat: no-repeat; }</style><link id='ubuntu' href='https://fonts.googleapis.com/css?family=Ubuntu' rel='stylesheet' type='text/css' /><style type='text/css'>h1,h2,h3,h4,h5,h6 { font-family: 'Ubuntu', Arial, sans-serif !important;  }</style><style type='text/css'>h1,h2,h3,h4,h5,h6, h2 a, h3 a, h4 a, h5 a, h6 a {  }
		h2.featured-title a { color: #fff !important; }
		.main-title { color: #48423F !important; }
		</style><link id='droid_serif' href='https://fonts.googleapis.com/css?family=Droid+Serif' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Serif', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><link rel="shortcut icon" href="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/favicon.ico" />	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>

<link rel="search" href="https://www.flickfilosopher.com/opensearch.xml" 
      type="application/opensearchdescription+xml" 
      title="FlickFilosopher.com" />

<link rel="apple-touch-icon" href="https://www.flickfilosopher.com/apple-touch-icon.png" />

<meta name="wot-verification" content="4c61e9b65b6ce549b655"/>

<meta name="referrer" content="origin">

<meta property="fb:admins" content="1613970911" />

<!-- Start Google Analytics tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4148865-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1d-Gne0XPaxI2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1d-Gne0XPaxI2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Compete tag -->
<script type="text/javascript">
    __compete_code = '44d34810749ea58fdc616c0271b3cb3c';
    (function () {
        var s = document.createElement('script'),
            d = document.getElementsByTagName('head')[0] ||
                document.getElementsByTagName('body')[0],
            t = 'https:' == document.location.protocol ? 
                'https://c.compete.com/bootstrap/' : 
                'http://c.compete.com/bootstrap/';
        s.src = t + __compete_code + '/bootstrap.js';
        s.type = 'text/javascript';
        s.async = 'async'; 
        if (d) { d.appendChild(s); }
    }());
</script>
<!-- End Compete tag -->

<!-- Start Alexa tag -->
<meta name="alexaVerifyID" content="GmsBBiJyujbo7KPuvhpuJiHxYBM"/>
<!-- End Alexa tag -->

<script src='https://www.google.com/recaptcha/api.js'></script>

</head>
<body class="post-template post-template-review-2018-single post-template-review-2018-single-php single single-post postid-90073 single-format-standard et_monarch 2020-theatrical-releases drama female-protagonist historical imdbfeed mystery-2 reviews-2 science-fiction suspensethriller teen widereview et_includes_sidebar">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=126541960731465";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	
	<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">become a Patreon patron<span></span></a>			<ul id="top-menu" class="nav"><li id="menu-item-79804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79804"><a href="https://www.patreon.com/maryannjohanson">become a Patreon patron</a></li>
</ul>
<div id="socneticons">
<a href="https://twitter.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/Twitter-1.png"/></a>
<a href="https://www.pinterest.com/maryannjohanson/" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/Pinterest-1.png"/></a>
<a href="https://letterboxd.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/02/ltrbxdtrsp.png"/></a>
<a href="https://feeds.feedburner.com/flickfilosopher/fSKq" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2016/09/RSS-1.png"/></a>
</div>

<div id="search-form">
<form method="get" id="searchform" action="https://www.flickfilosopher.com//">
<input type="text" value="search for films, directors, genres, actors, etc..." name="s" id="searchinput" />
<input type="image" src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
</form>
</div> <!-- end #search-form -->

		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">

<div class="tinypass"></div>

				<div id="logo-area">
					<a href="https://www.flickfilosopher.com">
												<img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/05/ffnewlogoWordPresswhite.png" alt="FlickFilosopher.com" id="logo"/>
					</a>

<div class="slogantext">
<p id="slogan">maryann johanson | #BlackLivesMatter</p>
</div>

									</div> <!-- end #logo-area -->

				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">flickfilosopher nav<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-79815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79815"><a href="https://www.flickfilosopher.com/on-netflix-globally">on Netflix globally</a></li>
<li id="menu-item-61337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61337"><a href="https://www.flickfilosopher.com/dvd-blu-vod-us-canada">dvd/vod US/Can</a></li>
<li id="menu-item-61336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61336"><a href="https://www.flickfilosopher.com/dvd-blu-vod-uk-ireland">dvd/vod UK/Ire</a></li>
<li id="menu-item-79816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79816"><a href="https://www.flickfilosopher.com/movies-for-the-resistance">movies for the resistance</a></li>
<li id="menu-item-71975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71975"><a href="https://www.flickfilosopher.com/category/here-are-the-women">movies by/about women</a>
<ul class="sub-menu">
	<li id="menu-item-71974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71974"><a href="https://www.flickfilosopher.com/movies-by-about-women-cinemas-us-canada"><strike>cinemas US/Can</strike></a></li>
	<li id="menu-item-71973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71973"><a href="https://www.flickfilosopher.com/movies-by-about-women-in-cinemas-uk-and-ireland"><strike>cinemas UK/Ire</strike></a></li>
</ul>
</li>
<li id="menu-item-26028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26028"><a href="https://www.flickfilosopher.com/all-recent-posts">all posts</a></li>
<li id="menu-item-26722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26722"><a href="https://www.flickfilosopher.com/join-the-conversation">new comments</a></li>
<li id="menu-item-88040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88040"><a href="https://www.flickfilosopher.com/2020s-films-ranked">2020’s films ranked</a></li>
<li id="menu-item-83026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83026"><a href="https://www.flickfilosopher.com/2019s-films-ranked">2019’s films ranked</a></li>
<li id="menu-item-65083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65083"><a href="https://www.flickfilosopher.com/all-reviews-a-m">all reviews</a></li>
<li id="menu-item-64746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64746"><a href="https://www.flickfilosopher.com/oscar-best-picture-winners">Oscars</a>
<ul class="sub-menu">
	<li id="menu-item-79817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79817"><a href="https://www.flickfilosopher.com/oscar-best-picture-winners">Best Pictures</a></li>
	<li id="menu-item-64747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64747"><a href="https://www.flickfilosopher.com/oscar-best-animated-feature-winners">Best Animated pix</a></li>
</ul>
</li>
<li id="menu-item-41958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41958"><a href="https://www.flickfilosopher.com/about-2">about/contact</a></li>
<li id="menu-item-61339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61339"><a href="https://www.flickfilosopher.com/cinemas-us-canada"><strike>cinemas US/Can</strike></a></li>
<li id="menu-item-61338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61338"><a href="https://www.flickfilosopher.com/cinemas-uk-ireland"><strike>cinemas UK/Ire</strike></a></li>
</ul>									</div> <!-- end #second-menu -->

<div class="clearboth"></div>
	<div class="clear"></div>

<div id="main-content" class="clearfix">

	<div id="left-area">

<div id="breadcrumbs">
					<a href="https://www.flickfilosopher.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://www.flickfilosopher.com/category/reviews-by-year/2020-theatrical-releases">2020 theatrical releases</a> <span class="raquo">&raquo;</span> The Vast of Night movie review: and vast of perspective					</div> <!-- end #breadcrumbs -->
<div id="entries">
	
			<div class="entry post clearfix">
			
<div itemscope itemtype="http://schema.org/Review">
<meta itemprop="datePublished" content="June 3, 2020" />
<meta itemprop="url" content="https://www.flickfilosopher.com/2020/06/the-vast-of-night-movie-review-and-vast-of-perspective.html">

<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="FlickFilosopher.com">
<meta itemprop="sameAs" content="https://www.flickfilosopher.com">
</div>

			<h1 class="title" itemprop="headline">The Vast of Night movie review: and vast of perspective</h1>
			
			<p>
			<div itemprop="author" itemscope itemtype="http://schema.org/Person">
			<h3>by <a itemprop="sameAs" href="https://www.flickfilosopher.com/about-2"><span itemprop="name">MaryAnn Johanson</span></a></h3>
			</div>
			</p>
			
				<div class="post-meta">
		<p class="meta-info">
			 Wed Jun 03 2020, 06:43pm | <a href="https://www.flickfilosopher.com/2020/06/the-vast-of-night-movie-review-and-vast-of-perspective.html#respond"><span class="dsq-postid" data-dsqidentifier="90073 https://www.flickfilosopher.com/?p=90073">0 comments</span></a>		</p>
	</div> <!-- end .post-meta -->

			
			<p><img itemprop="image" title="green light = see it" src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/06/vastnight.jpg" alt="The Vast of Night green light" width="1120" height="750" class="alignnone size-full wp-image-90076" srcset="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/06/vastnight.jpg 1120w, https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/06/vastnight-768x514.jpg 768w" sizes="(max-width: 1120px) 100vw, 1120px" /></p>
<div class="et-box">
<div class="et-shadow">
<div class="et-box-content">
<div id="calloutboxnew">
<b><i>MaryAnn’s quick take&#8230;</i></b></p>
<div itemprop="description">
Striking sci-fi mood piece, all eeriness and ookiness, wonder and dread. Explicitly <i>Twilight Zone</i>–esque, summoning a midcentury-America innocence in order to shatter its narrowness (and our own).
</div>
</div>
</div>
</div>
</div>
<div id="topinfo">
<div class='one_half'>
					<div class='et-box et-warning'>
					<div class='et-box-content'><b>I’m “biast” (pro):</b> big science fiction fan<br>
<b>I’m “biast” (con):</b> nothing<br>
(what is this about? see my <a href="https://www.flickfilosopher.com/2012/07/critics-minifesto-4-i-am-biast.html">critic’s minifesto</a>)</div></div>
				</div>
<div class='one_half et_column_last'>
					<div class="et-box">
<div class="et-shadow">
<div class="et-box-content">
<div id="calloutboxnew">
<b>women’s participation in this film</b><br>
<img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/01/womenDrWrPy.jpg" alt="male director, male screenwriter, female coprotagonist" title="male director, male screenwriter, female coprotagonist" width="165" height="60" class="alignnone size-full wp-image-71358" /><br>
<span style="font-size:16px;"><a href="https://www.flickfilosopher.com/2018/01/im-highlighting-female-participation-film-new-review.html">(learn more about this)</a></span>
</div>
</div>
</div>
</div>
				</div><div class='clear'></div>
</div>
<div itemprop="reviewBody">
<div class="reviewtext">
<p><span class='et-dropcap' style="font-size: 150px; color: #73663b;">A</span> really big and really important way that movies deemed to be science fiction almost always fail <i>as science fiction</i> is that they are hardly ever about <i>ideas</i>. About speculation and extrapolation and examining what it means to be human as seen in opposition to other possible ways of being and living from the ones we have now. (Which doesn’t mean they aren’t often absolutely terrific movies, and hugely enjoyable!) The cinematic genre gets so caught up in the trappings &#8212; spaceships and laser guns and aliens that are “alien” only because they <i>look</i> weird, not because they have wildly different biologies and cultures &#8212; that it forgets everything else. And most audiences are okay with this, because they’re not actually interested in ideas anyway. (There are exceptions, of course, among movies and among fans. Don’t #NotAllGeeks me.)</p>
</div>
<div class="reviewphoto">
<div id="attachment_90075" style="width: 570px" class="wp-caption alignnone"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/06/vastnightinterview.jpg" alt="The Vast of Night" width="560" height="375" class="size-full wp-image-90075" /><p class="wp-caption-text">So atmosphere. Much spooky.</p></div>
</div>
<div class="reviewtext">
<p>I’ve talked about this before. And yet it never occurred to me until I started pondering <i>The Vast of Night</i>, and trying to figure out why it struck a chord with me, that one of those SF ideas, in the meta, that SF movies utterly fail to capture is how SF makes us <i>feel</i>, and how it makes us <i>think</i>, those of us who enjoy it at its purest. That’s when I hit on why <i>Vast</i> works even though its plot, were I to go into extensive detail about it, would sound banal, like something we’ve seen plenty often before. Because it’s not about what happens. It’s about how what happens hits our two geeky protagonists, how it rocks their paradigm. How it makes them &#8212; and us &#8212; be the fish who suddenly <i>sees</i> the water.</p>
<p>Winner of the Audience Award for Best Narrative Feature at last year’s Slamdance Film Festival, <i>The Vast of Night</i> is, primarily, a mood piece. And a character sketch. It is all eeriness and ookiness and existential wonder and existential dread. It is that chill up the back of your spine in the middle of the night when you can’t sleep &#8212; that chill that is simultaneously thrilling and terrifying &#8212; when you’re thinking about how what if we aren’t alone in the universe, and would that even be a good thing to know for sure. And how we can find new universes in which we’re not alone merely by expanding how we see humanity.</p>
</div>
<div class="tweetquote"><span style="color: #73663b;"><i>The Vast of Night</i> is not about what happens. It’s about how what happens rocks the paradigm our two geeky protagonists.</span>
</div>
<div class="reviewtext">
<p>Here we meet Fay Crocker (Sierra McCormick: <i><a href="https://www.flickfilosopher.com/2010/07/ramona-and-beezus-review.html">Ramona and Beezus</a>, <a href="https://www.flickfilosopher.com/2009/06/land-of-the-lost-review.html">Land of the Lost</a></i>), a 16-year-old high-school student who moonlights as a telephone switchboard operator &#8212; this is set in the late 1950s &#8212; and her platonic pal Everett Sloan (Jake Horowitz), slightly older and a deejay at the local radio station. They have bonded, we learn through their rapid-fire conversations &#8212; the performances by McCormick and Horowitz are a snappy delight &#8212; over the height of geek stuff in their small New Mexico town in their day. (The re-creation of the place and time is remarkable, and something that at first seems like an error &#8212; the call letters of Everett’s radio station begin with <i>W</i>, when everyone knows that west of the Mississippi, they always begin with <i>K</i> &#8212; is merely part of the plan.) They play with radio and tape recorders. And they daydream about what the future may bring, as when Fay excitedly relates what she’s read recently in science magazines, about self-driving cars and phones with little TV screens that are so small you can carry one in your pocket.</p>
<p>The slim story unfolds over a couple of hours one evening when Fay hears a strange electronic sound over her switchboard and enlists the help of Everett, currently on air, to figure out what it is. Callers into the station, after he plays the mysterious noise over the radio, share odd stories about their own encounters with the sound, offering hints of something bizarre, perhaps even sinister, at work.</p>
</div>
<div class="reviewphoto">
<div id="attachment_90074" style="width: 570px" class="wp-caption alignnone"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/06/vastnightfay.jpg" alt="The Vast of Night Sierra McCormick" width="560" height="375" class="size-full wp-image-90074" /><p class="wp-caption-text">“Have I reached the otherworldly cacophony to whom I am speaking?”</p></div>
</div>
<div class="reviewtext">
<p><i>Vast</i> is explicitly <i>Twilight Zone</i>–esque, to the point of being structured as an episode of the invented <i>Paradox Theatre</i>, an anthology sci-fi TV show with its own Rod Serling–style opening monologue. It is deliberately summoning a midcentury-America innocence, a time when the present looked pretty chipper and The Future looked so bright&#8230; at least from the narrow perspective the likes of Everett and Fay would have had. The menace that grows as the two friends run around town hunting down more clues to What’s Going On comes from a secret that is overtly fantastical, of course. But it’s also about them encountering the realities of people not like them right there, right then: a black soldier (Bruce Davis) and a single mother (Gail Cronauer: <a href="https://www.flickfilosopher.com/2000/02/boys-dont-cry-and-the-brandon-teena-story-review.html"><i>Boys Don’t Cry</i></a>), both of whose stories about the noise are connected to the ill treatment they receive in a racist, sexist culture.</p>
<p>This is a strikingly impressive debut for screenwriters James Montague and Craig W. Sanger, and for director Andrew Patterson, who transform a straightforward bit of retro sci-fi suspense into something bigger than the sum of its parts. As always, this example of science fiction is as much about our own world in this moment as it is about the imaginary make-believe it spins. Often that is accidental for the genre. It seems very much the point here, and very much part of evoking that meta thrill of SF, that it not only sends one’s mind on flights of fancy but opens one’s mind to perceiving what has been right in front of you, unseen, all the time.</p>
<div class="shortline">
<hr />
</div>
<h4><a style="color: #000000; background-color: #ffa09a" href="https://www.flickfilosopher.com/2020s-films-ranked">Click here for my ranking of this and 2020’s other new films.</a></h4>
<div class="shortline">
<hr />
</div>
</div>
</div>
<div class="clearboth"></div>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_outer_light">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F06%2Fthe-vast-of-night-movie-review-and-vast-of-perspective.html&#038;t=The%20Vast%20of%20Night%20movie%20review%3A%20and%20vast%20of%20perspective" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="90073" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=The%20Vast%20of%20Night%20movie%20review%3A%20and%20vast%20of%20perspective&#038;url=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F06%2Fthe-vast-of-night-movie-review-and-vast-of-perspective.html&#038;via=maryannjohanson" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="90073" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="90073" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_tumblr">
									<a href="https://www.tumblr.com/share?v=3&#038;u=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F06%2Fthe-vast-of-night-movie-review-and-vast-of-perspective.html&#038;t=The%20Vast%20of%20Night%20movie%20review%3A%20and%20vast%20of%20perspective" class="et_social_share" rel="nofollow" data-social_name="tumblr" data-post_id="90073" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_tumblr"></i><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="inline" data-page_id="90073" data-permalink="https://www.flickfilosopher.com/2020/06/the-vast-of-night-movie-review-and-vast-of-perspective.html" data-title="The Vast of Night movie review: and vast of perspective" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
				</div>
			</div><br />

<div id="review-meta">
<!--- new stuff --->			

<div itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating">


<meta itemprop="bestRating" content="5" />
<meta itemprop="worstRating" content="0" />
<meta itemprop="ratingValue" content="4.5" />
 

<img src='https://www.flickfilosopher.com/wptest/wp-content/uploads/2015/08/greenlight.png' alt='green light' title='see it' border='0'>


<img src='https://www.flickfilosopher.com/wptest/wp-content/uploads/2015/08/equals.png'>










<img src='https://www.flickfilosopher.com/wptest/wp-content/uploads/2015/08/4.5star.png' alt='4.5 stars' border='0'>

<br /><br /></div>

<!--- reader supported --->

<p>
<div class="center">
<h5><a href="https://www.patreon.com/maryannjohanson" target="_blank">please help keep truly independent film criticism alive!</a></h5>
<a href="https://www.patreon.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/12/patreonnewsmall.jpg" alt="support my work at Patreon"></a><br />
<span style="font-size: small; line-height:150%"><a href="https://www.patreon.com/maryannjohanson" target="_blank"><b>Pledge your support now.</b></a></span>
</div>
</p>

<!--- end reader supported --->

<!--- AMAZON/ITUNES VOD/DVD --->


<div class='et-box'><div class='et-shadow'><div class='et-box-content'>

<div class="dvdvod">
<p><h4>watch at home</h4></p>
</div>

<div id="Amazon1image">
<img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/06/vastnight.1v.jpg" />
</div>

<div id="Amazon1info">
<b>US/CAN</b><br />


<a href="http://www.amazon.com/exec/obidos/ASIN/B084JPTRLQ/theflickfilosoph" rel="nofollow" target="_blank">Amaz US vod</a><br />



</div>

<div class="mobilefix"></div>


<div id="Amazon2image">
<img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/06/vastnight.1v.jpg" />
</div>

<div id="Amazon2info">
<b>UK</b><br />


<a href="http://www.amazon.co.uk/exec/obidos/ASIN/B088TBFWWM/flickfilosoph-21" rel="nofollow" target="_blank">Amaz UK vod</a>

</div>


<div class="clearboth"></div>

</div></div></div>
<!-- end AMAZON/ITUNES VOD/DVD -->

<!--- AMAZON/ITUNES BOOK/SOUNDTRACK --->





<!-- end AMAZON/ITUNES BOOK/SOUNDTRACK -->

<!-- film meta info -->
<div itemprop="itemReviewed" itemscope itemtype="http://schema.org/Movie">

<div class='et-box'><div class='et-shadow'><div class='et-box-content'><div id='metaboxes'>
<div id="metaPoster">
<img itemprop="image" src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2020/06/vastnight.P.jpg" />
</div>

<span itemprop="name">
<b><u>The Vast of Night (2020)</u></b></span>

 | directed by <b><span itemprop='director'>Andrew Patterson</span></b><br />

<meta itemprop='datePublished' content='2020-05-29'>
<b>US/Can release:</b> May 29 2020 (VOD)<br /><b>UK/Ire release:</b> May 29 2020 (VOD) <br /><br />

<b>MPAA:</b> rated PG-13 for brief strong language<br />
<b>BBFC:</b> rated 12 (infrequent strong language, brief moderate threat)<br />
<br />


<i>viewed at home on PR-supplied physical media or screening link</i><br /><br />

<a itemprop='sameAs' href='https://www.imdb.com/title/tt6803046/' target='_blank'>IMDb</a>
 | <a href='https://www.youtube.com/watch?v=ZEiwpCJqMM0' target='_blank' >trailer</a> 
<br />

<b>more reviews:</b> 
<a href='https://www.mrqe.com/movie_reviews/the-vast-of-night-m100126139' target='_blank'>Movie Review Query Engine</a> | <a href='https://www.rottentomatoes.com/m/the_vast_of_night' target='_blank'>Rotten Tomatoes</a><br />

</div></div></div></div>
<!-- categories -->

<div class='et-box'>
<div class='et-info'>
<div class='et-box-content'>
<div id='metaboxes'>

<b>posted in:</b><br />
<a href="https://www.flickfilosopher.com/category/reviews-by-year/2020-theatrical-releases" title="View all posts in 2020 theatrical releases" >2020 theatrical releases</a> | <a href="https://www.flickfilosopher.com/category/genre/drama" title="View all posts in drama" >drama</a> | <a href="https://www.flickfilosopher.com/category/genre/female-protagonist" title="View all posts in female protagonist" >female protagonist</a> | <a href="https://www.flickfilosopher.com/category/genre/historical" title="View all posts in historical" >historical</a> | <a href="https://www.flickfilosopher.com/category/genre/mystery-2" title="View all posts in mystery" >mystery</a> | <a href="https://www.flickfilosopher.com/category/reviews-2" title="View all posts in reviews" >reviews</a> | <a href="https://www.flickfilosopher.com/category/genre/science-fiction" title="View all posts in science fiction" >science fiction</a> | <a href="https://www.flickfilosopher.com/category/genre/suspensethriller" title="View all posts in suspense/thriller" >suspense/thriller</a> | <a href="https://www.flickfilosopher.com/category/genre/teen" title="View all posts in teen" >teen</a>
</div>
</div>
</div>
</div>

<!-- tags -->

<div class='et-box'>
<div class='et-info'>
<div class='et-box-content'>
<div id='metaboxes'>

<b>explore:</b><br />

<div itemprop="keywords">
<a href="https://www.flickfilosopher.com/tag/1950s" rel="tag">1950s</a> | <a href="https://www.flickfilosopher.com/tag/andrew-patterson" rel="tag">Andrew Patterson</a> | <a href="https://www.flickfilosopher.com/tag/bruce-davis" rel="tag">Bruce Davis</a> | <a href="https://www.flickfilosopher.com/tag/craig-w-sanger" rel="tag">Craig W Sanger</a> | <a href="https://www.flickfilosopher.com/tag/gail-cronauer" rel="tag">Gail Cronauer</a> | <a href="https://www.flickfilosopher.com/tag/jake-horowitz" rel="tag">Jake Horowitz</a> | <a href="https://www.flickfilosopher.com/tag/james-montague" rel="tag">James Montague</a> | <a href="https://www.flickfilosopher.com/tag/rod-serling" rel="tag">Rod Serling</a> | <a href="https://www.flickfilosopher.com/tag/sierra-mccormick" rel="tag">Sierra McCormick</a> | <a href="https://www.flickfilosopher.com/tag/slamdance-film-festival" rel="tag">Slamdance Film Festival</a> | <a href="https://www.flickfilosopher.com/tag/twilight-zone" rel="tag">Twilight Zone</a> | <a href="https://www.flickfilosopher.com/tag/vast-of-night" rel="tag">Vast of Night</a><br /></div>

</div>
</div>
</div>
</div>

<!--- end new stuff --->
</div>

</div></div> <!--- this ends Schema review stuff --->			

<div class='et-box'>
<div class='et-bio'>
<div class='et-box-content'>
<div id='metaboxes'>
<p>
<div class="center">
<h5>If you’re tempted to post a comment that resembles anything on the <a href="https://www.flickfilosopher.com/2017/11/film-review-comment-bingo.html">film review comment bingo card</a>, please reconsider.</h5>
</div>
</p>
</div>
</div>
</div>
</div>
	
								</div> <!-- end .entry -->

		
		
		
<div id="disqus_thread"></div>
	
	</div> <!-- end #entries -->
	</div> <!-- end #left-area -->

<div id="sidebar">
	<h4 class="main-title widget-title">login with Patreon</h4><div class="widget">
		<style type="text/css">
			.ptrn-button{display:block !important;;margin-top:20px !important;margin-bottom:20px !important;}
			.ptrn-button img {width: 272px; height:42px;}
			.patreon-msg {-webkit-border-radius: 6px;-moz-border-radius: 6px;-ms-border-radius: 6px;-o-border-radius: 6px;border-radius: 6px;padding:8px;margin-bottom:20px!important;display:block;border:1px solid #E6461A;background-color:#484848;color:#ffffff;}
		</style><a href="https://www.flickfilosopher.com/wptest/patreon-flow/?patreon-login=yes&patreon-final-redirect=https%3A%2F%2Fwww.flickfilosopher.com%2F2020%2F06%2Fthe-vast-of-night-movie-review-and-vast-of-perspective.html" class="ptrn-button"><img src="https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/img/patreon login@1x.png" width="272" height="42" /></a></div> <!-- end .widget --><h4 class="main-title widget-title">become a patron</h4><div class="widget">			<div class="textwidget"><h5><a href="https://www.patreon.com/maryannjohanson" target="_blank">please help keep truly independent film criticism alive!</a></h5>

<br>

<a href="https://www.patreon.com/maryannjohanson" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/12/patreonnewsmall.jpg" alt="support my work at Patreon"></a>

<br>

<span style="font-size: small; line-height:150%"><a href="https://www.patreon.com/maryannjohanson" target="_blank"><b>Pledge your support now.</b></a></span>

<br><br>

<b>(If you prefer to make a one-time donation, <a href="https://www.paypal.me/MaryAnnJohanson" target="_blank">you can PayPal me</a>. But you’ll miss out on the Patreon bonuses.)</b>

<br><br>

<u><strong><i>FlickFilosopher.com does not accept guest posts, link placements, or sponsored content.</i></strong></u>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">what I’m reading</h4><div class="widget">			<div class="textwidget"><p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=theflickfilosoph&language=en_US&marketplace=amazon&region=US&placement=0316486639&asins=0316486639&linkId=aebace45fb922f53184713ce76dae530&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=flickfilosoph-21&language=en_GB&marketplace=amazon&region=GB&placement=0708899277&asins=0708899277&linkId=2faf91d9b44927b87085603f2c11afa7&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p>all regions (where available):</p>
<p><a href="https://books.apple.com/us/book/catch-and-kill/id1469858821?mt=11&app=itunes&at=10lIYk" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2019-10-15T00:00:00Z&kind=epubbook&bubble=books) no-repeat;width:141px;height:40px;" target="_blank" rel="nofollow"></a></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">what I’ve written</h4><div class="widget">			<div class="textwidget"><p><!--TGGTTPB--><br />
<iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=theflickfilosoph&marketplace=amazon&region=US&placement=B00KVURZK2&asins=B00KVURZK2&linkId=7c1566e26f5e52da903f618b6afc1bbb&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><iframe style="width:100%;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=flickfilosoph-21&marketplace=amazon&region=GB&placement=B00KVURZK2&asins=B00KVURZK2&linkId=fe44fe6721295d125489cd10c52f147f&show_border=true&link_opens_in_new_window=true"></iframe></p>
<p><a href="https://geo.itunes.apple.com/us/book/totally-geeky-guide-to-princess/id873371994?mt=11&at=10lIYk" style="display:inline-block;overflow:hidden;background:url(//linkmaker.itunes.apple.com/assets/shared/badges/en-us/ibooks-lrg.svg) no-repeat;width:110px;height:40px;background-size:contain;" target="_blank"></a></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">shop to support</h4><div class="widget">			<div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=20&l=ur1&category=amazonhomepage_2017&f=ifr&linkID=0497781c5578028eaddf95c453af2a83&t=theflickfilosoph&tracking_id=theflickfilosoph" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=15&p=20&l=ur1&category=amazonhomepage&f=ifr&linkID=e7f87b0b6fba95d11fa8e81d4d7a2364&t=flickfilocom-20&tracking_id=flickfilocom-20" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<iframe src="//rcm-eu.amazon-adsystem.com/e/cm?t=flickfilosoph-21&o=2&p=20&l=ur1&category=amazon_logo&banner=07XQKS1RN9371KHK1G02&f=ifr" scrolling="no" border="0" marginwidth="0" style="border:none;max-width:100%;max-height:600px;" frameborder="0"></iframe>

<hr align="left" width="120px" />

<a href="https://itunes.apple.com/us/store?at=10lIYk" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2017/02/ituneslogo.jpg"></a>

<hr align="left" width="120px" />
<br><br>
<span style="font-size:small">
As an Amazon Associate, I earn from qualifying purchases. 
<br><br>
Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.
</span>

<br><br>

<u><strong><i>FlickFilosopher.com does not accept guest posts, link placements, or sponsored content.</i></strong></u>
</div>
		</div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->
									
																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->
				
					
				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
					<div id="text-25" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget">Copyright (c) 1997-2020 MaryAnn Johanson. All rights reserved. No content appearing on this site may be reproduced, reposted, or reused in any manner without express written permission. [<a href="mailto:maryann@flickfilosopher.com">email</a>]

<br /><br />

FlickFilosopher.com does not accept guest posts, link placements, or sponsored content.

<br /><br />

<a href="https://www.flickfilosopher.com/privacy-policy">privacy policy</a>

<br /><br />

image credits: <a href='http://www.123rf.com/photo_14674355_abstract-black-background-old-black-vignette-border-frame-on-white-gray-background-vintage-grunge-ba.html'>apostrophe</a>, <a href='http://www.123rf.com/photo_10684006_red-grunge-background.html'>myroom</a>; both 123RF Stock Photo

<br /><br />

hosted by <a href="https://clients.fused.com/aff.php?aff=157" target="_blank"><b>Fused</b></a>
</div>
		</div> <!-- end .footer-widget --><div id="text-26" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="http://www.ofcs.org" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/ofcsbadgesmall.gif" /></a><br />
member<br /><a href="http://www.ofcs.org" target="_blank">Online Film Critics Society</a>

<br /><br />

<a href="http://www.awfj.org" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/awfjbadge.gif" /></a><br />
member<br /><a href="http://www.awfj.org" target="_blank">Alliance of Women Film Journalists</a>

<br /><br />

<a href="http://www.iadas.net/" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2014/09/iadas.jpg" /></a><br />
executive member<br /><a href="http://www.iadas.net/" target="_blank">International Academy of Digital Arts and Sciences</a>
</div>
		</div> <!-- end .footer-widget --><div id="text-27" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2018/03/rottentomatoesNEW.jpg" /></a><br />
as seen on<br /><a href="https://www.rottentomatoes.com/critic/maryann-johanson/movies" target="_blank">Rotten Tomatoes</a>

<br /><br /><br />

<a href="http://www.mrqe.com" target="_blank"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2013/06/mrqe.gif" /></a><br />
top critic<br /><a href="http://www.mrqe.com" target="_blank">Movie Review Query Engine</a>
</div>
		</div> <!-- end .footer-widget --><div id="text-28" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><img src="https://www.flickfilosopher.com/wptest/wp-content/uploads/2014/05/amazonauthor.jpg" /><br /><a href="http://www.amazon.com/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank">Amazon US author page</a><br />
<a href="http://www.amazon.co.uk/MaryAnn-Johanson/e/B00JTTRQF0/ref=ntt_athr_dp_pel_pop_1" target="_blank">Amazon UK author page</a>

<br /><br />
<span style="font-size:small">
As an Amazon Associate, I earn from qualifying purchases. 
<br /><br />
Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.
</span></div>
		</div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
				<p id="copyright">based on the Aggregate theme by  <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | powered by  <a href="http://www.wordpress.org">WordPress</a></p>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li id="menu-item-60140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60140"><a href="http://maryannjohanson.com">MaryAnnJohanson.com</a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>	<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.flickfilosopher.com/2020/06/the-vast-of-night-movie-review-and-vast-of-perspective.html" data-title="The Vast of Night movie review: and vast of perspective" data-post_id="90073"></div>
					</div>
				</div><script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"flickfilosopher"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"90073 https:\/\/www.flickfilosopher.com\/?p=90073","disqusShortname":"flickfilosopher","disqusTitle":"The Vast of Night movie review: and vast of perspective","disqusUrl":"https:\/\/www.flickfilosopher.com\/2020\/06\/the-vast-of-night-movie-review-and-vast-of-perspective.html","postId":"90073"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/patreon-connect/assets/js/app.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.flickfilosopher.com\/wptest\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.flickfilosopher.com\/2020\/06\/the-vast-of-night-movie-review-and-vast-of-perspective.html","stats_nonce":"c10c500c91","share_counts":"68b6fe5730","follow_counts":"6f4f147617","total_counts":"92bdda418f","media_single":"17ecb18fb4","media_total":"c6c81a13f0","generate_all_window_nonce":"279835cb00","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.flickfilosopher.com/wptest/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "theflickfilosoph";
    amzn_assoc_linkid = "548c848bd4b8ab50740cbdfb9c132f08";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>